<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.studentprintz.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?fit=3292%2C2550" />
<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Cuffing Season Comic | The Student Printz</title>
<link rel="canonical" href="http://www.studentprintz.com/cuffing-season-comic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cuffing Season Comic | The Student Printz" />
<meta property="og:description" content="Share on FacebookShare on TwitterShare on Linkedin Related" />
<meta property="og:url" content="http://www.studentprintz.com/cuffing-season-comic/" />
<meta property="og:site_name" content="The Student Printz" />
<meta property="article:publisher" content="https://www.facebook.com/thestudentprintz" />
<meta property="article:section" content="Cartoon" />
<meta property="article:published_time" content="2019-10-09T18:27:29+00:00" />
<meta property="article:modified_time" content="2019-10-09T18:27:34+00:00" />
<meta property="og:updated_time" content="2019-10-09T18:27:34+00:00" />
<meta property="og:image" content="http://www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris-1024x793.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="793" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Share on FacebookShare on TwitterShare on Linkedin Related" />
<meta name="twitter:title" content="Cuffing Season Comic | The Student Printz" />
<meta name="twitter:site" content="@studentprintz" />
<meta name="twitter:image" content="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?fit=3292%2C2550" />
<meta name="twitter:creator" content="@studentprintz" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.studentprintz.com/#website","url":"http://www.studentprintz.com/","name":"The Student Printz","potentialAction":{"@type":"SearchAction","target":"http://www.studentprintz.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.studentprintz.com/cuffing-season-comic/#primaryimage","url":"https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?fit=3292%2C2550","width":3292,"height":2550},{"@type":"WebPage","@id":"http://www.studentprintz.com/cuffing-season-comic/#webpage","url":"http://www.studentprintz.com/cuffing-season-comic/","inLanguage":"en-US","name":"Cuffing Season Comic | The Student Printz","isPartOf":{"@id":"http://www.studentprintz.com/#website"},"primaryImageOfPage":{"@id":"http://www.studentprintz.com/cuffing-season-comic/#primaryimage"},"datePublished":"2019-10-09T18:27:29+00:00","dateModified":"2019-10-09T18:27:34+00:00","author":{"@id":"http://www.studentprintz.com/#/schema/person/c7339cca835c13a7ee6aeb128d33b61c"}},{"@type":["Person"],"@id":"http://www.studentprintz.com/#/schema/person/c7339cca835c13a7ee6aeb128d33b61c","name":"Darius Harris","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Feed" href="http://www.studentprintz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Comments Feed" href="http://www.studentprintz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Cuffing Season Comic Comments Feed" href="http://www.studentprintz.com/cuffing-season-comic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentprintz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.studentprintz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.studentprintz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.studentprintz.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='http://www.studentprintz.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CFira+Sans%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C200%2C600%2C800&#038;ver=9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='http://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='http://www.studentprintz.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.studentprintz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.studentprintz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentprintz.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/padUd0-6pS' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentprintz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentprintz.com%2Fcuffing-season-comic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentprintz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentprintz.com%2Fcuffing-season-comic%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"efeb8af713","wpRestUrl":"http:\/\/www.studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.studentprintz.com\/wp-admin\/","wpRestNonce":"efeb8af713","wpRestUrl":"http:\/\/www.studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(245,176,0,0.85);
        background: -moz-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(245,176,0,0.85)), color-stop(100%, rgba(0,33,53,0.93)));
        background: -webkit-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -o-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -ms-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: linear-gradient(to bottom, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(245,176,0,0.85)', endColorstr='rgba(0,33,53,0.93)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #000000;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://www.studentprintz.com/wp-content/uploads/2019/08/18.jpg');
    }
</style>


<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-24668 single-format-standard cuffing-season-comic global-block-template-1 td-life-news tdb_template_23472 wpb-js-composer js-comp-ver-6.0.5 vc_responsive tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thestudentprintz/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentprintz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/studentprintz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/studentprintz2011" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-59"><a href="http://www.studentprintz.com/">Home</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64"><a href="http://www.studentprintz.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.studentprintz.com/news/gulf-park/">Gulf Park</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/international/">International</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/on-campus/">On Campus</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/">A &#038; E</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62"><a href="http://www.studentprintz.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/football/2015-football/">2015 Football</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/football/2016-football/">2016 Football</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/lacrosse/">Lacrosse</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/player-highlight/">Player Highlight</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/soccer/">Soccer</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/softball/">Softball</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/tennis/">Tennis</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/track-field/">Track &amp; Field</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61"><a href="http://www.studentprintz.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7578"><a href="http://www.studentprintz.com/opinion/review/">Review</a></li>
	<li id="menu-item-7718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7718"><a href="http://www.studentprintz.com/opinion/letter/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1100"><a href="http://www.studentprintz.com/category/multimedia">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16194"><a href="http://www.studentprintz.com/multimedia/cartoon/">Cartoon</a></li>
	<li id="menu-item-6198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6198"><a href="http://www.studentprintz.com/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-6197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6197"><a href="http://www.studentprintz.com/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-24150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24150"><a href="http://www.studentprintz.com/features/">Features</a></li>
<li id="menu-item-24151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24151"><a href="http://www.studentprintz.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="http://www.studentprintz.com/contact/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310">Ads<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ">Payment</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19067"><a href="http://www.studentprintz.com/contact/careers/">Careers</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.studentprintz.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5d9e7e0459e86" class="tdc-zone"><div class="tdc_zone td_uid_1_5d9e7e0459ed5_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_1_5d9e7e0459ed5_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
</style><div id="td_uid_2_5d9e7e045a3c7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_2_5d9e7e045a412_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5d9e7e045a412_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_2_5d9e7e045a412_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5d9e7e045a412_rand{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="td_uid_2_5d9e7e045a3c7_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5d9e7e045a3c7_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://192.168.0.40/wp_011_life_news/wp-content/uploads/2019/02/menu-bg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column td_uid_3_5d9e7e045a986_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_3_5d9e7e045a986_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_4_5d9e7e045ae67_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_5d9e7e045ae67" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5d9e7e045ae67_rand{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-star-lines"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">LifeNews</div><div class="tdb-logo-text-tagline">Fashion Trends and Culture</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu td_uid_5_5d9e7e045c3c0_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_5_5d9e7e045c3c0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5d9e7e045c3c0_rand{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5d9e7e045c3c0_rand {
                    display: inline-block;
                }
                
                .td_uid_5_5d9e7e045c3c0_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_5_5d9e7e045c3c0_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_5_5d9e7e045c3c0_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
                
                
                
                .td_uid_5_5d9e7e045c3c0_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }
                
                .td_uid_5_5d9e7e045c3c0_rand #tdb-mobile-menu-button:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5d9e7e045c3c0_rand #tdb-mobile-menu-button i {
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search td_uid_6_5d9e7e045c780_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_5d9e7e045c780" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5d9e7e045c780_rand{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5d9e7e045c780_rand {
                    display: inline-block;
                }
                
                .td_uid_6_5d9e7e045c780_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_6_5d9e7e045c780_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_6_5d9e7e045c780_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_6_5d9e7e045c780_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
                
                .td_uid_6_5d9e7e045c780_rand #tdb-header-search-button-mob:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5d9e7e045c780_rand #tdb-header-search-button-mob i {
                    font-size: 21px;
                }
                
                .td_uid_6_5d9e7e045c780_rand #tdb-header-search-button-mob i {
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_4_5d9e7e045cad2" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_7_5d9e7e045cb1c_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_7_5d9e7e045cb1c_rand {
                    min-height: 0;
                }
                
                
				.td_uid_7_5d9e7e045cb1c_rand {
					position: relative;
				}
				.td_uid_7_5d9e7e045cb1c_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_7_5d9e7e045cb1c_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_7_5d9e7e045cb1c_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_7_5d9e7e045cb1c_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_7_5d9e7e045cb1c_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_7_5d9e7e045cb1c_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_7_5d9e7e045cb1c_rand .tdc-row-divider-top .tdm-svg {
					height: 20px;
				}
                
				.td_uid_7_5d9e7e045cb1c_rand .tdc-row-divider-top .tdm-svg {
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_8_5d9e7e045d245_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_8_5d9e7e045d245_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_9_5d9e7e045d560_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5d9e7e045d560_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_7_5d9e7e045d811" class="tdc-zone"><div class="tdc_zone td_uid_10_5d9e7e045d85b_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_10_5d9e7e045d85b_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="td_uid_8_5d9e7e045dd08" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_11_5d9e7e045dd53_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_11_5d9e7e045dd53_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_11_5d9e7e045dd53_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5d9e7e045dd53_rand{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="td_uid_8_5d9e7e045dd08_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_8_5d9e7e045dd08_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://192.168.0.40/wp_011_life_news/wp-content/uploads/2019/02/menu-bg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column td_uid_12_5d9e7e045e2be_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_12_5d9e7e045e2be_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_13_5d9e7e045e6c6_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_13_5d9e7e045e6c6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5d9e7e045e6c6_rand{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu td_uid_14_5d9e7e045f9b0_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_14_5d9e7e045f9b0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_14_5d9e7e045f9b0_rand{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_14_5d9e7e045f9b0_rand {
                    display: inline-block;
                }
                
                .td_uid_14_5d9e7e045f9b0_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_14_5d9e7e045f9b0_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_14_5d9e7e045f9b0_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
                
                
                
                .td_uid_14_5d9e7e045f9b0_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }
                
                .td_uid_14_5d9e7e045f9b0_rand #tdb-mobile-menu-button:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_14_5d9e7e045f9b0_rand #tdb-mobile-menu-button i {
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search td_uid_15_5d9e7e045fcb3_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_15_5d9e7e045fcb3" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5d9e7e045fcb3_rand{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_15_5d9e7e045fcb3_rand {
                    display: inline-block;
                }
                
                .td_uid_15_5d9e7e045fcb3_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_15_5d9e7e045fcb3_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_15_5d9e7e045fcb3_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_15_5d9e7e045fcb3_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
                
                .td_uid_15_5d9e7e045fcb3_rand #tdb-header-search-button-mob:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5d9e7e045fcb3_rand #tdb-header-search-button-mob i {
                    font-size: 21px;
                }
                
                .td_uid_15_5d9e7e045fcb3_rand #tdb-header-search-button-mob i {
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_10_5d9e7e045ffe4" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_16_5d9e7e046002d_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_16_5d9e7e046002d_rand {
                    min-height: 0;
                }
                
                
				.td_uid_16_5d9e7e046002d_rand {
					position: relative;
				}
				.td_uid_16_5d9e7e046002d_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_16_5d9e7e046002d_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_16_5d9e7e046002d_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_16_5d9e7e046002d_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_16_5d9e7e046002d_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5d9e7e046002d_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_16_5d9e7e046002d_rand .tdc-row-divider-top .tdm-svg {
					height: 20px;
				}
                
				.td_uid_16_5d9e7e046002d_rand .tdc-row-divider-top .tdm-svg {
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_17_5d9e7e0460753_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_17_5d9e7e0460753_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_18_5d9e7e0460a5f_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5d9e7e0460a5f_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_13_5d9e7e0460d36" class="tdc-zone"><div class="tdc_zone td_uid_19_5d9e7e0460d7f_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_19_5d9e7e0460d7f_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_19_5d9e7e0460d7f_rand{
z-index:2 !important;
}

</style><div id="td_uid_14_5d9e7e04611c5" class="tdc-row"><div class="vc_row td_uid_20_5d9e7e0461215_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_20_5d9e7e0461215_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_21_5d9e7e0461707_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_21_5d9e7e0461707_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_5d9e7e04619fa_rand ">
<style scoped>

/* inline tdc_css att */

.td_uid_22_5d9e7e04619fa_rand{
margin-bottom:20px !important;
}

</style><div class="td-fix-index"><center><img src="http://www.studentprintz.com/wp-content/uploads/2019/10/VDO1920Digital20Ad20MS-780x90.png" alt="ad"><center></div></div></div></div></div></div><div id="td_uid_17_5d9e7e0461b18" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_23_5d9e7e0461b63_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_23_5d9e7e0461b63_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_23_5d9e7e0461b63_rand{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_23_5d9e7e0461b63_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_5d9e7e0461b63_rand{
padding-top:6px !important;
}
}

</style>
<div class="td_uid_17_5d9e7e0461b18_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_17_5d9e7e0461b18_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.studentprintz.com/wp-content/uploads/2019/08/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_17_5d9e7e0461b18_rand_style{
background-color:#000000 !important;
}
 
.td_uid_17_5d9e7e0461b18_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column td_uid_24_5d9e7e04620db_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_24_5d9e7e04620db_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_25_5d9e7e0462535_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_25_5d9e7e0462535" >
<style>

/* inline tdc_css att */

.td_uid_25_5d9e7e0462535_rand{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5d9e7e0462535_rand{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_5d9e7e0462535_rand{
margin-right:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-xing"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_26_5d9e7e0463e5d_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_26_5d9e7e0463e5d"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_26_5d9e7e0463e5d_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_26_5d9e7e0463e5d_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_26_5d9e7e0463e5d_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_26_5d9e7e0463e5d_rand .tdb-menu > li:hover > a,
				.td_uid_26_5d9e7e0463e5d_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_26_5d9e7e0463e5d_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #f5b000;
				}
				
				
				.td_uid_26_5d9e7e0463e5d_rand .tdb-menu > li > a:after,
				.td_uid_26_5d9e7e0463e5d_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_26_5d9e7e0463e5d_rand .tdb-menu > li > a:after,
				.td_uid_26_5d9e7e0463e5d_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 0px;
				}
				
				.td_uid_26_5d9e7e0463e5d_rand .tdb-menu > li > a:after,
				.td_uid_26_5d9e7e0463e5d_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_26_5d9e7e0463e5d_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_26_5d9e7e0463e5d_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_26_5d9e7e0463e5d_rand .td-pulldown-filter-list li:hover a {
					color: #f5b000;
				}
				
				.td_uid_26_5d9e7e0463e5d_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_26_5d9e7e0463e5d_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_26_5d9e7e0463e5d_rand .td-pulldown-filter-list li:hover a {
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=td_uid_26_5d9e7e0463e5d class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="http://www.studentprintz.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-cats-first menu-item-64"><a href="http://www.studentprintz.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_27_5d9e7e0466dbc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5d9e7e0466dbc" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5d9e7e0466dbc" 
                        id="td_uid_28_5d9e7e046f597" 
                        data-td_block_id="td_uid_27_5d9e7e0466dbc" 
                        data-td_filter_value="" 
                        href="http://www.studentprintz.com/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5d9e7e0466dbc" 
                        id="td_uid_29_5d9e7e046f6a5" 
                        data-td_block_id="td_uid_27_5d9e7e0466dbc" 
                        data-td_filter_value="332" 
                        href="http://www.studentprintz.com/news/gulf-park/"
                    >Gulf Park</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5d9e7e0466dbc" 
                        id="td_uid_30_5d9e7e046f7c9" 
                        data-td_block_id="td_uid_27_5d9e7e0466dbc" 
                        data-td_filter_value="128" 
                        href="http://www.studentprintz.com/news/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5d9e7e0466dbc" 
                        id="td_uid_31_5d9e7e046f8ec" 
                        data-td_block_id="td_uid_27_5d9e7e0466dbc" 
                        data-td_filter_value="62" 
                        href="http://www.studentprintz.com/news/local/"
                    >Local</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5d9e7e0466dbc" 
                        id="td_uid_32_5d9e7e046f9ff" 
                        data-td_block_id="td_uid_27_5d9e7e0466dbc" 
                        data-td_filter_value="76" 
                        href="http://www.studentprintz.com/news/national/"
                    >National</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5d9e7e0466dbc" 
                        id="td_uid_33_5d9e7e046fb11" 
                        data-td_block_id="td_uid_27_5d9e7e0466dbc" 
                        data-td_filter_value="12" 
                        href="http://www.studentprintz.com/news/on-campus/"
                    >On Campus</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5d9e7e0466dbc" 
                        id="td_uid_34_5d9e7e046fc22" 
                        data-td_block_id="td_uid_27_5d9e7e0466dbc" 
                        data-td_filter_value="95" 
                        href="http://www.studentprintz.com/news/state/"
                    >State</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_27_5d9e7e0466dbc class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/local/" class="td-post-category">Local</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/" rel="bookmark" class="td-image-wrap" title="Black business owner responds to vandalism"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-06-at-8.18.45-PM.png?resize=696%2C324)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/" rel="bookmark" title="Black business owner responds to vandalism">Black business owner responds to vandalism</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/bballou/">Blair Ballou</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T15:15:32+00:00" >October 9, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Hattiesburg Police Department is investigating the recent vandalism of Vikki Layne’s Bar and Grill in Downtown Hattiesburg.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/southern-miss-brings-golden-family-reunion-to-homecoming/" rel="bookmark" class="td-image-wrap" title="Southern Miss brings Golden Family Reunion to Homecoming"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Homecoming.jpg?resize=696%2C341)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southern-miss-brings-golden-family-reunion-to-homecoming/" rel="bookmark" title="Southern Miss brings Golden Family Reunion to Homecoming">Southern Miss brings Golden Family Reunion to Homecoming</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/cmcluskey/">Caleb McCluskey</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-07T12:30:50+00:00" >October 7, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/southern-miss-brings-golden-family-reunion-to-homecoming/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Southern Miss Homecoming is coming back with  with not only some familiar events but also some new developments. According to the Student Government Association director of the homecoming parade and sophomore nursing major Grace Kellicut, the theme of this year’s homecoming is Golden Family Reunion.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/textbook-subscription-services-may-benefit-students/" rel="bookmark" class="td-image-wrap" title="Textbook subscription services may benefit students"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/textbook-prices-Nya-Rai.jpg?resize=696%2C464)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/textbook-subscription-services-may-benefit-students/" rel="bookmark" title="Textbook subscription services may benefit students">Textbook subscription services may benefit students</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/cmcluskey/">Caleb McCluskey</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-05T10:25:52+00:00" >October 5, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/textbook-subscription-services-may-benefit-students/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Textbook prices are the highest they’ve ever been nationally. In a message from the provost, Southern Miss Provost and Senior Vice President for Academic Affairs Steven Moser, Ph.D., addressed the issue and supplied a possible answer. </div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5d9e7e0466dbc" data-td_block_id="td_uid_27_5d9e7e0466dbc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5d9e7e0466dbc" data-td_block_id="td_uid_27_5d9e7e0466dbc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/"><span class="tdb-menu-item-text">A &#038; E</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu menu-item-62"><a href="http://www.studentprintz.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_35_5d9e7e047c59f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_5d9e7e047c59f" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_35_5d9e7e047c59f" 
                        id="td_uid_36_5d9e7e04830d5" 
                        data-td_block_id="td_uid_35_5d9e7e047c59f" 
                        data-td_filter_value="" 
                        href="http://www.studentprintz.com/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5d9e7e047c59f" 
                        id="td_uid_37_5d9e7e04831ec" 
                        data-td_block_id="td_uid_35_5d9e7e047c59f" 
                        data-td_filter_value="1747" 
                        href="http://www.studentprintz.com/sports/analysis/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5d9e7e047c59f" 
                        id="td_uid_38_5d9e7e048330e" 
                        data-td_block_id="td_uid_35_5d9e7e047c59f" 
                        data-td_filter_value="10" 
                        href="http://www.studentprintz.com/sports/baseball/"
                    >Baseball</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5d9e7e047c59f" 
                        id="td_uid_39_5d9e7e0483422" 
                        data-td_block_id="td_uid_35_5d9e7e047c59f" 
                        data-td_filter_value="15" 
                        href="http://www.studentprintz.com/sports/basketball/"
                    >Basketball</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5d9e7e047c59f" 
                        id="td_uid_40_5d9e7e048353d" 
                        data-td_block_id="td_uid_35_5d9e7e047c59f" 
                        data-td_filter_value="1768" 
                        href="http://www.studentprintz.com/sports/cross-country/"
                    >Cross Country</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5d9e7e047c59f" 
                        id="td_uid_41_5d9e7e0483652" 
                        data-td_block_id="td_uid_35_5d9e7e047c59f" 
                        data-td_filter_value="8" 
                        href="http://www.studentprintz.com/sports/football/"
                    >Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5d9e7e047c59f" 
                        id="td_uid_42_5d9e7e0483765" 
                        data-td_block_id="td_uid_35_5d9e7e047c59f" 
                        data-td_filter_value="1717" 
                        href="http://www.studentprintz.com/sports/football/2015-football/"
                    >2015 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5d9e7e047c59f" 
                        id="td_uid_43_5d9e7e04838a8" 
                        data-td_block_id="td_uid_35_5d9e7e047c59f" 
                        data-td_filter_value="1765" 
                        href="http://www.studentprintz.com/sports/football/2016-football/"
                    >2016 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5d9e7e047c59f" 
                        id="td_uid_44_5d9e7e0483a00" 
                        data-td_block_id="td_uid_35_5d9e7e047c59f" 
                        data-td_filter_value="103" 
                        href="http://www.studentprintz.com/sports/golf/"
                    >Golf</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5d9e7e047c59f" 
                        id="td_uid_45_5d9e7e0483b0f" 
                        data-td_block_id="td_uid_35_5d9e7e047c59f" 
                        data-td_filter_value="101" 
                        href="http://www.studentprintz.com/sports/lacrosse/"
                    >Lacrosse</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5d9e7e047c59f" 
                        id="td_uid_46_5d9e7e0483c21" 
                        data-td_block_id="td_uid_35_5d9e7e047c59f" 
                        data-td_filter_value="1229" 
                        href="http://www.studentprintz.com/sports/player-highlight/"
                    >Player Highlight</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_35_5d9e7e047c59f class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/golden-eagles-use-loss-to-jaguars-as-turning-point/" rel="bookmark" class="td-image-wrap" title="Golden Eagles use loss to Jaguars as turning point"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/vball72.jpg?resize=696%2C447)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/golden-eagles-use-loss-to-jaguars-as-turning-point/" rel="bookmark" title="Golden Eagles use loss to Jaguars as turning point">Golden Eagles use loss to Jaguars as turning point</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T11:27:17+00:00" >October 9, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/golden-eagles-use-loss-to-jaguars-as-turning-point/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">In under two hours the Southern Miss volleyball team (1-16, 0-3 C-USA) lost three straight sets to South Alabama (12-6, 3-1 Sunbelt). </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/golden-eagles-win-conference-match-over-fiu/" rel="bookmark" class="td-image-wrap" title="Golden Eagles win conference match over FIU"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/jennycarcheo.jpg?resize=696%2C559)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/golden-eagles-win-conference-match-over-fiu/" rel="bookmark" title="Golden Eagles win conference match over FIU">Golden Eagles win conference match over FIU</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/jsmith/">Jakobe Smith</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-05T11:01:41+00:00" >October 5, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/golden-eagles-win-conference-match-over-fiu/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Southern Miss women’s soccer team (6-5, 1-2 C-USA) are back home after a two-game road trip. They hosted the Florida International Panthers (2-9, 0-4 C-USA). With a win over FIU, the Golden Eagles remained perfect at home so far this season. </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/southern-miss-stays-stagnant-in-c-usa/" rel="bookmark" class="td-image-wrap" title="Southern Miss stays stagnant in C-USA"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/UTEP_Face_off_with_USM_.jpg?resize=696%2C464)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southern-miss-stays-stagnant-in-c-usa/" rel="bookmark" title="Southern Miss stays stagnant in C-USA">Southern Miss stays stagnant in C-USA</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-04T13:07:56+00:00" >October 4, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/southern-miss-stays-stagnant-in-c-usa/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">For the past 25 years, Southern Miss has been a member of “the Conference of the United States of America” as head baseball coach Scott Berry once referred to it. Despite the loyalty the athletic department feels towards Conference USA, it is time to cut ties and move on. </div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5d9e7e047c59f" data-td_block_id="td_uid_35_5d9e7e047c59f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5d9e7e047c59f" data-td_block_id="td_uid_35_5d9e7e047c59f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="http://www.studentprintz.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7578"><a href="http://www.studentprintz.com/opinion/review/"><span class="tdb-menu-item-text">Review</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7718"><a href="http://www.studentprintz.com/opinion/letter/"><span class="tdb-menu-item-text">Letter to the Editor</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1100"><a href="http://www.studentprintz.com/category/multimedia"><span class="tdb-menu-item-text">Multimedia</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-16194"><a href="http://www.studentprintz.com/multimedia/cartoon/"><span class="tdb-menu-item-text">Cartoon</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6198"><a href="http://www.studentprintz.com/photo-gallery/"><span class="tdb-menu-item-text">Photo Gallery</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6197"><a href="http://www.studentprintz.com/multimedia/video/"><span class="tdb-menu-item-text">Video</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24150"><a href="http://www.studentprintz.com/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24151"><a href="http://www.studentprintz.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-199"><a href="http://www.studentprintz.com/contact/"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><span class="tdb-menu-item-text">Ads</span><i class="tdb-sub-menu-icon td-icon-point-square"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ"><span class="tdb-menu-item-text">Payment</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19067"><a href="http://www.studentprintz.com/contact/careers/"><span class="tdb-menu-item-text">Careers</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_49_5d9e7e0493f87_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_49_5d9e7e0493f87" >
<style>

/* inline tdc_css att */

.td_uid_49_5d9e7e0493f87_rand{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_49_5d9e7e0493f87_rand{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="http://www.studentprintz.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials td_uid_50_5d9e7e049c3cc_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_50_5d9e7e049c3cc" >
<style>

/* inline tdc_css att */

.td_uid_50_5d9e7e049c3cc_rand{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_50_5d9e7e049c3cc_rand{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_50_5d9e7e049c3cc_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_51_5d9e7e04a2a5d .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item i.td-icon-twitter,
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item i.td-icon-linkedin,
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item i.td-icon-pinterest,
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item i.td-icon-blogger,
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item {
					width: 35px;
					height: 35px;
				}
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item i {
					line-height: 35px;
				}
				
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item i,
				.tds-team-member2 .td_uid_51_5d9e7e04a2a5d.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_51_5d9e7e04a2a5d .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_51_5d9e7e04a2a5d .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_51_5d9e7e04a2a5d .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_51_5d9e7e04a2a5d .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item i.td-icon-twitter,
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item i.td-icon-linkedin,
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item i.td-icon-pinterest,
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item i.td-icon-blogger,
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_51_5d9e7e04a2a5d .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_51_5d9e7e04a2a5d"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thestudentprintz/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thestudentprintz/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/studentprintz/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/studentprintz/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/studentprintz"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/studentprintz"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_19_5d9e7e04a3bd1" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_52_5d9e7e04a3c1d_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_52_5d9e7e04a3c1d_rand {
                    min-height: 0;
                }
                
                
				.td_uid_52_5d9e7e04a3c1d_rand {
					position: relative;
				}
				.td_uid_52_5d9e7e04a3c1d_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_52_5d9e7e04a3c1d_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_52_5d9e7e04a3c1d_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_52_5d9e7e04a3c1d_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_52_5d9e7e04a3c1d_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_52_5d9e7e04a3c1d_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_53_5d9e7e04a4379_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_53_5d9e7e04a4379_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_54_5d9e7e04a46f0_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_54_5d9e7e04a46f0_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_22_5d9e7e04a4c82" class="tdc-zone"><div class="tdc_zone td_uid_55_5d9e7e04a4ccc_rand  wpb_row td-pb-row td-header-sticky-smart" data-sticky-offset="200" >
<style scoped>

/* custom css */
.td_uid_55_5d9e7e04a4ccc_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="td_uid_23_5d9e7e04a51e7" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_56_5d9e7e04a5231_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_56_5d9e7e04a5231_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_56_5d9e7e04a5231_rand{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_56_5d9e7e04a5231_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_56_5d9e7e04a5231_rand{
padding-top:6px !important;
}
}

</style>
<div class="td_uid_23_5d9e7e04a51e7_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_23_5d9e7e04a51e7_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.studentprintz.com/wp-content/uploads/2019/08/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_23_5d9e7e04a51e7_rand_style{
background-color:#000000 !important;
}
 
.td_uid_23_5d9e7e04a51e7_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column td_uid_57_5d9e7e04a57f1_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_57_5d9e7e04a57f1_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_58_5d9e7e04a5cc6_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_58_5d9e7e04a5cc6" >
<style>

/* inline tdc_css att */

.td_uid_58_5d9e7e04a5cc6_rand{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_58_5d9e7e04a5cc6_rand{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_58_5d9e7e04a5cc6_rand{
margin-right:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-star-lines"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_59_5d9e7e04a7677_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_59_5d9e7e04a7677"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_59_5d9e7e04a7677_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_59_5d9e7e04a7677_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_59_5d9e7e04a7677_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_59_5d9e7e04a7677_rand .tdb-menu > li:hover > a,
				.td_uid_59_5d9e7e04a7677_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_59_5d9e7e04a7677_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #f5b000;
				}
				
				
				.td_uid_59_5d9e7e04a7677_rand .tdb-menu > li > a:after,
				.td_uid_59_5d9e7e04a7677_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_59_5d9e7e04a7677_rand .tdb-menu > li > a:after,
				.td_uid_59_5d9e7e04a7677_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 0px;
				}
				
				.td_uid_59_5d9e7e04a7677_rand .tdb-menu > li > a:after,
				.td_uid_59_5d9e7e04a7677_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_59_5d9e7e04a7677_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_59_5d9e7e04a7677_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_59_5d9e7e04a7677_rand .td-pulldown-filter-list li:hover a {
					color: #f5b000;
				}
				
				.td_uid_59_5d9e7e04a7677_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_59_5d9e7e04a7677_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_59_5d9e7e04a7677_rand .td-pulldown-filter-list li:hover a {
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=td_uid_59_5d9e7e04a7677 class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="http://www.studentprintz.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-cats-first menu-item-64"><a href="http://www.studentprintz.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_60_5d9e7e04a9b2b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_60_5d9e7e04a9b2b" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_60_5d9e7e04a9b2b" 
                        id="td_uid_61_5d9e7e04b1b86" 
                        data-td_block_id="td_uid_60_5d9e7e04a9b2b" 
                        data-td_filter_value="" 
                        href="http://www.studentprintz.com/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5d9e7e04a9b2b" 
                        id="td_uid_62_5d9e7e04b1d48" 
                        data-td_block_id="td_uid_60_5d9e7e04a9b2b" 
                        data-td_filter_value="332" 
                        href="http://www.studentprintz.com/news/gulf-park/"
                    >Gulf Park</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5d9e7e04a9b2b" 
                        id="td_uid_63_5d9e7e04b1e6f" 
                        data-td_block_id="td_uid_60_5d9e7e04a9b2b" 
                        data-td_filter_value="128" 
                        href="http://www.studentprintz.com/news/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5d9e7e04a9b2b" 
                        id="td_uid_64_5d9e7e04b1fb3" 
                        data-td_block_id="td_uid_60_5d9e7e04a9b2b" 
                        data-td_filter_value="62" 
                        href="http://www.studentprintz.com/news/local/"
                    >Local</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5d9e7e04a9b2b" 
                        id="td_uid_65_5d9e7e04b20e0" 
                        data-td_block_id="td_uid_60_5d9e7e04a9b2b" 
                        data-td_filter_value="76" 
                        href="http://www.studentprintz.com/news/national/"
                    >National</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5d9e7e04a9b2b" 
                        id="td_uid_66_5d9e7e04b21f0" 
                        data-td_block_id="td_uid_60_5d9e7e04a9b2b" 
                        data-td_filter_value="12" 
                        href="http://www.studentprintz.com/news/on-campus/"
                    >On Campus</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5d9e7e04a9b2b" 
                        id="td_uid_67_5d9e7e04b2310" 
                        data-td_block_id="td_uid_60_5d9e7e04a9b2b" 
                        data-td_filter_value="95" 
                        href="http://www.studentprintz.com/news/state/"
                    >State</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_60_5d9e7e04a9b2b class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/local/" class="td-post-category">Local</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/" rel="bookmark" class="td-image-wrap" title="Black business owner responds to vandalism"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-06-at-8.18.45-PM.png?resize=696%2C324)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/" rel="bookmark" title="Black business owner responds to vandalism">Black business owner responds to vandalism</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/bballou/">Blair Ballou</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T15:15:32+00:00" >October 9, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Hattiesburg Police Department is investigating the recent vandalism of Vikki Layne’s Bar and Grill in Downtown Hattiesburg.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/southern-miss-brings-golden-family-reunion-to-homecoming/" rel="bookmark" class="td-image-wrap" title="Southern Miss brings Golden Family Reunion to Homecoming"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Homecoming.jpg?resize=696%2C341)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southern-miss-brings-golden-family-reunion-to-homecoming/" rel="bookmark" title="Southern Miss brings Golden Family Reunion to Homecoming">Southern Miss brings Golden Family Reunion to Homecoming</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/cmcluskey/">Caleb McCluskey</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-07T12:30:50+00:00" >October 7, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/southern-miss-brings-golden-family-reunion-to-homecoming/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Southern Miss Homecoming is coming back with  with not only some familiar events but also some new developments. According to the Student Government Association director of the homecoming parade and sophomore nursing major Grace Kellicut, the theme of this year’s homecoming is Golden Family Reunion.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/textbook-subscription-services-may-benefit-students/" rel="bookmark" class="td-image-wrap" title="Textbook subscription services may benefit students"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/textbook-prices-Nya-Rai.jpg?resize=696%2C464)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/textbook-subscription-services-may-benefit-students/" rel="bookmark" title="Textbook subscription services may benefit students">Textbook subscription services may benefit students</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/cmcluskey/">Caleb McCluskey</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-05T10:25:52+00:00" >October 5, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/textbook-subscription-services-may-benefit-students/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Textbook prices are the highest they’ve ever been nationally. In a message from the provost, Southern Miss Provost and Senior Vice President for Academic Affairs Steven Moser, Ph.D., addressed the issue and supplied a possible answer. </div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_60_5d9e7e04a9b2b" data-td_block_id="td_uid_60_5d9e7e04a9b2b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_60_5d9e7e04a9b2b" data-td_block_id="td_uid_60_5d9e7e04a9b2b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/"><span class="tdb-menu-item-text">A &#038; E</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu menu-item-62"><a href="http://www.studentprintz.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_68_5d9e7e04bcd99_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_68_5d9e7e04bcd99" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_68_5d9e7e04bcd99" 
                        id="td_uid_69_5d9e7e04c3053" 
                        data-td_block_id="td_uid_68_5d9e7e04bcd99" 
                        data-td_filter_value="" 
                        href="http://www.studentprintz.com/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5d9e7e04bcd99" 
                        id="td_uid_70_5d9e7e04c3241" 
                        data-td_block_id="td_uid_68_5d9e7e04bcd99" 
                        data-td_filter_value="1747" 
                        href="http://www.studentprintz.com/sports/analysis/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5d9e7e04bcd99" 
                        id="td_uid_71_5d9e7e04c3370" 
                        data-td_block_id="td_uid_68_5d9e7e04bcd99" 
                        data-td_filter_value="10" 
                        href="http://www.studentprintz.com/sports/baseball/"
                    >Baseball</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5d9e7e04bcd99" 
                        id="td_uid_72_5d9e7e04c349b" 
                        data-td_block_id="td_uid_68_5d9e7e04bcd99" 
                        data-td_filter_value="15" 
                        href="http://www.studentprintz.com/sports/basketball/"
                    >Basketball</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5d9e7e04bcd99" 
                        id="td_uid_73_5d9e7e04c35b4" 
                        data-td_block_id="td_uid_68_5d9e7e04bcd99" 
                        data-td_filter_value="1768" 
                        href="http://www.studentprintz.com/sports/cross-country/"
                    >Cross Country</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5d9e7e04bcd99" 
                        id="td_uid_74_5d9e7e04c36cd" 
                        data-td_block_id="td_uid_68_5d9e7e04bcd99" 
                        data-td_filter_value="8" 
                        href="http://www.studentprintz.com/sports/football/"
                    >Football</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5d9e7e04bcd99" 
                        id="td_uid_75_5d9e7e04c37da" 
                        data-td_block_id="td_uid_68_5d9e7e04bcd99" 
                        data-td_filter_value="1717" 
                        href="http://www.studentprintz.com/sports/football/2015-football/"
                    >2015 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5d9e7e04bcd99" 
                        id="td_uid_76_5d9e7e04c393e" 
                        data-td_block_id="td_uid_68_5d9e7e04bcd99" 
                        data-td_filter_value="1765" 
                        href="http://www.studentprintz.com/sports/football/2016-football/"
                    >2016 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5d9e7e04bcd99" 
                        id="td_uid_77_5d9e7e04c3a94" 
                        data-td_block_id="td_uid_68_5d9e7e04bcd99" 
                        data-td_filter_value="103" 
                        href="http://www.studentprintz.com/sports/golf/"
                    >Golf</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5d9e7e04bcd99" 
                        id="td_uid_78_5d9e7e04c3bab" 
                        data-td_block_id="td_uid_68_5d9e7e04bcd99" 
                        data-td_filter_value="101" 
                        href="http://www.studentprintz.com/sports/lacrosse/"
                    >Lacrosse</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5d9e7e04bcd99" 
                        id="td_uid_79_5d9e7e04c3cd5" 
                        data-td_block_id="td_uid_68_5d9e7e04bcd99" 
                        data-td_filter_value="1229" 
                        href="http://www.studentprintz.com/sports/player-highlight/"
                    >Player Highlight</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_68_5d9e7e04bcd99 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/golden-eagles-use-loss-to-jaguars-as-turning-point/" rel="bookmark" class="td-image-wrap" title="Golden Eagles use loss to Jaguars as turning point"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/vball72.jpg?resize=696%2C447)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/golden-eagles-use-loss-to-jaguars-as-turning-point/" rel="bookmark" title="Golden Eagles use loss to Jaguars as turning point">Golden Eagles use loss to Jaguars as turning point</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T11:27:17+00:00" >October 9, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/golden-eagles-use-loss-to-jaguars-as-turning-point/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">In under two hours the Southern Miss volleyball team (1-16, 0-3 C-USA) lost three straight sets to South Alabama (12-6, 3-1 Sunbelt). </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/golden-eagles-win-conference-match-over-fiu/" rel="bookmark" class="td-image-wrap" title="Golden Eagles win conference match over FIU"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/jennycarcheo.jpg?resize=696%2C559)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/golden-eagles-win-conference-match-over-fiu/" rel="bookmark" title="Golden Eagles win conference match over FIU">Golden Eagles win conference match over FIU</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/jsmith/">Jakobe Smith</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-05T11:01:41+00:00" >October 5, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/golden-eagles-win-conference-match-over-fiu/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Southern Miss women’s soccer team (6-5, 1-2 C-USA) are back home after a two-game road trip. They hosted the Florida International Panthers (2-9, 0-4 C-USA). With a win over FIU, the Golden Eagles remained perfect at home so far this season. </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/southern-miss-stays-stagnant-in-c-usa/" rel="bookmark" class="td-image-wrap" title="Southern Miss stays stagnant in C-USA"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/UTEP_Face_off_with_USM_.jpg?resize=696%2C464)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southern-miss-stays-stagnant-in-c-usa/" rel="bookmark" title="Southern Miss stays stagnant in C-USA">Southern Miss stays stagnant in C-USA</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-04T13:07:56+00:00" >October 4, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/southern-miss-stays-stagnant-in-c-usa/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">For the past 25 years, Southern Miss has been a member of “the Conference of the United States of America” as head baseball coach Scott Berry once referred to it. Despite the loyalty the athletic department feels towards Conference USA, it is time to cut ties and move on. </div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_68_5d9e7e04bcd99" data-td_block_id="td_uid_68_5d9e7e04bcd99"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_68_5d9e7e04bcd99" data-td_block_id="td_uid_68_5d9e7e04bcd99"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="http://www.studentprintz.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7578"><a href="http://www.studentprintz.com/opinion/review/"><span class="tdb-menu-item-text">Review</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7718"><a href="http://www.studentprintz.com/opinion/letter/"><span class="tdb-menu-item-text">Letter to the Editor</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1100"><a href="http://www.studentprintz.com/category/multimedia"><span class="tdb-menu-item-text">Multimedia</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-16194"><a href="http://www.studentprintz.com/multimedia/cartoon/"><span class="tdb-menu-item-text">Cartoon</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6198"><a href="http://www.studentprintz.com/photo-gallery/"><span class="tdb-menu-item-text">Photo Gallery</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6197"><a href="http://www.studentprintz.com/multimedia/video/"><span class="tdb-menu-item-text">Video</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24150"><a href="http://www.studentprintz.com/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24151"><a href="http://www.studentprintz.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-199"><a href="http://www.studentprintz.com/contact/"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><span class="tdb-menu-item-text">Ads</span><i class="tdb-sub-menu-icon td-icon-point-square"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ"><span class="tdb-menu-item-text">Payment</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19067"><a href="http://www.studentprintz.com/contact/careers/"><span class="tdb-menu-item-text">Careers</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_82_5d9e7e04d2df4_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_82_5d9e7e04d2df4" >
<style>

/* inline tdc_css att */

.td_uid_82_5d9e7e04d2df4_rand{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_82_5d9e7e04d2df4_rand{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="http://www.studentprintz.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials td_uid_83_5d9e7e04db643_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_83_5d9e7e04db643" >
<style>

/* inline tdc_css att */

.td_uid_83_5d9e7e04db643_rand{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_83_5d9e7e04db643_rand{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_83_5d9e7e04db643_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_84_5d9e7e04dfa60 .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item i.td-icon-twitter,
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item i.td-icon-linkedin,
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item i.td-icon-pinterest,
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item i.td-icon-blogger,
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item {
					width: 35px;
					height: 35px;
				}
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item i {
					line-height: 35px;
				}
				
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item i,
				.tds-team-member2 .td_uid_84_5d9e7e04dfa60.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_84_5d9e7e04dfa60 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_84_5d9e7e04dfa60 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_84_5d9e7e04dfa60 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_84_5d9e7e04dfa60 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item i.td-icon-twitter,
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item i.td-icon-linkedin,
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item i.td-icon-pinterest,
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item i.td-icon-blogger,
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_84_5d9e7e04dfa60 .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_84_5d9e7e04dfa60"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_25_5d9e7e04e0b3f" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_85_5d9e7e04e0b8c_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_85_5d9e7e04e0b8c_rand {
                    min-height: 0;
                }
                
                
				.td_uid_85_5d9e7e04e0b8c_rand {
					position: relative;
				}
				.td_uid_85_5d9e7e04e0b8c_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_85_5d9e7e04e0b8c_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_85_5d9e7e04e0b8c_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_85_5d9e7e04e0b8c_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_85_5d9e7e04e0b8c_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_85_5d9e7e04e0b8c_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_86_5d9e7e04e12ef_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_86_5d9e7e04e12ef_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_87_5d9e7e04e1672_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_87_5d9e7e04e1672_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="24668" data-autoload-type="" data-autoload-count="4" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-23472"
                    class="post-23472 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div id="td_uid_28_5d9e7e04e5eee" class="tdc-zone"><div class="tdc_zone td_uid_88_5d9e7e04e5f3c_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_88_5d9e7e04e5f3c_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_88_5d9e7e04e5f3c_rand{
margin-top:-120px !important;
}

</style><div id="td_uid_29_5d9e7e04e6441" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_89_5d9e7e04e6490_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_89_5d9e7e04e6490_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_89_5d9e7e04e6490_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #cccccc !important;
                }
                
				.td_uid_89_5d9e7e04e6490_rand {
					position: relative;
				}
				.td_uid_89_5d9e7e04e6490_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_89_5d9e7e04e6490_rand .tdc-row-divider-bottom .tdm-svg {
					height: 100px;
				}
                
				.td_uid_89_5d9e7e04e6490_rand .tdc-row-divider-bottom .tdm-svg {
				    transform: translateX(-50%) rotateY(180deg);
				    top: 1px;
				}
                
				.td_uid_89_5d9e7e04e6490_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #ffffff;
				}
				.td_uid_89_5d9e7e04e6490_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #ffffff;
				}
				
				.td_uid_89_5d9e7e04e6490_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_89_5d9e7e04e6490_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
</style>
<div class="td_uid_29_5d9e7e04e6441_rand_style td-element-style" ></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_90_5d9e7e04e6b49_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_90_5d9e7e04e6b49_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_91_5d9e7e04e6fd4_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_91_5d9e7e04e6fd4" >
<style>

/* inline tdc_css att */

.td_uid_91_5d9e7e04e6fd4_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_91_5d9e7e04e6fd4_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_91_5d9e7e04e6fd4_rand .tdb-featured-image-bg {
                        background: url('http://www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_91_5d9e7e04e6fd4_rand .tdb-featured-image-bg {
					    background-position: center 20%;
                    }
                    
                    
                    .td_uid_91_5d9e7e04e6fd4_rand .tdb-featured-image-bg {
                        padding-bottom: 700px;
                    }
                    
                    
                    .td_uid_91_5d9e7e04e6fd4_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }
                    
                    .td_uid_91_5d9e7e04e6fd4_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));
                    }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_91_5d9e7e04e6fd4_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_91_5d9e7e04e6fd4_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* phone */
@media (max-width: 767px){
.td_uid_91_5d9e7e04e6fd4_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner td_uid_92_5d9e7e04e7993_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.td_uid_92_5d9e7e04e7993_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_92_5d9e7e04e7993_rand {
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.td_uid_92_5d9e7e04e7993_rand{
padding-top:20px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.td_uid_92_5d9e7e04e7993_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_92_5d9e7e04e7993_rand{
padding-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_92_5d9e7e04e7993_rand{
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner td_uid_93_5d9e7e04e7dfc_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_93_5d9e7e04e7dfc_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_94_5d9e7e04e82b2_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_94_5d9e7e04e82b2" >
<style>

/* inline tdc_css att */

.td_uid_94_5d9e7e04e82b2_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_94_5d9e7e04e82b2_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_94_5d9e7e04e82b2_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_94_5d9e7e04e82b2_rand,
				.td_uid_94_5d9e7e04e82b2_rand a {
					color: #ffffff;
				}
                
				.td_uid_94_5d9e7e04e82b2_rand a:hover {
					color: #ffcd3f;
				}
                
				.td-theme-wrap .td_uid_94_5d9e7e04e82b2_rand {
					text-align: center;
				}
				
				.td_uid_94_5d9e7e04e82b2_rand {
					font-family:Merriweather !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_94_5d9e7e04e82b2_rand {
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_94_5d9e7e04e82b2_rand {
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_94_5d9e7e04e82b2_rand {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.2 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Multimedia" class="tdb-entry-crumb" href="http://www.studentprintz.com/multimedia/">Multimedia</a></span> <i class="td-icon-line3-thin tdb-bread-sep"></i> <span><a title="View all posts in Cartoon" class="tdb-entry-crumb" href="http://www.studentprintz.com/multimedia/cartoon/">Cartoon</a></span> <i class="td-icon-line3-thin tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Cuffing Season Comic</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.studentprintz.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.studentprintz.com/multimedia/",
                                "name": "Multimedia"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.studentprintz.com/multimedia/cartoon/",
                                "name": "Cartoon"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Cuffing Season Comic"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories td_uid_95_5d9e7e04e8f2a_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_95_5d9e7e04e8f2a" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_95_5d9e7e04e8f2a_rand .tdb-entry-category {
					padding: 5px 6px 3px;
				}
                
				.td_uid_95_5d9e7e04e8f2a_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_95_5d9e7e04e8f2a_rand .tdb-cat-bg {
					background-color: rgba(0,0,0,0) !important;
				}
                
				.td_uid_95_5d9e7e04e8f2a_rand .tdb-cat-bg {
					border-color: rgba(255,255,255,0.3) !important;
				}
				
				.td_uid_95_5d9e7e04e8f2a_rand .tdb-entry-category:hover .tdb-cat-bg {
					border-color: #ffffff !important;
				}

                
				.td_uid_95_5d9e7e04e8f2a_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_95_5d9e7e04e8f2a_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_95_5d9e7e04e8f2a_rand {
					text-align: center;
				}
				
				.td_uid_95_5d9e7e04e8f2a_rand .tdb-entry-category {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.studentprintz.com/multimedia/" ><span class="tdb-cat-bg"></span>Multimedia</a><a class="tdb-entry-category" href="http://www.studentprintz.com/multimedia/cartoon/" ><span class="tdb-cat-bg"></span>Cartoon</a></div></div><div class="td_block_wrap tdb_title td_uid_96_5d9e7e04e9e08_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_96_5d9e7e04e9e08" >
<style>

/* inline tdc_css att */

.td_uid_96_5d9e7e04e9e08_rand{
margin-bottom:15px !important;
padding-right:8% !important;
padding-left:8% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_96_5d9e7e04e9e08_rand{
margin-bottom:8px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_96_5d9e7e04e9e08_rand .tdb-title-text {
					color: #ffffff;
				}
				
				.td_uid_96_5d9e7e04e9e08_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_96_5d9e7e04e9e08_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_96_5d9e7e04e9e08_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_96_5d9e7e04e9e08_rand {
					text-align: center;
				}
				.td_uid_96_5d9e7e04e9e08_rand .tdb-first-letter {
					left: 0;
					right: 0;
				}
				.td_uid_96_5d9e7e04e9e08_rand .tdb-title-line {
					margin-left: auto;
					margin-right: auto;
				}
				
				.td_uid_96_5d9e7e04e9e08_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:40px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_96_5d9e7e04e9e08_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_96_5d9e7e04e9e08_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_96_5d9e7e04e9e08_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Cuffing Season Comic</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_98_5d9e7e04eaf2a_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_98_5d9e7e04eaf2a" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_98_5d9e7e04eaf2a_rand {
                    display: inline-block;
                }
                
                
                .td_uid_98_5d9e7e04eaf2a_rand .avatar {
                    width: 26px;
                    height: 26px;
                }
                
                .td_uid_98_5d9e7e04eaf2a_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_98_5d9e7e04eaf2a_rand .avatar {
                    border-radius: 100px;
                }
                

                
				.td_uid_98_5d9e7e04eaf2a_rand .tdb-author-by {
					color: #ffffff;
				}
                
				.td_uid_98_5d9e7e04eaf2a_rand .tdb-author-name {
					color: #ffffff;
				}
                
				.td_uid_98_5d9e7e04eaf2a_rand .tdb-author-name:hover {
					color: #ffcd3f;
				}
				


				
				.td_uid_98_5d9e7e04eaf2a_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_98_5d9e7e04eaf2a_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_98_5d9e7e04eaf2a_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_98_5d9e7e04eaf2a_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_98_5d9e7e04eaf2a_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_98_5d9e7e04eaf2a_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_98_5d9e7e04eaf2a_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0px !important;
				}
				
				.td_uid_98_5d9e7e04eaf2a_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.studentprintz.com/author/dharris/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.studentprintz.com/author/dharris/">Darius Harris</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_99_5d9e7e04ebaea_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_99_5d9e7e04ebaea" >
<style>

/* inline tdc_css att */

.td_uid_99_5d9e7e04ebaea_rand{
padding-right:5px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.td_uid_99_5d9e7e04ebaea_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_99_5d9e7e04ebaea_rand .tdm-descr {
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date td_uid_100_5d9e7e04efd71_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_100_5d9e7e04efd71" >
<style>

/* inline tdc_css att */

.td_uid_100_5d9e7e04efd71_rand{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_100_5d9e7e04efd71_rand{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_100_5d9e7e04efd71_rand {
                    display: inline-block;
                }
                
                .td_uid_100_5d9e7e04efd71_rand i {
                    font-size: 14px;
                }
                
                .td_uid_100_5d9e7e04efd71_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_100_5d9e7e04efd71_rand {
					color: #ffffff;
				}
                
				.td_uid_100_5d9e7e04efd71_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_100_5d9e7e04efd71_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_100_5d9e7e04efd71_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_100_5d9e7e04efd71_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-10-09T13:27:29+00:00" >October 9, 2019</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views td_uid_101_5d9e7e04f0fe0_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_101_5d9e7e04f0fe0" >
<style>

/* inline tdc_css att */

.td_uid_101_5d9e7e04f0fe0_rand{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_101_5d9e7e04f0fe0_rand{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_101_5d9e7e04f0fe0_rand {
                    display: inline-block;
                }
                
                .td_uid_101_5d9e7e04f0fe0_rand i {
                    font-size: 12px;
                }
                
                .td_uid_101_5d9e7e04f0fe0_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_101_5d9e7e04f0fe0_rand {
					color: #ffffff;
				}
                
				.td_uid_101_5d9e7e04f0fe0_rand i {
					color: #ffffff;
				}
				
				
				.td_uid_101_5d9e7e04f0fe0_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_101_5d9e7e04f0fe0_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_101_5d9e7e04f0fe0_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_101_5d9e7e04f0fe0_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-24668">66</span></div></div><div class="td_block_wrap tdb_single_comments_count td_uid_102_5d9e7e04f1c3c_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_102_5d9e7e04f1c3c" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_102_5d9e7e04f1c3c_rand {
                    display: inline-block;
                }                
                
                .td_uid_102_5d9e7e04f1c3c_rand i {
                    font-size: 9px;
                }
                
                .td_uid_102_5d9e7e04f1c3c_rand i {
                    margin-right: 5px;
                }
                
				.td_uid_102_5d9e7e04f1c3c_rand a {
					color: #ffffff;
				}
                
				.td_uid_102_5d9e7e04f1c3c_rand a i {
					color: #ffffff;
				}
				
				.td_uid_102_5d9e7e04f1c3c_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_102_5d9e7e04f1c3c_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_102_5d9e7e04f1c3c_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_102_5d9e7e04f1c3c_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.studentprintz.com/cuffing-season-comic/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div></div></div></div></div><div id="td_uid_33_5d9e7e04f250e" class="tdc-row"><div class="vc_row td_uid_103_5d9e7e04f2558_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_103_5d9e7e04f2558_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_104_5d9e7e04f2aee_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_104_5d9e7e04f2aee_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_105_5d9e7e04f2e40_rand "  style="height: 32px"></div><div class="td_block_wrap td_block_trending_now td_uid_106_5d9e7e04f3049_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_106_5d9e7e04f3049" ><script>var block_td_uid_106_5d9e7e04f3049 = new tdBlock();
block_td_uid_106_5d9e7e04f3049.id = "td_uid_106_5d9e7e04f3049";
block_td_uid_106_5d9e7e04f3049.atts = '{"0":"","navigation":"","style":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_size":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_106_5d9e7e04f3049_rand","tdc_css_class":"td_uid_106_5d9e7e04f3049_rand","tdc_css_class_style":"td_uid_106_5d9e7e04f3049_rand_style"}';
block_td_uid_106_5d9e7e04f3049.td_column_number = "3";
block_td_uid_106_5d9e7e04f3049.block_type = "td_block_trending_now";
block_td_uid_106_5d9e7e04f3049.post_count = "5";
block_td_uid_106_5d9e7e04f3049.found_posts = "4343";
block_td_uid_106_5d9e7e04f3049.header_color = "";
block_td_uid_106_5d9e7e04f3049.ajax_pagination_infinite_stop = "";
block_td_uid_106_5d9e7e04f3049.max_num_pages = "869";
tdBlocksArray.push(block_td_uid_106_5d9e7e04f3049);
</script><div id=td_uid_106_5d9e7e04f3049 class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_106_5d9e7e04f3049" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/" rel="bookmark" title="Black business owner responds to vandalism">Black business owner responds to vandalism</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/cuffing-season-comic/" rel="bookmark" title="Cuffing Season Comic">Cuffing Season Comic</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/golden-eagles-use-loss-to-jaguars-as-turning-point/" rel="bookmark" title="Golden Eagles use loss to Jaguars as turning point">Golden Eagles use loss to Jaguars as turning point</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/mississippi-state-flag-redesign-sparks-debate/" rel="bookmark" title="Mississippi state flag redesign sparks debate">Mississippi state flag redesign sparks debate</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/from-beyond-is-a-great-way-to-start-off-october/" rel="bookmark" title="‘From Beyond’ is a great way to start October">‘From Beyond’ is a great way to start October</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_106_5d9e7e04f3049"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_106_5d9e7e04f3049"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_36_5d9e7e0505746" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_107_5d9e7e0505793_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_107_5d9e7e0505793_rand {
                    min-height: 0;
                }
                
                
				.td_uid_107_5d9e7e0505793_rand {
					position: relative;
				}
				.td_uid_107_5d9e7e0505793_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_107_5d9e7e0505793_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_107_5d9e7e0505793_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #f9f9f9;
				}
				
				.td_uid_107_5d9e7e0505793_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_107_5d9e7e0505793_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_107_5d9e7e0505793_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style><div class="tdc-row-divider"><div class="tdc-divider6 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V278L390,395,2000,168V700H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_108_5d9e7e0505ea6_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_108_5d9e7e0505ea6_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_108_5d9e7e0505ea6_rand{
width:calc(100% - 348px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_108_5d9e7e0505ea6_rand{
width:calc(100% - 228px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_108_5d9e7e0505ea6_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_109_5d9e7e05063e8_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap tdb_single_content td_uid_110_5d9e7e0506fd1_rand td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_110_5d9e7e0506fd1" >
<style>

/* inline tdc_css att */

.td_uid_110_5d9e7e0506fd1_rand{
margin-top:0px !important;
margin-bottom:20px !important;
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_110_5d9e7e0506fd1_rand{
margin-bottom:10px !important;
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_110_5d9e7e0506fd1_rand,
                .td_uid_110_5d9e7e0506fd1_rand > p {
			        font-family:Merriweather !important;font-size:16px !important;font-weight:400 !important;
		        }
				
				.td_uid_110_5d9e7e0506fd1_rand h1 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5d9e7e0506fd1_rand h2 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5d9e7e0506fd1_rand h3 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5d9e7e0506fd1_rand h4 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5d9e7e0506fd1_rand h5 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5d9e7e0506fd1_rand h6 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5d9e7e0506fd1_rand li {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5d9e7e0506fd1_rand blockquote p {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5d9e7e0506fd1_rand .wp-caption-text {
			        font-family:Fira Sans !important;
		        }
		        
				
				.td_uid_110_5d9e7e0506fd1_rand .page-nav a,
				.td_uid_110_5d9e7e0506fd1_rand .page-nav span,
				.td_uid_110_5d9e7e0506fd1_rand .page-nav > div {
					font-family:Fira Sans !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_110_5d9e7e0506fd1_rand,
                .td_uid_110_5d9e7e0506fd1_rand > p {
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_110_5d9e7e0506fd1_rand,
                .td_uid_110_5d9e7e0506fd1_rand > p {
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }
				
				.td_uid_110_5d9e7e0506fd1_rand h3 {
			        font-family:Fira Sans !important;font-size:20px !important;line-height:1.2 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_110_5d9e7e0506fd1_rand img.aligncenter,
				.td_uid_110_5d9e7e0506fd1_rand .aligncenter img {
			        margin-left: -20px;
			        width: calc(100% + (2 * 20px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<figure class="wp-block-image is-resized"><img data-attachment-id="24669" data-permalink="http://www.studentprintz.com/cuffing-season-comic/cuffing-season-bw/" data-orig-file="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?fit=3292%2C2550" data-orig-size="3292,2550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Cuffing Season BW&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cuffing Season BW" data-image-description data-medium-file="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?fit=300%2C232" data-large-file="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?fit=696%2C539" src="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?fit=696%2C539" alt class="wp-image-24669 jetpack-lazy-image" width="901" height="698" data-lazy-srcset="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?w=3292 3292w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?resize=300%2C232 300w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?resize=768%2C595 768w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?resize=1024%2C793 1024w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?resize=696%2C539 696w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?resize=1068%2C827 1068w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?resize=542%2C420 542w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?w=1392 1392w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?w=2088 2088w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?fit=696%2C539&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="24669" data-permalink="http://www.studentprintz.com/cuffing-season-comic/cuffing-season-bw/" data-orig-file="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?fit=3292%2C2550" data-orig-size="3292,2550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Cuffing Season BW&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cuffing Season BW" data-image-description="" data-medium-file="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?fit=300%2C232" data-large-file="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?fit=696%2C539" src="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?fit=696%2C539" alt="" class="wp-image-24669" width="901" height="698" srcset="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?w=3292 3292w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?resize=300%2C232 300w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?resize=768%2C595 768w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?resize=1024%2C793 1024w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?resize=696%2C539 696w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?resize=1068%2C827 1068w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?resize=542%2C420 542w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?w=1392 1392w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?w=2088 2088w" sizes="(max-width: 696px) 100vw, 696px" /></noscript><figcaption>Cartoon by Darius Harris.</figcaption></figure>
		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.studentprintz.com%2Fcuffing-season-comic%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Cuffing+Season+Comic&url=http%3A%2F%2Fwww.studentprintz.com%2Fcuffing-season-comic%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.studentprintz.com%2Fcuffing-season-comic%2F&title=Cuffing+Season+Comic" target="_blank" >Share on Linkedin</a>	        	    </div>
	    
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="vc_row_inner td_uid_111_5d9e7e050d2da_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_111_5d9e7e050d2da_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_111_5d9e7e050d2da_rand .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                 @media (min-width: 767px) {
                    .td_uid_111_5d9e7e050d2da_rand.tdc-row-content-vert-center,
                    .td_uid_111_5d9e7e050d2da_rand.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_111_5d9e7e050d2da_rand.tdc-row-content-vert-bottom,
                    .td_uid_111_5d9e7e050d2da_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_111_5d9e7e050d2da_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_111_5d9e7e050d2da_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
                
                
                .td_uid_111_5d9e7e050d2da_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_111_5d9e7e050d2da_rand{
margin-bottom:40px !important;
}

.td_uid_111_5d9e7e050d2da_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_111_5d9e7e050d2da_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_111_5d9e7e050d2da_rand{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner td_uid_112_5d9e7e050d7de_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_112_5d9e7e050d7de_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner td_uid_116_5d9e7e050e7c5_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_116_5d9e7e050e7c5_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_117_5d9e7e050ecaa_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_117_5d9e7e050ecaa" >
<style>

/* inline tdc_css att */

.td_uid_117_5d9e7e050ecaa_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_117_5d9e7e050ecaa_rand{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_117_5d9e7e050ecaa_rand .td-post-sharing,
				.td_uid_117_5d9e7e050ecaa_rand .tdb-share-classic {
					text-align: right;
				}
				
				.td_uid_117_5d9e7e050ecaa_rand .td-social-handler {
					border-color: rgba(0,0,0,0);
				}
				.td_uid_117_5d9e7e050ecaa_rand .td-social-share-text:before {
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}
				
				
				.td_uid_117_5d9e7e050ecaa_rand .td-social-network .td-social-but-icon i {
					color: #000000;
				}
				
				.td_uid_117_5d9e7e050ecaa_rand .td-ps-bg .td-social-network div,
				.td_uid_117_5d9e7e050ecaa_rand .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.td_uid_117_5d9e7e050ecaa_rand .td-ps-dark-bg .td-social-network div {
					background-color: rgba(0,0,0,0);
				}
				.td_uid_117_5d9e7e050ecaa_rand .td-ps-icon-arrow .td-social-but-icon:after {
				    border-left-color: rgba(0,0,0,0);
				}
				.td_uid_117_5d9e7e050ecaa_rand .td-ps-border-colored .td-social-but-text {
				    border-color: rgba(0,0,0,0);
				}
</style><div id="td_uid_117_5d9e7e050ecaa" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.studentprintz.com%2Fcuffing-season-comic%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cuffing+Season+Comic&url=http%3A%2F%2Fwww.studentprintz.com%2Fcuffing-season-comic%2F&via=The+Student+Printz">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.studentprintz.com/cuffing-season-comic/&amp;media=http://www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg&description=Cuffing+Season+Comic">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Cuffing+Season+Comic %0A%0A http://www.studentprintz.com/cuffing-season-comic/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_117_5d9e7e050ecaa">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_next_prev td_uid_118_5d9e7e0510571_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_118_5d9e7e0510571" >
<style>

/* inline tdc_css att */

.td_uid_118_5d9e7e0510571_rand{
margin-bottom:43px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_118_5d9e7e0510571_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_118_5d9e7e0510571_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_118_5d9e7e0510571_rand .tdb-next-post {
					padding: 20px;
				}

				
				.td_uid_118_5d9e7e0510571_rand .tdb-next-post {
					text-align: left;
				}
				
				.td_uid_118_5d9e7e0510571_rand .tdb-next-post-bg {
					background-color: #f9f9f9;
				}
				
                @media (min-width: 768px) {
                    .td_uid_118_5d9e7e0510571_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_118_5d9e7e0510571_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_118_5d9e7e0510571_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_118_5d9e7e0510571_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:16px !important;line-height:1.5 !important;font-weight:800 !important;
				}
				
				.td_uid_118_5d9e7e0510571_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
                    .td_uid_118_5d9e7e0510571_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_118_5d9e7e0510571_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_118_5d9e7e0510571_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_118_5d9e7e0510571_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.4 !important;font-weight:800 !important;
				}
				
				.td_uid_118_5d9e7e0510571_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_118_5d9e7e0510571_rand .tdb-next-post {
					padding: 10px;
				}

				
                @media (min-width: 768px) {
                    .td_uid_118_5d9e7e0510571_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_118_5d9e7e0510571_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_118_5d9e7e0510571_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_118_5d9e7e0510571_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:13px !important;line-height:1.4 !important;font-weight:800 !important;
				}
				
				.td_uid_118_5d9e7e0510571_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_118_5d9e7e0510571_rand .tdb-next-post {
					padding: 10px;
				}

				
                @media (min-width: 768px) {
                    .td_uid_118_5d9e7e0510571_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_118_5d9e7e0510571_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_118_5d9e7e0510571_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_118_5d9e7e0510571_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.1 !important;font-weight:800 !important;
				}
				
				.td_uid_118_5d9e7e0510571_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:10px !important;line-height:1 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="http://www.studentprintz.com/golden-eagles-use-loss-to-jaguars-as-turning-point/">Golden Eagles use loss to Jaguars as turning point</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/">Black business owner responds to vandalism</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_119_5d9e7e0511daa_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_119_5d9e7e0511daa" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_119_5d9e7e0511daa_rand{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="http://www.studentprintz.com/author/dharris/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="http://www.studentprintz.com/author/dharris/" class="tdb-author-name">Darius Harris</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments td_uid_120_5d9e7e0513955_rand tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_120_5d9e7e0513955" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column td_uid_121_5d9e7e0517411_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_121_5d9e7e0517411_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_121_5d9e7e0517411_rand{
padding-top:20px !important;
width:348px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_121_5d9e7e0517411_rand{
padding-top:10px !important;
width:228px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_121_5d9e7e0517411_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style>
<div class="td_uid_41_5d9e7e05173c4_rand_style td-element-style" ><style>
.td_uid_41_5d9e7e05173c4_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img td_uid_122_5d9e7e05178dd_rand td_block_template_1">
<style>
/* custom css */
.td_uid_122_5d9e7e05178dd_rand .td-spot-id-spot_img_hidden {
                    display: none;
                }
                .td_uid_122_5d9e7e05178dd_rand .td-adspot-title {
                    display: block;
                }
</style><span class="td-adspot-title">- Advertisement -</span><a href="http://www.uttyler.edu/pharmacy"class="td_spot_img_all"><img src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/08/Picture1.jpg?w=696" data-recalc-dims="1" /></a></div><div class="td_block_wrap td_flex_block_5 td_uid_123_5d9e7e051873e_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_123_5d9e7e051873e" >
<style>

/* inline tdc_css att */

.td_uid_123_5d9e7e051873e_rand{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_123_5d9e7e051873e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/news/local/" class="td-post-category">Local</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/bballou/">Blair Ballou</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T15:15:32+00:00" >October 9, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/" rel="bookmark" title="Black business owner responds to vandalism">Black business owner responds to vandalism</a></h3><div class="td-excerpt">The Hattiesburg Police Department is investigating the recent vandalism of Vikki Layne’s Bar and Grill in Downtown Hattiesburg.</div><div class="td-read-more"><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/multimedia/cartoon/" class="td-post-category">Cartoon</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/dharris/">Darius Harris</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T13:27:29+00:00" >October 9, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/cuffing-season-comic/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/cuffing-season-comic/" rel="bookmark" title="Cuffing Season Comic">Cuffing Season Comic</a></h3><div class="td-excerpt">
Cartoon by Darius Harris.
</div><div class="td-read-more"><a href="http://www.studentprintz.com/cuffing-season-comic/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/sports/" class="td-post-category">Sports</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T11:27:17+00:00" >October 9, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/golden-eagles-use-loss-to-jaguars-as-turning-point/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/golden-eagles-use-loss-to-jaguars-as-turning-point/" rel="bookmark" title="Golden Eagles use loss to Jaguars as turning point">Golden Eagles use loss to Jaguars as turning point</a></h3><div class="td-excerpt">In under two hours the Southern Miss volleyball team (1-16, 0-3 C-USA) lost three straight sets to South Alabama (12-6, 3-1 Sunbelt). </div><div class="td-read-more"><a href="http://www.studentprintz.com/golden-eagles-use-loss-to-jaguars-as-turning-point/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T10:22:11+00:00" >October 9, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/mississippi-state-flag-redesign-sparks-debate/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/mississippi-state-flag-redesign-sparks-debate/" rel="bookmark" title="Mississippi state flag redesign sparks debate">Mississippi state flag redesign sparks debate</a></h3><div class="td-excerpt">In recent years, some Mississippians have wanted a new flag design, while others hold on to the current one. One Mississippi native, Laurin Stennis, designed a flag that has gained support.
</div><div class="td-read-more"><a href="http://www.studentprintz.com/mississippi-state-flag-redesign-sparks-debate/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_5 td_uid_125_5d9e7e0525043_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_125_5d9e7e0525043" >
<style>

/* inline tdc_css att */

.td_uid_125_5d9e7e0525043_rand{
margin-bottom:48px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_125_5d9e7e0525043 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/entertainment/" class="td-post-category">Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/wlowery/">William Lowery</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-08T14:00:48+00:00" >October 8, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/from-beyond-is-a-great-way-to-start-off-october/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/from-beyond-is-a-great-way-to-start-off-october/" rel="bookmark" title="‘From Beyond’ is a great way to start October">‘From Beyond’ is a great way to start October</a></h3><div class="td-excerpt">
It is October, the month in which people put carved pumpkins on the front porch and wear costumes to celebrate Halloween. Movies play an important part as well, but instead of recommending popular movies like “Halloween” or “Hocus Pocus,” the Gore Guru is going to dive into lesser-known stuff worth checking out over the course of the month, starting with 1986’s “From Beyond.”
</div><div class="td-read-more"><a href="http://www.studentprintz.com/from-beyond-is-a-great-way-to-start-off-october/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/lifestyle/" class="td-post-category">Lifestyle</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mschraeder/">Molly Schraeder</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-08T09:46:29+00:00" >October 8, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/camaraderie-benefits-nursing-students/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/camaraderie-benefits-nursing-students/" rel="bookmark" title="Camaraderie benefits nursing students">Camaraderie benefits nursing students</a></h3><div class="td-excerpt">Nursing school is a taxing journey that takes drive, commitment and gusto from the students who wish to earn a bachelor of science degree in nursing. With the hours of study, class and clinicals, nursing school can be a struggle for those who choose to embark on that path.</div><div class="td-read-more"><a href="http://www.studentprintz.com/camaraderie-benefits-nursing-students/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_5 td_uid_126_5d9e7e053174e_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_126_5d9e7e053174e" >
<style>

/* inline tdc_css att */

.td_uid_126_5d9e7e053174e_rand{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div id=td_uid_126_5d9e7e053174e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/" rel="bookmark" class="td-image-wrap" title="Black business owner responds to vandalism"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-06-at-8.18.45-PM.png?resize=696%2C324)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="http://www.studentprintz.com/news/local/" class="td-post-category">Local</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/bballou/">Blair Ballou</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T15:15:32+00:00" >October 9, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/" rel="bookmark" title="Black business owner responds to vandalism">Black business owner responds to vandalism</a></h3><div class="td-excerpt">The Hattiesburg Police Department is investigating the recent vandalism of Vikki Layne’s Bar and Grill in Downtown Hattiesburg.</div><div class="td-read-more"><a href="http://www.studentprintz.com/black-business-owner-responds-to-vandalism-2/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="http://www.studentprintz.com/cuffing-season-comic/" rel="bookmark" class="td-image-wrap" title="Cuffing Season Comic"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?resize=696%2C539)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="http://www.studentprintz.com/multimedia/cartoon/" class="td-post-category">Cartoon</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/dharris/">Darius Harris</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T13:27:29+00:00" >October 9, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/cuffing-season-comic/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/cuffing-season-comic/" rel="bookmark" title="Cuffing Season Comic">Cuffing Season Comic</a></h3><div class="td-excerpt">
Cartoon by Darius Harris.
</div><div class="td-read-more"><a href="http://www.studentprintz.com/cuffing-season-comic/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div> <!-- ./block --></div></div></div></div><div id="td_uid_42_5d9e7e053f250" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_127_5d9e7e053f29f_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_127_5d9e7e053f29f_rand {
                    min-height: 0;
                }
                
                
				.td_uid_127_5d9e7e053f29f_rand {
					position: relative;
				}
				.td_uid_127_5d9e7e053f29f_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_127_5d9e7e053f29f_rand .tdc-row-divider-top .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_127_5d9e7e053f29f_rand .tdc-row-divider-top .tdc-divider-space {
					background-color: #f9f9f9;
				}
                
				.td_uid_127_5d9e7e053f29f_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_127_5d9e7e053f29f_rand .tdc-row-divider-top {
				    top: px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_127_5d9e7e053f29f_rand {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .td_uid_127_5d9e7e053f29f_rand .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="tdc-row-divider"><div class="tdc-divider2 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V150L2000,390V700H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_128_5d9e7e053f9f2_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_128_5d9e7e053f9f2_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_129_5d9e7e053fe2c_rand td_block_template_1 ">

<style>

/* inline tdc_css att */

.td_uid_129_5d9e7e053fe2c_rand{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_129_5d9e7e053fe2c_rand{
margin-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_129_5d9e7e053fe2c_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_129_5d9e7e053fe2c_rand{
margin-bottom:40px !important;
}
}

</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_title td_uid_130_5d9e7e054066e_rand td-pb-border-top td_block_template_18"  data-td-block-uid="td_uid_130_5d9e7e054066e" >
<style>
.td_uid_130_5d9e7e054066e_rand .td-block-title > span,
            .td_uid_130_5d9e7e054066e_rand .td-block-title > a {
                background: #06d3d5 !important;
                background: -moz-linear-gradient(-68deg, rgba(0,0,0,0.8) 30%, #000000 80%) !important;
                background: -webkit-linear-gradient(-68deg, rgba(0,0,0,0.8) 30%,#000000 80%) !important;
                background: linear-gradient(156deg, rgba(0,0,0,0.8) 30%,#000000 80%) !important;
                -webkit-background-clip: text !important;
                -webkit-text-fill-color: transparent;
            }


            
            .td_uid_130_5d9e7e054066e_rand .td-block-speech-bubble {
                background-color: #000000 !important;
            }
            .td_uid_130_5d9e7e054066e_rand .td-block-speech-bubble:before {
                border-color: #000000 transparent transparent transparent !important;
            }

            
            .td_uid_130_5d9e7e054066e_rand .td-block-subtitle {
                color: #f5b000 !important;
            }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_130_5d9e7e054066e_rand{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_130_5d9e7e054066e_rand{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_130_5d9e7e054066e_rand{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_130_5d9e7e054066e_rand .td-block-title a,
				.td_uid_130_5d9e7e054066e_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:54px !important;text-transform:none !important;letter-spacing:-2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_130_5d9e7e054066e_rand .td-block-title a,
				.td_uid_130_5d9e7e054066e_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:32px !important;text-transform:none !important;letter-spacing:-2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_130_5d9e7e054066e_rand .td-block-title a,
				.td_uid_130_5d9e7e054066e_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_130_5d9e7e054066e_rand .td-block-title a,
				.td_uid_130_5d9e7e054066e_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:26px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span>You might also like<span class="td-block-speech-bubble">RELATED</span></span><div class="td-block-subtitle">Recommended to you</div></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap tdb_single_related td_uid_131_5d9e7e0541809_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_131_5d9e7e0541809" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_131_5d9e7e0541809_rand{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_131_5d9e7e0541809_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style>
<style>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</style><script>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</script><div id=td_uid_131_5d9e7e0541809 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/multimedia/cartoon/" class="td-post-category">Cartoon</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/group-studying-comic/" rel="bookmark" class="td-image-wrap" title="Group Studying Comic"><span class="entry-thumb td-thumb-css " style="background-image: url(http://www.studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/group-studying-comic/" rel="bookmark" title="Group Studying Comic">Group Studying Comic</a></h3>
                    <div class="td-excerpt">
Comic by Darius Harris.
</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/dharris/">Darius Harris</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-02T12:15:39+00:00" >October 2, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="http://www.studentprintz.com/group-studying-comic/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="http://www.studentprintz.com/group-studying-comic/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/multimedia/cartoon/" class="td-post-category">Cartoon</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/refund-comic-september-25th-edition/" rel="bookmark" class="td-image-wrap" title="Refund Comic"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/09/Refund2.png?resize=696%2C1076)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/refund-comic-september-25th-edition/" rel="bookmark" title="Refund Comic">Refund Comic</a></h3>
                    <div class="td-excerpt">
Comic by Darius Harris


</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/dharris/">Darius Harris</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-25T14:38:59+00:00" >September 25, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="http://www.studentprintz.com/refund-comic-september-25th-edition/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="http://www.studentprintz.com/refund-comic-september-25th-edition/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/multimedia/cartoon/" class="td-post-category">Cartoon</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/evolution-of-a-college-student-comic/" rel="bookmark" class="td-image-wrap" title="Evolution of a college student comic"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/09/Evolutionofthecollegestudent1-Darius-Harris.jpg?resize=696%2C524)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/evolution-of-a-college-student-comic/" rel="bookmark" title="Evolution of a college student comic">Evolution of a college student comic</a></h3>
                    <div class="td-excerpt">

</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/dharris/">Darius Harris</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-18T11:33:50+00:00" >September 18, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="http://www.studentprintz.com/evolution-of-a-college-student-comic/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="http://www.studentprintz.com/evolution-of-a-college-student-comic/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/multimedia/cartoon/" class="td-post-category">Cartoon</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/9-11-19-issue-comic/" rel="bookmark" class="td-image-wrap" title="9/11/19 issue comic"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/09/4-Daybreak-Darius-Harris-Comic.jpg?resize=696%2C504)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/9-11-19-issue-comic/" rel="bookmark" title="9/11/19 issue comic">9/11/19 issue comic</a></h3>
                    <div class="td-excerpt">
Comic by Darius Harris 


</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/dharris/">Darius Harris</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-11T10:57:43+00:00" >September 11, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="http://www.studentprintz.com/9-11-19-issue-comic/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="http://www.studentprintz.com/9-11-19-issue-comic/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_131_5d9e7e0541809" data-td_block_id="td_uid_131_5d9e7e0541809"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_131_5d9e7e0541809" data-td_block_id="td_uid_131_5d9e7e0541809"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></a></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Darius Harris"></span><meta itemprop="datePublished" content="2019-10-09T13:27:29+00:00"><meta itemprop="dateModified" content="2019-10-09T13:27:34-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.studentprintz.com/cuffing-season-comic/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="The Student Printz"></span><meta itemprop="headline" content="Cuffing Season Comic"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/Cuffing-Season-BW-Darius-Harris.jpg?fit=3292%2C2550"><meta itemprop="width" content="3292"><meta itemprop="height" content="2550"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="td_uid_44_5d9e7e055919b" class="tdc-zone"><div class="tdc_zone td_uid_132_5d9e7e05591ea_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_132_5d9e7e05591ea_rand {
                    min-height: 0;
                }
</style><div id="td_uid_45_5d9e7e0559688" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_133_5d9e7e05596d5_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_133_5d9e7e05596d5_rand {
                    min-height: 0;
                }
                
                
				.td_uid_133_5d9e7e05596d5_rand {
					position: relative;
				}
				.td_uid_133_5d9e7e05596d5_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_133_5d9e7e05596d5_rand .tdc-row-divider-bottom .tdm-svg {
					height: 100px;
				}
                
				.td_uid_133_5d9e7e05596d5_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_133_5d9e7e05596d5_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #f9f9f9;
				}
				
				.td_uid_133_5d9e7e05596d5_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_133_5d9e7e05596d5_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
/* inline tdc_css att */

.td_uid_133_5d9e7e05596d5_rand{
position:relative;
}

.td_uid_133_5d9e7e05596d5_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_45_5d9e7e0559688_rand_style td-element-style" ><style>
.td_uid_45_5d9e7e0559688_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_134_5d9e7e0559d56_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_134_5d9e7e0559d56_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_135_5d9e7e055a0da_rand "  style="height: 100px"></div></div></div></div></div><div id="td_uid_48_5d9e7e055a1bf" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_136_5d9e7e055a20b_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_136_5d9e7e055a20b_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_136_5d9e7e055a20b_rand{
position:relative;
}

.td_uid_136_5d9e7e055a20b_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_48_5d9e7e055a1bf_rand_style td-element-style" ><style>
.td_uid_48_5d9e7e055a1bf_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column td_uid_137_5d9e7e055a773_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_137_5d9e7e055a773_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_138_5d9e7e055ab19_rand  td_separator_solid td_separator_center"><span style="border-color:rgba(0,0,0,0.06);border-width:1px;width:60%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_138_5d9e7e055ab19_rand{
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_138_5d9e7e055ab19_rand{
margin-bottom:0px !important;
padding-top:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_138_5d9e7e055ab19_rand{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_138_5d9e7e055ab19_rand{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

</style></div></div></div></div></div><div id="td_uid_51_5d9e7e055ac9a" class="tdc-row stretch_row"><div class="vc_row td_uid_139_5d9e7e055ace5_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_139_5d9e7e055ace5_rand {
                    min-height: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .td_uid_139_5d9e7e055ace5_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_139_5d9e7e055ace5_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_139_5d9e7e055ace5_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_139_5d9e7e055ace5_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.td_uid_139_5d9e7e055ace5_rand{
padding-top:20px !important;
padding-bottom:50px !important;
position:relative;
}

.td_uid_139_5d9e7e055ace5_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_139_5d9e7e055ace5_rand{
padding-top:10px !important;
padding-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_139_5d9e7e055ace5_rand{
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_139_5d9e7e055ace5_rand{
padding-bottom:30px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="td_uid_51_5d9e7e055ac9a_rand_style td-element-style" ><style>
.td_uid_51_5d9e7e055ac9a_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column td_uid_140_5d9e7e055b3a6_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_140_5d9e7e055b3a6_rand {
                    vertical-align: middle;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_140_5d9e7e055b3a6_rand{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_141_5d9e7e055b88f_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_141_5d9e7e055b88f" >
<style>

/* inline tdc_css att */

.td_uid_141_5d9e7e055b88f_rand{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_141_5d9e7e055b88f_rand{
margin-top:10px !important;
margin-bottom:40px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_142_5d9e7e055cf74_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_142_5d9e7e055cf74_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_142_5d9e7e055cf74_rand{
width:40% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_143_5d9e7e055d36a_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_143_5d9e7e055d36a" >
<style>

/* inline tdc_css att */

.td_uid_143_5d9e7e055d36a_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_143_5d9e7e055d36a_rand{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_143_5d9e7e055d36a_rand{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_143_5d9e7e055d36a_rand{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_143_5d9e7e055d36a_rand .td-block-title a,
				.td_uid_143_5d9e7e055d36a_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_143_5d9e7e055d36a_rand .td-block-title a,
				.td_uid_143_5d9e7e055d36a_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_143_5d9e7e055d36a_rand .td-block-title a,
				.td_uid_143_5d9e7e055d36a_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>About Us</span></h4><div class="td_mod_wrap"></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_144_5d9e7e055db29_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_144_5d9e7e055db29" >
<style>

/* inline tdc_css att */

.td_uid_144_5d9e7e055db29_rand{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_144_5d9e7e055db29_rand{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_144_5d9e7e055db29_rand{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_144_5d9e7e055db29_rand{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_144_5d9e7e055db29_rand .tdm-descr {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_144_5d9e7e055db29_rand .tdm-descr {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_144_5d9e7e055db29_rand .tdm-descr {
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Publishing every Wednesday, the Student Printz has served as Southern Miss’ award-winning student newspaper since 1927. </p></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_145_5d9e7e0561dab_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_145_5d9e7e0561dab" >
<style>

/* inline tdc_css att */

.td_uid_145_5d9e7e0561dab_rand{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_145_5d9e7e0561dab_rand{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_145_5d9e7e0561dab_rand{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_145_5d9e7e0561dab_rand{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_145_5d9e7e0561dab_rand .tdm-descr a {
                    color: #f5b000;
                }
                
				.td_uid_145_5d9e7e0561dab_rand .tdm-descr {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_145_5d9e7e0561dab_rand .tdm-descr {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_145_5d9e7e0561dab_rand .tdm-descr {
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Contact us at <a href="#">printzeditors@gmail.com</a></p></div></div></div><div class="vc_column td_uid_146_5d9e7e056665e_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_146_5d9e7e056665e_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_146_5d9e7e056665e_rand{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_147_5d9e7e0566af9_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_147_5d9e7e0566af9" >
<style>

/* inline tdc_css att */

.td_uid_147_5d9e7e0566af9_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_147_5d9e7e0566af9_rand{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_147_5d9e7e0566af9_rand{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_147_5d9e7e0566af9_rand{
margin-top:26px !important;
margin-bottom:-12px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_147_5d9e7e0566af9_rand .td-block-title a,
				.td_uid_147_5d9e7e0566af9_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_147_5d9e7e0566af9_rand .td-block-title a,
				.td_uid_147_5d9e7e0566af9_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_147_5d9e7e0566af9_rand .td-block-title a,
				.td_uid_147_5d9e7e0566af9_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>Follow Us</span></h4><div class="td_mod_wrap"></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_148_5d9e7e0567259_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_148_5d9e7e0567259" >
<style>

/* inline tdc_css att */

.td_uid_148_5d9e7e0567259_rand{
margin-left:-10px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_148_5d9e7e0567259_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.td_uid_149_5d9e7e056b97a .tdm-social-item i {
					font-size: 18px;
					vertical-align: middle;
				}
				.td_uid_149_5d9e7e056b97a .tdm-social-item i.td-icon-twitter,
				.td_uid_149_5d9e7e056b97a .tdm-social-item i.td-icon-linkedin,
				.td_uid_149_5d9e7e056b97a .tdm-social-item i.td-icon-pinterest,
				.td_uid_149_5d9e7e056b97a .tdm-social-item i.td-icon-blogger,
				.td_uid_149_5d9e7e056b97a .tdm-social-item i.td-icon-vimeo {
					font-size: 14.4px;
				}
				
				.td_uid_149_5d9e7e056b97a .tdm-social-item {
					width: 45px;
					height: 45px;
				}
				.td_uid_149_5d9e7e056b97a .tdm-social-item i {
					line-height: 45px;
				}
				
				.td_uid_149_5d9e7e056b97a .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_149_5d9e7e056b97a .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_149_5d9e7e056b97a .tdm-social-item i,
				.tds-team-member2 .td_uid_149_5d9e7e056b97a.tds-social1 .tdm-social-item i {
					color: #000000;
				}
				
				.td_uid_149_5d9e7e056b97a .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_149_5d9e7e056b97a.tds-social1 .tdm-social-item:hover i {
					color: #f5b000;
				}
				
				
				
				.td_uid_149_5d9e7e056b97a .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_149_5d9e7e056b97a .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_149_5d9e7e056b97a .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_149_5d9e7e056b97a .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_149_5d9e7e056b97a .tdm-social-item i.td-icon-twitter,
				.td_uid_149_5d9e7e056b97a .tdm-social-item i.td-icon-linkedin,
				.td_uid_149_5d9e7e056b97a .tdm-social-item i.td-icon-pinterest,
				.td_uid_149_5d9e7e056b97a .tdm-social-item i.td-icon-blogger,
				.td_uid_149_5d9e7e056b97a .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_149_5d9e7e056b97a .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_149_5d9e7e056b97a .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_149_5d9e7e056b97a"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_55_5d9e7e056c1e4" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_150_5d9e7e056c22f_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_150_5d9e7e056c22f_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_151_5d9e7e056c7a3_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_151_5d9e7e056c7a3_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_57_5d9e7e056c9ed" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_152_5d9e7e056ca39_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_152_5d9e7e056ca39_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_152_5d9e7e056ca39_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_152_5d9e7e056ca39_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_152_5d9e7e056ca39_rand{
position:relative;
}

.td_uid_152_5d9e7e056ca39_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_152_5d9e7e056ca39_rand{
margin-right:20px !important;
margin-left:20px !important;
}
}

</style>
<div class="td_uid_57_5d9e7e056c9ed_rand_style td-element-style" ><style>
.td_uid_57_5d9e7e056c9ed_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_153_5d9e7e056cff6_rand  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.td_uid_153_5d9e7e056cff6_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_154_5d9e7e056d413_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_154_5d9e7e056d413" >
<style>

/* inline tdc_css att */

.td_uid_154_5d9e7e056d413_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_154_5d9e7e056d413_rand{
margin-top:10px !important;
margin-bottom:-10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_154_5d9e7e056d413_rand .tdm-descr {
                    color: #ffffff;
                }
                
                .td_uid_154_5d9e7e056d413_rand .tdm-descr a {
                    color: #f5b000;
                }
                
				.td_uid_154_5d9e7e056d413_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:13px !important;line-height:41px !important;font-weight:300 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_154_5d9e7e056d413_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_154_5d9e7e056d413_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:11px !important;line-height:41px !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">© Copyright - <a href="#" target="_blank">Student Printz</a></p></div></div></div><div class="vc_column td_uid_155_5d9e7e05716c8_rand  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.td_uid_155_5d9e7e05716c8_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_155_5d9e7e05716c8_rand{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_155_5d9e7e05716c8_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_156_5d9e7e0571e9e_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_156_5d9e7e0571e9e"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.td_uid_156_5d9e7e0571e9e_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_156_5d9e7e0571e9e_rand{
margin-top:-4px !important;
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_156_5d9e7e0571e9e_rand {
                    display: inline-block;
                }
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu ul {
                    bottom: 100%;
                }
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu {
                    margin: 0 auto;
                }
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li {
                    margin-right: 8px;
                }
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li:hover > a {
                    color: #f5b000;
                }
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:13px !important;line-height:40px !important;font-weight:300 !important;
                }
                
                
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu ul {
                    text-align: center;
                }
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu ul {
                    left: 50%;
                    transform: translateX(-50%);
                }
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu ul li > a {
                    padding: 5px 25px;
                }
                
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu ul li.current-menu-item > a,
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu ul li.current-category-ancestor > a,
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu ul li:hover > a {
                    color: #f5b000;
                }
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu ul {
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.06);
                }
                
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu ul li > a {
                    font-family:Fira Sans !important;font-size:12px !important;font-weight:300 !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li {
                    margin-right: 4px;
                }
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
                }
                
                
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu ul li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:14px !important;font-weight:300 !important;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li {
                    margin-right: 0px;
                }
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_156_5d9e7e0571e9e_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:40px !important;font-weight:300 !important;
                }
}
</style><div id=td_uid_156_5d9e7e0571e9e class="td_block_inner td-fix-index"><div class="menu-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59"><a href="http://www.studentprintz.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a href="http://www.studentprintz.com/category/news/"><span class="tdb-menu-item-text">News</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/"><span class="tdb-menu-item-text">A &#038; E</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.studentprintz.com/category/sports/"><span class="tdb-menu-item-text">Sports</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61"><a href="http://www.studentprintz.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7578"><a href="http://www.studentprintz.com/opinion/review/"><span class="tdb-menu-item-text">Review</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7718"><a href="http://www.studentprintz.com/opinion/letter/"><span class="tdb-menu-item-text">Letter to the Editor</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1100"><a href="http://www.studentprintz.com/category/multimedia"><span class="tdb-menu-item-text">Multimedia</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16194"><a href="http://www.studentprintz.com/multimedia/cartoon/"><span class="tdb-menu-item-text">Cartoon</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6198"><a href="http://www.studentprintz.com/photo-gallery/"><span class="tdb-menu-item-text">Photo Gallery</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6197"><a href="http://www.studentprintz.com/multimedia/video/"><span class="tdb-menu-item-text">Video</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24150"><a href="http://www.studentprintz.com/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24151"><a href="http://www.studentprintz.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="http://www.studentprintz.com/contact/"><span class="tdb-menu-item-text">About</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><span class="tdb-menu-item-text">Ads</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19067"><a href="http://www.studentprintz.com/contact/careers/"><span class="tdb-menu-item-text">Careers</span></a></li>
</ul></div></div></div></div></div></div></div></div></div>
<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.studentprintz.com%2Fcuffing-season-comic%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Cuffing+Season+Comic&url=http%3A%2F%2Fwww.studentprintz.com%2Fcuffing-season-comic%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.studentprintz.com%2Fcuffing-season-comic%2F&title=Cuffing+Season+Comic" target="_blank" >Share on Linkedin</a>	        	    </div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>



</div><!--close td-outer-wrap-->


	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5d9e7e057917e
    -->

    <!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.studentprintz.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.studentprintz.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.studentprintz.com\/wp-admin\/admin-ajax.php","nonce":"1860c3bb65","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/www.studentprintz.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.studentprintz.com%2Fcuffing-season-comic%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'151077694',post:'24668',tz:'-5',srv:'www.studentprintz.com'} ]);
	_stq.push([ 'clickTrackerInit', '151077694', '24668' ]);
</script>

</body>
</html>