<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>	
<!-- Meta info -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<!-- Title -->

<link rel="profile" href="http://gmpg.org/xfn/11" />
 <link rel="alternate" type="application/rss+xml" title="The Student Printz RSS Feed" href="http://www.studentprintz.com/" />
<link rel="shortcut icon" href="http://www.studentprintz.com/wp-content/uploads/2016/09/Single-Logo.jpg" /> <link rel="pingback" href="http://www.studentprintz.com/xmlrpc.php" />

<!-- CSS + jQuery + JavaScript --> 
<link href='//fonts.googleapis.com/css?family=Open+Sans:regular,bold' rel='stylesheet' type='text/css'/>
 
<link rel='stylesheet' href='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/css/ie8.css' type='text/css' media='all' />

  <!--[if  IE 9]>
<link rel='stylesheet' href='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/css/ie9.css' type='text/css' media='all' /> 
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Debate lacks defining candidate, winner | The Student Printz</title>
<link rel="canonical" href="http://www.studentprintz.com/debate-lacks-defining-candidate-winner/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Debate lacks defining candidate, winner | The Student Printz" />
<meta property="og:description" content="Like millions of other Americans, I watched the debate between Donald Trump and Hillary Clinton on Monday night, and like millions of other Americans I was unsurprised by the lack of coherent policy argumentation by either side. The early morning talking heads are giving the nod to Clinton, but I would say that neither Clinton &hellip;" />
<meta property="og:url" content="http://www.studentprintz.com/debate-lacks-defining-candidate-winner/" />
<meta property="og:site_name" content="The Student Printz" />
<meta property="article:publisher" content="https://www.facebook.com/thestudentprintz" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2016-09-29T00:09:19+00:00" />
<meta property="og:image" content="http://www.studentprintz.com/wp-content/uploads/2016/09/hill-1-e1475125713231.png" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Like millions of other Americans, I watched the debate between Donald Trump and Hillary Clinton on Monday night, and like millions of other Americans I was unsurprised by the lack of coherent policy argumentation by either side. The early morning talking heads are giving the nod to Clinton, but I would say that neither Clinton [&hellip;]"/>
<meta name="twitter:title" content="Debate lacks defining candidate, winner | The Student Printz"/>
<meta name="twitter:site" content="@studentprintz"/>
<meta name="twitter:image" content="http://www.studentprintz.com/wp-content/uploads/2016/09/hill-1-e1475125713231.png"/>
<meta name="twitter:creator" content="@studentprintz"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Feed" href="http://www.studentprintz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Comments Feed" href="http://www.studentprintz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Debate lacks defining candidate, winner Comments Feed" href="http://www.studentprintz.com/debate-lacks-defining-candidate-winner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.studentprintz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://www.studentprintz.com/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.studentprintz.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-manager-css'  href='http://www.studentprintz.com/wp-content/plugins/fancy-gallery/assets/css/gallery-manager.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.86' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.86' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.86' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='http://www.studentprintz.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-web-font0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='silvermag_2col-css'  href='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/css/silvermag_2col.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton-css'  href='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/css/skeleton.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/css/flexslider.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tpcrnskin-css'  href='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/css/skins/default.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='http://fonts.googleapis.com/css?family=Oswald|PT+Sans|Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.86'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.86'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.86'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.86'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.86'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=6.2'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=6.2'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/js/jquery.flexslider-min.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/js/jquery.backstretch.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/js/jquery.easing.1.3.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/js/jquery.webticker.min.js?ver=4.5'></script>
<link rel='https://api.w.org/' href='http://www.studentprintz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentprintz.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.5" />
<link rel='shortlink' href='http://www.studentprintz.com/?p=13609' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentprintz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentprintz.com%2Fdebate-lacks-defining-candidate-winner%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentprintz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentprintz.com%2Fdebate-lacks-defining-candidate-winner%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.5.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="http://www.studentprintz.com/wp-content/themes/silver_mag_pro/js/html5.js"></script><script src="http://www.studentprintz.com/wp-content/themes/silver_mag_pro/js/css3-mediaqueries.js"></script><![endif]-->	<style type="text/css" media="screen">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</style>
 
		<script type="text/javascript">
					 jQuery(document).ready(function(){
						jQuery.backstretch("http://www.studentprintz.com/wp-content/uploads/2015/04/Background.jpg");
					   });
					</script>
	
<!-- BEGIN GADWP v4.9.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19518250-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

 
 	
 
<link href="http://www.studentprintz.com/wp-content/themes/silver_mag_pro/css/skins/orange.css" rel="stylesheet" media="all" type="text/css" /> 
</head>  

<body class="singular single single-post postid-13609 single-format-standard wp-custom-logo"> 

<!-- #tp-site-wrap -->	
<div id="tp-site-wrap" class="container clearfix"> 
 
	<!-- #CatNav -->  
	<div id="catnav" class="primary">	
				
	
	<script>
	 jQuery(document).ready(function () {
	 
	 jQuery("#webticker").webTicker({
	 speed: 50, //pixels per second
		 startEmpty: false, //weather to start with an empty or pre-filled ticker
		});
	});
	</script>
 <div class="container">
		<span class="ticker-title">News In Brief</span>
 		<ul id="webticker" >
													<li><span class="meta_sep"></span><a  class="news-item" href="http://www.studentprintz.com/alumni-association-hosts-grads-and-crawdads/" title="Alumni Association hosts Grads and Crawdads" rel="bookmark">Alumni Association hosts Grads and Crawdads</a></li>
									
																<li><span class="meta_sep"></span><a  class="news-item" href="http://www.studentprintz.com/gov-bryant-signs-anti-lgbtq-legislation/" title="Gov. Bryant signs anti-LGBTQ+ legislation" rel="bookmark">Gov. Bryant signs anti-LGBTQ+ legislation</a></li>
									
																<li><span class="meta_sep"></span><a  class="news-item" href="http://www.studentprintz.com/community-races-to-promote-neighborhood-recovery/" title="Community races to promote neighborhood recovery" rel="bookmark">Community races to promote neighborhood recovery</a></li>
									
																<li><span class="meta_sep"></span><a  class="news-item" href="http://www.studentprintz.com/tbt-how-the-golden-eagles-got-their-name/" title="#TBT: How the Golden Eagles got their name" rel="bookmark">#TBT: How the Golden Eagles got their name</a></li>
									
							
		</ul>
		
		
		<div class="social-top">
		  <div class="social-wrap">
					   <a href="http://www.facebook.com/thestudentprintz"><i class="icon-facebook"></i></a>			   
						
		 
			   <a href="http://www.twitter.com/studentprintz"><i class="icon-twitter"></i></a>
							   <a href="https://www.youtube.com/user/studentprintz2011"><i class="icon-youtube"></i></a>
						  </div>
		</div>
		
 </div>
 
		
	</div> 
	<!-- /#CatNav -->  
 <!-- /#Header --> 
<div id="tp-site-wrap-container"> 

<div id="header">	
	<div id="head-content" class="clearfix ">
 	 
			<!-- Logo --> 
			<div id="logo">   
				  <a href="http://www.studentprintz.com/" title="The Student Printz" rel="home"><img src="http://www.studentprintz.com/wp-content/uploads/2016/09/Web-Banner.jpg" alt="The Student Printz" /></a>    
				   
			</div>	 	
			<!-- /#Logo -->
 		
  					<!-- Header Ad -->
					
		<div id="header-banner468">
						</div>	
			
		<!-- /#Header Ad -->
	 	
 	</div>	
</div>
<!-- /#Header --> 

   	<!-- #CatNav secondary -->  
<div id="catnav" class="secondary">	
		<ul id="catmenu" class="catnav  container clearfix"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59"><a href="http://www.studentprintz.com/">Home</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64"><a href="http://www.studentprintz.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6185 menu-category-12"><a href="http://www.studentprintz.com/news/on-campus/">On Campus</a></li>
	<li id="menu-item-7946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7946 menu-category-332"><a href="http://www.studentprintz.com/news/gulf-park/">Gulf Park</a></li>
	<li id="menu-item-6183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6183 menu-category-62"><a href="http://www.studentprintz.com/news/local/">Local</a></li>
	<li id="menu-item-6186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6186 menu-category-95"><a href="http://www.studentprintz.com/news/state/">State</a></li>
	<li id="menu-item-6184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6184 menu-category-76"><a href="http://www.studentprintz.com/news/national/">National</a></li>
	<li id="menu-item-6182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6182 menu-category-128"><a href="http://www.studentprintz.com/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/">A &#038; E</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62"><a href="http://www.studentprintz.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6188 menu-category-10"><a href="http://www.studentprintz.com/sports/baseball/">Baseball</a></li>
	<li id="menu-item-6189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6189 menu-category-15"><a href="http://www.studentprintz.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-6190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6190 menu-category-8"><a href="http://www.studentprintz.com/sports/football/">Football</a></li>
	<li id="menu-item-6187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6187 menu-category-101"><a href="http://www.studentprintz.com/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-6192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6192 menu-category-61"><a href="http://www.studentprintz.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-6193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6193 menu-category-99"><a href="http://www.studentprintz.com/sports/softball/">Softball</a></li>
	<li id="menu-item-6194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6194 menu-category-83"><a href="http://www.studentprintz.com/sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-7577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7577 menu-category-506"><a href="http://www.studentprintz.com/sports/tennis/">Tennis</a></li>
	<li id="menu-item-6195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6195 menu-category-73"><a href="http://www.studentprintz.com/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-8618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8618 menu-category-1229"><a href="http://www.studentprintz.com/sports/player-highlight/">Player Highlight</a></li>
</ul>
</li>
<li id="menu-item-7574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7574 menu-category-4"><a href="http://www.studentprintz.com/science-technology/">Sci &#038; Tech</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61"><a href="http://www.studentprintz.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-7578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7578 menu-category-9"><a href="http://www.studentprintz.com/opinion/review/">Review</a></li>
	<li id="menu-item-7718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7718 menu-category-668"><a href="http://www.studentprintz.com/opinion/letter/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1100"><a href="http://www.studentprintz.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-6198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6198 menu-category-56"><a href="http://www.studentprintz.com/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-6197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6197 menu-category-14"><a href="http://www.studentprintz.com/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://www.studentprintz.com/contact/">Contact</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310">Ads</a>
<ul class="sub-menu">
	<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ">Payment</a></li>
</ul>
</li>
</ul>	
	<div id="sb-search" class="sb-search">
    <form method="get" action="http://www.studentprintz.com/">
        <input class="sb-search-input" required placeholder="Enter your search term..." type="search" value="" name="s" id="search" >
        <input class="sb-search-submit" type="submit" value="">
        <span class="sb-icon-search"></span>
    </form>
	</div>
</div> 
		 	<!-- /#CatNav  teritary-->  
		<div id="catnav" class="teritary">	
		<ul id="catmenu" class="catnav  container clearfix"><li id="menu-item-8593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8593 menu-category-100"><a href="http://www.studentprintz.com/news-in-brief/">News in Brief</a></li>
<li id="menu-item-8579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8579 menu-category-2"><a href="http://www.studentprintz.com/featured/">Featured</a></li>
<li id="menu-item-8580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8580 menu-category-859"><a href="http://www.studentprintz.com/greek-life/">Greek Life</a></li>
<li id="menu-item-8578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8578 menu-category-883"><a href="http://www.studentprintz.com/career/">Career</a></li>
<li id="menu-item-8581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8581 menu-category-697"><a href="http://www.studentprintz.com/health/">Health</a></li>
<li id="menu-item-8582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8582 menu-category-694"><a href="http://www.studentprintz.com/life/">Life</a></li>
</ul> 
	</div>
	 
 
 
 
 	<!--[if lt IE 8]>
		<div class="msgnote"> 
			Your browser is <em>too old!</em> <a rel="nofollow" href="http://browsehappy.com/">Upgrade to a different browser</a> to experience this site. 
		</div>
	<![endif]-->
<!-- #tp-section-wrap-->
<div id="tp-section-wrap" class="clearfix">
     
	
	<!-- /blocks Left -or -right -->
	<div id="tp-section-left" class="eleven columns post-13609 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion gallery-content-unit">	 		
		
		<!-- .post-content-->
		<div class="post-content">
		
  				<ul id="tpcrn-breadcrumbs"><li><a href="http://www.studentprintz.com">Home &raquo;</a> </li><li><a class="vca" href="http://www.studentprintz.com/opinion/">Opinion &raquo;</a></li><li class="current">Debate lacks defining candidate, winner</li></ul>		
			 				<figure class="feat-thumb">
 					  					<a rel="prettyPhoto" class="opac" href='http://www.studentprintz.com/wp-content/uploads/2016/09/hill-1-e1475125713231.png' title="Debate lacks defining candidate, winner">
					<img src="http://www.studentprintz.com/wp-content/uploads/2016/09/hill-1-e1475125713231.png" alt="Debate lacks defining candidate, winner"   /></a>
				</figure>
				<!--/.feat-thumb-->
 						 
		<!--/.post-outer -->
			<div class="post-outer clearfix">
			
 				<!--.post-title-->
 				  <div class="post-title"><h1 class="entry-title">Debate lacks defining candidate, winner</h1></div>
				  <!--/.post-title-->
 		<!--/#post-meta --> 
			<div class="post-meta-blog">
			<span class="meta_author vcard author"><span class="fn">  <a href="http://www.studentprintz.com/author/jrimann/" title="Posts by J.D. Rimann" rel="author">J.D. Rimann</a></span></span>
			<span class="meta_date updated"> September 29, 2016</span>
			<span class="meta_categ"><a style="color:#ffd860" href="http://www.studentprintz.com/opinion/">Opinion</a></span>


 
			<span class="meta_comments">  <a href="http://www.studentprintz.com/debate-lacks-defining-candidate-winner/#respond">0 Comment</a></span>
 			 			</div>
			<!--/#post-meta --> 
				  <!-- Ad post above -->
				  			 <!-- .post_content -->
			  <div class = 'post_content entry-content'>
  					<p><em><strong>Like millions of other Americans, I watched the debate between Donald Trump and Hillary Clinton on Monday night, and like millions of other Americans I was unsurprised by the lack of coherent policy argumentation by either side.</strong></em></p>
<p>The early morning talking heads are giving the nod to Clinton, but I would say that neither Clinton nor Trump won the debate. There were no defining “There you go again” sort of moments for either of them. Instead it was just two people talking over each other for more than 90 minutes while incoherently lying and denying in turn.</p>
<p>If I were forced to give a binary answer, I would say that Clinton came out with the slightest of edges. The entire premise of The Donald’s campaign is that he is a big bad macho man, telling it like it is, insulting his opponents and silencing them with his bombastic style.</p>
<p>In this first debate he was none of that. Interrupting Hillary came across less as a display of overpowering masculinity than the rudeness of a schoolboy. He rarely called Hillary out for anything aside from a meek (for Trump) reference to her email scandal and some vague allusions to bad things in her past.</p>
<p>He certainly did not deliver on his threats to bring up the nastier parts of the Clintons’ past, and while that may have been the more polite decision, it did Trump no favors. At this point he is fully defined for the electorate and straying away from the persona that he has cultivated. Trump trying to come across as some sort of Reagan Republican is not going to get him anywhere.</p>
<p><em>For better or worse, Trump has been at his best when he is left to his own devices,</em> especially in the debates, and he is at his best as a counter-puncher, responding to slights real and perceived with overpowering grandiloquence and ridiculous insults. Hillary called him out – especially at the end – for being racist, sexist, liar and someone who does not pay taxes. While I dislike mudslinging on principle, from an effectiveness standpoint this was the time for the Donald to come roaring back, and he failed miserably.</p>
<p>Trump did not mention almost anything about immigration or his “wall.” For me, this points to if not a pivot than a pulling back from what a president Trump would almost assuredly dismiss as rhetoric or part of his negotiation for the presidency.</p>
<p><em>Hillary also benefits from being a woman when matched up with Trump.</em> The man has a problem with battling ideas instead of people, and that seems to be amplified around the opposite sex. When Trump called Jeb out for being “low- energy” the media laughed along. Trump deployed the same tactic against Hillary and said that she lacked the “stamina” to be president he was immediately attacked by the media as a sexist. It was easier for Hillary to attack Trump for his avowed sexism in the past – the entire exchange over 1996 Miss Universe Alicia Machado was a train wreck for the Republican nominee, who tried to stand his ground at the worst possible moment.</p>
<p>For Hillary, she did what she had to too win this debate. She maintained her composure, never came across as flustered and landed some blows on Trump, which he was not able to counter. She knew what she was talking about and was able to make the obviously less- rehearsed and less knowledgeable Trump look just that during the exchanges. When Trump called her out for taking a break from campaigning to practice for the debate, it was rather ironic. Perhaps he should consider doing the same next month before they meet again.</p>
<p>At the beginning of the debate, Hillary did look a little nervous, and I was already thinking back to 2008 when she was really thrown off her game by then-Senator Obama – as an aside, I would pay so much money to see the president debate Trump; I really think that the always cool Obama would be the perfect debater to crush Donald. She quickly took control of the debate, however, and her preparation came through.</p>
<p>Trump may be able to win the next one. He needs to go back to the drawing board, get back to his roots and come out swinging in the next debate. He is only going to beat Hillary if he can throw her off her game. Calling her “Secretary Clinton” instead of “Crooked Hillary” is not going to get the job done. It is simply inauthentic and ineffective for America’s least orthodox politician to try and approach this like he is Jeb Bush.</p>
<p>I thought Lester Holt did an excellent job moderating the debate. He “let the players play” as the old saw goes, and only intervened when it was an egregious overuse of time on the part of either candidate. His questions were tough and pointed something which especially seemed to throw Trump – who I maintain was babied by the moderators during the primary – off quite a bit. If there was bias by Holt, it was not visible to me. The lack of bias is what hurt Trump.</p>
<p><em>My final thought: Hillary came out all in red, and Donald wore a prominent blue tie. The lesson? In 2016 the candidates are merely two sides of the same coin, corrupt would-be centrists who really do not give a fig about the public good. If they were real, Janus would be so proud of America.</em></p>
<hr />
<p>&nbsp;</p>
  					<div class="clear"></div>
				<!-- Ad post below -->
										 						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Page Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1515171982230655"
     data-ad-slot="6469280726"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                       			 </div>	
			 <!-- /.post_content -->
					   					<div class='clear'></div>
				
			</div>
		<!--/.post-outer -->
			
		
 <div class="tpcrn-shr-post">
 <span class="head">Share </span>
 
 <div class="social-wrap-share">
 
       	
	   	   <a class="twtp tpcrn_share_l" data-href="http://twitter.com/share?url=http://www.studentprintz.com/debate-lacks-defining-candidate-winner/&amp;text=Debate lacks defining candidate, winner" title="Share this on Twitter" href="javascript:void(0);" target="_blank"><i class="icon-twitter"></i></a>
          
			   <a class="fbtp tpcrn_share_l" data-href="http://www.facebook.com/share.php?u=http://www.studentprintz.com/debate-lacks-defining-candidate-winner/" title="Share this on Facebook" href="javascript:void(0);" target="_blank"><i class="icon-facebook"></i></a>
					   <a class="gptp tpcrn_share_l" data-href="https://plus.google.com/share?url=http://www.studentprintz.com/debate-lacks-defining-candidate-winner/" title="Share this on Google+" href="javascript:void(0);" target="_blank"><i class="icon-google-plus"></i></a>
 					   <a class="intp tpcrn_share_l" data-href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.studentprintz.com/debate-lacks-defining-candidate-winner/&amp;summary=Debate lacks defining candidate, winner" title="Share this on LinkedIn" href="javascript:void(0);" target="_blank"><i class="icon-linkedin"></i></a>

		 
	</div>
</div> <!-- .share-post -->
 		</div>
		<!-- post-content-->
 
			  	
 			
			
					
  				<div class="tpcrn_related_post clearfix" > <h3 class="tpcrn_r_p">Related Posts</h3><ul class="tpcrn_r_p_blocks">
		                    <p>No posts found.</p>
                </div>    					<div id="comments" class="clearfix  eleven columns ">
	  	
		<p class="nocomments"></p>

	
 
	 </div><!-- /comments --> 							
			</div>
			<!-- /blocks Left-->
 			
<!--#Sidebar 2-->
<aside id="sidebar-small" class="three columns  clearfix">
</aside> 
<!-- /#Sidebar 2-->						
<!--#Sidebar 2-->
<aside id="sidebar" class="six columns  clearfix">
<div id="adrotate_widgets-3" class="sidebar-widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://www.salonbarhairlounge.com"><img class="alignnone size-medium wp-image-12939 aligncenter" src="http://www.studentprintz.com/wp-content/uploads/2016/08/salonbarad-300x250.jpg" alt="salonbarad" width="300" height="250" /></a></div></div></div><div id="alfie-wp-weather-5" class="sidebar-widget alfie_wp_weather"><h3 class="widget-head">Hattiesburg, Mississippi</h3><div id="woeid-2418681" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                                    </div>
                            <div class="alfie-wp-weather-forecast">
                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_one}}</div>
                                                    <img src="http://l.yimg.com/a/i/us/nws/weather/gr/{{forecast_one_code}}s.png"/>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_one_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_one_low}}&deg;</div>
                    </div>

                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_two}}</div>
                                                    <img src="http://l.yimg.com/a/i/us/nws/weather/gr/{{forecast_two_code}}s.png"/>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_two_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_two_low}}&deg;</div>
                    </div>
                </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2418681' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2418681,
                        unit: 'f',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 0,
                        sunrise: 0,
                        sunset: 0,
                        forecast: 1,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1475129241',
                        auto_location: parseInt( auto_location ),
                        client_ip: '54.224.77.253'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div><div id="tpcrn-sb-ad-widget-3" class="sidebar-widget tpcrn_sb_ad_widget"><div class="tpcrnbannersb tpcrnadvert"><img src="http://www.studentprintz.com/wp-content/uploads/2016/08/WEB-AD-.jpg"/></div></div><div id="text-14" class="sidebar-widget widget_text"><h3 class="widget-head">Our Latest Edition</h3>			<div class="textwidget"><div data-configid="1230038/39100925" style="width:350px; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div><div id="tpcrn-sb-ad-widget-5" class="sidebar-widget tpcrn_sb_ad_widget"><div class="tpcrnbannersb tpcrnadvert">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Student Printz Web Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1515171982230655"
     data-ad-slot="1472821527"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="text-39" class="sidebar-widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/studentprintz" data-widget-id="584411978438946817">Tweets by @studentprintz</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-40" class="sidebar-widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/PrintzSports" data-widget-id="584412548470022144">Tweets by @PrintzSports</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></aside> 
<!-- /#Sidebar 2-->						
			
 
</div>
<!--/#tp-section-wrap-->


<div class="full-carousel">
</div>
 </div>
 <!--/#tp-site-wrap-container -->
 </div>
 <!--/#tp-site-wrap -->
<!--#footer-blocks-->
<div id="footer-blocks" class="container clearfix">

 	<div class="fb-container clearfix">

		<div class="footer-block1">

 				 		</div>				
 		<div class="footer-block2">
  				   		</div>
 		<div class="footer-block3">

 				
		</div>
		<div class="footer-block4">

 				
		</div>

     </div>
 			

</div>
<!--/#footer-blocks-->
 
 
<!-- #footer-->
 <div id="footer" class="container clearfix">
  <div class="foot-wrap container">  
	  <p class="copyright">The Student Printz&nbsp; &copy;&nbsp;2016</p>
	  <p class="credit">Serving Southern Miss Since 1927 </p>   </div></div><!--/#Footer -->

        <div class="bueimp-gallery gallery-lightbox-container controls">
      <div class="slides"></div>

      <div class="title-description">
                <div class="title"></div>
        <a class="gallery"></a>
        <div class="description"></div>
        
              </div>

      <a class="prev" title="Previous image"></a>
      <a class="next" title="Next image"></a>

            <a class="close" title="Close"></a>
      
            <ol class="indicator"></ol>
      
            <a class="play-pause"></a>
      
          </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.studentprintz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GalleryManager = {"enable_editor":"","enable_featured_image":"1","enable_custom_fields":"","lightbox":"1","continuous":"","title_description":"1","close_button":"1","indicator_thumbnails":"1","slideshow_button":"1","slideshow_speed":"3000","preload_images":"3","animation_speed":"400","stretch_images":"","script_position":"footer","gallery_taxonomy":[],"enable_previews":"1","enable_previews_for_custom_excerpts":"","preview_thumb_size":"thumbnail","preview_columns":"3","preview_image_number":"3","enable_archive":"1","0":"","1":"","2":"","3":"","ajax_url":"http:\/\/www.studentprintz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/fancy-gallery/assets/js/gallery-manager.js?ver=1.6.15'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/js/tpcrn_scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/wp-embed.min.js?ver=4.5'></script>
 
 </body>
 </html>
