<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.studentprintz.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/Open-Mic-Tee-Ray-BWinters-scaled.jpg?fit=2560%2C1707&ssl=1" />
<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Open mic nights are predictable, boring | The Student Printz</title>
<meta name="description" content="Quirky open mic nights at the Thirsty Hippo and other venues throughout the Pine Belt offer a creative release for aspiring writers and artists, but lack originality and substance.﻿"/>
<link rel="canonical" href="http://www.studentprintz.com/open-mic-nights-are-predictable-boring/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Open mic nights are predictable, boring | The Student Printz" />
<meta property="og:description" content="Quirky open mic nights at the Thirsty Hippo and other venues throughout the Pine Belt offer a creative release for aspiring writers and artists, but lack originality and substance.﻿" />
<meta property="og:url" content="http://www.studentprintz.com/open-mic-nights-are-predictable-boring/" />
<meta property="og:site_name" content="The Student Printz" />
<meta property="article:publisher" content="https://www.facebook.com/thestudentprintz" />
<meta property="article:tag" content="meghan fuller" />
<meta property="article:tag" content="open mic nights" />
<meta property="article:tag" content="opinion" />
<meta property="article:tag" content="The Thirsty Hippo" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-02-28T04:38:35-05:00" />
<meta property="article:modified_time" content="2020-02-28T04:38:45-05:00" />
<meta property="og:updated_time" content="2020-02-28T04:38:45-05:00" />
<meta property="og:image" content="https://www.studentprintz.com/wp-content/uploads/2020/01/Open-Mic-Tee-Ray-BWinters-scaled-large.jpg" />
<meta property="og:image:secure_url" content="https://www.studentprintz.com/wp-content/uploads/2020/01/Open-Mic-Tee-Ray-BWinters-scaled-large.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Quirky open mic nights at the Thirsty Hippo and other venues throughout the Pine Belt offer a creative release for aspiring writers and artists, but lack originality and substance.﻿" />
<meta name="twitter:title" content="Open mic nights are predictable, boring | The Student Printz" />
<meta name="twitter:site" content="@studentprintz" />
<meta name="twitter:image" content="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/Open-Mic-Tee-Ray-BWinters-scaled.jpg?fit=2560%2C1707&#038;ssl=1" />
<meta name="twitter:creator" content="@studentprintz" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.studentprintz.com/#website","url":"http://www.studentprintz.com/","name":"The Student Printz","potentialAction":{"@type":"SearchAction","target":"http://www.studentprintz.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.studentprintz.com/open-mic-nights-are-predictable-boring/#primaryimage","url":"https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/Open-Mic-Tee-Ray-BWinters-scaled.jpg?fit=2560%2C1707&ssl=1","width":2560,"height":1707},{"@type":"WebPage","@id":"http://www.studentprintz.com/open-mic-nights-are-predictable-boring/#webpage","url":"http://www.studentprintz.com/open-mic-nights-are-predictable-boring/","inLanguage":"en-US","name":"Open mic nights are predictable, boring | The Student Printz","isPartOf":{"@id":"http://www.studentprintz.com/#website"},"primaryImageOfPage":{"@id":"http://www.studentprintz.com/open-mic-nights-are-predictable-boring/#primaryimage"},"datePublished":"2020-02-28T04:38:35-05:00","dateModified":"2020-02-28T04:38:45-05:00","author":{"@id":"http://www.studentprintz.com/#/schema/person/39d15a40222414766bb8643b326b1344"},"description":"Quirky open mic nights at the Thirsty Hippo and other venues throughout the Pine Belt offer a creative release for aspiring writers and artists, but lack originality and substance.\ufeff"},{"@type":["Person"],"@id":"http://www.studentprintz.com/#/schema/person/39d15a40222414766bb8643b326b1344","name":"Meghan Fuller","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Feed" href="http://www.studentprintz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Comments Feed" href="http://www.studentprintz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Open mic nights are predictable, boring Comments Feed" href="http://www.studentprintz.com/open-mic-nights-are-predictable-boring/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentprintz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.studentprintz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.studentprintz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.studentprintz.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.studentprintz.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='http://www.studentprintz.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CFira+Sans%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C200%2C600%2C800&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://www.studentprintz.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='http://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='http://www.studentprintz.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.studentprintz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.studentprintz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.studentprintz.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/padUd0-6QU' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentprintz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentprintz.com%2Fopen-mic-nights-are-predictable-boring%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentprintz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentprintz.com%2Fopen-mic-nights-are-predictable-boring%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"37d2263070","wpRestUrl":"http:\/\/www.studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.studentprintz.com\/wp-admin\/","wpRestNonce":"37d2263070","wpRestUrl":"http:\/\/www.studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(245,176,0,0.85);
        background: -moz-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(245,176,0,0.85)), color-stop(100%, rgba(0,33,53,0.93)));
        background: -webkit-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -o-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -ms-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: linear-gradient(to bottom, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(245,176,0,0.85)', endColorstr='rgba(0,33,53,0.93)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #000000;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://www.studentprintz.com/wp-content/uploads/2019/08/18.jpg');
    }
</style>

<link rel="icon" href="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-26344 single-format-standard open-mic-nights-are-predictable-boring global-block-template-1 td-life-news tdb_template_23472 wpb-js-composer js-comp-ver-6.0.5 vc_responsive tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thestudentprintz/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentprintz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/studentprintz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/studentprintz2011" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="http://www.studentprintz.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.studentprintz.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5e5af28f9c290" class="tdc-zone"><div class="tdc_zone td_uid_1_5e5af28f9c2de_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_1_5e5af28f9c2de_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
</style><div id="td_uid_2_5e5af28f9c7c8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_2_5e5af28f9c813_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5e5af28f9c813_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_2_5e5af28f9c813_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5e5af28f9c813_rand{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="td_uid_2_5e5af28f9c7c8_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5e5af28f9c7c8_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://192.168.0.40/wp_011_life_news/wp-content/uploads/2019/02/menu-bg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column td_uid_3_5e5af28f9cd97_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_3_5e5af28f9cd97_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_4_5e5af28f9d24e_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_5e5af28f9d24e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5e5af28f9d24e_rand{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-star-lines"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">LifeNews</div><div class="tdb-logo-text-tagline">Fashion Trends and Culture</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu td_uid_5_5e5af28f9e75f_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_5_5e5af28f9e75f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5e5af28f9e75f_rand{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5e5af28f9e75f_rand {
                    display: inline-block;
                }
                
                .td_uid_5_5e5af28f9e75f_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_5_5e5af28f9e75f_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_5_5e5af28f9e75f_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
                
                
                
                .td_uid_5_5e5af28f9e75f_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }
                
                .td_uid_5_5e5af28f9e75f_rand #tdb-mobile-menu-button:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5e5af28f9e75f_rand #tdb-mobile-menu-button i {
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search td_uid_6_5e5af28f9eb0f_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_5e5af28f9eb0f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5e5af28f9eb0f_rand{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5e5af28f9eb0f_rand {
                    display: inline-block;
                }
                
                .td_uid_6_5e5af28f9eb0f_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_6_5e5af28f9eb0f_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_6_5e5af28f9eb0f_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_6_5e5af28f9eb0f_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
                
                .td_uid_6_5e5af28f9eb0f_rand #tdb-header-search-button-mob:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5e5af28f9eb0f_rand #tdb-header-search-button-mob i {
                    font-size: 21px;
                }
                
                .td_uid_6_5e5af28f9eb0f_rand #tdb-header-search-button-mob i {
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_4_5e5af28f9ee2d" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_7_5e5af28f9ee78_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_7_5e5af28f9ee78_rand {
                    min-height: 0;
                }
                
                
				.td_uid_7_5e5af28f9ee78_rand {
					position: relative;
				}
				.td_uid_7_5e5af28f9ee78_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_7_5e5af28f9ee78_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_7_5e5af28f9ee78_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_7_5e5af28f9ee78_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_7_5e5af28f9ee78_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_7_5e5af28f9ee78_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_7_5e5af28f9ee78_rand .tdc-row-divider-top .tdm-svg {
					height: 20px;
				}
                
				.td_uid_7_5e5af28f9ee78_rand .tdc-row-divider-top .tdm-svg {
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_8_5e5af28f9f59a_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_8_5e5af28f9f59a_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_9_5e5af28f9f8af_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5e5af28f9f8af_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_7_5e5af28f9fb93" class="tdc-zone"><div class="tdc_zone td_uid_10_5e5af28f9fbdd_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_10_5e5af28f9fbdd_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="td_uid_8_5e5af28fa0091" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_11_5e5af28fa00dc_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_11_5e5af28fa00dc_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_11_5e5af28fa00dc_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5e5af28fa00dc_rand{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="td_uid_8_5e5af28fa0091_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_8_5e5af28fa0091_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://192.168.0.40/wp_011_life_news/wp-content/uploads/2019/02/menu-bg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column td_uid_12_5e5af28fa0653_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_12_5e5af28fa0653_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_13_5e5af28fa0a6c_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_13_5e5af28fa0a6c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5e5af28fa0a6c_rand{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu td_uid_14_5e5af28fa1d79_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_14_5e5af28fa1d79" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_14_5e5af28fa1d79_rand{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_14_5e5af28fa1d79_rand {
                    display: inline-block;
                }
                
                .td_uid_14_5e5af28fa1d79_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_14_5e5af28fa1d79_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_14_5e5af28fa1d79_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
                
                
                
                .td_uid_14_5e5af28fa1d79_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }
                
                .td_uid_14_5e5af28fa1d79_rand #tdb-mobile-menu-button:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_14_5e5af28fa1d79_rand #tdb-mobile-menu-button i {
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search td_uid_15_5e5af28fa206b_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_15_5e5af28fa206b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5e5af28fa206b_rand{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_15_5e5af28fa206b_rand {
                    display: inline-block;
                }
                
                .td_uid_15_5e5af28fa206b_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_15_5e5af28fa206b_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_15_5e5af28fa206b_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_15_5e5af28fa206b_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
                
                .td_uid_15_5e5af28fa206b_rand #tdb-header-search-button-mob:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5e5af28fa206b_rand #tdb-header-search-button-mob i {
                    font-size: 21px;
                }
                
                .td_uid_15_5e5af28fa206b_rand #tdb-header-search-button-mob i {
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_10_5e5af28fa23c5" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_16_5e5af28fa2410_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_16_5e5af28fa2410_rand {
                    min-height: 0;
                }
                
                
				.td_uid_16_5e5af28fa2410_rand {
					position: relative;
				}
				.td_uid_16_5e5af28fa2410_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_16_5e5af28fa2410_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_16_5e5af28fa2410_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_16_5e5af28fa2410_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_16_5e5af28fa2410_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5e5af28fa2410_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_16_5e5af28fa2410_rand .tdc-row-divider-top .tdm-svg {
					height: 20px;
				}
                
				.td_uid_16_5e5af28fa2410_rand .tdc-row-divider-top .tdm-svg {
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_17_5e5af28fa2b50_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_17_5e5af28fa2b50_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_18_5e5af28fa2f23_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5e5af28fa2f23_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_13_5e5af28fa321b" class="tdc-zone"><div class="tdc_zone td_uid_19_5e5af28fa3266_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_19_5e5af28fa3266_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_19_5e5af28fa3266_rand{
z-index:2 !important;
}

</style><div id="td_uid_14_5e5af28fa36b8" class="tdc-row"><div class="vc_row td_uid_20_5e5af28fa3702_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_20_5e5af28fa3702_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_21_5e5af28fa3c01_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_21_5e5af28fa3c01_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_5e5af28fa3f42_rand ">
<style scoped>

/* inline tdc_css att */

.td_uid_22_5e5af28fa3f42_rand{
margin-bottom:20px !important;
}

</style><div class="td-fix-index"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3142264464323657"
     data-ad-slot="5211168158"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><center></div></div></div></div></div></div><div id="td_uid_17_5e5af28fa4071" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_23_5e5af28fa40ba_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_23_5e5af28fa40ba_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_23_5e5af28fa40ba_rand{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_23_5e5af28fa40ba_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_5e5af28fa40ba_rand{
padding-top:6px !important;
}
}

</style>
<div class="td_uid_17_5e5af28fa4071_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_17_5e5af28fa4071_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.studentprintz.com/wp-content/uploads/2019/08/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_17_5e5af28fa4071_rand_style{
background-color:#000000 !important;
}
 
.td_uid_17_5e5af28fa4071_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column td_uid_24_5e5af28fa4638_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_24_5e5af28fa4638_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_25_5e5af28fa4ab0_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_25_5e5af28fa4ab0" >
<style>

/* inline tdc_css att */

.td_uid_25_5e5af28fa4ab0_rand{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5e5af28fa4ab0_rand{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_5e5af28fa4ab0_rand{
margin-right:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-xing"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_26_5e5af28fa641e_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_26_5e5af28fa641e"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_26_5e5af28fa641e_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_26_5e5af28fa641e_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_26_5e5af28fa641e_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_26_5e5af28fa641e_rand .tdb-menu > li:hover > a,
				.td_uid_26_5e5af28fa641e_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_26_5e5af28fa641e_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #f5b000;
				}
				
				
				.td_uid_26_5e5af28fa641e_rand .tdb-menu > li > a:after,
				.td_uid_26_5e5af28fa641e_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_26_5e5af28fa641e_rand .tdb-menu > li > a:after,
				.td_uid_26_5e5af28fa641e_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 0px;
				}
				
				.td_uid_26_5e5af28fa641e_rand .tdb-menu > li > a:after,
				.td_uid_26_5e5af28fa641e_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_26_5e5af28fa641e_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_26_5e5af28fa641e_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_26_5e5af28fa641e_rand .td-pulldown-filter-list li:hover a {
					color: #f5b000;
				}
				
				.td_uid_26_5e5af28fa641e_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_26_5e5af28fa641e_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_26_5e5af28fa641e_rand .td-pulldown-filter-list li:hover a {
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=td_uid_26_5e5af28fa641e class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="http://www.studentprintz.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-cats-first menu-item-64"><a href="http://www.studentprintz.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_27_5e5af28fabab9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5e5af28fabab9" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5e5af28fabab9" 
                        id="td_uid_28_5e5af28fb5860" 
                        data-td_block_id="td_uid_27_5e5af28fabab9" 
                        data-td_filter_value="" 
                        href="http://www.studentprintz.com/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5e5af28fabab9" 
                        id="td_uid_29_5e5af28fb5970" 
                        data-td_block_id="td_uid_27_5e5af28fabab9" 
                        data-td_filter_value="332" 
                        href="http://www.studentprintz.com/news/gulf-park/"
                    >Gulf Park</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5e5af28fabab9" 
                        id="td_uid_30_5e5af28fb5a9a" 
                        data-td_block_id="td_uid_27_5e5af28fabab9" 
                        data-td_filter_value="128" 
                        href="http://www.studentprintz.com/news/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5e5af28fabab9" 
                        id="td_uid_31_5e5af28fb5bb9" 
                        data-td_block_id="td_uid_27_5e5af28fabab9" 
                        data-td_filter_value="62" 
                        href="http://www.studentprintz.com/news/local/"
                    >Local</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5e5af28fabab9" 
                        id="td_uid_32_5e5af28fb5cd3" 
                        data-td_block_id="td_uid_27_5e5af28fabab9" 
                        data-td_filter_value="76" 
                        href="http://www.studentprintz.com/news/national/"
                    >National</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5e5af28fabab9" 
                        id="td_uid_33_5e5af28fb5dfd" 
                        data-td_block_id="td_uid_27_5e5af28fabab9" 
                        data-td_filter_value="12" 
                        href="http://www.studentprintz.com/news/on-campus/"
                    >On Campus</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5e5af28fabab9" 
                        id="td_uid_34_5e5af28fb5f21" 
                        data-td_block_id="td_uid_27_5e5af28fabab9" 
                        data-td_filter_value="95" 
                        href="http://www.studentprintz.com/news/state/"
                    >State</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_27_5e5af28fabab9 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/eagle-esports-holds-signing-event/" rel="bookmark" class="td-image-wrap" title="Eagle Esports holds signing event"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/02/e-sports-2-Meghan-Fuller.jpg?resize=696%2C459&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/eagle-esports-holds-signing-event/" rel="bookmark" title="Eagle Esports holds signing event">Eagle Esports holds signing event</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/wlowery/">William Lowery</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T23:29:27+00:00" >February 27, 2020</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/eagle-esports-holds-signing-event/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Southern Miss’ newly formed esports teams, Eagle Esports, held a signing event Friday, Feb. 21 to recognize its new members.
</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/southern-chorale-travels-to-south-korea/" rel="bookmark" class="td-image-wrap" title="Southern Chorale travels to South Korea"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/02/South-Korea-Choral-Sent-in-by-Danielle-Nash.jpeg?resize=696%2C522&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southern-chorale-travels-to-south-korea/" rel="bookmark" title="Southern Chorale travels to South Korea">Southern Chorale travels to South Korea</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mschraeder/">Molly Schraeder</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T22:40:20+00:00" >February 27, 2020</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/southern-chorale-travels-to-south-korea/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Southern Chorale, one of Southern Miss’ choruses, traveled to Jeju, South Korea, to participate in the Jeju International Choral Festival and Symposium Feb. 17 through Feb. 20.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/remembering-emmett-till-forum-shows-students-new-perspective/" rel="bookmark" class="td-image-wrap" title="Remembering Emmett Till forum shows students new perspective"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/02/Emmett-Till-Presentation-72-Charlie-Luttrell.jpg?resize=696%2C447&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/remembering-emmett-till-forum-shows-students-new-perspective/" rel="bookmark" title="Remembering Emmett Till forum shows students new perspective">Remembering Emmett Till forum shows students new perspective</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T20:07:33+00:00" >February 26, 2020</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/remembering-emmett-till-forum-shows-students-new-perspective/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">On Feb.18, Dave Tell, Ph.D., a professor from the University of Kansas, discussed the history of how Emmett Till’s story has been remembered in the Thad Cochran Center as a part of the university’s celebration of Black History Month.
﻿</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5e5af28fabab9" data-td_block_id="td_uid_27_5e5af28fabab9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5e5af28fabab9" data-td_block_id="td_uid_27_5e5af28fabab9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li id="menu-item-24150" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24150"><a href="http://www.studentprintz.com/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li id="menu-item-24151" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24151"><a href="http://www.studentprintz.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/"><span class="tdb-menu-item-text">Entertainment</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu menu-item-62"><a href="http://www.studentprintz.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_35_5e5af28fc2fef_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_5e5af28fc2fef" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_35_5e5af28fc2fef" 
                        id="td_uid_36_5e5af28fcc1ea" 
                        data-td_block_id="td_uid_35_5e5af28fc2fef" 
                        data-td_filter_value="" 
                        href="http://www.studentprintz.com/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5e5af28fc2fef" 
                        id="td_uid_37_5e5af28fcc301" 
                        data-td_block_id="td_uid_35_5e5af28fc2fef" 
                        data-td_filter_value="1747" 
                        href="http://www.studentprintz.com/sports/analysis/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5e5af28fc2fef" 
                        id="td_uid_38_5e5af28fcc42c" 
                        data-td_block_id="td_uid_35_5e5af28fc2fef" 
                        data-td_filter_value="10" 
                        href="http://www.studentprintz.com/sports/baseball/"
                    >Baseball</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5e5af28fc2fef" 
                        id="td_uid_39_5e5af28fcc556" 
                        data-td_block_id="td_uid_35_5e5af28fc2fef" 
                        data-td_filter_value="15" 
                        href="http://www.studentprintz.com/sports/basketball/"
                    >Basketball</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5e5af28fc2fef" 
                        id="td_uid_40_5e5af28fcc673" 
                        data-td_block_id="td_uid_35_5e5af28fc2fef" 
                        data-td_filter_value="1768" 
                        href="http://www.studentprintz.com/sports/cross-country/"
                    >Cross Country</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5e5af28fc2fef" 
                        id="td_uid_41_5e5af28fcc78c" 
                        data-td_block_id="td_uid_35_5e5af28fc2fef" 
                        data-td_filter_value="8" 
                        href="http://www.studentprintz.com/sports/football/"
                    >Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5e5af28fc2fef" 
                        id="td_uid_42_5e5af28fcc8a2" 
                        data-td_block_id="td_uid_35_5e5af28fc2fef" 
                        data-td_filter_value="1717" 
                        href="http://www.studentprintz.com/sports/football/2015-football/"
                    >2015 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5e5af28fc2fef" 
                        id="td_uid_43_5e5af28fcca06" 
                        data-td_block_id="td_uid_35_5e5af28fc2fef" 
                        data-td_filter_value="1765" 
                        href="http://www.studentprintz.com/sports/football/2016-football/"
                    >2016 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5e5af28fc2fef" 
                        id="td_uid_44_5e5af28fccb5f" 
                        data-td_block_id="td_uid_35_5e5af28fc2fef" 
                        data-td_filter_value="103" 
                        href="http://www.studentprintz.com/sports/golf/"
                    >Golf</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5e5af28fc2fef" 
                        id="td_uid_45_5e5af28fccc7a" 
                        data-td_block_id="td_uid_35_5e5af28fc2fef" 
                        data-td_filter_value="101" 
                        href="http://www.studentprintz.com/sports/lacrosse/"
                    >Lacrosse</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5e5af28fc2fef" 
                        id="td_uid_46_5e5af28fccd9a" 
                        data-td_block_id="td_uid_35_5e5af28fc2fef" 
                        data-td_filter_value="1229" 
                        href="http://www.studentprintz.com/sports/player-highlight/"
                    >Player Highlight</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_35_5e5af28fc2fef class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/baseball-falls-to-in-state-rival-ole-miss/" rel="bookmark" class="td-image-wrap" title="Baseball falls to in-state rival Ole Miss"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/02/IMG_7201-scaled.jpg?resize=696%2C465&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/baseball-falls-to-in-state-rival-ole-miss/" rel="bookmark" title="Baseball falls to in-state rival Ole Miss">Baseball falls to in-state rival Ole Miss</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T21:35:24+00:00" >February 25, 2020</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/baseball-falls-to-in-state-rival-ole-miss/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Southern Miss baseball team took on in-state rival Ole Miss for its first away game and second loss of the season. </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/track-and-field-compete-at-c-usa-indoor-championships/" rel="bookmark" class="td-image-wrap" title="Track and Field compete at C-USA Indoor Championships"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/02/track3-scaled.jpg?resize=696%2C463&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/track-and-field-compete-at-c-usa-indoor-championships/" rel="bookmark" title="Track and Field compete at C-USA Indoor Championships">Track and Field compete at C-USA Indoor Championships</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/msandoz/">Michael Sandoz</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-24T12:23:20+00:00" >February 24, 2020</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/track-and-field-compete-at-c-usa-indoor-championships/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The men’s and women’s teams overall finished seventh and sixth respectively, with several individuals achieving podium finishes in their events.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/golden-eagles-win-series-over-central-arkansas/" rel="bookmark" class="td-image-wrap" title="Golden Eagles win series over Central Arkansas"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/02/baseball_charliefischer-scaled.jpg?resize=696%2C443&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/golden-eagles-win-series-over-central-arkansas/" rel="bookmark" title="Golden Eagles win series over Central Arkansas">Golden Eagles win series over Central Arkansas</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-24T12:11:39+00:00" >February 24, 2020</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/golden-eagles-win-series-over-central-arkansas/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">For their second home series, the Southern Miss baseball team faced Central Arkansas from Feb. 21 to Feb. 23. </div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5e5af28fc2fef" data-td_block_id="td_uid_35_5e5af28fc2fef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5e5af28fc2fef" data-td_block_id="td_uid_35_5e5af28fc2fef"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="http://www.studentprintz.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7578" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7578"><a href="http://www.studentprintz.com/opinion/review/"><span class="tdb-menu-item-text">Review</span></a></li>
	<li id="menu-item-7718" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7718"><a href="http://www.studentprintz.com/opinion/letter/"><span class="tdb-menu-item-text">Letter to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1100"><a href="http://www.studentprintz.com/category/multimedia"><span class="tdb-menu-item-text">Multimedia</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16194" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16194"><a href="http://www.studentprintz.com/multimedia/cartoon/"><span class="tdb-menu-item-text">Cartoon</span></a></li>
	<li id="menu-item-6198" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6198"><a href="http://www.studentprintz.com/photo-gallery/"><span class="tdb-menu-item-text">Photo Gallery</span></a></li>
	<li id="menu-item-6197" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6197"><a href="http://www.studentprintz.com/multimedia/video/"><span class="tdb-menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-199"><a href="http://www.studentprintz.com/contact/"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><span class="tdb-menu-item-text">Ads</span><i class="tdb-sub-menu-icon td-icon-point-square"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ"><span class="tdb-menu-item-text">Payment</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19067"><a href="http://www.studentprintz.com/contact/careers/"><span class="tdb-menu-item-text">Careers</span></a></li>
<li id="menu-item-25569" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25569"><a href="http://www.studentprintz.com/newsletter/"><span class="tdb-menu-item-text">Newsletter</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_49_5e5af28fdd685_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_49_5e5af28fdd685" >
<style>

/* inline tdc_css att */

.td_uid_49_5e5af28fdd685_rand{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_49_5e5af28fdd685_rand{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="http://www.studentprintz.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials td_uid_50_5e5af28fe5b97_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_50_5e5af28fe5b97" >
<style>

/* inline tdc_css att */

.td_uid_50_5e5af28fe5b97_rand{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_50_5e5af28fe5b97_rand{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_50_5e5af28fe5b97_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_51_5e5af28feaceb .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_51_5e5af28feaceb .tdm-social-item i.td-icon-twitter,
				.td_uid_51_5e5af28feaceb .tdm-social-item i.td-icon-linkedin,
				.td_uid_51_5e5af28feaceb .tdm-social-item i.td-icon-pinterest,
				.td_uid_51_5e5af28feaceb .tdm-social-item i.td-icon-blogger,
				.td_uid_51_5e5af28feaceb .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_51_5e5af28feaceb .tdm-social-item {
					width: 35px;
					height: 35px;
				}
				.td_uid_51_5e5af28feaceb .tdm-social-item i {
					line-height: 35px;
				}
				
				.td_uid_51_5e5af28feaceb .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_51_5e5af28feaceb .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_51_5e5af28feaceb .tdm-social-item i,
				.tds-team-member2 .td_uid_51_5e5af28feaceb.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_51_5e5af28feaceb .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_51_5e5af28feaceb .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_51_5e5af28feaceb .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_51_5e5af28feaceb .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_51_5e5af28feaceb .tdm-social-item i.td-icon-twitter,
				.td_uid_51_5e5af28feaceb .tdm-social-item i.td-icon-linkedin,
				.td_uid_51_5e5af28feaceb .tdm-social-item i.td-icon-pinterest,
				.td_uid_51_5e5af28feaceb .tdm-social-item i.td-icon-blogger,
				.td_uid_51_5e5af28feaceb .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_51_5e5af28feaceb .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_51_5e5af28feaceb .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_51_5e5af28feaceb"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thestudentprintz/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thestudentprintz/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/studentprintz/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/studentprintz/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/studentprintz"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/studentprintz"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_19_5e5af28feb762" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_52_5e5af28feb7ac_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_52_5e5af28feb7ac_rand {
                    min-height: 0;
                }
                
                
				.td_uid_52_5e5af28feb7ac_rand {
					position: relative;
				}
				.td_uid_52_5e5af28feb7ac_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_52_5e5af28feb7ac_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_52_5e5af28feb7ac_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_52_5e5af28feb7ac_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_52_5e5af28feb7ac_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_52_5e5af28feb7ac_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_53_5e5af28febef0_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_53_5e5af28febef0_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_54_5e5af28fec22f_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_54_5e5af28fec22f_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_22_5e5af28fec77f" class="tdc-zone"><div class="tdc_zone td_uid_55_5e5af28fec7c9_rand  wpb_row td-pb-row td-header-sticky-smart" data-sticky-offset="200" >
<style scoped>

/* custom css */
.td_uid_55_5e5af28fec7c9_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="td_uid_23_5e5af28feccdc" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_56_5e5af28fecd27_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_56_5e5af28fecd27_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_56_5e5af28fecd27_rand{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_56_5e5af28fecd27_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_56_5e5af28fecd27_rand{
padding-top:6px !important;
}
}

</style>
<div class="td_uid_23_5e5af28feccdc_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_23_5e5af28feccdc_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.studentprintz.com/wp-content/uploads/2019/08/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_23_5e5af28feccdc_rand_style{
background-color:#000000 !important;
}
 
.td_uid_23_5e5af28feccdc_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column td_uid_57_5e5af28fed2ca_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_57_5e5af28fed2ca_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_58_5e5af28fed79c_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_58_5e5af28fed79c" >
<style>

/* inline tdc_css att */

.td_uid_58_5e5af28fed79c_rand{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_58_5e5af28fed79c_rand{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_58_5e5af28fed79c_rand{
margin-right:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-star-lines"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_59_5e5af28fef0c1_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_59_5e5af28fef0c1"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_59_5e5af28fef0c1_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_59_5e5af28fef0c1_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_59_5e5af28fef0c1_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_59_5e5af28fef0c1_rand .tdb-menu > li:hover > a,
				.td_uid_59_5e5af28fef0c1_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_59_5e5af28fef0c1_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #f5b000;
				}
				
				
				.td_uid_59_5e5af28fef0c1_rand .tdb-menu > li > a:after,
				.td_uid_59_5e5af28fef0c1_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_59_5e5af28fef0c1_rand .tdb-menu > li > a:after,
				.td_uid_59_5e5af28fef0c1_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 0px;
				}
				
				.td_uid_59_5e5af28fef0c1_rand .tdb-menu > li > a:after,
				.td_uid_59_5e5af28fef0c1_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_59_5e5af28fef0c1_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_59_5e5af28fef0c1_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_59_5e5af28fef0c1_rand .td-pulldown-filter-list li:hover a {
					color: #f5b000;
				}
				
				.td_uid_59_5e5af28fef0c1_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_59_5e5af28fef0c1_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_59_5e5af28fef0c1_rand .td-pulldown-filter-list li:hover a {
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=td_uid_59_5e5af28fef0c1 class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="http://www.studentprintz.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-cats-first menu-item-64"><a href="http://www.studentprintz.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_60_5e5af28ff1a64_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_60_5e5af28ff1a64" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_60_5e5af28ff1a64" 
                        id="td_uid_61_5e5af29005284" 
                        data-td_block_id="td_uid_60_5e5af28ff1a64" 
                        data-td_filter_value="" 
                        href="http://www.studentprintz.com/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5e5af28ff1a64" 
                        id="td_uid_62_5e5af29005398" 
                        data-td_block_id="td_uid_60_5e5af28ff1a64" 
                        data-td_filter_value="332" 
                        href="http://www.studentprintz.com/news/gulf-park/"
                    >Gulf Park</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5e5af28ff1a64" 
                        id="td_uid_63_5e5af290054c5" 
                        data-td_block_id="td_uid_60_5e5af28ff1a64" 
                        data-td_filter_value="128" 
                        href="http://www.studentprintz.com/news/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5e5af28ff1a64" 
                        id="td_uid_64_5e5af2900560d" 
                        data-td_block_id="td_uid_60_5e5af28ff1a64" 
                        data-td_filter_value="62" 
                        href="http://www.studentprintz.com/news/local/"
                    >Local</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5e5af28ff1a64" 
                        id="td_uid_65_5e5af29005732" 
                        data-td_block_id="td_uid_60_5e5af28ff1a64" 
                        data-td_filter_value="76" 
                        href="http://www.studentprintz.com/news/national/"
                    >National</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5e5af28ff1a64" 
                        id="td_uid_66_5e5af29005854" 
                        data-td_block_id="td_uid_60_5e5af28ff1a64" 
                        data-td_filter_value="12" 
                        href="http://www.studentprintz.com/news/on-campus/"
                    >On Campus</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5e5af28ff1a64" 
                        id="td_uid_67_5e5af29005980" 
                        data-td_block_id="td_uid_60_5e5af28ff1a64" 
                        data-td_filter_value="95" 
                        href="http://www.studentprintz.com/news/state/"
                    >State</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_60_5e5af28ff1a64 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/eagle-esports-holds-signing-event/" rel="bookmark" class="td-image-wrap" title="Eagle Esports holds signing event"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/02/e-sports-2-Meghan-Fuller.jpg?resize=696%2C459&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/eagle-esports-holds-signing-event/" rel="bookmark" title="Eagle Esports holds signing event">Eagle Esports holds signing event</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/wlowery/">William Lowery</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T23:29:27+00:00" >February 27, 2020</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/eagle-esports-holds-signing-event/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Southern Miss’ newly formed esports teams, Eagle Esports, held a signing event Friday, Feb. 21 to recognize its new members.
</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/southern-chorale-travels-to-south-korea/" rel="bookmark" class="td-image-wrap" title="Southern Chorale travels to South Korea"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/02/South-Korea-Choral-Sent-in-by-Danielle-Nash.jpeg?resize=696%2C522&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southern-chorale-travels-to-south-korea/" rel="bookmark" title="Southern Chorale travels to South Korea">Southern Chorale travels to South Korea</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mschraeder/">Molly Schraeder</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T22:40:20+00:00" >February 27, 2020</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/southern-chorale-travels-to-south-korea/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Southern Chorale, one of Southern Miss’ choruses, traveled to Jeju, South Korea, to participate in the Jeju International Choral Festival and Symposium Feb. 17 through Feb. 20.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/remembering-emmett-till-forum-shows-students-new-perspective/" rel="bookmark" class="td-image-wrap" title="Remembering Emmett Till forum shows students new perspective"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/02/Emmett-Till-Presentation-72-Charlie-Luttrell.jpg?resize=696%2C447&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/remembering-emmett-till-forum-shows-students-new-perspective/" rel="bookmark" title="Remembering Emmett Till forum shows students new perspective">Remembering Emmett Till forum shows students new perspective</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T20:07:33+00:00" >February 26, 2020</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/remembering-emmett-till-forum-shows-students-new-perspective/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">On Feb.18, Dave Tell, Ph.D., a professor from the University of Kansas, discussed the history of how Emmett Till’s story has been remembered in the Thad Cochran Center as a part of the university’s celebration of Black History Month.
﻿</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_60_5e5af28ff1a64" data-td_block_id="td_uid_60_5e5af28ff1a64"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_60_5e5af28ff1a64" data-td_block_id="td_uid_60_5e5af28ff1a64"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24150"><a href="http://www.studentprintz.com/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24151"><a href="http://www.studentprintz.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/"><span class="tdb-menu-item-text">Entertainment</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu menu-item-62"><a href="http://www.studentprintz.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_68_5e5af29010421_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_68_5e5af29010421" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_68_5e5af29010421" 
                        id="td_uid_69_5e5af290160f4" 
                        data-td_block_id="td_uid_68_5e5af29010421" 
                        data-td_filter_value="" 
                        href="http://www.studentprintz.com/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5e5af29010421" 
                        id="td_uid_70_5e5af290161fa" 
                        data-td_block_id="td_uid_68_5e5af29010421" 
                        data-td_filter_value="1747" 
                        href="http://www.studentprintz.com/sports/analysis/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5e5af29010421" 
                        id="td_uid_71_5e5af2901633c" 
                        data-td_block_id="td_uid_68_5e5af29010421" 
                        data-td_filter_value="10" 
                        href="http://www.studentprintz.com/sports/baseball/"
                    >Baseball</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5e5af29010421" 
                        id="td_uid_72_5e5af2901645e" 
                        data-td_block_id="td_uid_68_5e5af29010421" 
                        data-td_filter_value="15" 
                        href="http://www.studentprintz.com/sports/basketball/"
                    >Basketball</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5e5af29010421" 
                        id="td_uid_73_5e5af2901657d" 
                        data-td_block_id="td_uid_68_5e5af29010421" 
                        data-td_filter_value="1768" 
                        href="http://www.studentprintz.com/sports/cross-country/"
                    >Cross Country</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5e5af29010421" 
                        id="td_uid_74_5e5af29016692" 
                        data-td_block_id="td_uid_68_5e5af29010421" 
                        data-td_filter_value="8" 
                        href="http://www.studentprintz.com/sports/football/"
                    >Football</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5e5af29010421" 
                        id="td_uid_75_5e5af290167b3" 
                        data-td_block_id="td_uid_68_5e5af29010421" 
                        data-td_filter_value="1717" 
                        href="http://www.studentprintz.com/sports/football/2015-football/"
                    >2015 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5e5af29010421" 
                        id="td_uid_76_5e5af2901691d" 
                        data-td_block_id="td_uid_68_5e5af29010421" 
                        data-td_filter_value="1765" 
                        href="http://www.studentprintz.com/sports/football/2016-football/"
                    >2016 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5e5af29010421" 
                        id="td_uid_77_5e5af29016a76" 
                        data-td_block_id="td_uid_68_5e5af29010421" 
                        data-td_filter_value="103" 
                        href="http://www.studentprintz.com/sports/golf/"
                    >Golf</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5e5af29010421" 
                        id="td_uid_78_5e5af29016ba8" 
                        data-td_block_id="td_uid_68_5e5af29010421" 
                        data-td_filter_value="101" 
                        href="http://www.studentprintz.com/sports/lacrosse/"
                    >Lacrosse</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5e5af29010421" 
                        id="td_uid_79_5e5af29016ce2" 
                        data-td_block_id="td_uid_68_5e5af29010421" 
                        data-td_filter_value="1229" 
                        href="http://www.studentprintz.com/sports/player-highlight/"
                    >Player Highlight</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_68_5e5af29010421 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/baseball-falls-to-in-state-rival-ole-miss/" rel="bookmark" class="td-image-wrap" title="Baseball falls to in-state rival Ole Miss"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/02/IMG_7201-scaled.jpg?resize=696%2C465&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/baseball-falls-to-in-state-rival-ole-miss/" rel="bookmark" title="Baseball falls to in-state rival Ole Miss">Baseball falls to in-state rival Ole Miss</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T21:35:24+00:00" >February 25, 2020</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/baseball-falls-to-in-state-rival-ole-miss/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Southern Miss baseball team took on in-state rival Ole Miss for its first away game and second loss of the season. </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/track-and-field-compete-at-c-usa-indoor-championships/" rel="bookmark" class="td-image-wrap" title="Track and Field compete at C-USA Indoor Championships"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/02/track3-scaled.jpg?resize=696%2C463&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/track-and-field-compete-at-c-usa-indoor-championships/" rel="bookmark" title="Track and Field compete at C-USA Indoor Championships">Track and Field compete at C-USA Indoor Championships</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/msandoz/">Michael Sandoz</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-24T12:23:20+00:00" >February 24, 2020</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/track-and-field-compete-at-c-usa-indoor-championships/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The men’s and women’s teams overall finished seventh and sixth respectively, with several individuals achieving podium finishes in their events.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/golden-eagles-win-series-over-central-arkansas/" rel="bookmark" class="td-image-wrap" title="Golden Eagles win series over Central Arkansas"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/02/baseball_charliefischer-scaled.jpg?resize=696%2C443&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/golden-eagles-win-series-over-central-arkansas/" rel="bookmark" title="Golden Eagles win series over Central Arkansas">Golden Eagles win series over Central Arkansas</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-24T12:11:39+00:00" >February 24, 2020</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/golden-eagles-win-series-over-central-arkansas/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">For their second home series, the Southern Miss baseball team faced Central Arkansas from Feb. 21 to Feb. 23. </div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_68_5e5af29010421" data-td_block_id="td_uid_68_5e5af29010421"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_68_5e5af29010421" data-td_block_id="td_uid_68_5e5af29010421"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="http://www.studentprintz.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7578"><a href="http://www.studentprintz.com/opinion/review/"><span class="tdb-menu-item-text">Review</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7718"><a href="http://www.studentprintz.com/opinion/letter/"><span class="tdb-menu-item-text">Letter to the Editor</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1100"><a href="http://www.studentprintz.com/category/multimedia"><span class="tdb-menu-item-text">Multimedia</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16194"><a href="http://www.studentprintz.com/multimedia/cartoon/"><span class="tdb-menu-item-text">Cartoon</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6198"><a href="http://www.studentprintz.com/photo-gallery/"><span class="tdb-menu-item-text">Photo Gallery</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6197"><a href="http://www.studentprintz.com/multimedia/video/"><span class="tdb-menu-item-text">Video</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-199"><a href="http://www.studentprintz.com/contact/"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><span class="tdb-menu-item-text">Ads</span><i class="tdb-sub-menu-icon td-icon-point-square"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ"><span class="tdb-menu-item-text">Payment</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19067"><a href="http://www.studentprintz.com/contact/careers/"><span class="tdb-menu-item-text">Careers</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25569"><a href="http://www.studentprintz.com/newsletter/"><span class="tdb-menu-item-text">Newsletter</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_82_5e5af29026f1a_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_82_5e5af29026f1a" >
<style>

/* inline tdc_css att */

.td_uid_82_5e5af29026f1a_rand{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_82_5e5af29026f1a_rand{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="http://www.studentprintz.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials td_uid_83_5e5af2902fb89_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_83_5e5af2902fb89" >
<style>

/* inline tdc_css att */

.td_uid_83_5e5af2902fb89_rand{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_83_5e5af2902fb89_rand{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_83_5e5af2902fb89_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_84_5e5af290340b6 .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_84_5e5af290340b6 .tdm-social-item i.td-icon-twitter,
				.td_uid_84_5e5af290340b6 .tdm-social-item i.td-icon-linkedin,
				.td_uid_84_5e5af290340b6 .tdm-social-item i.td-icon-pinterest,
				.td_uid_84_5e5af290340b6 .tdm-social-item i.td-icon-blogger,
				.td_uid_84_5e5af290340b6 .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_84_5e5af290340b6 .tdm-social-item {
					width: 35px;
					height: 35px;
				}
				.td_uid_84_5e5af290340b6 .tdm-social-item i {
					line-height: 35px;
				}
				
				.td_uid_84_5e5af290340b6 .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_84_5e5af290340b6 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_84_5e5af290340b6 .tdm-social-item i,
				.tds-team-member2 .td_uid_84_5e5af290340b6.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_84_5e5af290340b6 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_84_5e5af290340b6 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_84_5e5af290340b6 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_84_5e5af290340b6 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_84_5e5af290340b6 .tdm-social-item i.td-icon-twitter,
				.td_uid_84_5e5af290340b6 .tdm-social-item i.td-icon-linkedin,
				.td_uid_84_5e5af290340b6 .tdm-social-item i.td-icon-pinterest,
				.td_uid_84_5e5af290340b6 .tdm-social-item i.td-icon-blogger,
				.td_uid_84_5e5af290340b6 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_84_5e5af290340b6 .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_84_5e5af290340b6 .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_84_5e5af290340b6"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_25_5e5af29034b9e" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_85_5e5af29034bf2_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_85_5e5af29034bf2_rand {
                    min-height: 0;
                }
                
                
				.td_uid_85_5e5af29034bf2_rand {
					position: relative;
				}
				.td_uid_85_5e5af29034bf2_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_85_5e5af29034bf2_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_85_5e5af29034bf2_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_85_5e5af29034bf2_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_85_5e5af29034bf2_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_85_5e5af29034bf2_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_86_5e5af29035364_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_86_5e5af29035364_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_87_5e5af290356ea_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_87_5e5af290356ea_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="26344" data-autoload-type="" data-autoload-count="4" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-23472"
                    class="post-23472 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div id="td_uid_28_5e5af2903a482" class="tdc-zone"><div class="tdc_zone td_uid_88_5e5af2903a4c4_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_88_5e5af2903a4c4_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_88_5e5af2903a4c4_rand{
margin-top:-120px !important;
}

</style><div id="td_uid_29_5e5af2903a9ff" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_89_5e5af2903aa55_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_89_5e5af2903aa55_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_89_5e5af2903aa55_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #cccccc !important;
                }
                
				.td_uid_89_5e5af2903aa55_rand {
					position: relative;
				}
				.td_uid_89_5e5af2903aa55_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_89_5e5af2903aa55_rand .tdc-row-divider-bottom .tdm-svg {
					height: 100px;
				}
                
				.td_uid_89_5e5af2903aa55_rand .tdc-row-divider-bottom .tdm-svg {
				    transform: translateX(-50%) rotateY(180deg);
				    top: 1px;
				}
                
				.td_uid_89_5e5af2903aa55_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #ffffff;
				}
				.td_uid_89_5e5af2903aa55_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #ffffff;
				}
				
				.td_uid_89_5e5af2903aa55_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_89_5e5af2903aa55_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
</style>
<div class="td_uid_29_5e5af2903a9ff_rand_style td-element-style" ></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_90_5e5af2903b11d_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_90_5e5af2903b11d_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_91_5e5af2903b5b5_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_91_5e5af2903b5b5" >
<style>

/* inline tdc_css att */

.td_uid_91_5e5af2903b5b5_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_91_5e5af2903b5b5_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_91_5e5af2903b5b5_rand .tdb-featured-image-bg {
                        background: url('https://www.studentprintz.com/wp-content/uploads/2020/01/Open-Mic-Tee-Ray-BWinters-scaled.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_91_5e5af2903b5b5_rand .tdb-featured-image-bg {
					    background-position: center 20%;
                    }
                    
                    
                    .td_uid_91_5e5af2903b5b5_rand .tdb-featured-image-bg {
                        padding-bottom: 700px;
                    }
                    
                    
                    .td_uid_91_5e5af2903b5b5_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }
                    
                    .td_uid_91_5e5af2903b5b5_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));
                    }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_91_5e5af2903b5b5_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_91_5e5af2903b5b5_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* phone */
@media (max-width: 767px){
.td_uid_91_5e5af2903b5b5_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner td_uid_92_5e5af2903c0b3_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.td_uid_92_5e5af2903c0b3_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_92_5e5af2903c0b3_rand {
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.td_uid_92_5e5af2903c0b3_rand{
padding-top:20px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.td_uid_92_5e5af2903c0b3_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_92_5e5af2903c0b3_rand{
padding-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_92_5e5af2903c0b3_rand{
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner td_uid_93_5e5af2903c54c_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_93_5e5af2903c54c_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_94_5e5af2903ca18_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_94_5e5af2903ca18" >
<style>

/* inline tdc_css att */

.td_uid_94_5e5af2903ca18_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_94_5e5af2903ca18_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_94_5e5af2903ca18_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_94_5e5af2903ca18_rand,
				.td_uid_94_5e5af2903ca18_rand a {
					color: #ffffff;
				}
                
				.td_uid_94_5e5af2903ca18_rand a:hover {
					color: #ffcd3f;
				}
                
				.td-theme-wrap .td_uid_94_5e5af2903ca18_rand {
					text-align: center;
				}
				
				.td_uid_94_5e5af2903ca18_rand {
					font-family:Merriweather !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_94_5e5af2903ca18_rand {
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_94_5e5af2903ca18_rand {
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_94_5e5af2903ca18_rand {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.2 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Opinion" class="tdb-entry-crumb" href="http://www.studentprintz.com/opinion/">Opinion</a></span> <i class="td-icon-line3-thin tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Open mic nights are predictable, boring</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.studentprintz.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.studentprintz.com/opinion/",
                                "name": "Opinion"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Open mic nights are predictable, boring"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories td_uid_95_5e5af2903d5d3_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_95_5e5af2903d5d3" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_95_5e5af2903d5d3_rand .tdb-entry-category {
					padding: 5px 6px 3px;
				}
                
				.td_uid_95_5e5af2903d5d3_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_95_5e5af2903d5d3_rand .tdb-cat-bg {
					background-color: rgba(0,0,0,0) !important;
				}
                
				.td_uid_95_5e5af2903d5d3_rand .tdb-cat-bg {
					border-color: rgba(255,255,255,0.3) !important;
				}
				
				.td_uid_95_5e5af2903d5d3_rand .tdb-entry-category:hover .tdb-cat-bg {
					border-color: #ffffff !important;
				}

                
				.td_uid_95_5e5af2903d5d3_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_95_5e5af2903d5d3_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_95_5e5af2903d5d3_rand {
					text-align: center;
				}
				
				.td_uid_95_5e5af2903d5d3_rand .tdb-entry-category {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.studentprintz.com/opinion/" ><span class="tdb-cat-bg"></span>Opinion</a></div></div><div class="td_block_wrap tdb_title td_uid_96_5e5af2903e453_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_96_5e5af2903e453" >
<style>

/* inline tdc_css att */

.td_uid_96_5e5af2903e453_rand{
margin-bottom:15px !important;
padding-right:8% !important;
padding-left:8% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_96_5e5af2903e453_rand{
margin-bottom:8px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_96_5e5af2903e453_rand .tdb-title-text {
					color: #ffffff;
				}
				
				.td_uid_96_5e5af2903e453_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_96_5e5af2903e453_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_96_5e5af2903e453_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_96_5e5af2903e453_rand {
					text-align: center;
				}
				.td_uid_96_5e5af2903e453_rand .tdb-first-letter {
					left: 0;
					right: 0;
				}
				.td_uid_96_5e5af2903e453_rand .tdb-title-line {
					margin-left: auto;
					margin-right: auto;
				}
				
				.td_uid_96_5e5af2903e453_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:40px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_96_5e5af2903e453_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_96_5e5af2903e453_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_96_5e5af2903e453_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Open mic nights are predictable, boring</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_98_5e5af2903f5ce_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_98_5e5af2903f5ce" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_98_5e5af2903f5ce_rand {
                    display: inline-block;
                }
                
                
                .td_uid_98_5e5af2903f5ce_rand .avatar {
                    width: 26px;
                    height: 26px;
                }
                
                .td_uid_98_5e5af2903f5ce_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_98_5e5af2903f5ce_rand .avatar {
                    border-radius: 100px;
                }
                

                
				.td_uid_98_5e5af2903f5ce_rand .tdb-author-by {
					color: #ffffff;
				}
                
				.td_uid_98_5e5af2903f5ce_rand .tdb-author-name {
					color: #ffffff;
				}
                
				.td_uid_98_5e5af2903f5ce_rand .tdb-author-name:hover {
					color: #ffcd3f;
				}
				


				
				.td_uid_98_5e5af2903f5ce_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_98_5e5af2903f5ce_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_98_5e5af2903f5ce_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_98_5e5af2903f5ce_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_98_5e5af2903f5ce_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_98_5e5af2903f5ce_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_98_5e5af2903f5ce_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0px !important;
				}
				
				.td_uid_98_5e5af2903f5ce_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.studentprintz.com/author/mfuller/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.studentprintz.com/author/mfuller/">Meghan Fuller</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_99_5e5af2904020f_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_99_5e5af2904020f" >
<style>

/* inline tdc_css att */

.td_uid_99_5e5af2904020f_rand{
padding-right:5px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.td_uid_99_5e5af2904020f_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_99_5e5af2904020f_rand .tdm-descr {
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date td_uid_100_5e5af290450b3_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_100_5e5af290450b3" >
<style>

/* inline tdc_css att */

.td_uid_100_5e5af290450b3_rand{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_100_5e5af290450b3_rand{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_100_5e5af290450b3_rand {
                    display: inline-block;
                }
                
                .td_uid_100_5e5af290450b3_rand i {
                    font-size: 14px;
                }
                
                .td_uid_100_5e5af290450b3_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_100_5e5af290450b3_rand {
					color: #ffffff;
				}
                
				.td_uid_100_5e5af290450b3_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_100_5e5af290450b3_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_100_5e5af290450b3_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_100_5e5af290450b3_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-02-27T23:38:35+00:00" >February 27, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views td_uid_101_5e5af29045a55_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_101_5e5af29045a55" >
<style>

/* inline tdc_css att */

.td_uid_101_5e5af29045a55_rand{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_101_5e5af29045a55_rand{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_101_5e5af29045a55_rand {
                    display: inline-block;
                }
                
                .td_uid_101_5e5af29045a55_rand i {
                    font-size: 12px;
                }
                
                .td_uid_101_5e5af29045a55_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_101_5e5af29045a55_rand {
					color: #ffffff;
				}
                
				.td_uid_101_5e5af29045a55_rand i {
					color: #ffffff;
				}
				
				
				.td_uid_101_5e5af29045a55_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_101_5e5af29045a55_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_101_5e5af29045a55_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_101_5e5af29045a55_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-26344">240</span></div></div><div class="td_block_wrap tdb_single_comments_count td_uid_102_5e5af2904624a_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_102_5e5af2904624a" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_102_5e5af2904624a_rand {
                    display: inline-block;
                }                
                
                .td_uid_102_5e5af2904624a_rand i {
                    font-size: 9px;
                }
                
                .td_uid_102_5e5af2904624a_rand i {
                    margin-right: 5px;
                }
                
				.td_uid_102_5e5af2904624a_rand a {
					color: #ffffff;
				}
                
				.td_uid_102_5e5af2904624a_rand a i {
					color: #ffffff;
				}
				
				.td_uid_102_5e5af2904624a_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_102_5e5af2904624a_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_102_5e5af2904624a_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_102_5e5af2904624a_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.studentprintz.com/open-mic-nights-are-predictable-boring/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div></div></div></div></div><div id="td_uid_33_5e5af29046b29" class="tdc-row"><div class="vc_row td_uid_103_5e5af29046b77_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_103_5e5af29046b77_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_104_5e5af2904714a_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_104_5e5af2904714a_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_105_5e5af290474c6_rand "  style="height: 32px"></div><div class="td_block_wrap td_block_trending_now td_uid_106_5e5af290476dd_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_106_5e5af290476dd" ><script>var block_td_uid_106_5e5af290476dd = new tdBlock();
block_td_uid_106_5e5af290476dd.id = "td_uid_106_5e5af290476dd";
block_td_uid_106_5e5af290476dd.atts = '{"0":"","navigation":"","style":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_size":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_106_5e5af290476dd_rand","tdc_css_class":"td_uid_106_5e5af290476dd_rand","tdc_css_class_style":"td_uid_106_5e5af290476dd_rand_style"}';
block_td_uid_106_5e5af290476dd.td_column_number = "3";
block_td_uid_106_5e5af290476dd.block_type = "td_block_trending_now";
block_td_uid_106_5e5af290476dd.post_count = "5";
block_td_uid_106_5e5af290476dd.found_posts = "4611";
block_td_uid_106_5e5af290476dd.header_color = "";
block_td_uid_106_5e5af290476dd.ajax_pagination_infinite_stop = "";
block_td_uid_106_5e5af290476dd.max_num_pages = "923";
tdBlocksArray.push(block_td_uid_106_5e5af290476dd);
</script><div id=td_uid_106_5e5af290476dd class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_106_5e5af290476dd" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/open-mic-nights-are-predictable-boring/" rel="bookmark" title="Open mic nights are predictable, boring">Open mic nights are predictable, boring</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/thrifted-gold-dreaming-of-denim/" rel="bookmark" title="Thrifted Gold: dreaming of denim">Thrifted Gold: dreaming of denim</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/eagle-esports-holds-signing-event/" rel="bookmark" title="Eagle Esports holds signing event">Eagle Esports holds signing event</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/miss-anthropocene-places-listener-in-dystopia/" rel="bookmark" title="‘Miss Anthropocene’ places listener in dystopia">‘Miss Anthropocene’ places listener in dystopia</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/local-dancers-bring-art-to-hardy-street/" rel="bookmark" title="Local dancers bring art to Hardy Street">Local dancers bring art to Hardy Street</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_106_5e5af290476dd"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_106_5e5af290476dd"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_36_5e5af2904dec6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_107_5e5af2904df13_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_107_5e5af2904df13_rand {
                    min-height: 0;
                }
                
                
				.td_uid_107_5e5af2904df13_rand {
					position: relative;
				}
				.td_uid_107_5e5af2904df13_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_107_5e5af2904df13_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_107_5e5af2904df13_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #f9f9f9;
				}
				
				.td_uid_107_5e5af2904df13_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_107_5e5af2904df13_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_107_5e5af2904df13_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style><div class="tdc-row-divider"><div class="tdc-divider6 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V278L390,395,2000,168V700H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_108_5e5af2904e661_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_108_5e5af2904e661_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_108_5e5af2904e661_rand{
width:calc(100% - 348px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_108_5e5af2904e661_rand{
width:calc(100% - 228px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_108_5e5af2904e661_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_109_5e5af2904eb7e_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap tdb_single_content td_uid_110_5e5af2904f661_rand td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_110_5e5af2904f661" >
<style>

/* inline tdc_css att */

.td_uid_110_5e5af2904f661_rand{
margin-top:0px !important;
margin-bottom:20px !important;
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_110_5e5af2904f661_rand{
margin-bottom:10px !important;
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_110_5e5af2904f661_rand,
                .td_uid_110_5e5af2904f661_rand > p {
			        font-family:Merriweather !important;font-size:16px !important;font-weight:400 !important;
		        }
				
				.td_uid_110_5e5af2904f661_rand h1 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5e5af2904f661_rand h2 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5e5af2904f661_rand h3 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5e5af2904f661_rand h4 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5e5af2904f661_rand h5 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5e5af2904f661_rand h6 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5e5af2904f661_rand li {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5e5af2904f661_rand blockquote p {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5e5af2904f661_rand .wp-caption-text {
			        font-family:Fira Sans !important;
		        }
		        
				
				.td_uid_110_5e5af2904f661_rand .page-nav a,
				.td_uid_110_5e5af2904f661_rand .page-nav span,
				.td_uid_110_5e5af2904f661_rand .page-nav > div {
					font-family:Fira Sans !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_110_5e5af2904f661_rand,
                .td_uid_110_5e5af2904f661_rand > p {
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_110_5e5af2904f661_rand,
                .td_uid_110_5e5af2904f661_rand > p {
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }
				
				.td_uid_110_5e5af2904f661_rand h3 {
			        font-family:Fira Sans !important;font-size:20px !important;line-height:1.2 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_110_5e5af2904f661_rand img.aligncenter,
				.td_uid_110_5e5af2904f661_rand .aligncenter img {
			        margin-left: -20px;
			        width: calc(100% + (2 * 20px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Quirky open mic nights at the Thirsty Hippo and other venues throughout the Pine Belt offer a creative release for aspiring writers and artists, but lack originality and substance.<br></p>



<p>The Thirsty Hippo has been providing opportunities for local artists to showcase their talents for years. However, open mic nights aren’t always the best occasion to do so. These particular events were created for amateurs to network and practice their performances on a willing audience, but many have given up on the idea of embarrassing themselves on an unfamiliar stage.&nbsp;<br></p>



<p>When first experiencing an open mic night, the scene is often how one would view a bar at closing hour: empty and filled with drunk wannabes. This is seemingly the case at many open mic nights throughout the Hattiesburg area. Open mic nights seem repetitive, constantly having the same artists seeking approval from the regulars in the crowd.&nbsp;<br></p>



<p>Although better than a karaoke bar, these ample opportunities to showcase local talent have become lacking and refuse to seek new boundaries when arranging live entertainment. Instead, they feel as though the venue itself has run out of ideas for entertainment and choose to prompt performers to practice their work instead. This never truly ends well, as performers who seek open mic nights to practice typically set themselves up for failure. Because of this, the awkward beginning to the set is welcomed by an even harsher ending: crickets.&nbsp;<br></p>



<p>While most nights put on by any club are hit or miss, the Thirsty Hippo could very well seek out live performers in the Hattiesburg area instead of continuously planning open mic nights. Whether strictly for music, poetry or comedic relief, many open mic nights lack variety, sampled by the same lineup each time.&nbsp;<br></p>



<p>While there are benefits to open mic nights, such as testing the waters before an actual performance or even networking to meet like-minds, many opt-out due to the lack of pay or the whole experience of the gig. Depending on how popular an artist is, they seek payment instead of the other way around. In other situations, performers might only seek free publicity in exchange for entertainment.&nbsp;<br></p>



<p>Artists often have a love-hate relationship with open mic nights. Some performers endure through the event just to get their name out there, even when audiences aren’t receptive. The Thirsty Hippo, however, seems to have an audience that knows what it wants most nights. Performers might personally be more open to showcasing their work if other unique opportunities surface.<br></p>



<p>If guests seek an open mic night and know what they’re in for, they don’t leave disappointed. If a performer seeks to get a fair payment at the end of a gig, open mic nights won’t be their best bet. The Thirsty Hippo can improve in finding other entertainment opportunities for guests, but if an open mic night is requested, once a month will simply be enough.&nbsp;</p>



<p></p>
		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.studentprintz.com%2Fopen-mic-nights-are-predictable-boring%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Open+mic+nights+are+predictable%2C+boring&url=http%3A%2F%2Fwww.studentprintz.com%2Fopen-mic-nights-are-predictable-boring%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.studentprintz.com%2Fopen-mic-nights-are-predictable-boring%2F&title=Open+mic+nights+are+predictable%2C+boring" target="_blank" >Share on Linkedin</a>	        	    </div>
	    
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="vc_row_inner td_uid_111_5e5af290548f6_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_111_5e5af290548f6_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_111_5e5af290548f6_rand .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                 @media (min-width: 767px) {
                    .td_uid_111_5e5af290548f6_rand.tdc-row-content-vert-center,
                    .td_uid_111_5e5af290548f6_rand.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_111_5e5af290548f6_rand.tdc-row-content-vert-bottom,
                    .td_uid_111_5e5af290548f6_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_111_5e5af290548f6_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_111_5e5af290548f6_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
                
                
                .td_uid_111_5e5af290548f6_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_111_5e5af290548f6_rand{
margin-bottom:40px !important;
}

.td_uid_111_5e5af290548f6_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_111_5e5af290548f6_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_111_5e5af290548f6_rand{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner td_uid_112_5e5af29054d84_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_112_5e5af29054d84_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags td_uid_115_5e5af2905582f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_115_5e5af2905582f" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_115_5e5af2905582f_rand{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_115_5e5af2905582f_rand{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_115_5e5af2905582f_rand{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_115_5e5af2905582f_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_115_5e5af2905582f_rand span {
                    padding: 4px 10px 3px;
                }
                
                .td_uid_115_5e5af2905582f_rand span {
                    color: #fff;
                }
                
                .td_uid_115_5e5af2905582f_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_115_5e5af2905582f_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_115_5e5af2905582f_rand a {
                    padding: 3px 6px 2px;
                }
                
                .td_uid_115_5e5af2905582f_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_115_5e5af2905582f_rand a {
                    color: #111;
                }
                
                .td_uid_115_5e5af2905582f_rand a:hover {
                    color: #000000;
                }
                
                .td_uid_115_5e5af2905582f_rand a:hover {
                    background-color: rgba(0,0,0,0);
                }
                
                .td_uid_115_5e5af2905582f_rand a:hover {
                    border-color: #000000;
                }
                
				.td_uid_115_5e5af2905582f_rand span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
				
				.td_uid_115_5e5af2905582f_rand a {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_115_5e5af2905582f_rand span {
                    padding: 4px 10px;
                }
                
                .td_uid_115_5e5af2905582f_rand a {
                    padding: 3px 6px;
                }
                
                .td_uid_115_5e5af2905582f_rand a {
                    border: 1px solid #ededed;
                }
                
				.td_uid_115_5e5af2905582f_rand span {
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
				
				.td_uid_115_5e5af2905582f_rand a {
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_115_5e5af2905582f_rand span {
                    padding: 4px 10px;
                }
                
                .td_uid_115_5e5af2905582f_rand a {
                    padding: 3px 6px;
                }
                
                .td_uid_115_5e5af2905582f_rand a {
                    border: 1px solid #ededed;
                }
                
				.td_uid_115_5e5af2905582f_rand span {
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
				
				.td_uid_115_5e5af2905582f_rand a {
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_115_5e5af2905582f_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="http://www.studentprintz.com/tag/meghan-fuller/">meghan fuller</a></li><li><a href="http://www.studentprintz.com/tag/open-mic-nights/">open mic nights</a></li><li><a href="http://www.studentprintz.com/tag/opinion-2/">opinion</a></li><li><a href="http://www.studentprintz.com/tag/the-thirsty-hippo/">The Thirsty Hippo</a></li></ul></div></div></div></div></div><div class="vc_column_inner td_uid_116_5e5af29056e7f_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_116_5e5af29056e7f_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_117_5e5af29057365_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_117_5e5af29057365" >
<style>

/* inline tdc_css att */

.td_uid_117_5e5af29057365_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_117_5e5af29057365_rand{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_117_5e5af29057365_rand .td-post-sharing,
				.td_uid_117_5e5af29057365_rand .tdb-share-classic {
					text-align: right;
				}
				
				.td_uid_117_5e5af29057365_rand .td-social-handler {
					border-color: rgba(0,0,0,0);
				}
				.td_uid_117_5e5af29057365_rand .td-social-share-text:before {
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}
				
				
				.td_uid_117_5e5af29057365_rand .td-social-network .td-social-but-icon i {
					color: #000000;
				}
				
				.td_uid_117_5e5af29057365_rand .td-ps-bg .td-social-network div,
				.td_uid_117_5e5af29057365_rand .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.td_uid_117_5e5af29057365_rand .td-ps-dark-bg .td-social-network div {
					background-color: rgba(0,0,0,0);
				}
				.td_uid_117_5e5af29057365_rand .td-ps-icon-arrow .td-social-but-icon:after {
				    border-left-color: rgba(0,0,0,0);
				}
				.td_uid_117_5e5af29057365_rand .td-ps-border-colored .td-social-but-text {
				    border-color: rgba(0,0,0,0);
				}
</style><div id="td_uid_117_5e5af29057365" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.studentprintz.com%2Fopen-mic-nights-are-predictable-boring%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Open+mic+nights+are+predictable%2C+boring&url=http%3A%2F%2Fwww.studentprintz.com%2Fopen-mic-nights-are-predictable-boring%2F&via=The+Student+Printz">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.studentprintz.com/open-mic-nights-are-predictable-boring/&amp;media=https://www.studentprintz.com/wp-content/uploads/2020/01/Open-Mic-Tee-Ray-BWinters-scaled.jpg&description=Quirky open mic nights at the Thirsty Hippo and other venues throughout the Pine Belt offer a creative release for aspiring writers and artists, but lack originality and substance.﻿">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Open+mic+nights+are+predictable%2C+boring %0A%0A http://www.studentprintz.com/open-mic-nights-are-predictable-boring/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_117_5e5af29057365">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_next_prev td_uid_118_5e5af29058c00_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_118_5e5af29058c00" >
<style>

/* inline tdc_css att */

.td_uid_118_5e5af29058c00_rand{
margin-bottom:43px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_118_5e5af29058c00_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_118_5e5af29058c00_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_118_5e5af29058c00_rand .tdb-next-post {
					padding: 20px;
				}

				
				.td_uid_118_5e5af29058c00_rand .tdb-next-post {
					text-align: left;
				}
				
				.td_uid_118_5e5af29058c00_rand .tdb-next-post-bg {
					background-color: #f9f9f9;
				}
				
                @media (min-width: 768px) {
                    .td_uid_118_5e5af29058c00_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_118_5e5af29058c00_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_118_5e5af29058c00_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_118_5e5af29058c00_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:16px !important;line-height:1.5 !important;font-weight:800 !important;
				}
				
				.td_uid_118_5e5af29058c00_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
                    .td_uid_118_5e5af29058c00_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_118_5e5af29058c00_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_118_5e5af29058c00_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_118_5e5af29058c00_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.4 !important;font-weight:800 !important;
				}
				
				.td_uid_118_5e5af29058c00_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_118_5e5af29058c00_rand .tdb-next-post {
					padding: 10px;
				}

				
                @media (min-width: 768px) {
                    .td_uid_118_5e5af29058c00_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_118_5e5af29058c00_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_118_5e5af29058c00_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_118_5e5af29058c00_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:13px !important;line-height:1.4 !important;font-weight:800 !important;
				}
				
				.td_uid_118_5e5af29058c00_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_118_5e5af29058c00_rand .tdb-next-post {
					padding: 10px;
				}

				
                @media (min-width: 768px) {
                    .td_uid_118_5e5af29058c00_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_118_5e5af29058c00_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_118_5e5af29058c00_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_118_5e5af29058c00_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.1 !important;font-weight:800 !important;
				}
				
				.td_uid_118_5e5af29058c00_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:10px !important;line-height:1 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="http://www.studentprintz.com/thrifted-gold-dreaming-of-denim/">Thrifted Gold: dreaming of denim</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_119_5e5af29059f57_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_119_5e5af29059f57" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_119_5e5af29059f57_rand{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="http://www.studentprintz.com/author/mfuller/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="http://www.studentprintz.com/author/mfuller/" class="tdb-author-name">Meghan Fuller</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments td_uid_120_5e5af2905b931_rand tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_120_5e5af2905b931" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column td_uid_121_5e5af2905f3b2_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_121_5e5af2905f3b2_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_121_5e5af2905f3b2_rand{
padding-top:20px !important;
width:348px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_121_5e5af2905f3b2_rand{
padding-top:10px !important;
width:228px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_121_5e5af2905f3b2_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style>
<div class="td_uid_41_5e5af2905f363_rand_style td-element-style" ><style>
.td_uid_41_5e5af2905f363_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img td_uid_122_5e5af2905f85b_rand td_block_template_1">
<style>
/* custom css */
.td_uid_122_5e5af2905f85b_rand .td-spot-id-spot_img_hidden {
                    display: none;
                }
                .td_uid_122_5e5af2905f85b_rand .td-adspot-title {
                    display: block;
                }
</style><span class="td-adspot-title">- Advertisement -</span><a href="https://www.earthday.org/campaigns/education/mobilizeu" target="blank" class="td_spot_img_all"><img src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/banner-300x250.png?resize=300%2C250&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/banner-300x250.png?resize=300%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/banner-300x250.png?resize=300%2C250&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_123_5e5af2906019e_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_5 td_uid_124_5e5af29060c6c_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_124_5e5af29060c6c" >
<style>

/* inline tdc_css att */

.td_uid_124_5e5af29060c6c_rand{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_124_5e5af29060c6c class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/opinion/" class="td-post-category">Opinion</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mfuller/">Meghan Fuller</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T23:38:35+00:00" >February 27, 2020</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/open-mic-nights-are-predictable-boring/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/open-mic-nights-are-predictable-boring/" rel="bookmark" title="Open mic nights are predictable, boring">Open mic nights are predictable, boring</a></h3><div class="td-excerpt">Quirky open mic nights at the Thirsty Hippo and other venues throughout the Pine Belt offer a creative release for aspiring writers and artists, but lack originality and substance.
﻿</div><div class="td-read-more"><a href="http://www.studentprintz.com/open-mic-nights-are-predictable-boring/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/lifestyle/" class="td-post-category">Lifestyle</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/bmorris/">Bethany Morris</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T23:34:47+00:00" >February 27, 2020</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/thrifted-gold-dreaming-of-denim/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/thrifted-gold-dreaming-of-denim/" rel="bookmark" title="Thrifted Gold: dreaming of denim">Thrifted Gold: dreaming of denim</a></h3><div class="td-excerpt">I can’t think of anything more classic that screams Americana style than denim. Denim has been a fashion staple since it was first designed as laborers’ workwear on the farms and mines of America's Western states in the late 19th-century. </div><div class="td-read-more"><a href="http://www.studentprintz.com/thrifted-gold-dreaming-of-denim/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/wlowery/">William Lowery</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T23:29:27+00:00" >February 27, 2020</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/eagle-esports-holds-signing-event/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/eagle-esports-holds-signing-event/" rel="bookmark" title="Eagle Esports holds signing event">Eagle Esports holds signing event</a></h3><div class="td-excerpt">Southern Miss’ newly formed esports teams, Eagle Esports, held a signing event Friday, Feb. 21 to recognize its new members.
</div><div class="td-read-more"><a href="http://www.studentprintz.com/eagle-esports-holds-signing-event/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/jmccallum/">Jack McCallum</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T23:09:03+00:00" >February 27, 2020</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/miss-anthropocene-places-listener-in-dystopia/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/miss-anthropocene-places-listener-in-dystopia/" rel="bookmark" title="‘Miss Anthropocene’ places listener in dystopia">‘Miss Anthropocene’ places listener in dystopia</a></h3><div class="td-excerpt">Grimes’ latest album, “Miss Anthropocene,” plunges listeners into a dystopian future filled with all-powerful A.I. and otherworldly spirits celebrating global warming.
</div><div class="td-read-more"><a href="http://www.studentprintz.com/miss-anthropocene-places-listener-in-dystopia/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_5 td_uid_125_5e5af2906e77a_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_125_5e5af2906e77a" >
<style>

/* inline tdc_css att */

.td_uid_125_5e5af2906e77a_rand{
margin-bottom:48px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_125_5e5af2906e77a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/johnhollins/">John Hollins</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T23:03:16+00:00" >February 27, 2020</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/local-dancers-bring-art-to-hardy-street/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/local-dancers-bring-art-to-hardy-street/" rel="bookmark" title="Local dancers bring art to Hardy Street">Local dancers bring art to Hardy Street</a></h3><div class="td-excerpt">If you peek into the broad, transparent windows of Xfinity Dance Academy in the afternoon, you will witness a ballet or hip-hop class with its members swirling and strutting vigorously on a flat, wooden dance floor. </div><div class="td-read-more"><a href="http://www.studentprintz.com/local-dancers-bring-art-to-hardy-street/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mschraeder/">Molly Schraeder</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T22:40:20+00:00" >February 27, 2020</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/southern-chorale-travels-to-south-korea/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southern-chorale-travels-to-south-korea/" rel="bookmark" title="Southern Chorale travels to South Korea">Southern Chorale travels to South Korea</a></h3><div class="td-excerpt">The Southern Chorale, one of Southern Miss’ choruses, traveled to Jeju, South Korea, to participate in the Jeju International Choral Festival and Symposium Feb. 17 through Feb. 20.</div><div class="td-read-more"><a href="http://www.studentprintz.com/southern-chorale-travels-to-south-korea/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_5 td_uid_126_5e5af2907bda7_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_126_5e5af2907bda7" >
<style>

/* inline tdc_css att */

.td_uid_126_5e5af2907bda7_rand{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div id=td_uid_126_5e5af2907bda7 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="http://www.studentprintz.com/open-mic-nights-are-predictable-boring/" rel="bookmark" class="td-image-wrap" title="Open mic nights are predictable, boring"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/Open-Mic-Tee-Ray-BWinters-scaled.jpg?resize=696%2C464&ssl=1)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="http://www.studentprintz.com/opinion/" class="td-post-category">Opinion</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mfuller/">Meghan Fuller</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T23:38:35+00:00" >February 27, 2020</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/open-mic-nights-are-predictable-boring/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/open-mic-nights-are-predictable-boring/" rel="bookmark" title="Open mic nights are predictable, boring">Open mic nights are predictable, boring</a></h3><div class="td-excerpt">Quirky open mic nights at the Thirsty Hippo and other venues throughout the Pine Belt offer a creative release for aspiring writers and artists, but lack originality and substance.
﻿</div><div class="td-read-more"><a href="http://www.studentprintz.com/open-mic-nights-are-predictable-boring/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="http://www.studentprintz.com/thrifted-gold-dreaming-of-denim/" rel="bookmark" class="td-image-wrap" title="Thrifted Gold: dreaming of denim"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/02/thriftedgold1-Bethany-Morris-scaled.jpg?resize=696%2C464&ssl=1)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="http://www.studentprintz.com/lifestyle/" class="td-post-category">Lifestyle</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/bmorris/">Bethany Morris</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T23:34:47+00:00" >February 27, 2020</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/thrifted-gold-dreaming-of-denim/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/thrifted-gold-dreaming-of-denim/" rel="bookmark" title="Thrifted Gold: dreaming of denim">Thrifted Gold: dreaming of denim</a></h3><div class="td-excerpt">I can’t think of anything more classic that screams Americana style than denim. Denim has been a fashion staple since it was first designed as laborers’ workwear on the farms and mines of America's Western states in the late 19th-century. </div><div class="td-read-more"><a href="http://www.studentprintz.com/thrifted-gold-dreaming-of-denim/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div> <!-- ./block --></div></div></div></div><div id="td_uid_42_5e5af2908b6fd" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_127_5e5af2908b74d_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_127_5e5af2908b74d_rand {
                    min-height: 0;
                }
                
                
				.td_uid_127_5e5af2908b74d_rand {
					position: relative;
				}
				.td_uid_127_5e5af2908b74d_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_127_5e5af2908b74d_rand .tdc-row-divider-top .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_127_5e5af2908b74d_rand .tdc-row-divider-top .tdc-divider-space {
					background-color: #f9f9f9;
				}
                
				.td_uid_127_5e5af2908b74d_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_127_5e5af2908b74d_rand .tdc-row-divider-top {
				    top: px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_127_5e5af2908b74d_rand {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .td_uid_127_5e5af2908b74d_rand .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="tdc-row-divider"><div class="tdc-divider2 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V150L2000,390V700H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_128_5e5af2908be9e_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_128_5e5af2908be9e_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_129_5e5af2908c2d9_rand td_block_template_1 ">

<style>

/* inline tdc_css att */

.td_uid_129_5e5af2908c2d9_rand{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_129_5e5af2908c2d9_rand{
margin-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_129_5e5af2908c2d9_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_129_5e5af2908c2d9_rand{
margin-bottom:40px !important;
}
}

</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_title td_uid_130_5e5af2908cb9d_rand td-pb-border-top td_block_template_18"  data-td-block-uid="td_uid_130_5e5af2908cb9d" >
<style>
.td_uid_130_5e5af2908cb9d_rand .td-block-title > span,
            .td_uid_130_5e5af2908cb9d_rand .td-block-title > a {
                background: #06d3d5 !important;
                background: -moz-linear-gradient(-68deg, rgba(0,0,0,0.8) 30%, #000000 80%) !important;
                background: -webkit-linear-gradient(-68deg, rgba(0,0,0,0.8) 30%,#000000 80%) !important;
                background: linear-gradient(156deg, rgba(0,0,0,0.8) 30%,#000000 80%) !important;
                -webkit-background-clip: text !important;
                -webkit-text-fill-color: transparent;
            }


            
            .td_uid_130_5e5af2908cb9d_rand .td-block-speech-bubble {
                background-color: #000000 !important;
            }
            .td_uid_130_5e5af2908cb9d_rand .td-block-speech-bubble:before {
                border-color: #000000 transparent transparent transparent !important;
            }

            
            .td_uid_130_5e5af2908cb9d_rand .td-block-subtitle {
                color: #f5b000 !important;
            }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_130_5e5af2908cb9d_rand{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_130_5e5af2908cb9d_rand{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_130_5e5af2908cb9d_rand{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_130_5e5af2908cb9d_rand .td-block-title a,
				.td_uid_130_5e5af2908cb9d_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:54px !important;text-transform:none !important;letter-spacing:-2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_130_5e5af2908cb9d_rand .td-block-title a,
				.td_uid_130_5e5af2908cb9d_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:32px !important;text-transform:none !important;letter-spacing:-2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_130_5e5af2908cb9d_rand .td-block-title a,
				.td_uid_130_5e5af2908cb9d_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_130_5e5af2908cb9d_rand .td-block-title a,
				.td_uid_130_5e5af2908cb9d_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:26px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span>You might also like<span class="td-block-speech-bubble">RELATED</span></span><div class="td-block-subtitle">Recommended to you</div></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap tdb_single_related td_uid_131_5e5af2908df0d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_131_5e5af2908df0d" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_131_5e5af2908df0d_rand{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_131_5e5af2908df0d_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style>
<style>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</style><script>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</script><div id=td_uid_131_5e5af2908df0d class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/say-no-to-cashless-businesses/" rel="bookmark" class="td-image-wrap" title="Say no to cashless businesses"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.studentprintz.com/wp-content/uploads/2020/02/Kathleen_nomoneybusiness-pdf.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/say-no-to-cashless-businesses/" rel="bookmark" title="Say no to cashless businesses">Say no to cashless businesses</a></h3>
                    <div class="td-excerpt">The State of New York recently enacted a bill into law that makes cashless businesses illegal. Restaurants, stores and other businesses that use electronic methods, credit and debit cards for transactions, but refuse to accept cash, will be banned.</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/dsubedi/">Dipin Subedi</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T20:18:58+00:00" >February 26, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="http://www.studentprintz.com/say-no-to-cashless-businesses/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="http://www.studentprintz.com/say-no-to-cashless-businesses/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/bezos-exhibits-potential-to-help-climate-crisis/" rel="bookmark" class="td-image-wrap" title="Bezos exhibits potential to help climate crisis"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.studentprintz.com/wp-content/uploads/2020/02/Reed_jeff-bezos-climate-change-pdf.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/bezos-exhibits-potential-to-help-climate-crisis/" rel="bookmark" title="Bezos exhibits potential to help climate crisis">Bezos exhibits potential to help climate crisis</a></h3>
                    <div class="td-excerpt">Jeff Bezos has pledged to donate $10 billion to the Bezos Earth Fund as an initiative toward fighting climate change. His philanthropic effort to mitigate the enervating impacts of climate change could change the course of the exigent crisis and sustainably develop new technologies that do not harm the environment.
﻿</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/dsubedi/">Dipin Subedi</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-24T12:30:27+00:00" >February 24, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="http://www.studentprintz.com/bezos-exhibits-potential-to-help-climate-crisis/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="http://www.studentprintz.com/bezos-exhibits-potential-to-help-climate-crisis/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/trump-budget-hits-college-students-hard/" rel="bookmark" class="td-image-wrap" title="Trump budget hits college students hard"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-8.36.08-AM.png?resize=356%2C380&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/trump-budget-hits-college-students-hard/" rel="bookmark" title="Trump budget hits college students hard">Trump budget hits college students hard</a></h3>
                    <div class="td-excerpt">President Donald Trump has proposed a new budget for 2020 where he plans to spend $4.89 trillion. Read why Dipin Subedi thinks the plan doesn't benefit college students.</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/dsubedi/">Dipin Subedi</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-21T09:38:39+00:00" >February 21, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="http://www.studentprintz.com/trump-budget-hits-college-students-hard/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="http://www.studentprintz.com/trump-budget-hits-college-students-hard/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/opinion/" class="td-post-category">Opinion</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/selfie-filters-highlight-the-worst-of-social-media/" rel="bookmark" class="td-image-wrap" title="Selfie filters highlight the worst of social media"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.studentprintz.com/wp-content/uploads/2020/02/Busch_instagram-filters-online-pdf.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/selfie-filters-highlight-the-worst-of-social-media/" rel="bookmark" title="Selfie filters highlight the worst of social media">Selfie filters highlight the worst of social media</a></h3>
                    <div class="td-excerpt">It’s no secret that social media can be harmful to mental health and self-esteem. Posts usually show the best parts of people’s lives and aren’t a true reflection of life, but it can be easy to forget that. The popularity of selfie filters and photo editing apps only exacerbates this problem.</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/musry/">Morgan Usry</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T09:31:10+00:00" >February 19, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="http://www.studentprintz.com/selfie-filters-highlight-the-worst-of-social-media/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="http://www.studentprintz.com/selfie-filters-highlight-the-worst-of-social-media/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_131_5e5af2908df0d" data-td_block_id="td_uid_131_5e5af2908df0d"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_131_5e5af2908df0d" data-td_block_id="td_uid_131_5e5af2908df0d"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></a></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Meghan Fuller"></span><meta itemprop="datePublished" content="2020-02-27T23:38:35+00:00"><meta itemprop="dateModified" content="2020-02-27T23:38:45-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.studentprintz.com/open-mic-nights-are-predictable-boring/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="The Student Printz"></span><meta itemprop="headline" content="Open mic nights are predictable, boring"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/Open-Mic-Tee-Ray-BWinters-scaled.jpg?fit=2560%2C1707&ssl=1"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="td_uid_44_5e5af291a5df8" class="tdc-zone"><div class="tdc_zone td_uid_132_5e5af291a5e47_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_132_5e5af291a5e47_rand {
                    min-height: 0;
                }
</style><div id="td_uid_45_5e5af291a62d6" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_133_5e5af291a6322_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_133_5e5af291a6322_rand {
                    min-height: 0;
                }
                
                
				.td_uid_133_5e5af291a6322_rand {
					position: relative;
				}
				.td_uid_133_5e5af291a6322_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_133_5e5af291a6322_rand .tdc-row-divider-bottom .tdm-svg {
					height: 100px;
				}
                
				.td_uid_133_5e5af291a6322_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_133_5e5af291a6322_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #f9f9f9;
				}
				
				.td_uid_133_5e5af291a6322_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_133_5e5af291a6322_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
/* inline tdc_css att */

.td_uid_133_5e5af291a6322_rand{
position:relative;
}

.td_uid_133_5e5af291a6322_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_45_5e5af291a62d6_rand_style td-element-style" ><style>
.td_uid_45_5e5af291a62d6_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_134_5e5af291a699d_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_134_5e5af291a699d_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_135_5e5af291a6cef_rand "  style="height: 100px"></div></div></div></div></div><div id="td_uid_48_5e5af291a6dbb" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_136_5e5af291a6e04_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_136_5e5af291a6e04_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_136_5e5af291a6e04_rand{
position:relative;
}

.td_uid_136_5e5af291a6e04_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_48_5e5af291a6dbb_rand_style td-element-style" ><style>
.td_uid_48_5e5af291a6dbb_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column td_uid_137_5e5af291a733b_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_137_5e5af291a733b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_138_5e5af291a769b_rand  td_separator_solid td_separator_center"><span style="border-color:rgba(0,0,0,0.06);border-width:1px;width:60%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_138_5e5af291a769b_rand{
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_138_5e5af291a769b_rand{
margin-bottom:0px !important;
padding-top:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_138_5e5af291a769b_rand{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_138_5e5af291a769b_rand{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

</style></div></div></div></div></div><div id="td_uid_51_5e5af291a7810" class="tdc-row stretch_row"><div class="vc_row td_uid_139_5e5af291a785a_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_139_5e5af291a785a_rand {
                    min-height: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .td_uid_139_5e5af291a785a_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_139_5e5af291a785a_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_139_5e5af291a785a_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_139_5e5af291a785a_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.td_uid_139_5e5af291a785a_rand{
padding-top:20px !important;
padding-bottom:50px !important;
position:relative;
}

.td_uid_139_5e5af291a785a_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_139_5e5af291a785a_rand{
padding-top:10px !important;
padding-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_139_5e5af291a785a_rand{
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_139_5e5af291a785a_rand{
padding-bottom:30px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="td_uid_51_5e5af291a7810_rand_style td-element-style" ><style>
.td_uid_51_5e5af291a7810_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column td_uid_140_5e5af291a7eff_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_140_5e5af291a7eff_rand {
                    vertical-align: middle;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_140_5e5af291a7eff_rand{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_141_5e5af291a83ce_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_141_5e5af291a83ce" >
<style>

/* inline tdc_css att */

.td_uid_141_5e5af291a83ce_rand{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_141_5e5af291a83ce_rand{
margin-top:10px !important;
margin-bottom:40px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_142_5e5af291a9b2f_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_142_5e5af291a9b2f_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_142_5e5af291a9b2f_rand{
width:40% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_143_5e5af291a9f98_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_143_5e5af291a9f98" >
<style>

/* inline tdc_css att */

.td_uid_143_5e5af291a9f98_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_143_5e5af291a9f98_rand{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_143_5e5af291a9f98_rand{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_143_5e5af291a9f98_rand{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_143_5e5af291a9f98_rand .td-block-title a,
				.td_uid_143_5e5af291a9f98_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_143_5e5af291a9f98_rand .td-block-title a,
				.td_uid_143_5e5af291a9f98_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_143_5e5af291a9f98_rand .td-block-title a,
				.td_uid_143_5e5af291a9f98_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>About Us</span></h4><div class="td_mod_wrap"></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_144_5e5af291aa731_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_144_5e5af291aa731" >
<style>

/* inline tdc_css att */

.td_uid_144_5e5af291aa731_rand{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_144_5e5af291aa731_rand{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_144_5e5af291aa731_rand{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_144_5e5af291aa731_rand{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_144_5e5af291aa731_rand .tdm-descr {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_144_5e5af291aa731_rand .tdm-descr {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_144_5e5af291aa731_rand .tdm-descr {
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Publishing every Wednesday, the Student Printz has served as Southern Miss’ award-winning student newspaper since 1927. </p></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_145_5e5af291afab8_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_145_5e5af291afab8" >
<style>

/* inline tdc_css att */

.td_uid_145_5e5af291afab8_rand{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_145_5e5af291afab8_rand{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_145_5e5af291afab8_rand{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_145_5e5af291afab8_rand{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_145_5e5af291afab8_rand .tdm-descr a {
                    color: #f5b000;
                }
                
				.td_uid_145_5e5af291afab8_rand .tdm-descr {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_145_5e5af291afab8_rand .tdm-descr {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_145_5e5af291afab8_rand .tdm-descr {
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Contact us at <a href="#">printzeditors@gmail.com</a></p></div></div></div><div class="vc_column td_uid_146_5e5af291b4d10_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_146_5e5af291b4d10_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_146_5e5af291b4d10_rand{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_147_5e5af291b5121_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_147_5e5af291b5121" >
<style>

/* inline tdc_css att */

.td_uid_147_5e5af291b5121_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_147_5e5af291b5121_rand{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_147_5e5af291b5121_rand{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_147_5e5af291b5121_rand{
margin-top:26px !important;
margin-bottom:-12px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_147_5e5af291b5121_rand .td-block-title a,
				.td_uid_147_5e5af291b5121_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_147_5e5af291b5121_rand .td-block-title a,
				.td_uid_147_5e5af291b5121_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_147_5e5af291b5121_rand .td-block-title a,
				.td_uid_147_5e5af291b5121_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>Follow Us</span></h4><div class="td_mod_wrap"></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_148_5e5af291b5872_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_148_5e5af291b5872" >
<style>

/* inline tdc_css att */

.td_uid_148_5e5af291b5872_rand{
margin-left:-10px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_148_5e5af291b5872_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.td_uid_149_5e5af291ba144 .tdm-social-item i {
					font-size: 18px;
					vertical-align: middle;
				}
				.td_uid_149_5e5af291ba144 .tdm-social-item i.td-icon-twitter,
				.td_uid_149_5e5af291ba144 .tdm-social-item i.td-icon-linkedin,
				.td_uid_149_5e5af291ba144 .tdm-social-item i.td-icon-pinterest,
				.td_uid_149_5e5af291ba144 .tdm-social-item i.td-icon-blogger,
				.td_uid_149_5e5af291ba144 .tdm-social-item i.td-icon-vimeo {
					font-size: 14.4px;
				}
				
				.td_uid_149_5e5af291ba144 .tdm-social-item {
					width: 45px;
					height: 45px;
				}
				.td_uid_149_5e5af291ba144 .tdm-social-item i {
					line-height: 45px;
				}
				
				.td_uid_149_5e5af291ba144 .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_149_5e5af291ba144 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_149_5e5af291ba144 .tdm-social-item i,
				.tds-team-member2 .td_uid_149_5e5af291ba144.tds-social1 .tdm-social-item i {
					color: #000000;
				}
				
				.td_uid_149_5e5af291ba144 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_149_5e5af291ba144.tds-social1 .tdm-social-item:hover i {
					color: #f5b000;
				}
				
				
				
				.td_uid_149_5e5af291ba144 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_149_5e5af291ba144 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_149_5e5af291ba144 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_149_5e5af291ba144 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_149_5e5af291ba144 .tdm-social-item i.td-icon-twitter,
				.td_uid_149_5e5af291ba144 .tdm-social-item i.td-icon-linkedin,
				.td_uid_149_5e5af291ba144 .tdm-social-item i.td-icon-pinterest,
				.td_uid_149_5e5af291ba144 .tdm-social-item i.td-icon-blogger,
				.td_uid_149_5e5af291ba144 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_149_5e5af291ba144 .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_149_5e5af291ba144 .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_149_5e5af291ba144"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_55_5e5af291baca5" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_150_5e5af291bacfa_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_150_5e5af291bacfa_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_151_5e5af291bb43b_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_151_5e5af291bb43b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_57_5e5af291bb72e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_152_5e5af291bb784_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_152_5e5af291bb784_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_152_5e5af291bb784_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_152_5e5af291bb784_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_152_5e5af291bb784_rand{
position:relative;
}

.td_uid_152_5e5af291bb784_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_152_5e5af291bb784_rand{
margin-right:20px !important;
margin-left:20px !important;
}
}

</style>
<div class="td_uid_57_5e5af291bb72e_rand_style td-element-style" ><style>
.td_uid_57_5e5af291bb72e_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_153_5e5af291bbf00_rand  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.td_uid_153_5e5af291bbf00_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_154_5e5af291bc372_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_154_5e5af291bc372" >
<style>

/* inline tdc_css att */

.td_uid_154_5e5af291bc372_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_154_5e5af291bc372_rand{
margin-top:10px !important;
margin-bottom:-10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_154_5e5af291bc372_rand .tdm-descr {
                    color: #ffffff;
                }
                
                .td_uid_154_5e5af291bc372_rand .tdm-descr a {
                    color: #f5b000;
                }
                
				.td_uid_154_5e5af291bc372_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:13px !important;line-height:41px !important;font-weight:300 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_154_5e5af291bc372_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_154_5e5af291bc372_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:11px !important;line-height:41px !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">© Copyright - <a href="#" target="_blank">Student Printz</a></p></div></div></div><div class="vc_column td_uid_155_5e5af291c181f_rand  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.td_uid_155_5e5af291c181f_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_155_5e5af291c181f_rand{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_155_5e5af291c181f_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_156_5e5af291c1ddb_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_156_5e5af291c1ddb"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.td_uid_156_5e5af291c1ddb_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_156_5e5af291c1ddb_rand{
margin-top:-4px !important;
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_156_5e5af291c1ddb_rand {
                    display: inline-block;
                }
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu ul {
                    bottom: 100%;
                }
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu {
                    margin: 0 auto;
                }
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li {
                    margin-right: 8px;
                }
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li:hover > a {
                    color: #f5b000;
                }
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:13px !important;line-height:40px !important;font-weight:300 !important;
                }
                
                
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu ul {
                    text-align: center;
                }
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu ul {
                    left: 50%;
                    transform: translateX(-50%);
                }
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu ul li > a {
                    padding: 5px 25px;
                }
                
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu ul li.current-menu-item > a,
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu ul li.current-category-ancestor > a,
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu ul li:hover > a {
                    color: #f5b000;
                }
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu ul {
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.06);
                }
                
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu ul li > a {
                    font-family:Fira Sans !important;font-size:12px !important;font-weight:300 !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li {
                    margin-right: 4px;
                }
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
                }
                
                
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu ul li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:14px !important;font-weight:300 !important;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li {
                    margin-right: 0px;
                }
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_156_5e5af291c1ddb_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:40px !important;font-weight:300 !important;
                }
}
</style><div id=td_uid_156_5e5af291c1ddb class="td_block_inner td-fix-index"></div></div></div></div></div></div></div></div>
<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.studentprintz.com%2Fopen-mic-nights-are-predictable-boring%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Open+mic+nights+are+predictable%2C+boring&url=http%3A%2F%2Fwww.studentprintz.com%2Fopen-mic-nights-are-predictable-boring%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.studentprintz.com%2Fopen-mic-nights-are-predictable-boring%2F&title=Open+mic+nights+are+predictable%2C+boring" target="_blank" >Share on Linkedin</a>	        	    </div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>



</div><!--close td-outer-wrap-->


	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5e5af291c4a40
    -->

    <script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.studentprintz.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202009'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'151077694',post:'26344',tz:'-5',srv:'www.studentprintz.com'} ]);
	_stq.push([ 'clickTrackerInit', '151077694', '26344' ]);
</script>

</body>
</html>