<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>	
<!-- Meta info -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<!-- Title -->

<link rel="profile" href="http://gmpg.org/xfn/11" />
 <link rel="alternate" type="application/rss+xml" title="The Student Printz RSS Feed" href="http://www.studentprintz.com/" />
<link rel="shortcut icon" href="http://www.studentprintz.com/wp-content/uploads/2017/08/Favicon-.jpg" /> <link rel="pingback" href="http://www.studentprintz.com/xmlrpc.php" />

<!-- CSS + jQuery + JavaScript --> 
<link href='//fonts.googleapis.com/css?family=Open+Sans:regular,bold' rel='stylesheet' type='text/css'/>
 
<link rel='stylesheet' href='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/css/ie8.css' type='text/css' media='all' />

  <!--[if  IE 9]>
<link rel='stylesheet' href='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/css/ie9.css' type='text/css' media='all' /> 
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Southern Miss Women’s Basketball dismantles Blue Mountain, 96-46. | The Student Printz</title>
<link rel="canonical" href="http://www.studentprintz.com/southern-miss-womens-basketball-dismantles-blue-mountain-96-46/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Southern Miss Women’s Basketball dismantles Blue Mountain, 96-46. | The Student Printz" />
<meta property="og:description" content="Head Coach Joyce Lee-McNelis and the Lady Eagles were firing on all cylinders Saturday afternoon as they dismantled Blue Mountain, 96-46. Southern Miss’ 96-point outing is the most points scored by the Lady Eagles since scoring 98-pointa against William Carrey on Nov. 14, 2014. Shonte Hailes and Jayla King led the way for the Lady &hellip;" />
<meta property="og:url" content="http://www.studentprintz.com/southern-miss-womens-basketball-dismantles-blue-mountain-96-46/" />
<meta property="og:site_name" content="The Student Printz" />
<meta property="article:publisher" content="https://www.facebook.com/thestudentprintz" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-31T20:58:36+00:00" />
<meta property="og:image" content="http://www.studentprintz.com/wp-content/uploads/2015/11/Womens-Basketball-team.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Head Coach Joyce Lee-McNelis and the Lady Eagles were firing on all cylinders Saturday afternoon as they dismantled Blue Mountain, 96-46. Southern Miss’ 96-point outing is the most points scored by the Lady Eagles since scoring 98-pointa against William Carrey on Nov. 14, 2014. Shonte Hailes and Jayla King led the way for the Lady [&hellip;]"/>
<meta name="twitter:title" content="Southern Miss Women’s Basketball dismantles Blue Mountain, 96-46. | The Student Printz"/>
<meta name="twitter:site" content="@studentprintz"/>
<meta name="twitter:image" content="http://www.studentprintz.com/wp-content/uploads/2015/11/Womens-Basketball-team.jpg"/>
<meta name="twitter:creator" content="@studentprintz"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Feed" href="http://www.studentprintz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Comments Feed" href="http://www.studentprintz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Southern Miss Women’s Basketball dismantles Blue Mountain, 96-46. Comments Feed" href="http://www.studentprintz.com/southern-miss-womens-basketball-dismantles-blue-mountain-96-46/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentprintz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://www.studentprintz.com/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.studentprintz.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-manager-css'  href='http://www.studentprintz.com/wp-content/plugins/fancy-gallery/assets/css/gallery-manager.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css'  href='http://www.studentprintz.com/wp-content/plugins/text-slider/public/../includes/font-awesome/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-ie7-css-css'  href='http://www.studentprintz.com/wp-content/plugins/text-slider/public/../includes/font-awesome/css/font-awesome-ie7.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='text-slider-plugin-styles-css'  href='http://www.studentprintz.com/wp-content/plugins/text-slider/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-web-font0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='silvermag_2col-css'  href='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/css/silvermag_2col.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton-css'  href='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/css/skeleton.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/css/flexslider.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='tpcrnskin-css'  href='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/css/skins/default.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-webfonts-css'  href='http://fonts.googleapis.com/css?family=Oswald|PT+Sans|Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-0-css'  href='http://www.studentprintz.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-0-css'  href='http://www.studentprintz.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='http://www.studentprintz.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-0-css'  href='http://www.studentprintz.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=3.2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/text-slider/public/assets/js/text-slider.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/js/jquery.flexslider-min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/js/jquery.backstretch.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/js/jquery.easing.1.3.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/js/jquery.webticker.min.js?ver=4.7.8'></script>
<link rel='https://api.w.org/' href='http://www.studentprintz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentprintz.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.7.8" />
<link rel='shortlink' href='http://www.studentprintz.com/?p=17949' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentprintz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentprintz.com%2Fsouthern-miss-womens-basketball-dismantles-blue-mountain-96-46%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentprintz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentprintz.com%2Fsouthern-miss-womens-basketball-dismantles-blue-mountain-96-46%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Adsense Box at http://photoboxone.com/ --><script id="jquerycoreAdsense" href="http://photoboxone.com/js/jquery.min.js" /></script>
    	<style>

		#text-slider {
			width: 100%;
			position: relative;
			font-family: 'Open Sans';
			font-size: 90px;
			font-weight: 600;
			line-height: 85px;
			height:auto;
			overflow:hidden;
			
		}

		#text-slider article {
			width:100%;
			position:absolute;
			top:0;
			left:0;
		}

		#text-slider span {	
			display: block;
		}
		#text-slider-controls {
			width: auto;
			height: auto;
			float:right;
			margin:3%;
			/*position: absolute;
			bottom: 0;
			right: 0;*/
		}
/*		
		#text-slider-controls .prev {	
			float: right;
		}
		#text-slider-controls .next {	
			float: right;
		}
*/
		#text-slider-controls a {
			text-decoration: none;
		}
		.nav-color {
			color: #000;
			font-size:86px;
		}
		.nav-color:hover {
			color: #eee;	
		}

		font-size: 20px; font-weight: 50; background-color: #ffd046;
				</style>
			<!--[if lt IE 9]><script src="http://www.studentprintz.com/wp-content/themes/silver_mag_pro/js/html5.js"></script><script src="http://www.studentprintz.com/wp-content/themes/silver_mag_pro/js/css3-mediaqueries.js"></script><![endif]-->	<style type="text/css" media="screen">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</style>
 
	
<!-- BEGIN GADWP v4.9.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19518250-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

 
 	
 
<link href="http://www.studentprintz.com/wp-content/themes/silver_mag_pro/css/skins/orange.css" rel="stylesheet" media="all" type="text/css" /> 
</head>  



<body class="post-template-default single single-post postid-17949 single-format-standard wp-custom-logo"> 

<div class="headerbanner"><a href="mailto:printzad@usm.edu?Subject=Advertisement"><img src="http://www.studentprintz.com/wp-content/uploads/2017/07/Web-Ad-Banner.jpg" width="900px" height="186px" style="margin: auto"/></a></div>


<!-- #tp-site-wrap -->	
<div id="tp-site-wrap" class="container clearfix"> 



 
	<!-- #CatNav -->  
	<div id="catnav" class="primary">	
				
	
	<script>
	 jQuery(document).ready(function () {
	 
	 jQuery("#webticker").webTicker({
	 speed: 50, //pixels per second
		 startEmpty: false, //weather to start with an empty or pre-filled ticker
		});
	});
	</script>
 <div class="container">
		<span class="ticker-title">News In Brief</span>
 		<ul id="webticker" >
													<li><span class="meta_sep"></span><a  class="news-item" href="http://www.studentprintz.com/southern-miss-womens-basketball-dismantles-blue-mountain-96-46/" title="Southern Miss Women’s Basketball dismantles Blue Mountain, 96-46." rel="bookmark">Southern Miss Women’s Basketball dismantles Blue Mountain, 96-46.</a></li>
									
																<li><span class="meta_sep"></span><a  class="news-item" href="http://www.studentprintz.com/southern-miss-snow-day-photo-gallery/" title="Southern Miss Snow Day Photo Gallery 2017" rel="bookmark">Southern Miss Snow Day Photo Gallery 2017</a></li>
									
																<li><span class="meta_sep"></span><a  class="news-item" href="http://www.studentprintz.com/lighting-way-brings-christmas-spirit-campus/" title="Lighting the Way brings Christmas spirit to campus" rel="bookmark">Lighting the Way brings Christmas spirit to campus</a></li>
									
																<li><span class="meta_sep"></span><a  class="news-item" href="http://www.studentprintz.com/chi-omega-raises-55000-for-make-a-wish/" title="Chi Omega raises $55,000 for Make-a-Wish" rel="bookmark">Chi Omega raises $55,000 for Make-a-Wish</a></li>
									
							
		</ul>
		
		
		<div class="social-top">
		  <div class="social-wrap">
					   <a href="http://www.facebook.com/thestudentprintz"><i class="icon-facebook"></i></a>			   
						
		 
			   <a href="http://www.twitter.com/studentprintz"><i class="icon-twitter"></i></a>
							   <a href="https://www.youtube.com/user/studentprintz2011"><i class="icon-youtube"></i></a>
						  </div>
		</div>
		
 </div>
 
		
	</div> 
	<!-- /#CatNav -->  
 <!-- /#Header --> 
<div id="tp-site-wrap-container"> 

<div id="header">	
	<div id="head-content" class="clearfix ">
 	 
			<!-- Logo --> 
			<div id="logo">   
				  <a href="http://www.studentprintz.com/" title="The Student Printz" rel="home"><img src="http://www.studentprintz.com/wp-content/uploads/2017/08/new-web-header.jpg" alt="The Student Printz" /></a>    
				   
			</div>	 	
			<!-- /#Logo -->
 		
  					<!-- Header Ad -->
					
		<div id="header-banner468">
						</div>	
			
		<!-- /#Header Ad -->
	 	
 	</div>	
</div>
<!-- /#Header --> 

   	<!-- #CatNav secondary -->  
<div id="catnav" class="secondary">	
		<ul id="catmenu" class="catnav  container clearfix"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59"><a href="http://www.studentprintz.com/">Home</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64"><a href="http://www.studentprintz.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6185 menu-category-12"><a href="http://www.studentprintz.com/news/on-campus/">On Campus</a></li>
	<li id="menu-item-7946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7946 menu-category-332"><a href="http://www.studentprintz.com/news/gulf-park/">Gulf Park</a></li>
	<li id="menu-item-6183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6183 menu-category-62"><a href="http://www.studentprintz.com/news/local/">Local</a></li>
	<li id="menu-item-6186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6186 menu-category-95"><a href="http://www.studentprintz.com/news/state/">State</a></li>
	<li id="menu-item-6184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6184 menu-category-76"><a href="http://www.studentprintz.com/news/national/">National</a></li>
	<li id="menu-item-6182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6182 menu-category-128"><a href="http://www.studentprintz.com/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/">A &#038; E</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62"><a href="http://www.studentprintz.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6188 menu-category-10"><a href="http://www.studentprintz.com/sports/baseball/">Baseball</a></li>
	<li id="menu-item-6189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6189 menu-category-15"><a href="http://www.studentprintz.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-6190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6190 menu-category-8"><a href="http://www.studentprintz.com/sports/football/">Football</a></li>
	<li id="menu-item-6187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6187 menu-category-101"><a href="http://www.studentprintz.com/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-6192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6192 menu-category-61"><a href="http://www.studentprintz.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-6193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6193 menu-category-99"><a href="http://www.studentprintz.com/sports/softball/">Softball</a></li>
	<li id="menu-item-6194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6194 menu-category-83"><a href="http://www.studentprintz.com/sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-7577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7577 menu-category-506"><a href="http://www.studentprintz.com/sports/tennis/">Tennis</a></li>
	<li id="menu-item-6195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6195 menu-category-73"><a href="http://www.studentprintz.com/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-8618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8618 menu-category-1229"><a href="http://www.studentprintz.com/sports/player-highlight/">Player Highlight</a></li>
</ul>
</li>
<li id="menu-item-7574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7574 menu-category-4"><a href="http://www.studentprintz.com/science-technology/">Sci &#038; Tech</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61"><a href="http://www.studentprintz.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-7578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7578 menu-category-9"><a href="http://www.studentprintz.com/opinion/review/">Review</a></li>
	<li id="menu-item-7718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7718 menu-category-668"><a href="http://www.studentprintz.com/opinion/letter/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1100"><a href="http://www.studentprintz.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-16194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16194 menu-category-1826"><a href="http://www.studentprintz.com/multimedia/cartoon/">Cartoon</a></li>
	<li id="menu-item-6198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6198 menu-category-56"><a href="http://www.studentprintz.com/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-6197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6197 menu-category-14"><a href="http://www.studentprintz.com/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310">Ads</a>
<ul class="sub-menu">
	<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ">Payment</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="http://www.studentprintz.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-16922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16922"><a href="http://www.studentprintz.com/contact/careers/">Careers</a></li>
</ul>
</li>
</ul>	
	<div id="sb-search" class="sb-search">
    <form method="get" action="http://www.studentprintz.com/">
        <input class="sb-search-input" required placeholder="Enter your search term..." type="search" value="" name="s" id="search" >
        <input class="sb-search-submit" type="submit" value="">
        <span class="sb-icon-search"></span>
    </form>
	</div>
</div> 
		 	<!-- /#CatNav  teritary-->  
		<div id="catnav" class="teritary">	
		<ul id="catmenu" class="catnav  container clearfix"><li id="menu-item-8593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8593 menu-category-100"><a href="http://www.studentprintz.com/news-in-brief/">News in Brief</a></li>
<li id="menu-item-8579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8579 menu-category-2"><a href="http://www.studentprintz.com/featured/">Featured</a></li>
<li id="menu-item-8580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8580 menu-category-859"><a href="http://www.studentprintz.com/greek-life/">Greek Life</a></li>
<li id="menu-item-8581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8581 menu-category-697"><a href="http://www.studentprintz.com/health/">Health</a></li>
<li id="menu-item-8582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8582 menu-category-694"><a href="http://www.studentprintz.com/life/">Life</a></li>
</ul> 
	</div>
	 
 
 
 
 	<!--[if lt IE 8]>
		<div class="msgnote"> 
			Your browser is <em>too old!</em> <a rel="nofollow" href="http://browsehappy.com/">Upgrade to a different browser</a> to experience this site. 
		</div>
	<![endif]-->
<!-- #tp-section-wrap-->
<div id="tp-section-wrap" class="clearfix">
     
	
	<!-- /blocks Left -or -right -->
	<div id="tp-section-left" class="eleven columns post-17949 post type-post status-publish format-standard has-post-thumbnail hentry category-news gallery-content-unit">	 		
		
		<!-- .post-content-->
		<div class="post-content">
		
  				<ul id="tpcrn-breadcrumbs"><li><a href="http://www.studentprintz.com">Home &raquo;</a> </li><li><a class="vca" href="http://www.studentprintz.com/news/">News &raquo;</a></li><li class="current">Southern Miss Women’s Basketball dismantles Blue Mountain, 96-46.</li></ul>		
			 				<figure class="feat-thumb">
 					  					<a rel="prettyPhoto" class="opac" href='http://www.studentprintz.com/wp-content/uploads/2015/11/Womens-Basketball-team.jpg' title="Southern Miss Women’s Basketball dismantles Blue Mountain, 96-46.">
					<img src="http://www.studentprintz.com/wp-content/uploads/2015/11/Womens-Basketball-team.jpg" alt="Southern Miss Women’s Basketball dismantles Blue Mountain, 96-46."   /></a>
				</figure>
				<!--/.feat-thumb-->
 						 
		<!--/.post-outer -->
			<div class="post-outer clearfix">
			
 				<!--.post-title-->
 				  <div class="post-title"><h1 class="entry-title">Southern Miss Women’s Basketball dismantles Blue Mountain, 96-46.</h1></div>
				  <!--/.post-title-->
 		<!--/#post-meta --> 
			<div class="post-meta-blog">
			<span class="meta_author vcard author"><span class="fn">  <a href="http://www.studentprintz.com/author/tritchie/" title="Posts by Trevor Ritchie" rel="author">Trevor Ritchie</a></span></span>
			<span class="meta_date updated"> December 31, 2017</span>
			<span class="meta_categ"><a style="color:#ffd860" href="http://www.studentprintz.com/news/">News</a></span>


 
			<span class="meta_comments">  <a href="http://www.studentprintz.com/southern-miss-womens-basketball-dismantles-blue-mountain-96-46/#respond">0 Comment</a></span>
 			 			</div>
			<!--/#post-meta --> 
				  <!-- Ad post above -->
				  			 <!-- .post_content -->
			  <div class = 'post_content entry-content'>
  					<p>Head Coach Joyce Lee-McNelis and the Lady Eagles were firing on all cylinders Saturday afternoon as they dismantled Blue Mountain, 96-46.</p>
<p>Southern Miss’ 96-point outing is the most points scored by the Lady Eagles since scoring 98-pointa against William Carrey on Nov. 14, 2014. Shonte Hailes and Jayla King led the way for the Lady Eagles, scoring 21 and 18 points respectively. Hailes added five assists and King with four rebounds and three assists of her own.</p>
<p>Molly Brown tied her career-high with nine points and knocked down one of the team’s mere two three-point makes. However, the Lady Eagles still struggled in the turnover department with 17 on the day. Something Lee-McNelis attributed to the team’s lack of experience and fast paced transition offense.</p>
<p>“[Turnovers happen] because there’s so many new faces on the floor,” said Lee-McNelis. “That’s why going into this year we knew it was going to be a process. Our coaches have really tried hard to be patient, but I told them when we come back after Christmas that I’m not going to be patient. It’s over now. You’ve got to be able to crank now and they’ve really responded.”</p>
<p>Hailes led Southern Miss in scoring, but more impressive than that shot 90 percent from the field. However, she realizes more so than scoring that helping this team gel together is her responsibility as a leader and as a point guard.</p>
<p>“I think it’s my job as a point guard to not put [younger players] in tough situations. I know I’ve got to make the easy play for them because they might get the flashy one or the no-look. I just have to put them in better situations.</p>
<p>Southern Miss improved to 8-5 with the when over Blue Mountain and will work to find the team chemistry needed approaching conference play. The Lady Eagles will go on the road to face Charlotte next on Jan. 4 at 10:30 a.m. CT.</p>
  					<div class="clear"></div>
				<!-- Ad post below -->
										 						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Page Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1515171982230655"
     data-ad-slot="6469280726"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                       			 </div>	
			 <!-- /.post_content -->
					   					<div class='clear'></div>
				
			</div>
		<!--/.post-outer -->
			
		
 <div class="tpcrn-shr-post">
 <span class="head">Share </span>
 
 <div class="social-wrap-share">
 
       	
	   	   <a class="twtp tpcrn_share_l" data-href="http://twitter.com/share?url=http://www.studentprintz.com/southern-miss-womens-basketball-dismantles-blue-mountain-96-46/&amp;text=Southern Miss Women’s Basketball dismantles Blue Mountain, 96-46." title="Share this on Twitter" href="javascript:void(0);" target="_blank"><i class="icon-twitter"></i></a>
          
			   <a class="fbtp tpcrn_share_l" data-href="http://www.facebook.com/share.php?u=http://www.studentprintz.com/southern-miss-womens-basketball-dismantles-blue-mountain-96-46/" title="Share this on Facebook" href="javascript:void(0);" target="_blank"><i class="icon-facebook"></i></a>
					   <a class="gptp tpcrn_share_l" data-href="https://plus.google.com/share?url=http://www.studentprintz.com/southern-miss-womens-basketball-dismantles-blue-mountain-96-46/" title="Share this on Google+" href="javascript:void(0);" target="_blank"><i class="icon-google-plus"></i></a>
 					   <a class="intp tpcrn_share_l" data-href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.studentprintz.com/southern-miss-womens-basketball-dismantles-blue-mountain-96-46/&amp;summary=Southern Miss Women’s Basketball dismantles Blue Mountain, 96-46." title="Share this on LinkedIn" href="javascript:void(0);" target="_blank"><i class="icon-linkedin"></i></a>

		 
	</div>
</div> <!-- .share-post -->
 		</div>
		<!-- post-content-->
 
			 		 		<!-- .single-navigation-->
					<div class="singlenavig clearfix">
	<div class="singlenavig-prev clearfix"><a href="http://www.studentprintz.com/smith-caps-off-southern-miss-career-at-independence-bowl/" rel="prev"> <span class="arrow icon-arrow-left"></span><span class="singlenavig-prev-span"><span class="lnk">Previous</span><span class="title"> Smith caps off Southern Miss career at Independence Bowl </span></span></a>	</div>
					
					
<div class="singlenavig-next clearfix">			</div>
					 
				</div>
				<!-- /single-navigation-->
			 	
 			
			
					
  				<div class="tpcrn_related_post clearfix" > <h3 class="tpcrn_r_p">Related Posts</h3><ul class="tpcrn_r_p_blocks">
		                    <p>No posts found.</p>
                </div>    					<div id="comments" class="clearfix  eleven columns ">
	  	
		<p class="nocomments"></p>

	
 
	 </div><!-- /comments --> 							
			</div>
			<!-- /blocks Left-->
 			
<!--#Sidebar 2-->
<aside id="sidebar-small" class="three columns  clearfix">
</aside> 
<!-- /#Sidebar 2-->						
<!--#Sidebar 2-->
<aside id="sidebar" class="six columns  clearfix">
<div id="adrotate_widgets-3" class="sidebar-widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://www.salonbarhairlounge.com"><img class="alignnone size-medium wp-image-12939 aligncenter" src="http://www.studentprintz.com/wp-content/uploads/2016/08/salonbarad-300x250.jpg" alt="salonbarad" width="300" height="250" /></a></div></div></div><div id="alfie-wp-weather-5" class="sidebar-widget alfie_wp_weather"><h3 class="widget-head">Hattiesburg, Mississippi</h3><div id="woeid-2418681" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                                    </div>
                            <div class="alfie-wp-weather-forecast">
                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_one}}</div>
                                                    <img src="http://l.yimg.com/a/i/us/nws/weather/gr/{{forecast_one_code}}s.png"/>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_one_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_one_low}}&deg;</div>
                    </div>

                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_two}}</div>
                                                    <img src="http://l.yimg.com/a/i/us/nws/weather/gr/{{forecast_two_code}}s.png"/>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_two_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_two_low}}&deg;</div>
                    </div>
                </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2418681' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2418681,
                        unit: 'f',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 0,
                        sunrise: 0,
                        sunset: 0,
                        forecast: 1,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1514783474',
                        auto_location: parseInt( auto_location ),
                        client_ip: '52.90.98.148'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div><div id="tpcrn-sb-ad-widget-3" class="sidebar-widget tpcrn_sb_ad_widget"><div class="tpcrnbannersb tpcrnadvert"><img src="http://www.studentprintz.com/wp-content/uploads/2017/08/Student-Printz-Web-Ad.jpg"/></div></div><div id="text-43" class="sidebar-widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="350" data-height="400" data-link-color="#ffab00" href="https://twitter.com/studentprintz">Tweets by studentprintz</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="text-14" class="sidebar-widget widget_text"><h3 class="widget-head">Our Latest Edition</h3>			<div class="textwidget"><div data-configid="1230038/55831191" style="width:350px; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div><div id="tpcrn-sb-ad-widget-5" class="sidebar-widget tpcrn_sb_ad_widget"><div class="tpcrnbannersb tpcrnadvert">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Student Printz Web Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1515171982230655"
     data-ad-slot="1472821527"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="text-44" class="sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="silvermag_themepacific_video-widget-3" class="sidebar-widget silvermag_themepacific_video-widget"><h3 class="widget-head">Southern Perspective		</h3>		
		<iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fjulius.kizzee%2Fvideos%2F1403254553028735%2F&show_text=0&width=560" width="100%" height="210" style="border:none;overflow:hidden" scrolling="no" frameborder="0 
				
		
		
	</div><div id="text-39" class="sidebar-widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/studentprintz" data-widget-id="584411978438946817">Tweets by @studentprintz</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></aside> 
<!-- /#Sidebar 2-->						
			
 
</div>
<!--/#tp-section-wrap-->


<div class="full-carousel">
</div>
 </div>
 <!--/#tp-site-wrap-container -->
 </div>
 <!--/#tp-site-wrap -->
<!--#footer-blocks-->
<div id="footer-blocks" class="container clearfix">

 	<div class="fb-container clearfix">

		<div class="footer-block1">

 				 		</div>				
 		<div class="footer-block2">
  				   		</div>
 		<div class="footer-block3">

 				
		</div>
		<div class="footer-block4">

 				
		</div>

     </div>
 			

</div>
<!--/#footer-blocks-->
 
 
<!-- #footer-->
 <div id="footer" class="container clearfix">
  <div class="foot-wrap container">  
	  <p class="copyright">The Student Printz&nbsp; &copy;&nbsp;2018</p>
	  <p class="credit">Serving Southern Miss Since 1927 </p>   </div></div><!--/#Footer -->

    <div style="display:none;" id="photos-box-tags" class="photos-box-tags"><ul><li><a href="http://photoboxone.com//category/plugins/" target="_blank" title="Plugins Wordpress">Plugins Wordpress</a></li><li><a href="http://photoboxone.com//category/themes/" target="_blank" title="Themes Wordpress">Themes Wordpress</a></li><li><a href="http://photoboxone.com//category/documents/" target="_blank" title="Documents Wordpress">Documents Wordpress</a></li></ul></div>    <div class="bueimp-gallery gallery-lightbox-container controls">
      <div class="slides"></div>

      <div class="title-description">
                <div class="title"></div>
        <a class="gallery"></a>
        <div class="description"></div>
        
              </div>

      <a class="prev" title="Previous image"></a>
      <a class="next" title="Next image"></a>

            <a class="close" title="Close"></a>
      
            <ol class="indicator"></ol>
      
            <a class="play-pause"></a>
      
          </div>
    <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.studentprintz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GalleryManager = {"enable_editor":"","enable_featured_image":"1","enable_custom_fields":"","lightbox":"1","continuous":"","title_description":"1","close_button":"1","indicator_thumbnails":"1","slideshow_button":"1","slideshow_speed":"3000","preload_images":"3","animation_speed":"400","stretch_images":"","script_position":"footer","gallery_taxonomy":[],"enable_previews":"1","enable_previews_for_custom_excerpts":"","preview_thumb_size":"thumbnail","preview_columns":"3","preview_image_number":"3","enable_archive":"1","0":"","1":"","2":"","3":"","ajax_url":"http:\/\/www.studentprintz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/fancy-gallery/assets/js/gallery-manager.js?ver=1.6.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_options = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/text-slider/public/assets/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/themes/silver_mag_pro/js/tpcrn_scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/cyclone-slider-2/libs/vimeo-player-js/player.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
 
 </body>
 </html>
