<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.studentprintz.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?fit=1440%2C960" />
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Southern Miss shut out by South Alabama, 4-0 | The Student Printz</title>
<link rel="canonical" href="http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Southern Miss shut out by South Alabama, 4-0 | The Student Printz" />
<meta property="og:description" content="After a 1-2 stretch in a weekend series against Florida Atlantic, Southern Miss could not get a win in non-conference weekday play against South Alabama on Tuesday evening, losing 4-0 to the Jaguars. The two teams were unable to get much going on offense early on in the game, as the two teams played three &hellip;" />
<meta property="og:url" content="http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/" />
<meta property="og:site_name" content="The Student Printz" />
<meta property="article:publisher" content="https://www.facebook.com/thestudentprintz" />
<meta property="article:tag" content="SMTTT" />
<meta property="article:tag" content="softball" />
<meta property="article:tag" content="southern miss" />
<meta property="article:section" content="Baseball" />
<meta property="article:published_time" content="2019-03-19T21:50:19+00:00" />
<meta property="article:modified_time" content="2019-03-19T21:52:38+00:00" />
<meta property="og:updated_time" content="2019-03-19T21:52:38+00:00" />
<meta property="og:image" content="http://www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="After a 1-2 stretch in a weekend series against Florida Atlantic, Southern Miss could not get a win in non-conference weekday play against South Alabama on Tuesday evening, losing 4-0 to the Jaguars. The two teams were unable to get much going on offense early on in the game, as the two teams played three [&hellip;]"/>
<meta name="twitter:title" content="Southern Miss shut out by South Alabama, 4-0 | The Student Printz"/>
<meta name="twitter:site" content="@studentprintz"/>
<meta name="twitter:image" content="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?fit=1440%2C960"/>
<meta name="twitter:creator" content="@studentprintz"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Feed" href="http://www.studentprintz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Comments Feed" href="http://www.studentprintz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Southern Miss shut out by South Alabama, 4-0 Comments Feed" href="http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentprintz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://www.studentprintz.com/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.studentprintz.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.studentprintz.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.studentprintz.com/wp-content/plugins/td-newsletter/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.studentprintz.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.studentprintz.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.studentprintz.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.studentprintz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='http://www.studentprintz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentprintz.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/padUd0-5Pd' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentprintz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentprintz.com%2Fsouthernmiss-shut-out-by-south-alabama-4-0%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentprintz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentprintz.com%2Fsouthernmiss-shut-out-by-south-alabama-4-0%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.studentprintz.com\/wp-admin\/","wpRestNonce":"2b0bba3ccc","wpRestUrl":"http:\/\/www.studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<meta name="propeller" content="91a493d36313678914bac650eedf0f89">
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19518250-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19518250-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3142264464323657",
          enable_page_level_ads: true
     });
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.studentprintz.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.studentprintz.com/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.studentprintz.com/sports/baseball/",
                                "name": "Baseball"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/",
                                "name": "Southern Miss shut out by South Alabama, 4-0"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-22395 single-format-standard southernmiss-shut-out-by-south-alabama-4-0 global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thestudentprintz/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentprintz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.studentprintz.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/studentprintz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-59"><a href="http://www.studentprintz.com/">Home</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64"><a href="http://www.studentprintz.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.studentprintz.com/news/gulf-park/">Gulf Park</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/international/">International</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/on-campus/">On Campus</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/">A &#038; E</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62"><a href="http://www.studentprintz.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/football/2015-football/">2015 Football</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/football/2016-football/">2016 Football</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/lacrosse/">Lacrosse</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/player-highlight/">Player Highlight</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/soccer/">Soccer</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/softball/">Softball</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/tennis/">Tennis</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/track-field/">Track &amp; Field</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61"><a href="http://www.studentprintz.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7578"><a href="http://www.studentprintz.com/opinion/review/">Review</a></li>
	<li id="menu-item-7718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7718"><a href="http://www.studentprintz.com/opinion/letter/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1100"><a href="http://www.studentprintz.com/category/multimedia">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16194"><a href="http://www.studentprintz.com/multimedia/cartoon/">Cartoon</a></li>
	<li id="menu-item-6198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6198"><a href="http://www.studentprintz.com/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-6197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6197"><a href="http://www.studentprintz.com/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310">Ads<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ">Payment</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="http://www.studentprintz.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19067"><a href="http://www.studentprintz.com/contact/careers/">Careers</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.studentprintz.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, March 20, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-new-menu" class="top-header-menu"><li id="menu-item-8593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-8593"><a href="http://www.studentprintz.com/news-in-brief/">News in Brief</a></li>
<li id="menu-item-8579" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8579"><a href="http://www.studentprintz.com/featured/">Featured</a></li>
<li id="menu-item-8580" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8580"><a href="http://www.studentprintz.com/greek-life/">Greek Life</a></li>
<li id="menu-item-8581" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8581"><a href="http://www.studentprintz.com/health/">Health</a></li>
<li id="menu-item-8582" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8582"><a href="http://www.studentprintz.com/life/">Life</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thestudentprintz/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentprintz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.studentprintz.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/studentprintz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.studentprintz.com/">
                <img src="http://www.studentprintz.com/wp-content/uploads/2018/08/The-Student-Printz-Logo-small-transpartent.png" alt=""/>
                <span class="td-visual-hidden">The Student Printz</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5c9240cbcf675_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.studentprintz.com/">
            <img src="http://www.studentprintz.com/wp-content/uploads/2018/08/The-Student-Printz-Logo-small-transpartent.png" alt=""/>
        </a>
        </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59"><a href="http://www.studentprintz.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-64"><a href="http://www.studentprintz.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c9240cbd59ef_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5c9240cbd59ef" ><script>var block_td_uid_2_5c9240cbd59ef = new tdBlock();
block_td_uid_2_5c9240cbd59ef.id = "td_uid_2_5c9240cbd59ef";
block_td_uid_2_5c9240cbd59ef.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c9240cbd59ef_rand","tdc_css_class":"td_uid_2_5c9240cbd59ef_rand","tdc_css_class_style":"td_uid_2_5c9240cbd59ef_rand_style"}';
block_td_uid_2_5c9240cbd59ef.td_column_number = "3";
block_td_uid_2_5c9240cbd59ef.block_type = "td_block_mega_menu";
block_td_uid_2_5c9240cbd59ef.post_count = "4";
block_td_uid_2_5c9240cbd59ef.found_posts = "2038";
block_td_uid_2_5c9240cbd59ef.header_color = "";
block_td_uid_2_5c9240cbd59ef.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c9240cbd59ef.max_num_pages = "510";
tdBlocksArray.push(block_td_uid_2_5c9240cbd59ef);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c9240cbd59ef" id="td_uid_3_5c9240cbde73a" data-td_block_id="td_uid_2_5c9240cbd59ef" data-td_filter_value="" href="http://www.studentprintz.com/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c9240cbd59ef"  id="td_uid_4_5c9240cbde898" data-td_block_id="td_uid_2_5c9240cbd59ef" data-td_filter_value="332" href="http://www.studentprintz.com/news/gulf-park/">Gulf Park</a><a class="mega-menu-sub-cat-td_uid_2_5c9240cbd59ef"  id="td_uid_5_5c9240cbdea2f" data-td_block_id="td_uid_2_5c9240cbd59ef" data-td_filter_value="128" href="http://www.studentprintz.com/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_2_5c9240cbd59ef"  id="td_uid_6_5c9240cbdebcb" data-td_block_id="td_uid_2_5c9240cbd59ef" data-td_filter_value="62" href="http://www.studentprintz.com/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_5c9240cbd59ef"  id="td_uid_7_5c9240cbded54" data-td_block_id="td_uid_2_5c9240cbd59ef" data-td_filter_value="76" href="http://www.studentprintz.com/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_2_5c9240cbd59ef"  id="td_uid_8_5c9240cbdeed9" data-td_block_id="td_uid_2_5c9240cbd59ef" data-td_filter_value="12" href="http://www.studentprintz.com/news/on-campus/">On Campus</a><a class="mega-menu-sub-cat-td_uid_2_5c9240cbd59ef"  id="td_uid_9_5c9240cbdf06a" data-td_block_id="td_uid_2_5c9240cbd59ef" data-td_filter_value="95" href="http://www.studentprintz.com/news/state/">State</a></div></div><div id=td_uid_2_5c9240cbd59ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/southernmiss-getsmidweek-win-overulm/" rel="bookmark" class="td-image-wrap" title="Southern Miss gets midweek win over ULM"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Miss gets midweek win over ULM"/></a></div>                <a href="http://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southernmiss-getsmidweek-win-overulm/" rel="bookmark" title="Southern Miss gets midweek win over ULM">Southern Miss gets midweek win over ULM</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/dr-eddie-holloway-retires-after-40-years/" rel="bookmark" class="td-image-wrap" title="Dr. Eddie Holloway retires after 40 years"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Dr.Holloway-BMorris.jpeg?resize=218%2C150" srcset="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Dr.Holloway-BMorris.jpeg?resize=100%2C70 100w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Dr.Holloway-BMorris.jpeg?resize=218%2C150 218w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Dr.Holloway-BMorris.jpeg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Dr.Holloway-BMorris.jpeg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dr. Eddie Holloway retires after 40 years"/></a></div>                <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/dr-eddie-holloway-retires-after-40-years/" rel="bookmark" title="Dr. Eddie Holloway retires after 40 years">Dr. Eddie Holloway retires after 40 years</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/southern-miss-and-mgccc-partner-to-combat-teacher-shortage/" rel="bookmark" class="td-image-wrap" title="Southern Miss and MGCCC partner to combat teacher shortage"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/mgccc-twitter.png?resize=218%2C150" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/mgccc-twitter.png?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/mgccc-twitter.png?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Miss and MGCCC partner to combat teacher shortage"/></a></div>                <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southern-miss-and-mgccc-partner-to-combat-teacher-shortage/" rel="bookmark" title="Southern Miss and MGCCC partner to combat teacher shortage">Southern Miss and MGCCC partner to combat teacher shortage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/local-larp-group-looking-for-new-players/" rel="bookmark" class="td-image-wrap" title="Local LARP group in need of new players"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Nexus-MMatteson.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Nexus-MMatteson.jpg?resize=100%2C70 100w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Nexus-MMatteson.jpg?resize=218%2C150 218w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Nexus-MMatteson.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Nexus-MMatteson.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local LARP group in need of new players"/></a></div>                <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/local-larp-group-looking-for-new-players/" rel="bookmark" title="Local LARP group in need of new players">Local LARP group in need of new players</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c9240cbd59ef" data-td_block_id="td_uid_2_5c9240cbd59ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c9240cbd59ef" data-td_block_id="td_uid_2_5c9240cbd59ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/">A &#038; E</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-62"><a href="http://www.studentprintz.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5c9240cc2aa1c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5c9240cc2aa1c" ><script>var block_td_uid_10_5c9240cc2aa1c = new tdBlock();
block_td_uid_10_5c9240cc2aa1c.id = "td_uid_10_5c9240cc2aa1c";
block_td_uid_10_5c9240cc2aa1c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5c9240cc2aa1c_rand","tdc_css_class":"td_uid_10_5c9240cc2aa1c_rand","tdc_css_class_style":"td_uid_10_5c9240cc2aa1c_rand_style"}';
block_td_uid_10_5c9240cc2aa1c.td_column_number = "3";
block_td_uid_10_5c9240cc2aa1c.block_type = "td_block_mega_menu";
block_td_uid_10_5c9240cc2aa1c.post_count = "4";
block_td_uid_10_5c9240cc2aa1c.found_posts = "1112";
block_td_uid_10_5c9240cc2aa1c.header_color = "";
block_td_uid_10_5c9240cc2aa1c.ajax_pagination_infinite_stop = "";
block_td_uid_10_5c9240cc2aa1c.max_num_pages = "278";
tdBlocksArray.push(block_td_uid_10_5c9240cc2aa1c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c" id="td_uid_11_5c9240cc312a1" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="" href="http://www.studentprintz.com/sports/">All</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_12_5c9240cc313fb" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="1747" href="http://www.studentprintz.com/sports/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_13_5c9240cc3159e" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="10" href="http://www.studentprintz.com/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_14_5c9240cc3173f" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="15" href="http://www.studentprintz.com/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_15_5c9240cc318d2" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="1768" href="http://www.studentprintz.com/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_16_5c9240cc31a76" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="8" href="http://www.studentprintz.com/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_17_5c9240cc31c08" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="1717" href="http://www.studentprintz.com/sports/football/2015-football/">2015 Football</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_18_5c9240cc31e02" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="1765" href="http://www.studentprintz.com/sports/football/2016-football/">2016 Football</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_19_5c9240cc31ff3" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="103" href="http://www.studentprintz.com/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_20_5c9240cc32168" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="101" href="http://www.studentprintz.com/sports/lacrosse/">Lacrosse</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_21_5c9240cc322f9" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="1229" href="http://www.studentprintz.com/sports/player-highlight/">Player Highlight</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_22_5c9240cc32486" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="61" href="http://www.studentprintz.com/sports/soccer/">Soccer</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_23_5c9240cc32624" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="99" href="http://www.studentprintz.com/sports/softball/">Softball</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_24_5c9240cc327b5" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="506" href="http://www.studentprintz.com/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_25_5c9240cc32935" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="83" href="http://www.studentprintz.com/sports/track-field/">Track &amp; Field</a><a class="mega-menu-sub-cat-td_uid_10_5c9240cc2aa1c"  id="td_uid_26_5c9240cc32ac3" data-td_block_id="td_uid_10_5c9240cc2aa1c" data-td_filter_value="73" href="http://www.studentprintz.com/sports/volleyball/">Volleyball</a></div></div><div id=td_uid_10_5c9240cc2aa1c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/southernmiss-getsmidweek-win-overulm/" rel="bookmark" class="td-image-wrap" title="Southern Miss gets midweek win over ULM"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Miss gets midweek win over ULM"/></a></div>                <a href="http://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southernmiss-getsmidweek-win-overulm/" rel="bookmark" title="Southern Miss gets midweek win over ULM">Southern Miss gets midweek win over ULM</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/" rel="bookmark" class="td-image-wrap" title="Southern Miss shut out by South Alabama, 4-0"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Miss shut out by South Alabama, 4-0"/></a></div>                <a href="http://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/" rel="bookmark" title="Southern Miss shut out by South Alabama, 4-0">Southern Miss shut out by South Alabama, 4-0</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/22393-2/" rel="bookmark" class="td-image-wrap" title="Southern Miss to compete in CBI tournament"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2637.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2637.jpg?resize=100%2C70 100w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2637.jpg?resize=218%2C150 218w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2637.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2637.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Miss to compete in CBI tournament"/></a></div>                <a href="http://www.studentprintz.com/sports/basketball/" class="td-post-category">Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/22393-2/" rel="bookmark" title="Southern Miss to compete in CBI tournament">Southern Miss to compete in CBI tournament</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/22389-2/" rel="bookmark" class="td-image-wrap" title="Southern Miss earns series sweep over LA Tech"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/BSBCover-BCrowe.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/BSBCover-BCrowe.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/BSBCover-BCrowe.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/BSBCover-BCrowe.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/BSBCover-BCrowe.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Miss earns series sweep over LA Tech"/></a></div>                <a href="http://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/22389-2/" rel="bookmark" title="Southern Miss earns series sweep over LA Tech">Southern Miss earns series sweep over LA Tech</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5c9240cc2aa1c" data-td_block_id="td_uid_10_5c9240cc2aa1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5c9240cc2aa1c" data-td_block_id="td_uid_10_5c9240cc2aa1c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-61"><a href="http://www.studentprintz.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7578"><a href="http://www.studentprintz.com/opinion/review/">Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7718"><a href="http://www.studentprintz.com/opinion/letter/">Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1100"><a href="http://www.studentprintz.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16194"><a href="http://www.studentprintz.com/multimedia/cartoon/">Cartoon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6198"><a href="http://www.studentprintz.com/photo-gallery/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6197"><a href="http://www.studentprintz.com/multimedia/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310">Ads</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ">Payment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-199"><a href="http://www.studentprintz.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19067"><a href="http://www.studentprintz.com/contact/careers/">Careers</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.studentprintz.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.studentprintz.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="http://www.studentprintz.com/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Baseball" class="entry-crumb" href="http://www.studentprintz.com/sports/baseball/">Baseball</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Southern Miss shut out by South Alabama, 4-0</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-22395" class="post-22395 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-sports tag-smttt tag-softball tag-southern-miss" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.studentprintz.com/sports/">Sports</a></li><li class="entry-category"><a  href="http://www.studentprintz.com/sports/baseball/">Baseball</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Southern Miss shut out by South Alabama, 4-0</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.studentprintz.com/author/gchighizola/">Grant Chighizola</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-19T21:50:19+00:00" >March 19, 2019</time></span>                    <div class="td-post-comments"><a href="http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-22395">156</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.studentprintz.com%2Fsouthernmiss-shut-out-by-south-alabama-4-0%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Southern+Miss+shut+out+by+South+Alabama%2C+4-0&url=http%3A%2F%2Fwww.studentprintz.com%2Fsouthernmiss-shut-out-by-south-alabama-4-0%2F&via=The+Student+Printz">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/&amp;media=http://www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg&description=Southern+Miss+shut+out+by+South+Alabama%2C+4-0">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Southern Miss shut out by South Alabama, 4-0 %0A%0A http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?fit=1440%2C960" data-caption="Photo by: Bethany Morris"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?resize=696%2C464" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?w=1440 1440w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?resize=300%2C200 300w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?resize=768%2C512 768w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?resize=1024%2C683 1024w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?resize=696%2C464 696w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?resize=1068%2C712 1068w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?resize=630%2C420 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="DSC_0120edited72"/></a><figcaption class="wp-caption-text">Photo by: Bethany Morris</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_27_5c9240cc80547_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><center><img src="http://www.studentprintz.com/wp-content/uploads/2019/02/UMMC-GTEC-Media-Graphic.jpg" alt="jackson" style="width:500px;height:200px;"></center></div><p>After a 1-2 stretch in a weekend series against Florida Atlantic, Southern Miss could not get a win in non-conference weekday play against South Alabama on Tuesday evening, losing 4-0 to the Jaguars.</p>
<p>The two teams were unable to get much going on offense early on in the game, as the two teams played three scoreless innings to start. Southern Miss had a bases-loaded situation with two outs on the board following a single from Jamie Powell, a walk from Chase Nelson and another walk by Destini Brown. However, no runs scored in the inning after Sarah Van Schaik subsequently flew out to right field.</p>
<p>In the top of the fourth inning, South Alabama got on the board with a solo home run off of Southern Miss starting pitcher Bailie Springfield.</p>
<p>Springfield was replaced by Makenna Pierce in the circle following a double to kick off the fifth inning. South Alabama scored two runs in the inning, one off of a throwing error and another on an RBI double. The Jaguars closed out scoring in the top of the seventh inning on a sacrifice groundout.</p>
<p>Samantha Papp hit a leadoff single to kick off the bottom of the seventh inning for the Golden Eagles, but the team was unable to generate any runs in the final half of the final inning.</p>
<p>Offensively, Southern Miss left seven runners on base in the game and totaled four hits in the contest. Papp, Powell, Alyssa Davis and Madison Rayner were the four Golden Eagles to record a hit.</p>
<p>Springfield recorded the loss in the contest after pitching four innings and allowing two hits, two runs and three walks. Pierce allowed four hits, two runs (one earned), walked four batters and recorded two strikeouts.</p>
<p>“I thought we threw too many balls,” Southern Miss head coach Wendy Hogue said. “I love that they both wanted it out there and they got the ball, but we’re better than [how] we played tonight.</p>
<p>Up next for Southern Miss is a three-game weekend conference series against UTEP. The Miners are currently 7-20 on the season, but Hogue said that it is important for the team to put this loss behind them.</p>
<p>“We’re going to travel all day Friday and then we’ve got to go play three games that matter,” Hogue said. “Wins and losses don’t mean a thing. We’ve won more than we’ve lost and we didn’t play well tonight. We may have to change our game plan.”</p>
<p>Game one in El Paso, Texas is set for 2 p.m. on Saturday.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_28_5c9240cc80be0_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.studentprintz.com/tag/smttt/">SMTTT</a></li><li><a href="http://www.studentprintz.com/tag/softball/">softball</a></li><li><a href="http://www.studentprintz.com/tag/southern-miss/">southern miss</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.studentprintz.com%2Fsouthernmiss-shut-out-by-south-alabama-4-0%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Southern+Miss+shut+out+by+South+Alabama%2C+4-0&url=http%3A%2F%2Fwww.studentprintz.com%2Fsouthernmiss-shut-out-by-south-alabama-4-0%2F&via=The+Student+Printz">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/&amp;media=http://www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg&description=Southern+Miss+shut+out+by+South+Alabama%2C+4-0">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Southern Miss shut out by South Alabama, 4-0 %0A%0A http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.studentprintz.com/22393-2/">Southern Miss to compete in CBI tournament</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.studentprintz.com/southernmiss-getsmidweek-win-overulm/">Southern Miss gets midweek win over ULM</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.studentprintz.com/author/gchighizola/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.studentprintz.com/author/gchighizola/">Grant Chighizola</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Grant Chighizola"></span><meta itemprop="datePublished" content="2019-03-19T21:50:19+00:00"><meta itemprop="dateModified" content="2019-03-19T21:52:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.studentprintz.com/southernmiss-shut-out-by-south-alabama-4-0/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.studentprintz.com/wp-content/uploads/2018/08/The-Student-Printz-Logo-small-transpartent.png"></span><meta itemprop="name" content="The Student Printz"></span><meta itemprop="headline " content="Southern Miss shut out by South Alabama, 4-0"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/DSC_0120edited72.jpg?fit=1440%2C960"><meta itemprop="width" content="1440"><meta itemprop="height" content="960"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_29_5c9240cc83c80_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5c9240cc83c80" ><script>var block_td_uid_29_5c9240cc83c80 = new tdBlock();
block_td_uid_29_5c9240cc83c80.id = "td_uid_29_5c9240cc83c80";
block_td_uid_29_5c9240cc83c80.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_29_5c9240cc83c80_rand","td_column_number":3,"live_filter_cur_post_id":22395,"live_filter_cur_post_author":"173","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5c9240cc83c80_rand","tdc_css_class_style":"td_uid_29_5c9240cc83c80_rand_style"}';
block_td_uid_29_5c9240cc83c80.td_column_number = "3";
block_td_uid_29_5c9240cc83c80.block_type = "td_block_related_posts";
block_td_uid_29_5c9240cc83c80.post_count = "6";
block_td_uid_29_5c9240cc83c80.found_posts = "1074";
block_td_uid_29_5c9240cc83c80.header_color = "";
block_td_uid_29_5c9240cc83c80.ajax_pagination_infinite_stop = "";
block_td_uid_29_5c9240cc83c80.max_num_pages = "179";
tdBlocksArray.push(block_td_uid_29_5c9240cc83c80);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_30_5c9240cc89ad7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_29_5c9240cc83c80" href="#">RELATED ARTICLES</a><a id="td_uid_31_5c9240cc89b30" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_29_5c9240cc83c80" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_29_5c9240cc83c80 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/southernmiss-getsmidweek-win-overulm/" rel="bookmark" class="td-image-wrap" title="Southern Miss gets midweek win over ULM"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Miss gets midweek win over ULM"/></a></div>                <a href="http://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southernmiss-getsmidweek-win-overulm/" rel="bookmark" title="Southern Miss gets midweek win over ULM">Southern Miss gets midweek win over ULM</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/22393-2/" rel="bookmark" class="td-image-wrap" title="Southern Miss to compete in CBI tournament"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2637.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2637.jpg?resize=100%2C70 100w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2637.jpg?resize=218%2C150 218w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2637.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2637.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Miss to compete in CBI tournament"/></a></div>                <a href="http://www.studentprintz.com/sports/basketball/" class="td-post-category">Basketball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/22393-2/" rel="bookmark" title="Southern Miss to compete in CBI tournament">Southern Miss to compete in CBI tournament</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/22389-2/" rel="bookmark" class="td-image-wrap" title="Southern Miss earns series sweep over LA Tech"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/BSBCover-BCrowe.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/BSBCover-BCrowe.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/BSBCover-BCrowe.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/BSBCover-BCrowe.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/BSBCover-BCrowe.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Miss earns series sweep over LA Tech"/></a></div>                <a href="http://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/22389-2/" rel="bookmark" title="Southern Miss earns series sweep over LA Tech">Southern Miss earns series sweep over LA Tech</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/golden-eagles-take-one-of-three-against-fau/" rel="bookmark" class="td-image-wrap" title="Golden Eagles take one of three against FAU"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/SoftballMPuckett.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/SoftballMPuckett.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/SoftballMPuckett.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/SoftballMPuckett.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/SoftballMPuckett.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Golden Eagles take one of three against FAU"/></a></div>                <a href="http://www.studentprintz.com/sports/softball/" class="td-post-category">Softball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/golden-eagles-take-one-of-three-against-fau/" rel="bookmark" title="Golden Eagles take one of three against FAU">Golden Eagles take one of three against FAU</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/southernmiss-c-usatournament-run-comes-to-an-end/" rel="bookmark" class="td-image-wrap" title="Southern Miss’ C-USA tournament run comes to end"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Web-Photo.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Web-Photo.jpg?resize=100%2C70 100w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Web-Photo.jpg?resize=218%2C150 218w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Web-Photo.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/Web-Photo.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Miss’ C-USA tournament run comes to end"/></a></div>                <a href="http://www.studentprintz.com/sports/basketball/" class="td-post-category">Basketball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southernmiss-c-usatournament-run-comes-to-an-end/" rel="bookmark" title="Southern Miss’ C-USA tournament run comes to end">Southern Miss’ C-USA tournament run comes to end</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/southernmiss-vs-westernkentucky-photo-gallery/" rel="bookmark" class="td-image-wrap" title="Southern Miss vs Western Kentucky photo gallery"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2565.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2565.jpg?resize=100%2C70 100w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2565.jpg?resize=218%2C150 218w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2565.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2565.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Miss vs Western Kentucky photo gallery"/></a></div>                <a href="http://www.studentprintz.com/sports/basketball/" class="td-post-category">Basketball</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southernmiss-vs-westernkentucky-photo-gallery/" rel="bookmark" title="Southern Miss vs Western Kentucky photo gallery">Southern Miss vs Western Kentucky photo gallery</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5c9240cc83c80" data-td_block_id="td_uid_29_5c9240cc83c80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5c9240cc83c80" data-td_block_id="td_uid_29_5c9240cc83c80"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_32_5c9240cc953ef_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected With Us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,291</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thestudentprintz"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">539</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/studentprintz#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">15,465</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://www.studentprintz.com/feed/"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">4,552</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/studentprintz"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">50</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/studentprintz2011"  >Subscribe</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_33_5c9240cc9626d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_weather td_block_widget td_uid_34_5c9240cc96f8d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_34_5c9240cc96f8d" ><div class="td-block-title-wrap"></div><div id=td_uid_34_5c9240cc96f8d class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Hattiesburg</div>
			<div class="td-weather-condition">heavy intensity rain</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_34_5c9240cc96f8d"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_34_5c9240cc96f8d">
				<input id="td_uid_34_5c9240cc96f8d" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 rain-n td-w-today-icon"
						data-td-block-uid="td_uid_34_5c9240cc96f8d"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_34_5c9240cc96f8d">
					<span class="td-big-degrees">34.3</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">35.6</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">32</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">80						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1.3mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">69</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">69</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">70</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">73</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">73</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="350" data-height="400" data-link-color="#ffab00" href="https://twitter.com/studentprintz">Tweets by studentprintz</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our Latest Edition</span></h4>			<div class="textwidget"><div data-configid="1230038/68544378" style="width:100%; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/studentprintz" data-widget-id="584411978438946817">Tweets by @studentprintz</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_35_5c9240cc98e76_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.studentprintz.com/"><img src="http://www.studentprintz.com/wp-content/uploads/2018/08/The-Student-Printz-Logo-small-white.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Student Printz is The University of Southern Mississippi’s student-run newspaper. We provide campus, Hattiesburg and breaking news on a multimedia platform.<div class="footer-email-wrap">Contact us: <a href="mailto:printz@usm.edu">printz@usm.edu</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thestudentprintz/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentprintz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.studentprintz.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/studentprintz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-container"><ul id="menu-mobile" class="td-subfooter-menu"><li id="menu-item-14181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14181"><a href="http://www.studentprintz.com/">Home</a></li>
<li id="menu-item-14178" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://www.studentprintz.com/contact/">Contact Us</a></li>
<li id="menu-item-14179" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14179"><a href="http://www.studentprintz.com/news/">News</a></li>
<li id="menu-item-14180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14180"><a href="http://www.studentprintz.com/sports/">Sports</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyrights StudentPrintz                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.studentprintz.com/southernmiss-getsmidweek-win-overulm/" rel="bookmark" class="td-image-wrap" title="Southern Miss gets midweek win over ULM"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/IMG_0250.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Southern Miss gets midweek win over ULM"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southernmiss-getsmidweek-win-overulm/" rel="bookmark" title="Southern Miss gets midweek win over ULM">Southern Miss gets midweek win over ULM</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-19T22:47:53+00:00" >March 19, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.studentprintz.com/22393-2/" rel="bookmark" class="td-image-wrap" title="Southern Miss to compete in CBI tournament"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2637.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2637.jpg?resize=100%2C70 100w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2637.jpg?resize=218%2C150 218w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/AL6U2637.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Southern Miss to compete in CBI tournament"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/22393-2/" rel="bookmark" title="Southern Miss to compete in CBI tournament">Southern Miss to compete in CBI tournament</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-19T15:17:50+00:00" >March 19, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.studentprintz.com/22389-2/" rel="bookmark" class="td-image-wrap" title="Southern Miss earns series sweep over LA Tech"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/BSBCover-BCrowe.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/BSBCover-BCrowe.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/BSBCover-BCrowe.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/03/BSBCover-BCrowe.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Southern Miss earns series sweep over LA Tech"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/22389-2/" rel="bookmark" title="Southern Miss earns series sweep over LA Tech">Southern Miss earns series sweep over LA Tech</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-18T17:31:15+00:00" >March 18, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5c9240cca4c33
    -->

    <script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.studentprintz.com/wp-content/uploads/2018/09/01_free_subtle_textures_apple_ios_linen_texture.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_34_5c9240cc96f8d","location":"Hattiesburg,US","api_location":"Hattiesburg","api_language":"en","api_key":"aec235f52cbbf96fa446b5608f8a0490","today_icon":"rain-n","today_icon_text":"heavy intensity rain","today_temp":[1.3,34.3],"today_humidity":80,"today_wind_speed":[2.1,1.3],"today_min":[0,32],"today_max":[2,35.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1553083200,"day_name":"Wed","day_temp":[20,69],"owm_day_index":0},{"timestamp":1553126400,"day_name":"Thu","day_temp":[21,69],"owm_day_index":4},{"timestamp":1553212800,"day_name":"Fri","day_temp":[21,70],"owm_day_index":12},{"timestamp":1553299200,"day_name":"Sat","day_temp":[23,73],"owm_day_index":20},{"timestamp":1553385600,"day_name":"Sun","day_temp":[23,73],"owm_day_index":28}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.studentprintz.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.studentprintz.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'151077694',post:'22395',tz:'-5',srv:'www.studentprintz.com'} ]);
	_stq.push([ 'clickTrackerInit', '151077694', '22395' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c9240cca560e"></textarea>
						<div id="td_live_css_uid_1_5c9240cca560e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c9240cca560e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c9240cca560e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>