<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.studentprintz.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/noshave72-Charlie-Luttrell.jpg?fit=1008%2C648" />
<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Students participate in No Shave November | The Student Printz</title>
<meta name="description" content="Each year, many take part in No Shave November by growing out their facial hair in order to raise cancer awareness, and many go as far as to make bets in order to raise money for the cause."/>
<link rel="canonical" href="http://www.studentprintz.com/students-participate-in-no-shave-november/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Students participate in No Shave November | The Student Printz" />
<meta property="og:description" content="Each year, many take part in No Shave November by growing out their facial hair in order to raise cancer awareness, and many go as far as to make bets in order to raise money for the cause." />
<meta property="og:url" content="http://www.studentprintz.com/students-participate-in-no-shave-november/" />
<meta property="og:site_name" content="The Student Printz" />
<meta property="article:publisher" content="https://www.facebook.com/thestudentprintz" />
<meta property="article:tag" content="cancer awareness" />
<meta property="article:tag" content="No Shave November" />
<meta property="article:tag" content="southern miss" />
<meta property="article:tag" content="students" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2019-11-21T15:57:49+00:00" />
<meta property="article:modified_time" content="2019-11-21T15:57:54+00:00" />
<meta property="og:updated_time" content="2019-11-21T15:57:54+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/noshave72-Charlie-Luttrell.jpg?fit=1008%2C648" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/noshave72-Charlie-Luttrell.jpg?fit=1008%2C648" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="648" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Each year, many take part in No Shave November by growing out their facial hair in order to raise cancer awareness, and many go as far as to make bets in order to raise money for the cause." />
<meta name="twitter:title" content="Students participate in No Shave November | The Student Printz" />
<meta name="twitter:site" content="@studentprintz" />
<meta name="twitter:image" content="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/noshave72-Charlie-Luttrell.jpg?fit=1008%2C648" />
<meta name="twitter:creator" content="@studentprintz" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.studentprintz.com/#website","url":"http://www.studentprintz.com/","name":"The Student Printz","potentialAction":{"@type":"SearchAction","target":"http://www.studentprintz.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.studentprintz.com/students-participate-in-no-shave-november/#primaryimage","url":"https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/noshave72-Charlie-Luttrell.jpg?fit=1008%2C648","width":1008,"height":648},{"@type":"WebPage","@id":"http://www.studentprintz.com/students-participate-in-no-shave-november/#webpage","url":"http://www.studentprintz.com/students-participate-in-no-shave-november/","inLanguage":"en-US","name":"Students participate in No Shave November | The Student Printz","isPartOf":{"@id":"http://www.studentprintz.com/#website"},"primaryImageOfPage":{"@id":"http://www.studentprintz.com/students-participate-in-no-shave-november/#primaryimage"},"datePublished":"2019-11-21T15:57:49+00:00","dateModified":"2019-11-21T15:57:54+00:00","author":{"@id":"http://www.studentprintz.com/#/schema/person/39d15a40222414766bb8643b326b1344"},"description":"Each year, many take part in No Shave November by growing out their facial hair in order to raise cancer awareness, and many go as far as to make bets in order to raise money for the cause."},{"@type":["Person"],"@id":"http://www.studentprintz.com/#/schema/person/39d15a40222414766bb8643b326b1344","name":"Meghan Fuller","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Feed" href="http://www.studentprintz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Comments Feed" href="http://www.studentprintz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Students participate in No Shave November Comments Feed" href="http://www.studentprintz.com/students-participate-in-no-shave-november/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentprintz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.studentprintz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.studentprintz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.studentprintz.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.studentprintz.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='http://www.studentprintz.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CFira+Sans%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C200%2C600%2C800&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://www.studentprintz.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='http://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='http://www.studentprintz.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.studentprintz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.studentprintz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentprintz.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/padUd0-6G7' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentprintz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentprintz.com%2Fstudents-participate-in-no-shave-november%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentprintz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentprintz.com%2Fstudents-participate-in-no-shave-november%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3c134c3e7a","wpRestUrl":"http:\/\/www.studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.studentprintz.com\/wp-admin\/","wpRestNonce":"3c134c3e7a","wpRestUrl":"http:\/\/www.studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(245,176,0,0.85);
        background: -moz-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(245,176,0,0.85)), color-stop(100%, rgba(0,33,53,0.93)));
        background: -webkit-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -o-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -ms-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: linear-gradient(to bottom, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(245,176,0,0.85)', endColorstr='rgba(0,33,53,0.93)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #000000;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://www.studentprintz.com/wp-content/uploads/2019/08/18.jpg');
    }
</style>


<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-25675 single-format-standard students-participate-in-no-shave-november global-block-template-1 td-life-news tdb_template_23472 wpb-js-composer js-comp-ver-6.0.5 vc_responsive tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thestudentprintz/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentprintz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/studentprintz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/studentprintz2011" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="http://www.studentprintz.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.studentprintz.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5dd6f6a59a544" class="tdc-zone"><div class="tdc_zone td_uid_1_5dd6f6a59a591_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_1_5dd6f6a59a591_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
</style><div id="td_uid_2_5dd6f6a59aa6c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_2_5dd6f6a59aab7_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5dd6f6a59aab7_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_2_5dd6f6a59aab7_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5dd6f6a59aab7_rand{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="td_uid_2_5dd6f6a59aa6c_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5dd6f6a59aa6c_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://192.168.0.40/wp_011_life_news/wp-content/uploads/2019/02/menu-bg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column td_uid_3_5dd6f6a59b063_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_3_5dd6f6a59b063_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_4_5dd6f6a59b589_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_5dd6f6a59b589" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5dd6f6a59b589_rand{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-star-lines"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">LifeNews</div><div class="tdb-logo-text-tagline">Fashion Trends and Culture</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu td_uid_5_5dd6f6a59ca2d_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_5_5dd6f6a59ca2d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5dd6f6a59ca2d_rand{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5dd6f6a59ca2d_rand {
                    display: inline-block;
                }
                
                .td_uid_5_5dd6f6a59ca2d_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_5_5dd6f6a59ca2d_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_5_5dd6f6a59ca2d_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
                
                
                
                .td_uid_5_5dd6f6a59ca2d_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }
                
                .td_uid_5_5dd6f6a59ca2d_rand #tdb-mobile-menu-button:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5dd6f6a59ca2d_rand #tdb-mobile-menu-button i {
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search td_uid_6_5dd6f6a59cd62_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_5dd6f6a59cd62" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5dd6f6a59cd62_rand{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5dd6f6a59cd62_rand {
                    display: inline-block;
                }
                
                .td_uid_6_5dd6f6a59cd62_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_6_5dd6f6a59cd62_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_6_5dd6f6a59cd62_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_6_5dd6f6a59cd62_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
                
                .td_uid_6_5dd6f6a59cd62_rand #tdb-header-search-button-mob:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5dd6f6a59cd62_rand #tdb-header-search-button-mob i {
                    font-size: 21px;
                }
                
                .td_uid_6_5dd6f6a59cd62_rand #tdb-header-search-button-mob i {
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_4_5dd6f6a59d073" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_7_5dd6f6a59d0ba_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_7_5dd6f6a59d0ba_rand {
                    min-height: 0;
                }
                
                
				.td_uid_7_5dd6f6a59d0ba_rand {
					position: relative;
				}
				.td_uid_7_5dd6f6a59d0ba_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_7_5dd6f6a59d0ba_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_7_5dd6f6a59d0ba_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_7_5dd6f6a59d0ba_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_7_5dd6f6a59d0ba_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_7_5dd6f6a59d0ba_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_7_5dd6f6a59d0ba_rand .tdc-row-divider-top .tdm-svg {
					height: 20px;
				}
                
				.td_uid_7_5dd6f6a59d0ba_rand .tdc-row-divider-top .tdm-svg {
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_8_5dd6f6a59d797_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_8_5dd6f6a59d797_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_9_5dd6f6a59da5d_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5dd6f6a59da5d_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_7_5dd6f6a59dd02" class="tdc-zone"><div class="tdc_zone td_uid_10_5dd6f6a59dd4a_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_10_5dd6f6a59dd4a_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="td_uid_8_5dd6f6a59e203" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_11_5dd6f6a59e24b_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_11_5dd6f6a59e24b_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_11_5dd6f6a59e24b_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5dd6f6a59e24b_rand{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="td_uid_8_5dd6f6a59e203_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_8_5dd6f6a59e203_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://192.168.0.40/wp_011_life_news/wp-content/uploads/2019/02/menu-bg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column td_uid_12_5dd6f6a59e767_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_12_5dd6f6a59e767_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_13_5dd6f6a59ebb1_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_13_5dd6f6a59ebb1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5dd6f6a59ebb1_rand{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu td_uid_14_5dd6f6a59ff4f_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_14_5dd6f6a59ff4f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_14_5dd6f6a59ff4f_rand{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_14_5dd6f6a59ff4f_rand {
                    display: inline-block;
                }
                
                .td_uid_14_5dd6f6a59ff4f_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_14_5dd6f6a59ff4f_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_14_5dd6f6a59ff4f_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
                
                
                
                .td_uid_14_5dd6f6a59ff4f_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }
                
                .td_uid_14_5dd6f6a59ff4f_rand #tdb-mobile-menu-button:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_14_5dd6f6a59ff4f_rand #tdb-mobile-menu-button i {
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search td_uid_15_5dd6f6a5a027d_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_15_5dd6f6a5a027d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5dd6f6a5a027d_rand{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_15_5dd6f6a5a027d_rand {
                    display: inline-block;
                }
                
                .td_uid_15_5dd6f6a5a027d_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_15_5dd6f6a5a027d_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_15_5dd6f6a5a027d_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_15_5dd6f6a5a027d_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
                
                .td_uid_15_5dd6f6a5a027d_rand #tdb-header-search-button-mob:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5dd6f6a5a027d_rand #tdb-header-search-button-mob i {
                    font-size: 21px;
                }
                
                .td_uid_15_5dd6f6a5a027d_rand #tdb-header-search-button-mob i {
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_10_5dd6f6a5a059c" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_16_5dd6f6a5a05e6_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_16_5dd6f6a5a05e6_rand {
                    min-height: 0;
                }
                
                
				.td_uid_16_5dd6f6a5a05e6_rand {
					position: relative;
				}
				.td_uid_16_5dd6f6a5a05e6_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_16_5dd6f6a5a05e6_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_16_5dd6f6a5a05e6_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_16_5dd6f6a5a05e6_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_16_5dd6f6a5a05e6_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5dd6f6a5a05e6_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_16_5dd6f6a5a05e6_rand .tdc-row-divider-top .tdm-svg {
					height: 20px;
				}
                
				.td_uid_16_5dd6f6a5a05e6_rand .tdc-row-divider-top .tdm-svg {
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_17_5dd6f6a5a0d3e_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_17_5dd6f6a5a0d3e_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_18_5dd6f6a5a109a_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5dd6f6a5a109a_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_13_5dd6f6a5a132f" class="tdc-zone"><div class="tdc_zone td_uid_19_5dd6f6a5a1376_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_19_5dd6f6a5a1376_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_19_5dd6f6a5a1376_rand{
z-index:2 !important;
}

</style><div id="td_uid_14_5dd6f6a5a178b" class="tdc-row"><div class="vc_row td_uid_20_5dd6f6a5a17d2_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_20_5dd6f6a5a17d2_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_21_5dd6f6a5a1c6d_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_21_5dd6f6a5a1c6d_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_5dd6f6a5a1f61_rand ">
<style scoped>

/* inline tdc_css att */

.td_uid_22_5dd6f6a5a1f61_rand{
margin-bottom:20px !important;
}

</style><div class="td-fix-index"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3142264464323657"
     data-ad-slot="5211168158"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><center></div></div></div></div></div></div><div id="td_uid_17_5dd6f6a5a20a5" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_23_5dd6f6a5a20ec_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_23_5dd6f6a5a20ec_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_23_5dd6f6a5a20ec_rand{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_23_5dd6f6a5a20ec_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_5dd6f6a5a20ec_rand{
padding-top:6px !important;
}
}

</style>
<div class="td_uid_17_5dd6f6a5a20a5_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_17_5dd6f6a5a20a5_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.studentprintz.com/wp-content/uploads/2019/08/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_17_5dd6f6a5a20a5_rand_style{
background-color:#000000 !important;
}
 
.td_uid_17_5dd6f6a5a20a5_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column td_uid_24_5dd6f6a5a2636_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_24_5dd6f6a5a2636_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_25_5dd6f6a5a2ab6_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_25_5dd6f6a5a2ab6" >
<style>

/* inline tdc_css att */

.td_uid_25_5dd6f6a5a2ab6_rand{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5dd6f6a5a2ab6_rand{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_5dd6f6a5a2ab6_rand{
margin-right:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-xing"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_26_5dd6f6a5a45a5_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_26_5dd6f6a5a45a5"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu > li:hover > a,
				.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #f5b000;
				}
				
				
				.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu > li > a:after,
				.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu > li > a:after,
				.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 0px;
				}
				
				.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu > li > a:after,
				.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_26_5dd6f6a5a45a5_rand .td-pulldown-filter-list li:hover a {
					color: #f5b000;
				}
				
				.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_26_5dd6f6a5a45a5_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_26_5dd6f6a5a45a5_rand .td-pulldown-filter-list li:hover a {
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=td_uid_26_5dd6f6a5a45a5 class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="http://www.studentprintz.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-cats-first menu-item-64"><a href="http://www.studentprintz.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_27_5dd6f6a5aa6ff_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5dd6f6a5aa6ff" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5dd6f6a5aa6ff" 
                        id="td_uid_28_5dd6f6a5b4063" 
                        data-td_block_id="td_uid_27_5dd6f6a5aa6ff" 
                        data-td_filter_value="" 
                        href="http://www.studentprintz.com/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5dd6f6a5aa6ff" 
                        id="td_uid_29_5dd6f6a5b4198" 
                        data-td_block_id="td_uid_27_5dd6f6a5aa6ff" 
                        data-td_filter_value="332" 
                        href="http://www.studentprintz.com/news/gulf-park/"
                    >Gulf Park</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5dd6f6a5aa6ff" 
                        id="td_uid_30_5dd6f6a5b4310" 
                        data-td_block_id="td_uid_27_5dd6f6a5aa6ff" 
                        data-td_filter_value="128" 
                        href="http://www.studentprintz.com/news/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5dd6f6a5aa6ff" 
                        id="td_uid_31_5dd6f6a5b4430" 
                        data-td_block_id="td_uid_27_5dd6f6a5aa6ff" 
                        data-td_filter_value="62" 
                        href="http://www.studentprintz.com/news/local/"
                    >Local</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5dd6f6a5aa6ff" 
                        id="td_uid_32_5dd6f6a5b4553" 
                        data-td_block_id="td_uid_27_5dd6f6a5aa6ff" 
                        data-td_filter_value="76" 
                        href="http://www.studentprintz.com/news/national/"
                    >National</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5dd6f6a5aa6ff" 
                        id="td_uid_33_5dd6f6a5b4681" 
                        data-td_block_id="td_uid_27_5dd6f6a5aa6ff" 
                        data-td_filter_value="12" 
                        href="http://www.studentprintz.com/news/on-campus/"
                    >On Campus</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5dd6f6a5aa6ff" 
                        id="td_uid_34_5dd6f6a5b47bc" 
                        data-td_block_id="td_uid_27_5dd6f6a5aa6ff" 
                        data-td_filter_value="95" 
                        href="http://www.studentprintz.com/news/state/"
                    >State</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_27_5dd6f6a5aa6ff class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/students-ditch-plastic-to-help-environment/" rel="bookmark" class="td-image-wrap" title="Students ditch plastic to help environment"><span class="entry-thumb td-thumb-css " style="background-image: url(http://www.studentprintz.com/wp-content/uploads/2019/11/Busch_plastic-online-pdf.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/students-ditch-plastic-to-help-environment/" rel="bookmark" title="Students ditch plastic to help environment">Students ditch plastic to help environment</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/musry/">Morgan Usry</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T10:52:11+00:00" >November 21, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/students-ditch-plastic-to-help-environment/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Now more than ever, sustainability has become a trending topic worldwide. Issues ranging from climate change and pollution to deforestation and water conservation have sparked passionate support and debates about if and how people can help the environment. </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/students-turn-to-eagles-nest-for-basic-needs/" rel="bookmark" class="td-image-wrap" title="Students turn to Eagle’s Nest for basic needs"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/Busch__Food-Pantry.jpg?resize=696%2C522)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/students-turn-to-eagles-nest-for-basic-needs/" rel="bookmark" title="Students turn to Eagle’s Nest for basic needs">Students turn to Eagle’s Nest for basic needs</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/alevins/">Ashlyn Levins</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T10:06:14+00:00" >November 21, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/students-turn-to-eagles-nest-for-basic-needs/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">To bring awareness to food insecurity, the Student Association of Social Workers and the Eagle’s Nest hosted an event on Nov. 14 to kick off the 2019 National Hunger and Homelessness Awareness Week.
</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/upd-believes-report-of-attempted-kidnapping-at-scianna-hall-is-inaccurate/" rel="bookmark" class="td-image-wrap" title="UPD believes report of attempted kidnapping at Scianna Hall is inaccurate"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2015/10/Untitlhed.jpg?resize=696%2C503)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/upd-believes-report-of-attempted-kidnapping-at-scianna-hall-is-inaccurate/" rel="bookmark" title="UPD believes report of attempted kidnapping at Scianna Hall is inaccurate">UPD believes report of attempted kidnapping at Scianna Hall is inaccurate</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/abass/">Alyssa Bass</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T20:46:45+00:00" >November 20, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/upd-believes-report-of-attempted-kidnapping-at-scianna-hall-is-inaccurate/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">An attempted kidnapping outside of Scianna Hall did not occur Tuesday night, according to the University Police Department.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5dd6f6a5aa6ff" data-td_block_id="td_uid_27_5dd6f6a5aa6ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5dd6f6a5aa6ff" data-td_block_id="td_uid_27_5dd6f6a5aa6ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li id="menu-item-24150" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24150"><a href="http://www.studentprintz.com/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li id="menu-item-24151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24151"><a href="http://www.studentprintz.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/"><span class="tdb-menu-item-text">Entertainment</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu menu-item-62"><a href="http://www.studentprintz.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_35_5dd6f6a5c078c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_5dd6f6a5c078c" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_35_5dd6f6a5c078c" 
                        id="td_uid_36_5dd6f6a5c8241" 
                        data-td_block_id="td_uid_35_5dd6f6a5c078c" 
                        data-td_filter_value="" 
                        href="http://www.studentprintz.com/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5dd6f6a5c078c" 
                        id="td_uid_37_5dd6f6a5c8345" 
                        data-td_block_id="td_uid_35_5dd6f6a5c078c" 
                        data-td_filter_value="1747" 
                        href="http://www.studentprintz.com/sports/analysis/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5dd6f6a5c078c" 
                        id="td_uid_38_5dd6f6a5c845a" 
                        data-td_block_id="td_uid_35_5dd6f6a5c078c" 
                        data-td_filter_value="10" 
                        href="http://www.studentprintz.com/sports/baseball/"
                    >Baseball</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5dd6f6a5c078c" 
                        id="td_uid_39_5dd6f6a5c8566" 
                        data-td_block_id="td_uid_35_5dd6f6a5c078c" 
                        data-td_filter_value="15" 
                        href="http://www.studentprintz.com/sports/basketball/"
                    >Basketball</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5dd6f6a5c078c" 
                        id="td_uid_40_5dd6f6a5c8677" 
                        data-td_block_id="td_uid_35_5dd6f6a5c078c" 
                        data-td_filter_value="1768" 
                        href="http://www.studentprintz.com/sports/cross-country/"
                    >Cross Country</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5dd6f6a5c078c" 
                        id="td_uid_41_5dd6f6a5c878b" 
                        data-td_block_id="td_uid_35_5dd6f6a5c078c" 
                        data-td_filter_value="8" 
                        href="http://www.studentprintz.com/sports/football/"
                    >Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5dd6f6a5c078c" 
                        id="td_uid_42_5dd6f6a5c8889" 
                        data-td_block_id="td_uid_35_5dd6f6a5c078c" 
                        data-td_filter_value="1717" 
                        href="http://www.studentprintz.com/sports/football/2015-football/"
                    >2015 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5dd6f6a5c078c" 
                        id="td_uid_43_5dd6f6a5c89c2" 
                        data-td_block_id="td_uid_35_5dd6f6a5c078c" 
                        data-td_filter_value="1765" 
                        href="http://www.studentprintz.com/sports/football/2016-football/"
                    >2016 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5dd6f6a5c078c" 
                        id="td_uid_44_5dd6f6a5c8b24" 
                        data-td_block_id="td_uid_35_5dd6f6a5c078c" 
                        data-td_filter_value="103" 
                        href="http://www.studentprintz.com/sports/golf/"
                    >Golf</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5dd6f6a5c078c" 
                        id="td_uid_45_5dd6f6a5c8c30" 
                        data-td_block_id="td_uid_35_5dd6f6a5c078c" 
                        data-td_filter_value="101" 
                        href="http://www.studentprintz.com/sports/lacrosse/"
                    >Lacrosse</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5dd6f6a5c078c" 
                        id="td_uid_46_5dd6f6a5c8d3c" 
                        data-td_block_id="td_uid_35_5dd6f6a5c078c" 
                        data-td_filter_value="1229" 
                        href="http://www.studentprintz.com/sports/player-highlight/"
                    >Player Highlight</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_35_5dd6f6a5c078c class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/basketball/" class="td-post-category">Basketball</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/lady-eagles-win-over-ole-miss/" rel="bookmark" class="td-image-wrap" title="Lady Eagles win over Ole Miss"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/IMG_5546-2.jpg?resize=696%2C461)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/lady-eagles-win-over-ole-miss/" rel="bookmark" title="Lady Eagles win over Ole Miss">Lady Eagles win over Ole Miss</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T13:51:20+00:00" >November 20, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/lady-eagles-win-over-ole-miss/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Lady Eagles basketball team (4-1, 0-0 C-USA) defeated the Ole Miss Rebels (2-2, 0-0 SEC) Nov. 19. </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/cross-country-concludes-2019-season/" rel="bookmark" class="td-image-wrap" title="Cross country concludes 2019 season"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/Pictured_-Sandra-Spotz-Photo-by_-Michael-Sandoz.jpg?resize=696%2C464)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/cross-country-concludes-2019-season/" rel="bookmark" title="Cross country concludes 2019 season">Cross country concludes 2019 season</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T09:56:57+00:00" >November 20, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/cross-country-concludes-2019-season/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Southern Miss cross country team ended its season at the NCAA DI South Regional Championships in Tallahassee, Florida, Nov. 15. Seven runners qualified for the race after the team placed second in the Conference USA meet on Nov. 2. 
</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/basketball/" class="td-post-category">Basketball</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/lady-eagles-defeat-southeastern-lady-lions/" rel="bookmark" class="td-image-wrap" title="Lady Eagles defeat Southeastern Lady Lions"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/thumbnail_DSC_9827.NEF_.jpg?resize=696%2C464)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/lady-eagles-defeat-southeastern-lady-lions/" rel="bookmark" title="Lady Eagles defeat Southeastern Lady Lions">Lady Eagles defeat Southeastern Lady Lions</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-14T14:19:12+00:00" >November 14, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/lady-eagles-defeat-southeastern-lady-lions/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Southern Miss Lady Eagles women’s basketball team (1-1) took on the Southeastern Louisiana University Lady Lions (0-1) from Hammond, Louisiana, Nov. 13. Coming off a tough loss against the No. 10 ranked Mississippi State Bulldogs, the Lady Eagles looked to improve their record to 2-1.  </div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5dd6f6a5c078c" data-td_block_id="td_uid_35_5dd6f6a5c078c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5dd6f6a5c078c" data-td_block_id="td_uid_35_5dd6f6a5c078c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="http://www.studentprintz.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7578" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7578"><a href="http://www.studentprintz.com/opinion/review/"><span class="tdb-menu-item-text">Review</span></a></li>
	<li id="menu-item-7718" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7718"><a href="http://www.studentprintz.com/opinion/letter/"><span class="tdb-menu-item-text">Letter to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1100"><a href="http://www.studentprintz.com/category/multimedia"><span class="tdb-menu-item-text">Multimedia</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16194" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16194"><a href="http://www.studentprintz.com/multimedia/cartoon/"><span class="tdb-menu-item-text">Cartoon</span></a></li>
	<li id="menu-item-6198" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6198"><a href="http://www.studentprintz.com/photo-gallery/"><span class="tdb-menu-item-text">Photo Gallery</span></a></li>
	<li id="menu-item-6197" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6197"><a href="http://www.studentprintz.com/multimedia/video/"><span class="tdb-menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-199"><a href="http://www.studentprintz.com/contact/"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><span class="tdb-menu-item-text">Ads</span><i class="tdb-sub-menu-icon td-icon-point-square"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ"><span class="tdb-menu-item-text">Payment</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19067"><a href="http://www.studentprintz.com/contact/careers/"><span class="tdb-menu-item-text">Careers</span></a></li>
<li id="menu-item-25569" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25569"><a href="http://www.studentprintz.com/newsletter/"><span class="tdb-menu-item-text">Newsletter</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_49_5dd6f6a5d83cb_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_49_5dd6f6a5d83cb" >
<style>

/* inline tdc_css att */

.td_uid_49_5dd6f6a5d83cb_rand{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_49_5dd6f6a5d83cb_rand{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="http://www.studentprintz.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials td_uid_50_5dd6f6a5e087a_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_50_5dd6f6a5e087a" >
<style>

/* inline tdc_css att */

.td_uid_50_5dd6f6a5e087a_rand{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_50_5dd6f6a5e087a_rand{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_50_5dd6f6a5e087a_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_51_5dd6f6a5e6261 .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item i.td-icon-twitter,
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item i.td-icon-linkedin,
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item i.td-icon-pinterest,
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item i.td-icon-blogger,
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item {
					width: 35px;
					height: 35px;
				}
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item i {
					line-height: 35px;
				}
				
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item i,
				.tds-team-member2 .td_uid_51_5dd6f6a5e6261.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_51_5dd6f6a5e6261 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_51_5dd6f6a5e6261 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_51_5dd6f6a5e6261 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_51_5dd6f6a5e6261 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item i.td-icon-twitter,
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item i.td-icon-linkedin,
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item i.td-icon-pinterest,
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item i.td-icon-blogger,
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_51_5dd6f6a5e6261 .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_51_5dd6f6a5e6261"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thestudentprintz/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thestudentprintz/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/studentprintz/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/studentprintz/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/studentprintz"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/studentprintz"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_19_5dd6f6a5e6c84" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_52_5dd6f6a5e6ccd_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_52_5dd6f6a5e6ccd_rand {
                    min-height: 0;
                }
                
                
				.td_uid_52_5dd6f6a5e6ccd_rand {
					position: relative;
				}
				.td_uid_52_5dd6f6a5e6ccd_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_52_5dd6f6a5e6ccd_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_52_5dd6f6a5e6ccd_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_52_5dd6f6a5e6ccd_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_52_5dd6f6a5e6ccd_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_52_5dd6f6a5e6ccd_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_53_5dd6f6a5e73a8_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_53_5dd6f6a5e73a8_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_54_5dd6f6a5e7750_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_54_5dd6f6a5e7750_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_22_5dd6f6a5e7cc6" class="tdc-zone"><div class="tdc_zone td_uid_55_5dd6f6a5e7d12_rand  wpb_row td-pb-row td-header-sticky-smart" data-sticky-offset="200" >
<style scoped>

/* custom css */
.td_uid_55_5dd6f6a5e7d12_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="td_uid_23_5dd6f6a5e8209" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_56_5dd6f6a5e8256_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_56_5dd6f6a5e8256_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_56_5dd6f6a5e8256_rand{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_56_5dd6f6a5e8256_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_56_5dd6f6a5e8256_rand{
padding-top:6px !important;
}
}

</style>
<div class="td_uid_23_5dd6f6a5e8209_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_23_5dd6f6a5e8209_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://www.studentprintz.com/wp-content/uploads/2019/08/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_23_5dd6f6a5e8209_rand_style{
background-color:#000000 !important;
}
 
.td_uid_23_5dd6f6a5e8209_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column td_uid_57_5dd6f6a5e8819_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_57_5dd6f6a5e8819_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_58_5dd6f6a5e8da4_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_58_5dd6f6a5e8da4" >
<style>

/* inline tdc_css att */

.td_uid_58_5dd6f6a5e8da4_rand{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_58_5dd6f6a5e8da4_rand{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_58_5dd6f6a5e8da4_rand{
margin-right:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-star-lines"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_59_5dd6f6a5ec203_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_59_5dd6f6a5ec203"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_59_5dd6f6a5ec203_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_59_5dd6f6a5ec203_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_59_5dd6f6a5ec203_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_59_5dd6f6a5ec203_rand .tdb-menu > li:hover > a,
				.td_uid_59_5dd6f6a5ec203_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_59_5dd6f6a5ec203_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #f5b000;
				}
				
				
				.td_uid_59_5dd6f6a5ec203_rand .tdb-menu > li > a:after,
				.td_uid_59_5dd6f6a5ec203_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_59_5dd6f6a5ec203_rand .tdb-menu > li > a:after,
				.td_uid_59_5dd6f6a5ec203_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 0px;
				}
				
				.td_uid_59_5dd6f6a5ec203_rand .tdb-menu > li > a:after,
				.td_uid_59_5dd6f6a5ec203_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_59_5dd6f6a5ec203_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_59_5dd6f6a5ec203_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_59_5dd6f6a5ec203_rand .td-pulldown-filter-list li:hover a {
					color: #f5b000;
				}
				
				.td_uid_59_5dd6f6a5ec203_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_59_5dd6f6a5ec203_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_59_5dd6f6a5ec203_rand .td-pulldown-filter-list li:hover a {
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=td_uid_59_5dd6f6a5ec203 class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="http://www.studentprintz.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-cats-first menu-item-64"><a href="http://www.studentprintz.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_60_5dd6f6a5ee9ea_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_60_5dd6f6a5ee9ea" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_60_5dd6f6a5ee9ea" 
                        id="td_uid_61_5dd6f6a60315b" 
                        data-td_block_id="td_uid_60_5dd6f6a5ee9ea" 
                        data-td_filter_value="" 
                        href="http://www.studentprintz.com/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5dd6f6a5ee9ea" 
                        id="td_uid_62_5dd6f6a6032dc" 
                        data-td_block_id="td_uid_60_5dd6f6a5ee9ea" 
                        data-td_filter_value="332" 
                        href="http://www.studentprintz.com/news/gulf-park/"
                    >Gulf Park</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5dd6f6a5ee9ea" 
                        id="td_uid_63_5dd6f6a6034c8" 
                        data-td_block_id="td_uid_60_5dd6f6a5ee9ea" 
                        data-td_filter_value="128" 
                        href="http://www.studentprintz.com/news/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5dd6f6a5ee9ea" 
                        id="td_uid_64_5dd6f6a603694" 
                        data-td_block_id="td_uid_60_5dd6f6a5ee9ea" 
                        data-td_filter_value="62" 
                        href="http://www.studentprintz.com/news/local/"
                    >Local</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5dd6f6a5ee9ea" 
                        id="td_uid_65_5dd6f6a6037cd" 
                        data-td_block_id="td_uid_60_5dd6f6a5ee9ea" 
                        data-td_filter_value="76" 
                        href="http://www.studentprintz.com/news/national/"
                    >National</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5dd6f6a5ee9ea" 
                        id="td_uid_66_5dd6f6a6038f8" 
                        data-td_block_id="td_uid_60_5dd6f6a5ee9ea" 
                        data-td_filter_value="12" 
                        href="http://www.studentprintz.com/news/on-campus/"
                    >On Campus</a><a 
                        class="mega-menu-sub-cat-td_uid_60_5dd6f6a5ee9ea" 
                        id="td_uid_67_5dd6f6a603a21" 
                        data-td_block_id="td_uid_60_5dd6f6a5ee9ea" 
                        data-td_filter_value="95" 
                        href="http://www.studentprintz.com/news/state/"
                    >State</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_60_5dd6f6a5ee9ea class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/students-ditch-plastic-to-help-environment/" rel="bookmark" class="td-image-wrap" title="Students ditch plastic to help environment"><span class="entry-thumb td-thumb-css " style="background-image: url(http://www.studentprintz.com/wp-content/uploads/2019/11/Busch_plastic-online-pdf.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/students-ditch-plastic-to-help-environment/" rel="bookmark" title="Students ditch plastic to help environment">Students ditch plastic to help environment</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/musry/">Morgan Usry</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T10:52:11+00:00" >November 21, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/students-ditch-plastic-to-help-environment/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Now more than ever, sustainability has become a trending topic worldwide. Issues ranging from climate change and pollution to deforestation and water conservation have sparked passionate support and debates about if and how people can help the environment. </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/students-turn-to-eagles-nest-for-basic-needs/" rel="bookmark" class="td-image-wrap" title="Students turn to Eagle’s Nest for basic needs"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/Busch__Food-Pantry.jpg?resize=696%2C522)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/students-turn-to-eagles-nest-for-basic-needs/" rel="bookmark" title="Students turn to Eagle’s Nest for basic needs">Students turn to Eagle’s Nest for basic needs</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/alevins/">Ashlyn Levins</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T10:06:14+00:00" >November 21, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/students-turn-to-eagles-nest-for-basic-needs/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">To bring awareness to food insecurity, the Student Association of Social Workers and the Eagle’s Nest hosted an event on Nov. 14 to kick off the 2019 National Hunger and Homelessness Awareness Week.
</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/upd-believes-report-of-attempted-kidnapping-at-scianna-hall-is-inaccurate/" rel="bookmark" class="td-image-wrap" title="UPD believes report of attempted kidnapping at Scianna Hall is inaccurate"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2015/10/Untitlhed.jpg?resize=696%2C503)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/upd-believes-report-of-attempted-kidnapping-at-scianna-hall-is-inaccurate/" rel="bookmark" title="UPD believes report of attempted kidnapping at Scianna Hall is inaccurate">UPD believes report of attempted kidnapping at Scianna Hall is inaccurate</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/abass/">Alyssa Bass</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T20:46:45+00:00" >November 20, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/upd-believes-report-of-attempted-kidnapping-at-scianna-hall-is-inaccurate/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">An attempted kidnapping outside of Scianna Hall did not occur Tuesday night, according to the University Police Department.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_60_5dd6f6a5ee9ea" data-td_block_id="td_uid_60_5dd6f6a5ee9ea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_60_5dd6f6a5ee9ea" data-td_block_id="td_uid_60_5dd6f6a5ee9ea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24150"><a href="http://www.studentprintz.com/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24151"><a href="http://www.studentprintz.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/"><span class="tdb-menu-item-text">Entertainment</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu menu-item-62"><a href="http://www.studentprintz.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_68_5dd6f6a60d395_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_68_5dd6f6a60d395" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_68_5dd6f6a60d395" 
                        id="td_uid_69_5dd6f6a612c0b" 
                        data-td_block_id="td_uid_68_5dd6f6a60d395" 
                        data-td_filter_value="" 
                        href="http://www.studentprintz.com/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5dd6f6a60d395" 
                        id="td_uid_70_5dd6f6a612d24" 
                        data-td_block_id="td_uid_68_5dd6f6a60d395" 
                        data-td_filter_value="1747" 
                        href="http://www.studentprintz.com/sports/analysis/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5dd6f6a60d395" 
                        id="td_uid_71_5dd6f6a612e6b" 
                        data-td_block_id="td_uid_68_5dd6f6a60d395" 
                        data-td_filter_value="10" 
                        href="http://www.studentprintz.com/sports/baseball/"
                    >Baseball</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5dd6f6a60d395" 
                        id="td_uid_72_5dd6f6a612f90" 
                        data-td_block_id="td_uid_68_5dd6f6a60d395" 
                        data-td_filter_value="15" 
                        href="http://www.studentprintz.com/sports/basketball/"
                    >Basketball</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5dd6f6a60d395" 
                        id="td_uid_73_5dd6f6a6130c8" 
                        data-td_block_id="td_uid_68_5dd6f6a60d395" 
                        data-td_filter_value="1768" 
                        href="http://www.studentprintz.com/sports/cross-country/"
                    >Cross Country</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5dd6f6a60d395" 
                        id="td_uid_74_5dd6f6a6131e0" 
                        data-td_block_id="td_uid_68_5dd6f6a60d395" 
                        data-td_filter_value="8" 
                        href="http://www.studentprintz.com/sports/football/"
                    >Football</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5dd6f6a60d395" 
                        id="td_uid_75_5dd6f6a6132f5" 
                        data-td_block_id="td_uid_68_5dd6f6a60d395" 
                        data-td_filter_value="1717" 
                        href="http://www.studentprintz.com/sports/football/2015-football/"
                    >2015 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5dd6f6a60d395" 
                        id="td_uid_76_5dd6f6a613452" 
                        data-td_block_id="td_uid_68_5dd6f6a60d395" 
                        data-td_filter_value="1765" 
                        href="http://www.studentprintz.com/sports/football/2016-football/"
                    >2016 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5dd6f6a60d395" 
                        id="td_uid_77_5dd6f6a6135a3" 
                        data-td_block_id="td_uid_68_5dd6f6a60d395" 
                        data-td_filter_value="103" 
                        href="http://www.studentprintz.com/sports/golf/"
                    >Golf</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5dd6f6a60d395" 
                        id="td_uid_78_5dd6f6a6136b8" 
                        data-td_block_id="td_uid_68_5dd6f6a60d395" 
                        data-td_filter_value="101" 
                        href="http://www.studentprintz.com/sports/lacrosse/"
                    >Lacrosse</a><a 
                        class="mega-menu-sub-cat-td_uid_68_5dd6f6a60d395" 
                        id="td_uid_79_5dd6f6a6137b1" 
                        data-td_block_id="td_uid_68_5dd6f6a60d395" 
                        data-td_filter_value="1229" 
                        href="http://www.studentprintz.com/sports/player-highlight/"
                    >Player Highlight</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_68_5dd6f6a60d395 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/basketball/" class="td-post-category">Basketball</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/lady-eagles-win-over-ole-miss/" rel="bookmark" class="td-image-wrap" title="Lady Eagles win over Ole Miss"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/IMG_5546-2.jpg?resize=696%2C461)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/lady-eagles-win-over-ole-miss/" rel="bookmark" title="Lady Eagles win over Ole Miss">Lady Eagles win over Ole Miss</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T13:51:20+00:00" >November 20, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/lady-eagles-win-over-ole-miss/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Lady Eagles basketball team (4-1, 0-0 C-USA) defeated the Ole Miss Rebels (2-2, 0-0 SEC) Nov. 19. </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/cross-country-concludes-2019-season/" rel="bookmark" class="td-image-wrap" title="Cross country concludes 2019 season"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/Pictured_-Sandra-Spotz-Photo-by_-Michael-Sandoz.jpg?resize=696%2C464)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/cross-country-concludes-2019-season/" rel="bookmark" title="Cross country concludes 2019 season">Cross country concludes 2019 season</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T09:56:57+00:00" >November 20, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/cross-country-concludes-2019-season/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Southern Miss cross country team ended its season at the NCAA DI South Regional Championships in Tallahassee, Florida, Nov. 15. Seven runners qualified for the race after the team placed second in the Conference USA meet on Nov. 2. 
</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/sports/basketball/" class="td-post-category">Basketball</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/lady-eagles-defeat-southeastern-lady-lions/" rel="bookmark" class="td-image-wrap" title="Lady Eagles defeat Southeastern Lady Lions"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/thumbnail_DSC_9827.NEF_.jpg?resize=696%2C464)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/lady-eagles-defeat-southeastern-lady-lions/" rel="bookmark" title="Lady Eagles defeat Southeastern Lady Lions">Lady Eagles defeat Southeastern Lady Lions</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mpuckett/">Makayla Puckett</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-14T14:19:12+00:00" >November 14, 2019</time></span>                            <div class="td-module-comments"><a href="http://www.studentprintz.com/lady-eagles-defeat-southeastern-lady-lions/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Southern Miss Lady Eagles women’s basketball team (1-1) took on the Southeastern Louisiana University Lady Lions (0-1) from Hammond, Louisiana, Nov. 13. Coming off a tough loss against the No. 10 ranked Mississippi State Bulldogs, the Lady Eagles looked to improve their record to 2-1.  </div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_68_5dd6f6a60d395" data-td_block_id="td_uid_68_5dd6f6a60d395"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_68_5dd6f6a60d395" data-td_block_id="td_uid_68_5dd6f6a60d395"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="http://www.studentprintz.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7578"><a href="http://www.studentprintz.com/opinion/review/"><span class="tdb-menu-item-text">Review</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7718"><a href="http://www.studentprintz.com/opinion/letter/"><span class="tdb-menu-item-text">Letter to the Editor</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1100"><a href="http://www.studentprintz.com/category/multimedia"><span class="tdb-menu-item-text">Multimedia</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16194"><a href="http://www.studentprintz.com/multimedia/cartoon/"><span class="tdb-menu-item-text">Cartoon</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6198"><a href="http://www.studentprintz.com/photo-gallery/"><span class="tdb-menu-item-text">Photo Gallery</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6197"><a href="http://www.studentprintz.com/multimedia/video/"><span class="tdb-menu-item-text">Video</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-199"><a href="http://www.studentprintz.com/contact/"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><span class="tdb-menu-item-text">Ads</span><i class="tdb-sub-menu-icon td-icon-point-square"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ"><span class="tdb-menu-item-text">Payment</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19067"><a href="http://www.studentprintz.com/contact/careers/"><span class="tdb-menu-item-text">Careers</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25569"><a href="http://www.studentprintz.com/newsletter/"><span class="tdb-menu-item-text">Newsletter</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_82_5dd6f6a622b30_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_82_5dd6f6a622b30" >
<style>

/* inline tdc_css att */

.td_uid_82_5dd6f6a622b30_rand{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_82_5dd6f6a622b30_rand{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="http://www.studentprintz.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials td_uid_83_5dd6f6a62b0a6_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_83_5dd6f6a62b0a6" >
<style>

/* inline tdc_css att */

.td_uid_83_5dd6f6a62b0a6_rand{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_83_5dd6f6a62b0a6_rand{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_83_5dd6f6a62b0a6_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_84_5dd6f6a62fba5 .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item i.td-icon-twitter,
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item i.td-icon-linkedin,
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item i.td-icon-pinterest,
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item i.td-icon-blogger,
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item {
					width: 35px;
					height: 35px;
				}
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item i {
					line-height: 35px;
				}
				
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item i,
				.tds-team-member2 .td_uid_84_5dd6f6a62fba5.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_84_5dd6f6a62fba5 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_84_5dd6f6a62fba5 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_84_5dd6f6a62fba5 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_84_5dd6f6a62fba5 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item i.td-icon-twitter,
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item i.td-icon-linkedin,
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item i.td-icon-pinterest,
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item i.td-icon-blogger,
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_84_5dd6f6a62fba5 .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_84_5dd6f6a62fba5"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_25_5dd6f6a630ae7" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_85_5dd6f6a630b35_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_85_5dd6f6a630b35_rand {
                    min-height: 0;
                }
                
                
				.td_uid_85_5dd6f6a630b35_rand {
					position: relative;
				}
				.td_uid_85_5dd6f6a630b35_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_85_5dd6f6a630b35_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_85_5dd6f6a630b35_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_85_5dd6f6a630b35_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_85_5dd6f6a630b35_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_85_5dd6f6a630b35_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_86_5dd6f6a6311fa_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_86_5dd6f6a6311fa_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_87_5dd6f6a631556_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_87_5dd6f6a631556_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="25675" data-autoload-type="" data-autoload-count="4" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-23472"
                    class="post-23472 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div id="td_uid_28_5dd6f6a637eb3" class="tdc-zone"><div class="tdc_zone td_uid_88_5dd6f6a637f05_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_88_5dd6f6a637f05_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_88_5dd6f6a637f05_rand{
margin-top:-120px !important;
}

</style><div id="td_uid_29_5dd6f6a638513" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_89_5dd6f6a638564_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_89_5dd6f6a638564_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_89_5dd6f6a638564_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #cccccc !important;
                }
                
				.td_uid_89_5dd6f6a638564_rand {
					position: relative;
				}
				.td_uid_89_5dd6f6a638564_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_89_5dd6f6a638564_rand .tdc-row-divider-bottom .tdm-svg {
					height: 100px;
				}
                
				.td_uid_89_5dd6f6a638564_rand .tdc-row-divider-bottom .tdm-svg {
				    transform: translateX(-50%) rotateY(180deg);
				    top: 1px;
				}
                
				.td_uid_89_5dd6f6a638564_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #ffffff;
				}
				.td_uid_89_5dd6f6a638564_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #ffffff;
				}
				
				.td_uid_89_5dd6f6a638564_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_89_5dd6f6a638564_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
</style>
<div class="td_uid_29_5dd6f6a638513_rand_style td-element-style" ></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_90_5dd6f6a638d2a_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_90_5dd6f6a638d2a_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_91_5dd6f6a6392a2_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_91_5dd6f6a6392a2" >
<style>

/* inline tdc_css att */

.td_uid_91_5dd6f6a6392a2_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_91_5dd6f6a6392a2_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_91_5dd6f6a6392a2_rand .tdb-featured-image-bg {
                        background: url('http://www.studentprintz.com/wp-content/uploads/2019/11/noshave72-Charlie-Luttrell.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_91_5dd6f6a6392a2_rand .tdb-featured-image-bg {
					    background-position: center 20%;
                    }
                    
                    
                    .td_uid_91_5dd6f6a6392a2_rand .tdb-featured-image-bg {
                        padding-bottom: 700px;
                    }
                    
                    
                    .td_uid_91_5dd6f6a6392a2_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }
                    
                    .td_uid_91_5dd6f6a6392a2_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));
                    }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_91_5dd6f6a6392a2_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_91_5dd6f6a6392a2_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* phone */
@media (max-width: 767px){
.td_uid_91_5dd6f6a6392a2_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner td_uid_92_5dd6f6a639dae_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.td_uid_92_5dd6f6a639dae_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_92_5dd6f6a639dae_rand {
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.td_uid_92_5dd6f6a639dae_rand{
padding-top:20px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.td_uid_92_5dd6f6a639dae_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_92_5dd6f6a639dae_rand{
padding-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_92_5dd6f6a639dae_rand{
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner td_uid_93_5dd6f6a63a2ef_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_93_5dd6f6a63a2ef_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_94_5dd6f6a63a86c_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_94_5dd6f6a63a86c" >
<style>

/* inline tdc_css att */

.td_uid_94_5dd6f6a63a86c_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_94_5dd6f6a63a86c_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_94_5dd6f6a63a86c_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_94_5dd6f6a63a86c_rand,
				.td_uid_94_5dd6f6a63a86c_rand a {
					color: #ffffff;
				}
                
				.td_uid_94_5dd6f6a63a86c_rand a:hover {
					color: #ffcd3f;
				}
                
				.td-theme-wrap .td_uid_94_5dd6f6a63a86c_rand {
					text-align: center;
				}
				
				.td_uid_94_5dd6f6a63a86c_rand {
					font-family:Merriweather !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_94_5dd6f6a63a86c_rand {
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_94_5dd6f6a63a86c_rand {
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_94_5dd6f6a63a86c_rand {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.2 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Lifestyle" class="tdb-entry-crumb" href="http://www.studentprintz.com/lifestyle/">Lifestyle</a></span> <i class="td-icon-line3-thin tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Students participate in No Shave November</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.studentprintz.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.studentprintz.com/lifestyle/",
                                "name": "Lifestyle"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Students participate in No Shave November"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories td_uid_95_5dd6f6a63b658_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_95_5dd6f6a63b658" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_95_5dd6f6a63b658_rand .tdb-entry-category {
					padding: 5px 6px 3px;
				}
                
				.td_uid_95_5dd6f6a63b658_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_95_5dd6f6a63b658_rand .tdb-cat-bg {
					background-color: rgba(0,0,0,0) !important;
				}
                
				.td_uid_95_5dd6f6a63b658_rand .tdb-cat-bg {
					border-color: rgba(255,255,255,0.3) !important;
				}
				
				.td_uid_95_5dd6f6a63b658_rand .tdb-entry-category:hover .tdb-cat-bg {
					border-color: #ffffff !important;
				}

                
				.td_uid_95_5dd6f6a63b658_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_95_5dd6f6a63b658_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_95_5dd6f6a63b658_rand {
					text-align: center;
				}
				
				.td_uid_95_5dd6f6a63b658_rand .tdb-entry-category {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://www.studentprintz.com/lifestyle/" ><span class="tdb-cat-bg"></span>Lifestyle</a></div></div><div class="td_block_wrap tdb_title td_uid_96_5dd6f6a63c749_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_96_5dd6f6a63c749" >
<style>

/* inline tdc_css att */

.td_uid_96_5dd6f6a63c749_rand{
margin-bottom:15px !important;
padding-right:8% !important;
padding-left:8% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_96_5dd6f6a63c749_rand{
margin-bottom:8px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_96_5dd6f6a63c749_rand .tdb-title-text {
					color: #ffffff;
				}
				
				.td_uid_96_5dd6f6a63c749_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_96_5dd6f6a63c749_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_96_5dd6f6a63c749_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_96_5dd6f6a63c749_rand {
					text-align: center;
				}
				.td_uid_96_5dd6f6a63c749_rand .tdb-first-letter {
					left: 0;
					right: 0;
				}
				.td_uid_96_5dd6f6a63c749_rand .tdb-title-line {
					margin-left: auto;
					margin-right: auto;
				}
				
				.td_uid_96_5dd6f6a63c749_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:40px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_96_5dd6f6a63c749_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_96_5dd6f6a63c749_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_96_5dd6f6a63c749_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Students participate in No Shave November</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_98_5dd6f6a63dc5e_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_98_5dd6f6a63dc5e" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_98_5dd6f6a63dc5e_rand {
                    display: inline-block;
                }
                
                
                .td_uid_98_5dd6f6a63dc5e_rand .avatar {
                    width: 26px;
                    height: 26px;
                }
                
                .td_uid_98_5dd6f6a63dc5e_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_98_5dd6f6a63dc5e_rand .avatar {
                    border-radius: 100px;
                }
                

                
				.td_uid_98_5dd6f6a63dc5e_rand .tdb-author-by {
					color: #ffffff;
				}
                
				.td_uid_98_5dd6f6a63dc5e_rand .tdb-author-name {
					color: #ffffff;
				}
                
				.td_uid_98_5dd6f6a63dc5e_rand .tdb-author-name:hover {
					color: #ffcd3f;
				}
				


				
				.td_uid_98_5dd6f6a63dc5e_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_98_5dd6f6a63dc5e_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_98_5dd6f6a63dc5e_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_98_5dd6f6a63dc5e_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_98_5dd6f6a63dc5e_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_98_5dd6f6a63dc5e_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_98_5dd6f6a63dc5e_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0px !important;
				}
				
				.td_uid_98_5dd6f6a63dc5e_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://www.studentprintz.com/author/mfuller/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://www.studentprintz.com/author/mfuller/">Meghan Fuller</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_99_5dd6f6a63ea57_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_99_5dd6f6a63ea57" >
<style>

/* inline tdc_css att */

.td_uid_99_5dd6f6a63ea57_rand{
padding-right:5px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.td_uid_99_5dd6f6a63ea57_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_99_5dd6f6a63ea57_rand .tdm-descr {
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date td_uid_100_5dd6f6a6455e5_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_100_5dd6f6a6455e5" >
<style>

/* inline tdc_css att */

.td_uid_100_5dd6f6a6455e5_rand{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_100_5dd6f6a6455e5_rand{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_100_5dd6f6a6455e5_rand {
                    display: inline-block;
                }
                
                .td_uid_100_5dd6f6a6455e5_rand i {
                    font-size: 14px;
                }
                
                .td_uid_100_5dd6f6a6455e5_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_100_5dd6f6a6455e5_rand {
					color: #ffffff;
				}
                
				.td_uid_100_5dd6f6a6455e5_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_100_5dd6f6a6455e5_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_100_5dd6f6a6455e5_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_100_5dd6f6a6455e5_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-11-21T10:57:49+00:00" >November 21, 2019</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views td_uid_101_5dd6f6a646691_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_101_5dd6f6a646691" >
<style>

/* inline tdc_css att */

.td_uid_101_5dd6f6a646691_rand{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_101_5dd6f6a646691_rand{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_101_5dd6f6a646691_rand {
                    display: inline-block;
                }
                
                .td_uid_101_5dd6f6a646691_rand i {
                    font-size: 12px;
                }
                
                .td_uid_101_5dd6f6a646691_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_101_5dd6f6a646691_rand {
					color: #ffffff;
				}
                
				.td_uid_101_5dd6f6a646691_rand i {
					color: #ffffff;
				}
				
				
				.td_uid_101_5dd6f6a646691_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_101_5dd6f6a646691_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_101_5dd6f6a646691_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_101_5dd6f6a646691_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-25675">49</span></div></div><div class="td_block_wrap tdb_single_comments_count td_uid_102_5dd6f6a646fa8_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_102_5dd6f6a646fa8" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_102_5dd6f6a646fa8_rand {
                    display: inline-block;
                }                
                
                .td_uid_102_5dd6f6a646fa8_rand i {
                    font-size: 9px;
                }
                
                .td_uid_102_5dd6f6a646fa8_rand i {
                    margin-right: 5px;
                }
                
				.td_uid_102_5dd6f6a646fa8_rand a {
					color: #ffffff;
				}
                
				.td_uid_102_5dd6f6a646fa8_rand a i {
					color: #ffffff;
				}
				
				.td_uid_102_5dd6f6a646fa8_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_102_5dd6f6a646fa8_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_102_5dd6f6a646fa8_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_102_5dd6f6a646fa8_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://www.studentprintz.com/students-participate-in-no-shave-november/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div></div></div></div></div><div id="td_uid_33_5dd6f6a6479fd" class="tdc-row"><div class="vc_row td_uid_103_5dd6f6a647a4c_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_103_5dd6f6a647a4c_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_104_5dd6f6a648075_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_104_5dd6f6a648075_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_105_5dd6f6a648474_rand "  style="height: 32px"></div><div class="td_block_wrap td_block_trending_now td_uid_106_5dd6f6a6486c6_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_106_5dd6f6a6486c6" ><script>var block_td_uid_106_5dd6f6a6486c6 = new tdBlock();
block_td_uid_106_5dd6f6a6486c6.id = "td_uid_106_5dd6f6a6486c6";
block_td_uid_106_5dd6f6a6486c6.atts = '{"0":"","navigation":"","style":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_size":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_106_5dd6f6a6486c6_rand","tdc_css_class":"td_uid_106_5dd6f6a6486c6_rand","tdc_css_class_style":"td_uid_106_5dd6f6a6486c6_rand_style"}';
block_td_uid_106_5dd6f6a6486c6.td_column_number = "3";
block_td_uid_106_5dd6f6a6486c6.block_type = "td_block_trending_now";
block_td_uid_106_5dd6f6a6486c6.post_count = "5";
block_td_uid_106_5dd6f6a6486c6.found_posts = "4476";
block_td_uid_106_5dd6f6a6486c6.header_color = "";
block_td_uid_106_5dd6f6a6486c6.ajax_pagination_infinite_stop = "";
block_td_uid_106_5dd6f6a6486c6.max_num_pages = "896";
tdBlocksArray.push(block_td_uid_106_5dd6f6a6486c6);
</script><div id=td_uid_106_5dd6f6a6486c6 class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_106_5dd6f6a6486c6" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/charlies-angels-provides-more-laughs-than-thrills-2/" rel="bookmark" title="‘Charlie’s Angels’ provides more laughs than thrills">‘Charlie’s Angels’ provides more laughs than thrills</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/chick-fil-a-still-tastes-like-hate/" rel="bookmark" title="Chick-fil-A still tastes like hate">Chick-fil-A still tastes like hate</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/students-participate-in-no-shave-november/" rel="bookmark" title="Students participate in No Shave November">Students participate in No Shave November</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/students-ditch-plastic-to-help-environment/" rel="bookmark" title="Students ditch plastic to help environment">Students ditch plastic to help environment</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/students-turn-to-eagles-nest-for-basic-needs/" rel="bookmark" title="Students turn to Eagle’s Nest for basic needs">Students turn to Eagle’s Nest for basic needs</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_106_5dd6f6a6486c6"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_106_5dd6f6a6486c6"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_36_5dd6f6a64fc2d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_107_5dd6f6a64fc81_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_107_5dd6f6a64fc81_rand {
                    min-height: 0;
                }
                
                
				.td_uid_107_5dd6f6a64fc81_rand {
					position: relative;
				}
				.td_uid_107_5dd6f6a64fc81_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_107_5dd6f6a64fc81_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_107_5dd6f6a64fc81_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #f9f9f9;
				}
				
				.td_uid_107_5dd6f6a64fc81_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_107_5dd6f6a64fc81_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_107_5dd6f6a64fc81_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style><div class="tdc-row-divider"><div class="tdc-divider6 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V278L390,395,2000,168V700H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_108_5dd6f6a6504a0_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_108_5dd6f6a6504a0_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_108_5dd6f6a6504a0_rand{
width:calc(100% - 348px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_108_5dd6f6a6504a0_rand{
width:calc(100% - 228px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_108_5dd6f6a6504a0_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_109_5dd6f6a650a73_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap tdb_single_content td_uid_110_5dd6f6a651708_rand td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_110_5dd6f6a651708" >
<style>

/* inline tdc_css att */

.td_uid_110_5dd6f6a651708_rand{
margin-top:0px !important;
margin-bottom:20px !important;
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_110_5dd6f6a651708_rand{
margin-bottom:10px !important;
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_110_5dd6f6a651708_rand,
                .td_uid_110_5dd6f6a651708_rand > p {
			        font-family:Merriweather !important;font-size:16px !important;font-weight:400 !important;
		        }
				
				.td_uid_110_5dd6f6a651708_rand h1 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5dd6f6a651708_rand h2 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5dd6f6a651708_rand h3 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5dd6f6a651708_rand h4 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5dd6f6a651708_rand h5 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5dd6f6a651708_rand h6 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5dd6f6a651708_rand li {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5dd6f6a651708_rand blockquote p {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_110_5dd6f6a651708_rand .wp-caption-text {
			        font-family:Fira Sans !important;
		        }
		        
				
				.td_uid_110_5dd6f6a651708_rand .page-nav a,
				.td_uid_110_5dd6f6a651708_rand .page-nav span,
				.td_uid_110_5dd6f6a651708_rand .page-nav > div {
					font-family:Fira Sans !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_110_5dd6f6a651708_rand,
                .td_uid_110_5dd6f6a651708_rand > p {
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_110_5dd6f6a651708_rand,
                .td_uid_110_5dd6f6a651708_rand > p {
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }
				
				.td_uid_110_5dd6f6a651708_rand h3 {
			        font-family:Fira Sans !important;font-size:20px !important;line-height:1.2 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_110_5dd6f6a651708_rand img.aligncenter,
				.td_uid_110_5dd6f6a651708_rand .aligncenter img {
			        margin-left: -20px;
			        width: calc(100% + (2 * 20px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Each year, many take part in<a href="https://www.preventcancer.org/event/no-shave-november-2019/"> No Shave November </a>by growing out their facial hair in order to raise cancer awareness, and many go as far as to make bets in order to raise money for the cause.&nbsp;<br></p>



<p>Students at Southern Miss also participate in the popular fad in order to start a conversation about cancer awareness. While some do not make bets in order to raise money, many believe the act of growing out hair does bring attention to why No Shave November began.&nbsp;<br></p>



<p>Sophomore majoring in sports coaching education Christian Santamaria said she began participating in No Shave November as a high school student.<br></p>



<p>“My friends and I made bets to see who could last the longest without shaving,” Santamaria said.&nbsp;<br></p>



<p>While Santamaria does participate, he keeps his beard lined up in order to still look professional. He said he has a serious job and that his boss prefers to have a clean-cut staff. According to the <a href="https://no-shave.org/">official rules for No Shave November</a>, the act of grooming and trimming is allowed.&nbsp;<br></p>



<p>In order to keep his beard in perfect shape, Santamaria uses beard oil and beard butter to keep it moisturized. He recommends using supplements for those wanting to grow a beard, as some can look patchy in the beginning.&nbsp;<br></p>



<p>“Beards grow different for everyone, but there’s nothing wrong with a little help,” Santamaria said.&nbsp;<br></p>



<p>Many connect No Shave November with the <a href="https://www.youtube.com/watch?time_continue=29&amp;v=26ce3AkqkOY&amp;feature=emb_logo">Movember Foundation</a>, which promotes raising awareness for various issues. This foundation focuses on the broad topic of men’s health along with awareness for mental health, prostate and testicular cancer. While many correlate the cause with beards, the Movember Foundation began by growing out mustaches in order to raise donations and begin conversations regarding men’s health.&nbsp;<br></p>



<p>Junior kinesiology and exercise science major Ricky Anthony Plaisance III said he participated in No Shave November many times.&nbsp;<br></p>



<p>“I think I look better with a beard, and people always compliment it. So I figured why not let it grow,” Plaisance said.&nbsp;<br></p>



<p>Plaisance has made bets with friends to see who can last the longest without shaving throughout the month. In order to keep his beard neat, he shaves his neck and aligns his cheeks, but Plaisance doesn’t trim his face.&nbsp;<br></p>



<p>Those who wish to grow beards have often tried <a href="https://www.texasbeardcompany.com/blog/The-Benefits-of-Biotin-for-Beard-Growth">biotin</a> in order to grow or thicken their facial hair. Others often <a href="https://thebeardandthewonderful.com/blogs/how-to-guides/117999555-how-to-grow-a-beard-faster">scrub their face</a> in order to remove dead cells and make way for their hair to grow. Although many believe that <a href="https://beardoholic.com/5-simple-steps-grow-beard-faster/">facial hair and scalp hair both grow at the same rate,</a> this is a common misconception.&nbsp;<br></p>



<p>Plaisance said allowing facial hair to grow out is a step to eventually finding the right beard shape.&nbsp;<br></p>



<p>“Shaving won’t make it grow quicker,” Plaisance said. “Grow it out for the month to see where it is.”&nbsp;<br></p>



<p>Jonathan Wilkerson, a senior accounting major, said he began growing his beard just to see how long it could grow. Although he is growing it out, he does maintain the shape in order to stay professional.&nbsp;<br></p>



<p>“I do shave my neck because I feel like I look less put together if I don’t,” Wilkerson said.&nbsp;<br></p>



<p>Wilkerson said he thinks his beard makes him look <a href="https://georgehahn.com/beards-make-us-look-older/">older</a>, which is an appeal for others growing their beards out as well. While he does enjoy his beard length, Wilkerson said it takes time in order to truly grow out perfect facial hair.<br></p>



<p>“You just have to get past the trash-stache phase and find the style that fits you,” Wilkerson said.&nbsp;</p>



<p></p>
		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.studentprintz.com%2Fstudents-participate-in-no-shave-november%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Students+participate+in+No+Shave+November&url=http%3A%2F%2Fwww.studentprintz.com%2Fstudents-participate-in-no-shave-november%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.studentprintz.com%2Fstudents-participate-in-no-shave-november%2F&title=Students+participate+in+No+Shave+November" target="_blank" >Share on Linkedin</a>	        	    </div>
	    
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="vc_row_inner td_uid_111_5dd6f6a657cab_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_111_5dd6f6a657cab_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_111_5dd6f6a657cab_rand .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                 @media (min-width: 767px) {
                    .td_uid_111_5dd6f6a657cab_rand.tdc-row-content-vert-center,
                    .td_uid_111_5dd6f6a657cab_rand.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_111_5dd6f6a657cab_rand.tdc-row-content-vert-bottom,
                    .td_uid_111_5dd6f6a657cab_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_111_5dd6f6a657cab_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_111_5dd6f6a657cab_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
                
                
                .td_uid_111_5dd6f6a657cab_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_111_5dd6f6a657cab_rand{
margin-bottom:40px !important;
}

.td_uid_111_5dd6f6a657cab_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_111_5dd6f6a657cab_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_111_5dd6f6a657cab_rand{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner td_uid_112_5dd6f6a6581a8_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_112_5dd6f6a6581a8_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags td_uid_115_5dd6f6a658d58_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_115_5dd6f6a658d58" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_115_5dd6f6a658d58_rand{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_115_5dd6f6a658d58_rand{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_115_5dd6f6a658d58_rand{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_115_5dd6f6a658d58_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_115_5dd6f6a658d58_rand span {
                    padding: 4px 10px 3px;
                }
                
                .td_uid_115_5dd6f6a658d58_rand span {
                    color: #fff;
                }
                
                .td_uid_115_5dd6f6a658d58_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_115_5dd6f6a658d58_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_115_5dd6f6a658d58_rand a {
                    padding: 3px 6px 2px;
                }
                
                .td_uid_115_5dd6f6a658d58_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_115_5dd6f6a658d58_rand a {
                    color: #111;
                }
                
                .td_uid_115_5dd6f6a658d58_rand a:hover {
                    color: #000000;
                }
                
                .td_uid_115_5dd6f6a658d58_rand a:hover {
                    background-color: rgba(0,0,0,0);
                }
                
                .td_uid_115_5dd6f6a658d58_rand a:hover {
                    border-color: #000000;
                }
                
				.td_uid_115_5dd6f6a658d58_rand span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
				
				.td_uid_115_5dd6f6a658d58_rand a {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_115_5dd6f6a658d58_rand span {
                    padding: 4px 10px;
                }
                
                .td_uid_115_5dd6f6a658d58_rand a {
                    padding: 3px 6px;
                }
                
                .td_uid_115_5dd6f6a658d58_rand a {
                    border: 1px solid #ededed;
                }
                
				.td_uid_115_5dd6f6a658d58_rand span {
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
				
				.td_uid_115_5dd6f6a658d58_rand a {
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_115_5dd6f6a658d58_rand span {
                    padding: 4px 10px;
                }
                
                .td_uid_115_5dd6f6a658d58_rand a {
                    padding: 3px 6px;
                }
                
                .td_uid_115_5dd6f6a658d58_rand a {
                    border: 1px solid #ededed;
                }
                
				.td_uid_115_5dd6f6a658d58_rand span {
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
				
				.td_uid_115_5dd6f6a658d58_rand a {
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_115_5dd6f6a658d58_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="http://www.studentprintz.com/tag/cancer-awareness/">cancer awareness</a></li><li><a href="http://www.studentprintz.com/tag/no-shave-november/">No Shave November</a></li><li><a href="http://www.studentprintz.com/tag/southern-miss/">southern miss</a></li><li><a href="http://www.studentprintz.com/tag/students/">students</a></li></ul></div></div></div></div></div><div class="vc_column_inner td_uid_116_5dd6f6a65a409_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_116_5dd6f6a65a409_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_117_5dd6f6a65a992_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_117_5dd6f6a65a992" >
<style>

/* inline tdc_css att */

.td_uid_117_5dd6f6a65a992_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_117_5dd6f6a65a992_rand{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_117_5dd6f6a65a992_rand .td-post-sharing,
				.td_uid_117_5dd6f6a65a992_rand .tdb-share-classic {
					text-align: right;
				}
				
				.td_uid_117_5dd6f6a65a992_rand .td-social-handler {
					border-color: rgba(0,0,0,0);
				}
				.td_uid_117_5dd6f6a65a992_rand .td-social-share-text:before {
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}
				
				
				.td_uid_117_5dd6f6a65a992_rand .td-social-network .td-social-but-icon i {
					color: #000000;
				}
				
				.td_uid_117_5dd6f6a65a992_rand .td-ps-bg .td-social-network div,
				.td_uid_117_5dd6f6a65a992_rand .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.td_uid_117_5dd6f6a65a992_rand .td-ps-dark-bg .td-social-network div {
					background-color: rgba(0,0,0,0);
				}
				.td_uid_117_5dd6f6a65a992_rand .td-ps-icon-arrow .td-social-but-icon:after {
				    border-left-color: rgba(0,0,0,0);
				}
				.td_uid_117_5dd6f6a65a992_rand .td-ps-border-colored .td-social-but-text {
				    border-color: rgba(0,0,0,0);
				}
</style><div id="td_uid_117_5dd6f6a65a992" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.studentprintz.com%2Fstudents-participate-in-no-shave-november%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Students+participate+in+No+Shave+November&url=http%3A%2F%2Fwww.studentprintz.com%2Fstudents-participate-in-no-shave-november%2F&via=The+Student+Printz">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.studentprintz.com/students-participate-in-no-shave-november/&amp;media=http://www.studentprintz.com/wp-content/uploads/2019/11/noshave72-Charlie-Luttrell.jpg&description=Each year, many take part in No Shave November by growing out their facial hair in order to raise cancer awareness, and many go as far as to make bets in order to raise money for the cause.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Students+participate+in+No+Shave+November %0A%0A http://www.studentprintz.com/students-participate-in-no-shave-november/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_117_5dd6f6a65a992">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_next_prev td_uid_118_5dd6f6a65c4d1_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_118_5dd6f6a65c4d1" >
<style>

/* inline tdc_css att */

.td_uid_118_5dd6f6a65c4d1_rand{
margin-bottom:43px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_118_5dd6f6a65c4d1_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_118_5dd6f6a65c4d1_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post {
					padding: 20px;
				}

				
				.td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post {
					text-align: left;
				}
				
				.td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post-bg {
					background-color: #f9f9f9;
				}
				
                @media (min-width: 768px) {
                    .td_uid_118_5dd6f6a65c4d1_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_118_5dd6f6a65c4d1_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:16px !important;line-height:1.5 !important;font-weight:800 !important;
				}
				
				.td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
                    .td_uid_118_5dd6f6a65c4d1_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_118_5dd6f6a65c4d1_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.4 !important;font-weight:800 !important;
				}
				
				.td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post {
					padding: 10px;
				}

				
                @media (min-width: 768px) {
                    .td_uid_118_5dd6f6a65c4d1_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_118_5dd6f6a65c4d1_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:13px !important;line-height:1.4 !important;font-weight:800 !important;
				}
				
				.td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post {
					padding: 10px;
				}

				
                @media (min-width: 768px) {
                    .td_uid_118_5dd6f6a65c4d1_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_118_5dd6f6a65c4d1_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.1 !important;font-weight:800 !important;
				}
				
				.td_uid_118_5dd6f6a65c4d1_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:10px !important;line-height:1 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="http://www.studentprintz.com/students-ditch-plastic-to-help-environment/">Students ditch plastic to help environment</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="http://www.studentprintz.com/chick-fil-a-still-tastes-like-hate/">Chick-fil-A still tastes like hate</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_119_5dd6f6a65deea_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_119_5dd6f6a65deea" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_119_5dd6f6a65deea_rand{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="http://www.studentprintz.com/author/mfuller/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="http://www.studentprintz.com/author/mfuller/" class="tdb-author-name">Meghan Fuller</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments td_uid_120_5dd6f6a66002e_rand tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_120_5dd6f6a66002e" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column td_uid_121_5dd6f6a66416a_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_121_5dd6f6a66416a_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_121_5dd6f6a66416a_rand{
padding-top:20px !important;
width:348px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_121_5dd6f6a66416a_rand{
padding-top:10px !important;
width:228px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_121_5dd6f6a66416a_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style>
<div class="td_uid_41_5dd6f6a664111_rand_style td-element-style" ><style>
.td_uid_41_5dd6f6a664111_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img td_uid_122_5dd6f6a6646fe_rand td_block_template_1">
<style>
/* custom css */
.td_uid_122_5dd6f6a6646fe_rand .td-spot-id-spot_img_hidden {
                    display: none;
                }
                .td_uid_122_5dd6f6a6646fe_rand .td-adspot-title {
                    display: block;
                }
</style><span class="td-adspot-title">- Advertisement -</span><a href="https://www.earthday.org/campaigns/education/mobilizeu" target="blank" class="td_spot_img_all"><img src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/banner-300x250.png?resize=300%2C250" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/banner-300x250.png?resize=300%2C250&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/10/banner-300x250.png?resize=300%2C250" data-recalc-dims="1" /></noscript></a></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_123_5dd6f6a66521c_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_5 td_uid_124_5dd6f6a665ee8_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_124_5dd6f6a665ee8" >
<style>

/* inline tdc_css att */

.td_uid_124_5dd6f6a665ee8_rand{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_124_5dd6f6a665ee8 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/entertainment/" class="td-post-category">Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/cacosta/">Conrad Acosta</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T12:16:29+00:00" >November 21, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/charlies-angels-provides-more-laughs-than-thrills-2/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/charlies-angels-provides-more-laughs-than-thrills-2/" rel="bookmark" title="‘Charlie’s Angels’ provides more laughs than thrills">‘Charlie’s Angels’ provides more laughs than thrills</a></h3><div class="td-excerpt">Elizabeth Banks’ “Charlie’s Angels” is a fun way to pass through a few hours over the Thanksgiving holiday, but, unfortunately, it isn’t much more than that.</div><div class="td-read-more"><a href="http://www.studentprintz.com/charlies-angels-provides-more-laughs-than-thrills-2/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/opinion/" class="td-post-category">Opinion</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/jmccallum/">Jack McCallum</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T11:16:22+00:00" >November 21, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/chick-fil-a-still-tastes-like-hate/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/chick-fil-a-still-tastes-like-hate/" rel="bookmark" title="Chick-fil-A still tastes like hate">Chick-fil-A still tastes like hate</a></h3><div class="td-excerpt">Chick-fil-A’s announcement that they would no longer donate to homophobic organizations is really “too little, too late” as JoJo once said. </div><div class="td-read-more"><a href="http://www.studentprintz.com/chick-fil-a-still-tastes-like-hate/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/lifestyle/" class="td-post-category">Lifestyle</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mfuller/">Meghan Fuller</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T10:57:49+00:00" >November 21, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/students-participate-in-no-shave-november/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/students-participate-in-no-shave-november/" rel="bookmark" title="Students participate in No Shave November">Students participate in No Shave November</a></h3><div class="td-excerpt">Each year, many take part in No Shave November by growing out their facial hair in order to raise cancer awareness, and many go as far as to make bets in order to raise money for the cause. </div><div class="td-read-more"><a href="http://www.studentprintz.com/students-participate-in-no-shave-november/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/musry/">Morgan Usry</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T10:52:11+00:00" >November 21, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/students-ditch-plastic-to-help-environment/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/students-ditch-plastic-to-help-environment/" rel="bookmark" title="Students ditch plastic to help environment">Students ditch plastic to help environment</a></h3><div class="td-excerpt">Now more than ever, sustainability has become a trending topic worldwide. Issues ranging from climate change and pollution to deforestation and water conservation have sparked passionate support and debates about if and how people can help the environment. </div><div class="td-read-more"><a href="http://www.studentprintz.com/students-ditch-plastic-to-help-environment/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_5 td_uid_125_5dd6f6a674ac2_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_125_5dd6f6a674ac2" >
<style>

/* inline tdc_css att */

.td_uid_125_5dd6f6a674ac2_rand{
margin-bottom:48px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_125_5dd6f6a674ac2 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/alevins/">Ashlyn Levins</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T10:06:14+00:00" >November 21, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/students-turn-to-eagles-nest-for-basic-needs/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/students-turn-to-eagles-nest-for-basic-needs/" rel="bookmark" title="Students turn to Eagle’s Nest for basic needs">Students turn to Eagle’s Nest for basic needs</a></h3><div class="td-excerpt">To bring awareness to food insecurity, the Student Association of Social Workers and the Eagle’s Nest hosted an event on Nov. 14 to kick off the 2019 National Hunger and Homelessness Awareness Week.
</div><div class="td-read-more"><a href="http://www.studentprintz.com/students-turn-to-eagles-nest-for-basic-needs/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="http://www.studentprintz.com/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/abass/">Alyssa Bass</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T20:46:45+00:00" >November 20, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/upd-believes-report-of-attempted-kidnapping-at-scianna-hall-is-inaccurate/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/upd-believes-report-of-attempted-kidnapping-at-scianna-hall-is-inaccurate/" rel="bookmark" title="UPD believes report of attempted kidnapping at Scianna Hall is inaccurate">UPD believes report of attempted kidnapping at Scianna Hall is inaccurate</a></h3><div class="td-excerpt">An attempted kidnapping outside of Scianna Hall did not occur Tuesday night, according to the University Police Department.</div><div class="td-read-more"><a href="http://www.studentprintz.com/upd-believes-report-of-attempted-kidnapping-at-scianna-hall-is-inaccurate/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_5 td_uid_126_5dd6f6a6830d9_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_126_5dd6f6a6830d9" >
<style>

/* inline tdc_css att */

.td_uid_126_5dd6f6a6830d9_rand{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div id=td_uid_126_5dd6f6a6830d9 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="http://www.studentprintz.com/charlies-angels-provides-more-laughs-than-thrills-2/" rel="bookmark" class="td-image-wrap" title="‘Charlie’s Angels’ provides more laughs than thrills"><span class="entry-thumb td-thumb-css " style="background-image: url(http://www.studentprintz.com/wp-content/uploads/2019/11/Busch_charlies-angels-online-pdf.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="http://www.studentprintz.com/entertainment/" class="td-post-category">Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/cacosta/">Conrad Acosta</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T12:16:29+00:00" >November 21, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/charlies-angels-provides-more-laughs-than-thrills-2/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/charlies-angels-provides-more-laughs-than-thrills-2/" rel="bookmark" title="‘Charlie’s Angels’ provides more laughs than thrills">‘Charlie’s Angels’ provides more laughs than thrills</a></h3><div class="td-excerpt">Elizabeth Banks’ “Charlie’s Angels” is a fun way to pass through a few hours over the Thanksgiving holiday, but, unfortunately, it isn’t much more than that.</div><div class="td-read-more"><a href="http://www.studentprintz.com/charlies-angels-provides-more-laughs-than-thrills-2/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="http://www.studentprintz.com/chick-fil-a-still-tastes-like-hate/" rel="bookmark" class="td-image-wrap" title="Chick-fil-A still tastes like hate"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/LGBTChick-fil-a.png?resize=515%2C440)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="http://www.studentprintz.com/opinion/" class="td-post-category">Opinion</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://www.studentprintz.com/author/jmccallum/">Jack McCallum</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T11:16:22+00:00" >November 21, 2019</time></span><div class="td-module-comments"><a href="http://www.studentprintz.com/chick-fil-a-still-tastes-like-hate/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/chick-fil-a-still-tastes-like-hate/" rel="bookmark" title="Chick-fil-A still tastes like hate">Chick-fil-A still tastes like hate</a></h3><div class="td-excerpt">Chick-fil-A’s announcement that they would no longer donate to homophobic organizations is really “too little, too late” as JoJo once said. </div><div class="td-read-more"><a href="http://www.studentprintz.com/chick-fil-a-still-tastes-like-hate/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div> <!-- ./block --></div></div></div></div><div id="td_uid_42_5dd6f6a6937a4" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_127_5dd6f6a6937f8_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_127_5dd6f6a6937f8_rand {
                    min-height: 0;
                }
                
                
				.td_uid_127_5dd6f6a6937f8_rand {
					position: relative;
				}
				.td_uid_127_5dd6f6a6937f8_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_127_5dd6f6a6937f8_rand .tdc-row-divider-top .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_127_5dd6f6a6937f8_rand .tdc-row-divider-top .tdc-divider-space {
					background-color: #f9f9f9;
				}
                
				.td_uid_127_5dd6f6a6937f8_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_127_5dd6f6a6937f8_rand .tdc-row-divider-top {
				    top: px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_127_5dd6f6a6937f8_rand {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .td_uid_127_5dd6f6a6937f8_rand .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="tdc-row-divider"><div class="tdc-divider2 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V150L2000,390V700H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_128_5dd6f6a694090_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_128_5dd6f6a694090_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_129_5dd6f6a69456a_rand td_block_template_1 ">

<style>

/* inline tdc_css att */

.td_uid_129_5dd6f6a69456a_rand{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_129_5dd6f6a69456a_rand{
margin-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_129_5dd6f6a69456a_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_129_5dd6f6a69456a_rand{
margin-bottom:40px !important;
}
}

</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_title td_uid_130_5dd6f6a694f87_rand td-pb-border-top td_block_template_18"  data-td-block-uid="td_uid_130_5dd6f6a694f87" >
<style>
.td_uid_130_5dd6f6a694f87_rand .td-block-title > span,
            .td_uid_130_5dd6f6a694f87_rand .td-block-title > a {
                background: #06d3d5 !important;
                background: -moz-linear-gradient(-68deg, rgba(0,0,0,0.8) 30%, #000000 80%) !important;
                background: -webkit-linear-gradient(-68deg, rgba(0,0,0,0.8) 30%,#000000 80%) !important;
                background: linear-gradient(156deg, rgba(0,0,0,0.8) 30%,#000000 80%) !important;
                -webkit-background-clip: text !important;
                -webkit-text-fill-color: transparent;
            }


            
            .td_uid_130_5dd6f6a694f87_rand .td-block-speech-bubble {
                background-color: #000000 !important;
            }
            .td_uid_130_5dd6f6a694f87_rand .td-block-speech-bubble:before {
                border-color: #000000 transparent transparent transparent !important;
            }

            
            .td_uid_130_5dd6f6a694f87_rand .td-block-subtitle {
                color: #f5b000 !important;
            }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_130_5dd6f6a694f87_rand{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_130_5dd6f6a694f87_rand{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_130_5dd6f6a694f87_rand{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_130_5dd6f6a694f87_rand .td-block-title a,
				.td_uid_130_5dd6f6a694f87_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:54px !important;text-transform:none !important;letter-spacing:-2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_130_5dd6f6a694f87_rand .td-block-title a,
				.td_uid_130_5dd6f6a694f87_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:32px !important;text-transform:none !important;letter-spacing:-2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_130_5dd6f6a694f87_rand .td-block-title a,
				.td_uid_130_5dd6f6a694f87_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_130_5dd6f6a694f87_rand .td-block-title a,
				.td_uid_130_5dd6f6a694f87_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:26px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span>You might also like<span class="td-block-speech-bubble">RELATED</span></span><div class="td-block-subtitle">Recommended to you</div></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap tdb_single_related td_uid_131_5dd6f6a696406_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_131_5dd6f6a696406" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_131_5dd6f6a696406_rand{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_131_5dd6f6a696406_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style>
<style>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</style><script>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</script><div id=td_uid_131_5dd6f6a696406 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/lifestyle/" class="td-post-category">Lifestyle</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/ok-boomer-draws-the-ire-of-older-generations/" rel="bookmark" class="td-image-wrap" title="&#8216;OK, boomer,&#8217; draws the ire of older generations"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/boomer-Meghan-Fuller.jpg?resize=696%2C459)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/ok-boomer-draws-the-ire-of-older-generations/" rel="bookmark" title="&#8216;OK, boomer,&#8217; draws the ire of older generations">&#8216;OK, boomer,&#8217; draws the ire of older generations</a></h3>
                    <div class="td-excerpt">Check any recent social media postings from millennials or Generation Z, and chances are there’s at least one meme posting with the phrase “OK, boomer.” </div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/wlowery/">William Lowery</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T08:30:16+00:00" >November 20, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="http://www.studentprintz.com/ok-boomer-draws-the-ire-of-older-generations/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="http://www.studentprintz.com/ok-boomer-draws-the-ire-of-older-generations/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/lifestyle/" class="td-post-category">Lifestyle</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/employment-opportunities-rise-for-college-graduates/" rel="bookmark" class="td-image-wrap" title="Employment opportunities rise for college graduates"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/post-grad-employment-William-Lowery.jpg?resize=696%2C628)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/employment-opportunities-rise-for-college-graduates/" rel="bookmark" title="Employment opportunities rise for college graduates">Employment opportunities rise for college graduates</a></h3>
                    <div class="td-excerpt"> After years of hard work, all one can hope is that it pays off in the form of a job. Here is the good news for university seniors: the job market is on an upswing.</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/mschraeder/">Molly Schraeder</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T11:32:17+00:00" >November 15, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="http://www.studentprintz.com/employment-opportunities-rise-for-college-graduates/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="http://www.studentprintz.com/employment-opportunities-rise-for-college-graduates/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/lifestyle/" class="td-post-category">Lifestyle</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/queer-students-navigate-dating-scene/" rel="bookmark" class="td-image-wrap" title="Queer students navigate dating scene"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/LGBTQ.jpg?resize=696%2C613)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/queer-students-navigate-dating-scene/" rel="bookmark" title="Queer students navigate dating scene">Queer students navigate dating scene</a></h3>
                    <div class="td-excerpt">People within the LGBTQ community face many challenges every day. One challenge that many LGBTQ people face is with dating. </div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/klowe/">Kara Lowe</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T11:30:51+00:00" >November 15, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="http://www.studentprintz.com/queer-students-navigate-dating-scene/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="http://www.studentprintz.com/queer-students-navigate-dating-scene/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://www.studentprintz.com/lifestyle/" class="td-post-category">Lifestyle</a>                        <div class="td-module-thumb"><a href="http://www.studentprintz.com/live-music-vital-to-hattiesburg-underground-music-scene/" rel="bookmark" class="td-image-wrap" title="Live music vital to Hattiesburg underground music scene"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/live-music-Nya-Rai-1.jpg?resize=696%2C483)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/live-music-vital-to-hattiesburg-underground-music-scene/" rel="bookmark" title="Live music vital to Hattiesburg underground music scene">Live music vital to Hattiesburg underground music scene</a></h3>
                    <div class="td-excerpt">Live music has been an integral part of Hattiesburg’s history from the first traces of rock ‘n roll in the 30s to the perhaps unlikely thriving underground punk scene of Hattiesburg today. </div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://www.studentprintz.com/author/lthrailkill/">Laurel Thrailkill</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T10:48:35+00:00" >November 12, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="http://www.studentprintz.com/live-music-vital-to-hattiesburg-underground-music-scene/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="http://www.studentprintz.com/live-music-vital-to-hattiesburg-underground-music-scene/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_131_5dd6f6a696406" data-td_block_id="td_uid_131_5dd6f6a696406"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_131_5dd6f6a696406" data-td_block_id="td_uid_131_5dd6f6a696406"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></a></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Meghan Fuller"></span><meta itemprop="datePublished" content="2019-11-21T10:57:49+00:00"><meta itemprop="dateModified" content="2019-11-21T10:57:54-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.studentprintz.com/students-participate-in-no-shave-november/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="The Student Printz"></span><meta itemprop="headline" content="Students participate in No Shave November"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2019/11/noshave72-Charlie-Luttrell.jpg?fit=1008%2C648"><meta itemprop="width" content="1008"><meta itemprop="height" content="648"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="td_uid_44_5dd6f6a8229a3" class="tdc-zone"><div class="tdc_zone td_uid_132_5dd6f6a8229df_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_132_5dd6f6a8229df_rand {
                    min-height: 0;
                }
</style><div id="td_uid_45_5dd6f6a822f26" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_133_5dd6f6a822f78_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_133_5dd6f6a822f78_rand {
                    min-height: 0;
                }
                
                
				.td_uid_133_5dd6f6a822f78_rand {
					position: relative;
				}
				.td_uid_133_5dd6f6a822f78_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_133_5dd6f6a822f78_rand .tdc-row-divider-bottom .tdm-svg {
					height: 100px;
				}
                
				.td_uid_133_5dd6f6a822f78_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_133_5dd6f6a822f78_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #f9f9f9;
				}
				
				.td_uid_133_5dd6f6a822f78_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_133_5dd6f6a822f78_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
/* inline tdc_css att */

.td_uid_133_5dd6f6a822f78_rand{
position:relative;
}

.td_uid_133_5dd6f6a822f78_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_45_5dd6f6a822f26_rand_style td-element-style" ><style>
.td_uid_45_5dd6f6a822f26_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_134_5dd6f6a8236da_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_134_5dd6f6a8236da_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_135_5dd6f6a823ad6_rand "  style="height: 100px"></div></div></div></div></div><div id="td_uid_48_5dd6f6a823bbc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_136_5dd6f6a823c09_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_136_5dd6f6a823c09_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_136_5dd6f6a823c09_rand{
position:relative;
}

.td_uid_136_5dd6f6a823c09_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_48_5dd6f6a823bbc_rand_style td-element-style" ><style>
.td_uid_48_5dd6f6a823bbc_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column td_uid_137_5dd6f6a82422e_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_137_5dd6f6a82422e_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_138_5dd6f6a824632_rand  td_separator_solid td_separator_center"><span style="border-color:rgba(0,0,0,0.06);border-width:1px;width:60%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_138_5dd6f6a824632_rand{
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_138_5dd6f6a824632_rand{
margin-bottom:0px !important;
padding-top:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_138_5dd6f6a824632_rand{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_138_5dd6f6a824632_rand{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

</style></div></div></div></div></div><div id="td_uid_51_5dd6f6a8247c5" class="tdc-row stretch_row"><div class="vc_row td_uid_139_5dd6f6a824813_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_139_5dd6f6a824813_rand {
                    min-height: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .td_uid_139_5dd6f6a824813_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_139_5dd6f6a824813_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_139_5dd6f6a824813_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_139_5dd6f6a824813_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.td_uid_139_5dd6f6a824813_rand{
padding-top:20px !important;
padding-bottom:50px !important;
position:relative;
}

.td_uid_139_5dd6f6a824813_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_139_5dd6f6a824813_rand{
padding-top:10px !important;
padding-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_139_5dd6f6a824813_rand{
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_139_5dd6f6a824813_rand{
padding-bottom:30px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="td_uid_51_5dd6f6a8247c5_rand_style td-element-style" ><style>
.td_uid_51_5dd6f6a8247c5_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column td_uid_140_5dd6f6a824fe9_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_140_5dd6f6a824fe9_rand {
                    vertical-align: middle;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_140_5dd6f6a824fe9_rand{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_141_5dd6f6a82557f_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_141_5dd6f6a82557f" >
<style>

/* inline tdc_css att */

.td_uid_141_5dd6f6a82557f_rand{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_141_5dd6f6a82557f_rand{
margin-top:10px !important;
margin-bottom:40px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://www.studentprintz.com/"><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_142_5dd6f6a826fe2_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_142_5dd6f6a826fe2_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_142_5dd6f6a826fe2_rand{
width:40% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_143_5dd6f6a8274be_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_143_5dd6f6a8274be" >
<style>

/* inline tdc_css att */

.td_uid_143_5dd6f6a8274be_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_143_5dd6f6a8274be_rand{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_143_5dd6f6a8274be_rand{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_143_5dd6f6a8274be_rand{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_143_5dd6f6a8274be_rand .td-block-title a,
				.td_uid_143_5dd6f6a8274be_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_143_5dd6f6a8274be_rand .td-block-title a,
				.td_uid_143_5dd6f6a8274be_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_143_5dd6f6a8274be_rand .td-block-title a,
				.td_uid_143_5dd6f6a8274be_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>About Us</span></h4><div class="td_mod_wrap"></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_144_5dd6f6a827d92_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_144_5dd6f6a827d92" >
<style>

/* inline tdc_css att */

.td_uid_144_5dd6f6a827d92_rand{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_144_5dd6f6a827d92_rand{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_144_5dd6f6a827d92_rand{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_144_5dd6f6a827d92_rand{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_144_5dd6f6a827d92_rand .tdm-descr {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_144_5dd6f6a827d92_rand .tdm-descr {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_144_5dd6f6a827d92_rand .tdm-descr {
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Publishing every Wednesday, the Student Printz has served as Southern Miss’ award-winning student newspaper since 1927. </p></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_145_5dd6f6a82d7dd_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_145_5dd6f6a82d7dd" >
<style>

/* inline tdc_css att */

.td_uid_145_5dd6f6a82d7dd_rand{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_145_5dd6f6a82d7dd_rand{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_145_5dd6f6a82d7dd_rand{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_145_5dd6f6a82d7dd_rand{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_145_5dd6f6a82d7dd_rand .tdm-descr a {
                    color: #f5b000;
                }
                
				.td_uid_145_5dd6f6a82d7dd_rand .tdm-descr {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_145_5dd6f6a82d7dd_rand .tdm-descr {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_145_5dd6f6a82d7dd_rand .tdm-descr {
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Contact us at <a href="#">printzeditors@gmail.com</a></p></div></div></div><div class="vc_column td_uid_146_5dd6f6a834223_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_146_5dd6f6a834223_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_146_5dd6f6a834223_rand{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_147_5dd6f6a83471b_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_147_5dd6f6a83471b" >
<style>

/* inline tdc_css att */

.td_uid_147_5dd6f6a83471b_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_147_5dd6f6a83471b_rand{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_147_5dd6f6a83471b_rand{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_147_5dd6f6a83471b_rand{
margin-top:26px !important;
margin-bottom:-12px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_147_5dd6f6a83471b_rand .td-block-title a,
				.td_uid_147_5dd6f6a83471b_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_147_5dd6f6a83471b_rand .td-block-title a,
				.td_uid_147_5dd6f6a83471b_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_147_5dd6f6a83471b_rand .td-block-title a,
				.td_uid_147_5dd6f6a83471b_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>Follow Us</span></h4><div class="td_mod_wrap"></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_148_5dd6f6a835462_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_148_5dd6f6a835462" >
<style>

/* inline tdc_css att */

.td_uid_148_5dd6f6a835462_rand{
margin-left:-10px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_148_5dd6f6a835462_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.td_uid_149_5dd6f6a83baaf .tdm-social-item i {
					font-size: 18px;
					vertical-align: middle;
				}
				.td_uid_149_5dd6f6a83baaf .tdm-social-item i.td-icon-twitter,
				.td_uid_149_5dd6f6a83baaf .tdm-social-item i.td-icon-linkedin,
				.td_uid_149_5dd6f6a83baaf .tdm-social-item i.td-icon-pinterest,
				.td_uid_149_5dd6f6a83baaf .tdm-social-item i.td-icon-blogger,
				.td_uid_149_5dd6f6a83baaf .tdm-social-item i.td-icon-vimeo {
					font-size: 14.4px;
				}
				
				.td_uid_149_5dd6f6a83baaf .tdm-social-item {
					width: 45px;
					height: 45px;
				}
				.td_uid_149_5dd6f6a83baaf .tdm-social-item i {
					line-height: 45px;
				}
				
				.td_uid_149_5dd6f6a83baaf .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_149_5dd6f6a83baaf .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_149_5dd6f6a83baaf .tdm-social-item i,
				.tds-team-member2 .td_uid_149_5dd6f6a83baaf.tds-social1 .tdm-social-item i {
					color: #000000;
				}
				
				.td_uid_149_5dd6f6a83baaf .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_149_5dd6f6a83baaf.tds-social1 .tdm-social-item:hover i {
					color: #f5b000;
				}
				
				
				
				.td_uid_149_5dd6f6a83baaf .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_149_5dd6f6a83baaf .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_149_5dd6f6a83baaf .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_149_5dd6f6a83baaf .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_149_5dd6f6a83baaf .tdm-social-item i.td-icon-twitter,
				.td_uid_149_5dd6f6a83baaf .tdm-social-item i.td-icon-linkedin,
				.td_uid_149_5dd6f6a83baaf .tdm-social-item i.td-icon-pinterest,
				.td_uid_149_5dd6f6a83baaf .tdm-social-item i.td-icon-blogger,
				.td_uid_149_5dd6f6a83baaf .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_149_5dd6f6a83baaf .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_149_5dd6f6a83baaf .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_149_5dd6f6a83baaf"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_55_5dd6f6a83ca06" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_150_5dd6f6a83ca57_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_150_5dd6f6a83ca57_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_151_5dd6f6a83d07a_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_151_5dd6f6a83d07a_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_57_5dd6f6a83d2f5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_152_5dd6f6a83d346_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_152_5dd6f6a83d346_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_152_5dd6f6a83d346_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_152_5dd6f6a83d346_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_152_5dd6f6a83d346_rand{
position:relative;
}

.td_uid_152_5dd6f6a83d346_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_152_5dd6f6a83d346_rand{
margin-right:20px !important;
margin-left:20px !important;
}
}

</style>
<div class="td_uid_57_5dd6f6a83d2f5_rand_style td-element-style" ><style>
.td_uid_57_5dd6f6a83d2f5_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_153_5dd6f6a83d9cb_rand  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.td_uid_153_5dd6f6a83d9cb_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_154_5dd6f6a83de47_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_154_5dd6f6a83de47" >
<style>

/* inline tdc_css att */

.td_uid_154_5dd6f6a83de47_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_154_5dd6f6a83de47_rand{
margin-top:10px !important;
margin-bottom:-10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_154_5dd6f6a83de47_rand .tdm-descr {
                    color: #ffffff;
                }
                
                .td_uid_154_5dd6f6a83de47_rand .tdm-descr a {
                    color: #f5b000;
                }
                
				.td_uid_154_5dd6f6a83de47_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:13px !important;line-height:41px !important;font-weight:300 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_154_5dd6f6a83de47_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_154_5dd6f6a83de47_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:11px !important;line-height:41px !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">© Copyright - <a href="#" target="_blank">Student Printz</a></p></div></div></div><div class="vc_column td_uid_155_5dd6f6a844f7f_rand  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.td_uid_155_5dd6f6a844f7f_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_155_5dd6f6a844f7f_rand{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_155_5dd6f6a844f7f_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_156_5dd6f6a845ae8_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_156_5dd6f6a845ae8"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.td_uid_156_5dd6f6a845ae8_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_156_5dd6f6a845ae8_rand{
margin-top:-4px !important;
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_156_5dd6f6a845ae8_rand {
                    display: inline-block;
                }
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu ul {
                    bottom: 100%;
                }
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu {
                    margin: 0 auto;
                }
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li {
                    margin-right: 8px;
                }
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li:hover > a {
                    color: #f5b000;
                }
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:13px !important;line-height:40px !important;font-weight:300 !important;
                }
                
                
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu ul {
                    text-align: center;
                }
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu ul {
                    left: 50%;
                    transform: translateX(-50%);
                }
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu ul li > a {
                    padding: 5px 25px;
                }
                
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu ul li.current-menu-item > a,
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu ul li.current-category-ancestor > a,
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu ul li:hover > a {
                    color: #f5b000;
                }
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu ul {
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.06);
                }
                
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu ul li > a {
                    font-family:Fira Sans !important;font-size:12px !important;font-weight:300 !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li {
                    margin-right: 4px;
                }
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
                }
                
                
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu ul li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:14px !important;font-weight:300 !important;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li {
                    margin-right: 0px;
                }
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_156_5dd6f6a845ae8_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:40px !important;font-weight:300 !important;
                }
}
</style><div id=td_uid_156_5dd6f6a845ae8 class="td_block_inner td-fix-index"></div></div></div></div></div></div></div></div>
<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.studentprintz.com%2Fstudents-participate-in-no-shave-november%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Students+participate+in+No+Shave+November&url=http%3A%2F%2Fwww.studentprintz.com%2Fstudents-participate-in-no-shave-november%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.studentprintz.com%2Fstudents-participate-in-no-shave-november%2F&title=Students+participate+in+No+Shave+November" target="_blank" >Share on Linkedin</a>	        	    </div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>



</div><!--close td-outer-wrap-->


	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5dd6f6a84996e
    -->

    <script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.studentprintz.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'151077694',post:'25675',tz:'-5',srv:'www.studentprintz.com'} ]);
	_stq.push([ 'clickTrackerInit', '151077694', '25675' ]);
</script>

</body>
</html>