<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.studentprintz.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?fit=4200%2C2846" />
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>USM announces renewal of $19 million INBRE program | The Student Printz</title>
<link rel="canonical" href="http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USM announces renewal of $19 million INBRE program | The Student Printz" />
<meta property="og:description" content="Mississippi INBRE, a National Institute of General Medical Sciences health project, has been housed at Southern Miss since 2001. On Friday, Sept. 14, Southern Miss announced the continuation of the program, which will allow Mississippi researchers and students to continue enhancing biomedical research in the state. The program, Mississippi IDeA Network of Biomedical Research Excellence, &hellip;" />
<meta property="og:url" content="http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/" />
<meta property="og:site_name" content="The Student Printz" />
<meta property="article:publisher" content="https://www.facebook.com/thestudentprintz" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-09-15T11:10:21+00:00" />
<meta property="article:modified_time" content="2018-09-15T11:13:22+00:00" />
<meta property="og:updated_time" content="2018-09-15T11:13:22+00:00" />
<meta property="og:image" content="http://www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Mississippi INBRE, a National Institute of General Medical Sciences health project, has been housed at Southern Miss since 2001. On Friday, Sept. 14, Southern Miss announced the continuation of the program, which will allow Mississippi researchers and students to continue enhancing biomedical research in the state. The program, Mississippi IDeA Network of Biomedical Research Excellence, [&hellip;]"/>
<meta name="twitter:title" content="USM announces renewal of $19 million INBRE program | The Student Printz"/>
<meta name="twitter:site" content="@studentprintz"/>
<meta name="twitter:image" content="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?fit=4200%2C2846"/>
<meta name="twitter:creator" content="@studentprintz"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Feed" href="http://www.studentprintz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Comments Feed" href="http://www.studentprintz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; USM announces renewal of $19 million INBRE program Comments Feed" href="http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentprintz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://www.studentprintz.com/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.studentprintz.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.studentprintz.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.studentprintz.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.studentprintz.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://www.studentprintz.com/wp-content/plugins/td-newsletter/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.studentprintz.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.studentprintz.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.studentprintz.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.studentprintz.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.studentprintz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.34'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='http://www.studentprintz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentprintz.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/padUd0-597' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentprintz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentprintz.com%2Fusm-announces-renewal-of-19-million-inbre-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentprintz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentprintz.com%2Fusm-announces-renewal-of-19-million-inbre-program%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.studentprintz.com\/wp-admin\/","wpRestNonce":"da952fe2f7","wpRestUrl":"http:\/\/www.studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19518250-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19518250-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.studentprintz.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.studentprintz.com/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/",
                                "name": "USM announces renewal of $19 million INBRE program"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-19785 single-format-standard usm-announces-renewal-of-19-million-inbre-program global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thestudentprintz/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentprintz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.studentprintz.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/studentprintz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-59"><a href="http://www.studentprintz.com/">Home</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64"><a href="http://www.studentprintz.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.studentprintz.com/news/gulf-park/">Gulf Park</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/international/">International</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/on-campus/">On Campus</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/">A &#038; E</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62"><a href="http://www.studentprintz.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/football/2015-football/">2015 Football</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/football/2016-football/">2016 Football</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/lacrosse/">Lacrosse</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/player-highlight/">Player Highlight</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/soccer/">Soccer</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/softball/">Softball</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/tennis/">Tennis</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/track-field/">Track &amp; Field</a></li>
	<li class="menu-item-0"><a href="http://www.studentprintz.com/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61"><a href="http://www.studentprintz.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7578"><a href="http://www.studentprintz.com/opinion/review/">Review</a></li>
	<li id="menu-item-7718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7718"><a href="http://www.studentprintz.com/opinion/letter/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1100"><a href="http://www.studentprintz.com/category/multimedia">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16194"><a href="http://www.studentprintz.com/multimedia/cartoon/">Cartoon</a></li>
	<li id="menu-item-6198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6198"><a href="http://www.studentprintz.com/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-6197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6197"><a href="http://www.studentprintz.com/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310">Ads<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ">Payment</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="http://www.studentprintz.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19067"><a href="http://www.studentprintz.com/contact/careers/">Careers</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.studentprintz.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, September 16, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-new-menu" class="top-header-menu"><li id="menu-item-8593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-8593"><a href="http://www.studentprintz.com/news-in-brief/">News in Brief</a></li>
<li id="menu-item-8579" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8579"><a href="http://www.studentprintz.com/featured/">Featured</a></li>
<li id="menu-item-8580" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8580"><a href="http://www.studentprintz.com/greek-life/">Greek Life</a></li>
<li id="menu-item-8581" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8581"><a href="http://www.studentprintz.com/health/">Health</a></li>
<li id="menu-item-8582" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8582"><a href="http://www.studentprintz.com/life/">Life</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thestudentprintz/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentprintz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.studentprintz.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/studentprintz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.studentprintz.com/">
                <img src="http://www.studentprintz.com/wp-content/uploads/2018/08/The-Student-Printz-Logo-small-transpartent.png" alt=""/>
                <span class="td-visual-hidden">The Student Printz</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5b9e1a2d8d6aa_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.studentprintz.com/">
            <img src="http://www.studentprintz.com/wp-content/uploads/2018/08/The-Student-Printz-Logo-small-transpartent.png" alt=""/>
        </a>
        </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59"><a href="http://www.studentprintz.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-64"><a href="http://www.studentprintz.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b9e1a2d92fad_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5b9e1a2d92fad" ><script>var block_td_uid_2_5b9e1a2d92fad = new tdBlock();
block_td_uid_2_5b9e1a2d92fad.id = "td_uid_2_5b9e1a2d92fad";
block_td_uid_2_5b9e1a2d92fad.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5b9e1a2d92fad_rand","tdc_css_class":"td_uid_2_5b9e1a2d92fad_rand","tdc_css_class_style":"td_uid_2_5b9e1a2d92fad_rand_style"}';
block_td_uid_2_5b9e1a2d92fad.td_column_number = "3";
block_td_uid_2_5b9e1a2d92fad.block_type = "td_block_mega_menu";
block_td_uid_2_5b9e1a2d92fad.post_count = "4";
block_td_uid_2_5b9e1a2d92fad.found_posts = "1845";
block_td_uid_2_5b9e1a2d92fad.header_color = "";
block_td_uid_2_5b9e1a2d92fad.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b9e1a2d92fad.max_num_pages = "462";
tdBlocksArray.push(block_td_uid_2_5b9e1a2d92fad);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5b9e1a2d92fad" id="td_uid_3_5b9e1a2d9948b" data-td_block_id="td_uid_2_5b9e1a2d92fad" data-td_filter_value="" href="http://www.studentprintz.com/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5b9e1a2d92fad"  id="td_uid_4_5b9e1a2d9960c" data-td_block_id="td_uid_2_5b9e1a2d92fad" data-td_filter_value="332" href="http://www.studentprintz.com/news/gulf-park/">Gulf Park</a><a class="mega-menu-sub-cat-td_uid_2_5b9e1a2d92fad"  id="td_uid_5_5b9e1a2d9976f" data-td_block_id="td_uid_2_5b9e1a2d92fad" data-td_filter_value="128" href="http://www.studentprintz.com/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_2_5b9e1a2d92fad"  id="td_uid_6_5b9e1a2d998d6" data-td_block_id="td_uid_2_5b9e1a2d92fad" data-td_filter_value="62" href="http://www.studentprintz.com/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_5b9e1a2d92fad"  id="td_uid_7_5b9e1a2d99a38" data-td_block_id="td_uid_2_5b9e1a2d92fad" data-td_filter_value="76" href="http://www.studentprintz.com/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_2_5b9e1a2d92fad"  id="td_uid_8_5b9e1a2d99ba6" data-td_block_id="td_uid_2_5b9e1a2d92fad" data-td_filter_value="12" href="http://www.studentprintz.com/news/on-campus/">On Campus</a><a class="mega-menu-sub-cat-td_uid_2_5b9e1a2d92fad"  id="td_uid_9_5b9e1a2d99d04" data-td_block_id="td_uid_2_5b9e1a2d92fad" data-td_filter_value="95" href="http://www.studentprintz.com/news/state/">State</a></div></div><div id=td_uid_2_5b9e1a2d92fad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/" rel="bookmark" class="td-image-wrap" title="USM announces renewal of $19 million INBRE program"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?resize=100%2C70 100w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?resize=218%2C150 218w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="USM announces renewal of $19 million INBRE program"/></a></div>                <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/" rel="bookmark" title="USM announces renewal of $19 million INBRE program">USM announces renewal of $19 million INBRE program</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/southern-miss-quarterback-kwadra-griggs-reinstated/" rel="bookmark" class="td-image-wrap" title="Southern Miss quarterback Kwadra Griggs reinstated"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/griggs.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/griggs.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/griggs.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/griggs.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/griggs.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Miss quarterback Kwadra Griggs reinstated"/></a></div>                <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southern-miss-quarterback-kwadra-griggs-reinstated/" rel="bookmark" title="Southern Miss quarterback Kwadra Griggs reinstated">Southern Miss quarterback Kwadra Griggs reinstated</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/19745-2/" rel="bookmark" class="td-image-wrap" title="Searching for sisterhood: Bid Day 2018"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_4801.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_4801.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_4801.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_4801.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_4801.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Searching for sisterhood: Bid Day 2018"/></a></div>                <a href="http://www.studentprintz.com/greek-life/" class="td-post-category">Greek Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/19745-2/" rel="bookmark" title="Searching for sisterhood: Bid Day 2018">Searching for sisterhood: Bid Day 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/19738-2/" rel="bookmark" class="td-image-wrap" title="Jim Meade reflects on the last half-century at Southern Miss"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/MeadeEdited2.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/MeadeEdited2.jpg?resize=100%2C70 100w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/MeadeEdited2.jpg?resize=218%2C150 218w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/MeadeEdited2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/MeadeEdited2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jim Meade reflects on the last half-century at Southern Miss"/></a></div>                <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/19738-2/" rel="bookmark" title="Jim Meade reflects on the last half-century at Southern Miss">Jim Meade reflects on the last half-century at Southern Miss</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b9e1a2d92fad" data-td_block_id="td_uid_2_5b9e1a2d92fad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b9e1a2d92fad" data-td_block_id="td_uid_2_5b9e1a2d92fad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60"><a href="http://www.studentprintz.com/category/arts-entertainment/">A &#038; E</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-62"><a href="http://www.studentprintz.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5b9e1a2dcf7a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5b9e1a2dcf7a6" ><script>var block_td_uid_10_5b9e1a2dcf7a6 = new tdBlock();
block_td_uid_10_5b9e1a2dcf7a6.id = "td_uid_10_5b9e1a2dcf7a6";
block_td_uid_10_5b9e1a2dcf7a6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5b9e1a2dcf7a6_rand","tdc_css_class":"td_uid_10_5b9e1a2dcf7a6_rand","tdc_css_class_style":"td_uid_10_5b9e1a2dcf7a6_rand_style"}';
block_td_uid_10_5b9e1a2dcf7a6.td_column_number = "3";
block_td_uid_10_5b9e1a2dcf7a6.block_type = "td_block_mega_menu";
block_td_uid_10_5b9e1a2dcf7a6.post_count = "4";
block_td_uid_10_5b9e1a2dcf7a6.found_posts = "935";
block_td_uid_10_5b9e1a2dcf7a6.header_color = "";
block_td_uid_10_5b9e1a2dcf7a6.ajax_pagination_infinite_stop = "";
block_td_uid_10_5b9e1a2dcf7a6.max_num_pages = "234";
tdBlocksArray.push(block_td_uid_10_5b9e1a2dcf7a6);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6" id="td_uid_11_5b9e1a2dd4b69" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="" href="http://www.studentprintz.com/sports/">All</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_12_5b9e1a2dd4ca8" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="1747" href="http://www.studentprintz.com/sports/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_13_5b9e1a2dd4e1b" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="10" href="http://www.studentprintz.com/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_14_5b9e1a2dd4f83" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="15" href="http://www.studentprintz.com/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_15_5b9e1a2dd50f4" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="1768" href="http://www.studentprintz.com/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_16_5b9e1a2dd525e" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="8" href="http://www.studentprintz.com/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_17_5b9e1a2dd53c0" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="1717" href="http://www.studentprintz.com/sports/football/2015-football/">2015 Football</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_18_5b9e1a2dd5580" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="1765" href="http://www.studentprintz.com/sports/football/2016-football/">2016 Football</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_19_5b9e1a2dd5730" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="103" href="http://www.studentprintz.com/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_20_5b9e1a2dd5898" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="101" href="http://www.studentprintz.com/sports/lacrosse/">Lacrosse</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_21_5b9e1a2dd59f9" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="1229" href="http://www.studentprintz.com/sports/player-highlight/">Player Highlight</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_22_5b9e1a2dd5b56" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="61" href="http://www.studentprintz.com/sports/soccer/">Soccer</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_23_5b9e1a2dd5cbd" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="99" href="http://www.studentprintz.com/sports/softball/">Softball</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_24_5b9e1a2dd5e18" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="506" href="http://www.studentprintz.com/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_25_5b9e1a2dd5f74" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="83" href="http://www.studentprintz.com/sports/track-field/">Track &amp; Field</a><a class="mega-menu-sub-cat-td_uid_10_5b9e1a2dcf7a6"  id="td_uid_26_5b9e1a2dd60e0" data-td_block_id="td_uid_10_5b9e1a2dcf7a6" data-td_filter_value="73" href="http://www.studentprintz.com/sports/volleyball/">Volleyball</a></div></div><div id=td_uid_10_5b9e1a2dcf7a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/19758-2/" rel="bookmark" class="td-image-wrap" title="Southern Miss soccer wins five in a row"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Soccer4.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Soccer4.jpg?resize=100%2C70 100w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Soccer4.jpg?resize=218%2C150 218w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Soccer4.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Soccer4.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Miss soccer wins five in a row"/></a></div>                <a href="http://www.studentprintz.com/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/19758-2/" rel="bookmark" title="Southern Miss soccer wins five in a row">Southern Miss soccer wins five in a row</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/19753-2/" rel="bookmark" class="td-image-wrap" title="Golden Eagles go 1-2 at Seminole Invitational"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/SmallerHeight.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/SmallerHeight.jpg?resize=100%2C70 100w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/SmallerHeight.jpg?resize=218%2C150 218w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/SmallerHeight.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/SmallerHeight.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Golden Eagles go 1-2 at Seminole Invitational"/></a></div>                <a href="http://www.studentprintz.com/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/19753-2/" rel="bookmark" title="Golden Eagles go 1-2 at Seminole Invitational">Golden Eagles go 1-2 at Seminole Invitational</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/serena-williams-loss-shows-humanity/" rel="bookmark" class="td-image-wrap" title="Serena Williams’ loss shows her humanity"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/SW2.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/SW2.jpg?resize=100%2C70 100w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/SW2.jpg?resize=218%2C150 218w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/SW2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/SW2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Serena Williams’ loss shows her humanity"/></a></div>                <a href="http://www.studentprintz.com/opinion/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/serena-williams-loss-shows-humanity/" rel="bookmark" title="Serena Williams’ loss shows her humanity">Serena Williams’ loss shows her humanity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/santiago-the-student-athletes-perspective/" rel="bookmark" class="td-image-wrap" title="Santiago: The Student-Athlete’s Perspective"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_1019.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_1019.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_1019.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_1019.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_1019.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Santiago: The Student-Athlete’s Perspective"/></a></div>                <a href="http://www.studentprintz.com/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/santiago-the-student-athletes-perspective/" rel="bookmark" title="Santiago: The Student-Athlete’s Perspective">Santiago: The Student-Athlete’s Perspective</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5b9e1a2dcf7a6" data-td_block_id="td_uid_10_5b9e1a2dcf7a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5b9e1a2dcf7a6" data-td_block_id="td_uid_10_5b9e1a2dcf7a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-61"><a href="http://www.studentprintz.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7578"><a href="http://www.studentprintz.com/opinion/review/">Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7718"><a href="http://www.studentprintz.com/opinion/letter/">Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1100"><a href="http://www.studentprintz.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16194"><a href="http://www.studentprintz.com/multimedia/cartoon/">Cartoon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6198"><a href="http://www.studentprintz.com/photo-gallery/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6197"><a href="http://www.studentprintz.com/multimedia/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310">Ads</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ">Payment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-199"><a href="http://www.studentprintz.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19067"><a href="http://www.studentprintz.com/contact/careers/">Careers</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.studentprintz.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.studentprintz.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://www.studentprintz.com/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">USM announces renewal of $19 million INBRE program</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-19785" class="post-19785 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.studentprintz.com/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">USM announces renewal of $19 million INBRE program</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.studentprintz.com/author/kteer/">Karigan Teer</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-15T11:10:21+00:00" >September 15, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-19785">708</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.studentprintz.com%2Fusm-announces-renewal-of-19-million-inbre-program%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=USM+announces+renewal+of+%2419+million+INBRE+program&url=http%3A%2F%2Fwww.studentprintz.com%2Fusm-announces-renewal-of-19-million-inbre-program%2F&via=The+Student+Printz">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/&amp;media=http://www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg&description=USM+announces+renewal+of+%2419+million+INBRE+program">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=USM announces renewal of $19 million INBRE program %0A%0A http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?fit=4200%2C2846" data-caption=""><img width="696" height="472" class="entry-thumb td-modal-image" src="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?resize=696%2C472" srcset="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?w=4200 4200w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?resize=300%2C203 300w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?resize=768%2C520 768w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?resize=1024%2C694 1024w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?resize=696%2C472 696w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?resize=1068%2C724 1068w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?resize=620%2C420 620w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?w=1392 1392w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?w=2088 2088w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="DSC_1139"/></a></div>
        <p><span style="font-weight: 400;">Mississippi INBRE, a National Institute of General Medical Sciences health project, has been housed at Southern Miss since 2001. On Friday, Sept. 14, Southern Miss announced the continuation of the program, which will allow Mississippi researchers and students to continue enhancing biomedical research in the state. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The program, Mississippi IDeA Network of Biomedical Research Excellence, which is funded by NIGMS’ Institutional Development Awards. It is a statewide program that aims to increase opportunities for students to participate in biomedical research within the state. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Biochemistry professor Gordon Cannon, Ph.D., said INBRE has brought in over $70 million to the university since its inception in 2001. Although INBRE is led from Southern Miss, it also impacts 30 colleges, universities and community colleges in the state. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“INBRE has created 37 research labs, primarily in undergraduate institutions such as Alcorn State University, Delta State University, Millsaps College, Mississippi University for Women and Tougaloo College,”Cannon said. “These are labs that would not be there if we had to depend completely on state funding.” </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Mississippi’s INBRE program also aims to engage in community outreach through a partnership with My Brother’s Keeper, Inc. in Jackson, Mississippi. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“In 2013, My Brother’s Keeper partnered with INBRE to create a new pathway for students,”  June Gibson, Ph.D., President and CEO of MBK, said. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“We wanted to ensure the students were able to be eclectic and understand what has to happen in the state of Mississippi. We wanted well-rounded, solution-oriented students, and from this proposal we have developed service scholars.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Service scholars, according to Gibson, are students that have been trained to understand that regardless of labs, research and data, there is another person on the other end. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“These efforts have changed how heath care is actually provided in the state of Mississippi,” Gibson said. “It’s changed us as a community based organization who is now able to provide more access to communities that were [previously left behind] in healthcare in Mississippi.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Through the partnership between the INBRE program and MBK, approximately 30 students per year have been trained in public health principles and how they intersect with biomedical research for the past five years. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“I’m proud of this relationship, and I look forward to many more years [of partnership],” Gibson said.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"> Director of Mississippi INBRE Mohamed Elasri, Ph.D., described three major efforts in which the program accomplishes its goals. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“The mission of our program is to increase the capacity for biomedical research in the whole state,”Elasri said. “As you know, we have a lot of health issues as a state, and [National Institutes of Health] found that it is important to inject some resources into the state to improve the capacity to do research in various biomedical fields.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">INBRE has built new research labs throughout Mississippi. According to Elsari, these labs have been so productive that they are now bringing in extramural funding.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The second main component of INBRE is training the state’s workforce. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“The idea is that, as a state, if we want to compete in the future and improve things, we have to grow our own [workforce],” Elasri said. “We have a lot of bright students throughout the state that do not have access to research. The idea is to reach out to as many schools in the state to ensure that they have an opportunity to do research and hopefully become researchers [in biomedicine].” </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The third component of INBRE is community engagement. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The ultimate goal of Mississippi INBRE is to train students to work with the community, specifically underserved communities in Mississippi, and teach them how to interact with patients in a public health setting. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“USM has been tremendously supportive of this program,” Elasri said. “It is led here and really could not have happened without the support of the university.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.studentprintz.com%2Fusm-announces-renewal-of-19-million-inbre-program%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=USM+announces+renewal+of+%2419+million+INBRE+program&url=http%3A%2F%2Fwww.studentprintz.com%2Fusm-announces-renewal-of-19-million-inbre-program%2F&via=The+Student+Printz">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/&amp;media=http://www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg&description=USM+announces+renewal+of+%2419+million+INBRE+program">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=USM announces renewal of $19 million INBRE program %0A%0A http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.studentprintz.com/southern-miss-quarterback-kwadra-griggs-reinstated/">Southern Miss quarterback Kwadra Griggs reinstated</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.studentprintz.com/author/kteer/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.studentprintz.com/author/kteer/">Karigan Teer</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Karigan Teer"></span><meta itemprop="datePublished" content="2018-09-15T11:10:21+00:00"><meta itemprop="dateModified" content="2018-09-15T11:13:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.studentprintz.com/usm-announces-renewal-of-19-million-inbre-program/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.studentprintz.com/wp-content/uploads/2018/08/The-Student-Printz-Logo-small-transpartent.png"></span><meta itemprop="name" content="The Student Printz"></span><meta itemprop="headline " content="USM announces renewal of $19 million INBRE program"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/DSC_1139.jpg?fit=4200%2C2846"><meta itemprop="width" content="4200"><meta itemprop="height" content="2846"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_28_5b9e1a2e297a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5b9e1a2e297a6" ><script>var block_td_uid_28_5b9e1a2e297a6 = new tdBlock();
block_td_uid_28_5b9e1a2e297a6.id = "td_uid_28_5b9e1a2e297a6";
block_td_uid_28_5b9e1a2e297a6.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_28_5b9e1a2e297a6_rand","td_column_number":3,"live_filter_cur_post_id":19785,"live_filter_cur_post_author":"231","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5b9e1a2e297a6_rand","tdc_css_class_style":"td_uid_28_5b9e1a2e297a6_rand_style"}';
block_td_uid_28_5b9e1a2e297a6.td_column_number = "3";
block_td_uid_28_5b9e1a2e297a6.block_type = "td_block_related_posts";
block_td_uid_28_5b9e1a2e297a6.post_count = "6";
block_td_uid_28_5b9e1a2e297a6.found_posts = "1447";
block_td_uid_28_5b9e1a2e297a6.header_color = "";
block_td_uid_28_5b9e1a2e297a6.ajax_pagination_infinite_stop = "";
block_td_uid_28_5b9e1a2e297a6.max_num_pages = "242";
tdBlocksArray.push(block_td_uid_28_5b9e1a2e297a6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_29_5b9e1a2e2eaa1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_28_5b9e1a2e297a6" href="#">RELATED ARTICLES</a><a id="td_uid_30_5b9e1a2e2eae8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_28_5b9e1a2e297a6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_28_5b9e1a2e297a6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/southern-miss-quarterback-kwadra-griggs-reinstated/" rel="bookmark" class="td-image-wrap" title="Southern Miss quarterback Kwadra Griggs reinstated"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/griggs.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/griggs.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/griggs.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/griggs.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/griggs.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern Miss quarterback Kwadra Griggs reinstated"/></a></div>                <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southern-miss-quarterback-kwadra-griggs-reinstated/" rel="bookmark" title="Southern Miss quarterback Kwadra Griggs reinstated">Southern Miss quarterback Kwadra Griggs reinstated</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/19745-2/" rel="bookmark" class="td-image-wrap" title="Searching for sisterhood: Bid Day 2018"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_4801.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_4801.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_4801.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_4801.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/IMG_4801.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Searching for sisterhood: Bid Day 2018"/></a></div>                <a href="http://www.studentprintz.com/greek-life/" class="td-post-category">Greek Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/19745-2/" rel="bookmark" title="Searching for sisterhood: Bid Day 2018">Searching for sisterhood: Bid Day 2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/19738-2/" rel="bookmark" class="td-image-wrap" title="Jim Meade reflects on the last half-century at Southern Miss"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/MeadeEdited2.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/MeadeEdited2.jpg?resize=100%2C70 100w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/MeadeEdited2.jpg?resize=218%2C150 218w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/MeadeEdited2.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/MeadeEdited2.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jim Meade reflects on the last half-century at Southern Miss"/></a></div>                <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/19738-2/" rel="bookmark" title="Jim Meade reflects on the last half-century at Southern Miss">Jim Meade reflects on the last half-century at Southern Miss</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/19729-2/" rel="bookmark" class="td-image-wrap" title="Honors College hosts first Kitten Therapy Day"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/KittenDayFinal3-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/KittenDayFinal3-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/KittenDayFinal3-1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/KittenDayFinal3-1.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/KittenDayFinal3-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Honors College hosts first Kitten Therapy Day"/></a></div>                <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/19729-2/" rel="bookmark" title="Honors College hosts first Kitten Therapy Day">Honors College hosts first Kitten Therapy Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/fountain-protest-catches-the-attention-of-freshmen/" rel="bookmark" class="td-image-wrap" title="Fountain protest catches the attention of freshmen"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Fountain7.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Fountain7.jpg?resize=100%2C70 100w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Fountain7.jpg?resize=218%2C150 218w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Fountain7.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Fountain7.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fountain protest catches the attention of freshmen"/></a></div>                <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/fountain-protest-catches-the-attention-of-freshmen/" rel="bookmark" title="Fountain protest catches the attention of freshmen">Fountain protest catches the attention of freshmen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.studentprintz.com/joe-paul-student-theater-opens/" rel="bookmark" class="td-image-wrap" title="SMAC unveils new student theater"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Theater2.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Theater2.jpg?resize=100%2C70 100w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Theater2.jpg?resize=218%2C150 218w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Theater2.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Theater2.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SMAC unveils new student theater"/></a></div>                <a href="http://www.studentprintz.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/joe-paul-student-theater-opens/" rel="bookmark" title="SMAC unveils new student theater">SMAC unveils new student theater</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5b9e1a2e297a6" data-td_block_id="td_uid_28_5b9e1a2e297a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5b9e1a2e297a6" data-td_block_id="td_uid_28_5b9e1a2e297a6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_31_5b9e1a2e39770_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected With Us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,054</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thestudentprintz"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">373</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/studentprintz#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">15,465</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://www.studentprintz.com/feed/"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">4,374</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/studentprintz"  >Follow</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_32_5b9e1a2e3a587_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_weather td_block_widget td_uid_33_5b9e1a2e3b1e6_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_33_5b9e1a2e3b1e6" ><div class="td-block-title-wrap"></div><div id=td_uid_33_5b9e1a2e3b1e6 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Hattiesburg</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_33_5b9e1a2e3b1e6"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_33_5b9e1a2e3b1e6">
				<input id="td_uid_33_5b9e1a2e3b1e6" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon"
						data-td-block-uid="td_uid_33_5b9e1a2e3b1e6"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_33_5b9e1a2e3b1e6">
					<span class="td-big-degrees">76.4</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">77</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">75.2</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">100						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">0.9mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">96</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">97</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">96</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">93</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">84</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="350" data-height="400" data-link-color="#ffab00" href="https://twitter.com/studentprintz">Tweets by studentprintz</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our Latest Edition</span></h4>			<div class="textwidget"><div data-configid="1230038/64357806" style="width:100%; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/studentprintz" data-widget-id="584411978438946817">Tweets by @studentprintz</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_34_5b9e1a2e3cea9_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.studentprintz.com/"><img src="http://www.studentprintz.com/wp-content/uploads/2018/08/The-Student-Printz-Logo-small-white.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Student Printz is The University of Southern Mississippi’s student-run newspaper. We provide campus, Hattiesburg and breaking news on a multimedia platform.<div class="footer-email-wrap">Contact us: <a href="mailto:info@studentprintz.com">info@studentprintz.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thestudentprintz/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentprintz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.studentprintz.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/studentprintz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-container"><ul id="menu-mobile" class="td-subfooter-menu"><li id="menu-item-14181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14181"><a href="http://www.studentprintz.com/">Home</a></li>
<li id="menu-item-14178" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14178"><a href="http://www.studentprintz.com/contact/">Contact Us</a></li>
<li id="menu-item-14179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14179"><a href="http://www.studentprintz.com/news/">News</a></li>
<li id="menu-item-14180" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14180"><a href="http://www.studentprintz.com/sports/">Sports</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyrights StudentPrintz                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.studentprintz.com/southern-miss-quarterback-kwadra-griggs-reinstated/" rel="bookmark" class="td-image-wrap" title="Southern Miss quarterback Kwadra Griggs reinstated"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/griggs.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/griggs.jpg?resize=100%2C70 100w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/griggs.jpg?resize=218%2C150 218w, https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/griggs.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Southern Miss quarterback Kwadra Griggs reinstated"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/southern-miss-quarterback-kwadra-griggs-reinstated/" rel="bookmark" title="Southern Miss quarterback Kwadra Griggs reinstated">Southern Miss quarterback Kwadra Griggs reinstated</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-14T15:25:12+00:00" >September 14, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.studentprintz.com/19771-2/" rel="bookmark" class="td-image-wrap" title="&#8216;Crazy Rich Asians&#8217; is pleasantly predictable"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/CrazyRichAsians-1.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/CrazyRichAsians-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/CrazyRichAsians-1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/CrazyRichAsians-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Crazy Rich Asians&#8217; is pleasantly predictable"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/19771-2/" rel="bookmark" title="&#8216;Crazy Rich Asians&#8217; is pleasantly predictable">&#8216;Crazy Rich Asians&#8217; is pleasantly predictable</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-14T12:08:50+00:00" >September 14, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.studentprintz.com/eminems-kamikaze-perfects-the-balance-of-bland-and-obnoxious/" rel="bookmark" class="td-image-wrap" title="Eminem’s ‘Kamikaze’ perfects the balance of bland and obnoxious"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Untitled-1.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Untitled-1.jpg?resize=100%2C70 100w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Untitled-1.jpg?resize=218%2C150 218w, https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2018/09/Untitled-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eminem’s ‘Kamikaze’ perfects the balance of bland and obnoxious"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.studentprintz.com/eminems-kamikaze-perfects-the-balance-of-bland-and-obnoxious/" rel="bookmark" title="Eminem’s ‘Kamikaze’ perfects the balance of bland and obnoxious">Eminem’s ‘Kamikaze’ perfects the balance of bland and obnoxious</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-14T12:07:41+00:00" >September 14, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5b9e1a2e48be6
    -->

    <script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201837'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.studentprintz.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.studentprintz.com/wp-content/uploads/2018/09/01_free_subtle_textures_apple_ios_linen_texture.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_33_5b9e1a2e3b1e6","location":"Hattiesburg,US","api_location":"Hattiesburg","api_language":"en","api_key":"aec235f52cbbf96fa446b5608f8a0490","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[24.7,76.4],"today_humidity":100,"today_wind_speed":[1.5,0.9],"today_min":[24,75.2],"today_max":[25,77],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1537088400,"day_name":"Sun","day_temp":[36,96],"owm_day_index":0},{"timestamp":1537142400,"day_name":"Mon","day_temp":[36,97],"owm_day_index":5},{"timestamp":1537228800,"day_name":"Tue","day_temp":[35,96],"owm_day_index":13},{"timestamp":1537315200,"day_name":"Wed","day_temp":[34,93],"owm_day_index":21},{"timestamp":1537401600,"day_name":"Thu","day_temp":[29,84],"owm_day_index":29}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.studentprintz.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.studentprintz.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201837.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'151077694',post:'19785',tz:'-5',srv:'www.studentprintz.com'} ]);
	_stq.push([ 'clickTrackerInit', '151077694', '19785' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b9e1a2e49499"></textarea>
						<div id="td_live_css_uid_1_5b9e1a2e49499" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b9e1a2e49499');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b9e1a2e49499");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>