<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.studentprintz.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/Tate-Reeves-Courtesy-of-Tate-Reeves-Facebook.jpg?fit=851%2C315&ssl=1" />
<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Gov. Reeves’ executive order on college football impacts Southern Miss game days | The Student Printz</title>
<meta name="description" content="On Aug. 20, Gov. Tate Reeves issued an executive order that regulates how the upcoming college football season will be conducted within the state."/>
<link rel="canonical" href="https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gov. Reeves’ executive order on college football impacts Southern Miss game days | The Student Printz" />
<meta property="og:description" content="On Aug. 20, Gov. Tate Reeves issued an executive order that regulates how the upcoming college football season will be conducted within the state." />
<meta property="og:url" content="https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/" />
<meta property="og:site_name" content="The Student Printz" />
<meta property="article:publisher" content="https://www.facebook.com/thestudentprintz" />
<meta property="article:tag" content="charlie luttrell" />
<meta property="article:tag" content="game day at the Rock" />
<meta property="article:tag" content="Southern Miss Football" />
<meta property="article:tag" content="southern miss sports" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="tate reeves" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-08-27T00:30:33-05:00" />
<meta property="article:modified_time" content="2020-08-27T00:30:37-05:00" />
<meta property="og:updated_time" content="2020-08-27T00:30:37-05:00" />
<meta property="og:image" content="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/Tate-Reeves-Courtesy-of-Tate-Reeves-Facebook.jpg?fit=851%2C315&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/Tate-Reeves-Courtesy-of-Tate-Reeves-Facebook.jpg?fit=851%2C315&#038;ssl=1" />
<meta property="og:image:width" content="851" />
<meta property="og:image:height" content="315" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On Aug. 20, Gov. Tate Reeves issued an executive order that regulates how the upcoming college football season will be conducted within the state." />
<meta name="twitter:title" content="Gov. Reeves’ executive order on college football impacts Southern Miss game days | The Student Printz" />
<meta name="twitter:site" content="@studentprintz" />
<meta name="twitter:image" content="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/Tate-Reeves-Courtesy-of-Tate-Reeves-Facebook.jpg?fit=851%2C315&#038;ssl=1" />
<meta name="twitter:creator" content="@studentprintz" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.studentprintz.com/#website","url":"https://www.studentprintz.com/","name":"The Student Printz","potentialAction":{"@type":"SearchAction","target":"https://www.studentprintz.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/#primaryimage","url":"https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/Tate-Reeves-Courtesy-of-Tate-Reeves-Facebook.jpg?fit=851%2C315&ssl=1","width":851,"height":315},{"@type":"WebPage","@id":"https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/#webpage","url":"https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/","inLanguage":"en-US","name":"Gov. Reeves\u2019 executive order on college football impacts Southern Miss game days | The Student Printz","isPartOf":{"@id":"https://www.studentprintz.com/#website"},"primaryImageOfPage":{"@id":"https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/#primaryimage"},"datePublished":"2020-08-27T00:30:33-05:00","dateModified":"2020-08-27T00:30:37-05:00","author":{"@id":"https://www.studentprintz.com/#/schema/person/d7514825bd59e2254e39405d8269197f"},"description":"On Aug. 20, Gov. Tate Reeves issued an executive order that regulates how the upcoming college football season will be conducted within the state."},{"@type":["Person"],"@id":"https://www.studentprintz.com/#/schema/person/d7514825bd59e2254e39405d8269197f","name":"Charlie Luttrell","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Feed" href="https://www.studentprintz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Comments Feed" href="https://www.studentprintz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Gov. Reeves’ executive order on college football impacts Southern Miss game days Comments Feed" href="https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.studentprintz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.studentprintz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.studentprintz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.studentprintz.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.studentprintz.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.studentprintz.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CFira+Sans%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C200%2C600%2C800&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.studentprintz.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://www.studentprintz.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wp-social-sharing-css'  href='https://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.studentprintz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.studentprintz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.studentprintz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.studentprintz.com/wp-json/wp/v2/posts/27294" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.studentprintz.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://wp.me/padUd0-76e' />
<link rel="alternate" type="application/json+oembed" href="https://www.studentprintz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.studentprintz.com%2Fgov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.studentprintz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.studentprintz.com%2Fgov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2580d23eee","wpRestUrl":"https:\/\/www.studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.studentprintz.com\/wp-admin\/","wpRestNonce":"2580d23eee","wpRestUrl":"https:\/\/www.studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(245,176,0,0.85);
        background: -moz-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(245,176,0,0.85)), color-stop(100%, rgba(0,33,53,0.93)));
        background: -webkit-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -o-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -ms-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: linear-gradient(to bottom, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(245,176,0,0.85)', endColorstr='rgba(0,33,53,0.93)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #000000;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://www.studentprintz.com/wp-content/uploads/2019/08/18.jpg');
    }
</style>

<link rel="icon" href="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-27294 single-format-standard gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days global-block-template-1 td-life-news tdb_template_23472 wpb-js-composer js-comp-ver-6.0.5 vc_responsive tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thestudentprintz/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentprintz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/studentprintz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/studentprintz2011" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://www.studentprintz.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.studentprintz.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5f492c3c312f4" class="tdc-zone"><div class="tdc_zone td_uid_1_5f492c3c31345_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_1_5f492c3c31345_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
</style><div id="td_uid_2_5f492c3c31843" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_2_5f492c3c3188f_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5f492c3c3188f_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_2_5f492c3c3188f_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5f492c3c3188f_rand{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="td_uid_2_5f492c3c31843_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5f492c3c31843_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://192.168.0.40/wp_011_life_news/wp-content/uploads/2019/02/menu-bg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column td_uid_3_5f492c3c31e34_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_3_5f492c3c31e34_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_4_5f492c3c322f8_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_5f492c3c322f8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5f492c3c322f8_rand{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-star-lines"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">LifeNews</div><div class="tdb-logo-text-tagline">Fashion Trends and Culture</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu td_uid_5_5f492c3c338b7_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_5_5f492c3c338b7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5f492c3c338b7_rand{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5f492c3c338b7_rand {
                    display: inline-block;
                }
                
                .td_uid_5_5f492c3c338b7_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_5_5f492c3c338b7_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_5_5f492c3c338b7_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
                
                
                
                .td_uid_5_5f492c3c338b7_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }
                
                .td_uid_5_5f492c3c338b7_rand #tdb-mobile-menu-button:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5f492c3c338b7_rand #tdb-mobile-menu-button i {
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search td_uid_6_5f492c3c33c8d_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_5f492c3c33c8d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5f492c3c33c8d_rand{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5f492c3c33c8d_rand {
                    display: inline-block;
                }
                
                .td_uid_6_5f492c3c33c8d_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_6_5f492c3c33c8d_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_6_5f492c3c33c8d_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_6_5f492c3c33c8d_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
                
                .td_uid_6_5f492c3c33c8d_rand #tdb-header-search-button-mob:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5f492c3c33c8d_rand #tdb-header-search-button-mob i {
                    font-size: 21px;
                }
                
                .td_uid_6_5f492c3c33c8d_rand #tdb-header-search-button-mob i {
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_4_5f492c3c33fe5" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_7_5f492c3c34031_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_7_5f492c3c34031_rand {
                    min-height: 0;
                }
                
                
				.td_uid_7_5f492c3c34031_rand {
					position: relative;
				}
				.td_uid_7_5f492c3c34031_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_7_5f492c3c34031_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_7_5f492c3c34031_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_7_5f492c3c34031_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_7_5f492c3c34031_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_7_5f492c3c34031_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_7_5f492c3c34031_rand .tdc-row-divider-top .tdm-svg {
					height: 20px;
				}
                
				.td_uid_7_5f492c3c34031_rand .tdc-row-divider-top .tdm-svg {
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_8_5f492c3c3477d_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_8_5f492c3c3477d_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_9_5f492c3c34a9b_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5f492c3c34a9b_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_7_5f492c3c34d5f" class="tdc-zone"><div class="tdc_zone td_uid_10_5f492c3c34daa_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_10_5f492c3c34daa_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="td_uid_8_5f492c3c35269" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_11_5f492c3c352b4_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_11_5f492c3c352b4_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_11_5f492c3c352b4_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5f492c3c352b4_rand{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="td_uid_8_5f492c3c35269_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_8_5f492c3c35269_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://192.168.0.40/wp_011_life_news/wp-content/uploads/2019/02/menu-bg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column td_uid_12_5f492c3c35877_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_12_5f492c3c35877_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_13_5f492c3c35c9e_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_13_5f492c3c35c9e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5f492c3c35c9e_rand{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu td_uid_14_5f492c3c37129_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_14_5f492c3c37129" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_14_5f492c3c37129_rand{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_14_5f492c3c37129_rand {
                    display: inline-block;
                }
                
                .td_uid_14_5f492c3c37129_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_14_5f492c3c37129_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_14_5f492c3c37129_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
                
                
                
                .td_uid_14_5f492c3c37129_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }
                
                .td_uid_14_5f492c3c37129_rand #tdb-mobile-menu-button:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_14_5f492c3c37129_rand #tdb-mobile-menu-button i {
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search td_uid_15_5f492c3c37458_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_15_5f492c3c37458" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5f492c3c37458_rand{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_15_5f492c3c37458_rand {
                    display: inline-block;
                }
                
                .td_uid_15_5f492c3c37458_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_15_5f492c3c37458_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_15_5f492c3c37458_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_15_5f492c3c37458_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
                
                .td_uid_15_5f492c3c37458_rand #tdb-header-search-button-mob:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5f492c3c37458_rand #tdb-header-search-button-mob i {
                    font-size: 21px;
                }
                
                .td_uid_15_5f492c3c37458_rand #tdb-header-search-button-mob i {
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_10_5f492c3c37795" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_16_5f492c3c377e0_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_16_5f492c3c377e0_rand {
                    min-height: 0;
                }
                
                
				.td_uid_16_5f492c3c377e0_rand {
					position: relative;
				}
				.td_uid_16_5f492c3c377e0_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_16_5f492c3c377e0_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_16_5f492c3c377e0_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_16_5f492c3c377e0_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_16_5f492c3c377e0_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5f492c3c377e0_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_16_5f492c3c377e0_rand .tdc-row-divider-top .tdm-svg {
					height: 20px;
				}
                
				.td_uid_16_5f492c3c377e0_rand .tdc-row-divider-top .tdm-svg {
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_17_5f492c3c37f79_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_17_5f492c3c37f79_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_18_5f492c3c382a1_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5f492c3c382a1_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_13_5f492c3c3859a" class="tdc-zone"><div class="tdc_zone td_uid_19_5f492c3c385e5_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_19_5f492c3c385e5_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_19_5f492c3c385e5_rand{
z-index:2 !important;
}

</style><div id="td_uid_14_5f492c3c38a43" class="tdc-row"><div class="vc_row td_uid_20_5f492c3c38aa8_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_20_5f492c3c38aa8_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_21_5f492c3c38fe1_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_21_5f492c3c38fe1_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_5f492c3c39327_rand ">
<style scoped>

/* inline tdc_css att */

.td_uid_22_5f492c3c39327_rand{
margin-bottom:20px !important;
}

</style><div class="td-fix-index"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3142264464323657"
     data-ad-slot="5211168158"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><center></div></div></div></div></div></div><div id="td_uid_17_5f492c3c39460" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_23_5f492c3c394ab_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_23_5f492c3c394ab_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_23_5f492c3c394ab_rand{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_23_5f492c3c394ab_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_5f492c3c394ab_rand{
padding-top:6px !important;
}
}

</style>
<div class="td_uid_17_5f492c3c39460_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_17_5f492c3c39460_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.studentprintz.com/wp-content/uploads/2019/08/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_17_5f492c3c39460_rand_style{
background-color:#000000 !important;
}
 
.td_uid_17_5f492c3c39460_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column td_uid_24_5f492c3c39a7f_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_24_5f492c3c39a7f_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_25_5f492c3c39f5d_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_25_5f492c3c39f5d" >
<style>

/* inline tdc_css att */

.td_uid_25_5f492c3c39f5d_rand{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5f492c3c39f5d_rand{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_5f492c3c39f5d_rand{
margin-right:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-xing"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_26_5f492c3c3bb08_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_26_5f492c3c3bb08"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_26_5f492c3c3bb08_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_26_5f492c3c3bb08_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_26_5f492c3c3bb08_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_26_5f492c3c3bb08_rand .tdb-menu > li:hover > a,
				.td_uid_26_5f492c3c3bb08_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_26_5f492c3c3bb08_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #f5b000;
				}
				
				
				.td_uid_26_5f492c3c3bb08_rand .tdb-menu > li > a:after,
				.td_uid_26_5f492c3c3bb08_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_26_5f492c3c3bb08_rand .tdb-menu > li > a:after,
				.td_uid_26_5f492c3c3bb08_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 0px;
				}
				
				.td_uid_26_5f492c3c3bb08_rand .tdb-menu > li > a:after,
				.td_uid_26_5f492c3c3bb08_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_26_5f492c3c3bb08_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_26_5f492c3c3bb08_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_26_5f492c3c3bb08_rand .td-pulldown-filter-list li:hover a {
					color: #f5b000;
				}
				
				.td_uid_26_5f492c3c3bb08_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_26_5f492c3c3bb08_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_26_5f492c3c3bb08_rand .td-pulldown-filter-list li:hover a {
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=td_uid_26_5f492c3c3bb08 class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://www.studentprintz.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-cats-first menu-item-64"><a href="https://www.studentprintz.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_27_5f492c3c421c9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5f492c3c421c9" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5f492c3c421c9" 
                        id="td_uid_28_5f492c3c4ad40" 
                        data-td_block_id="td_uid_27_5f492c3c421c9" 
                        data-td_filter_value="" 
                        href="https://www.studentprintz.com/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5f492c3c421c9" 
                        id="td_uid_29_5f492c3c4ae59" 
                        data-td_block_id="td_uid_27_5f492c3c421c9" 
                        data-td_filter_value="332" 
                        href="https://www.studentprintz.com/news/gulf-park/"
                    >Gulf Park</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5f492c3c421c9" 
                        id="td_uid_30_5f492c3c4afae" 
                        data-td_block_id="td_uid_27_5f492c3c421c9" 
                        data-td_filter_value="128" 
                        href="https://www.studentprintz.com/news/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5f492c3c421c9" 
                        id="td_uid_31_5f492c3c4b0cc" 
                        data-td_block_id="td_uid_27_5f492c3c421c9" 
                        data-td_filter_value="62" 
                        href="https://www.studentprintz.com/news/local/"
                    >Local</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5f492c3c421c9" 
                        id="td_uid_32_5f492c3c4b1e5" 
                        data-td_block_id="td_uid_27_5f492c3c421c9" 
                        data-td_filter_value="76" 
                        href="https://www.studentprintz.com/news/national/"
                    >National</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5f492c3c421c9" 
                        id="td_uid_33_5f492c3c4b2ff" 
                        data-td_block_id="td_uid_27_5f492c3c421c9" 
                        data-td_filter_value="12" 
                        href="https://www.studentprintz.com/news/on-campus/"
                    >On Campus</a><a 
                        class="mega-menu-sub-cat-td_uid_27_5f492c3c421c9" 
                        id="td_uid_34_5f492c3c4b433" 
                        data-td_block_id="td_uid_27_5f492c3c421c9" 
                        data-td_filter_value="95" 
                        href="https://www.studentprintz.com/news/state/"
                    >State</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_27_5f492c3c421c9 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/dolly-parton-takes-stand-on-social-justice-issues/" rel="bookmark" class="td-image-wrap" title="Dolly Parton takes stand on social justice issues"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/Dolly-Parton-Marissa-Haas.png?resize=696%2C917&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/dolly-parton-takes-stand-on-social-justice-issues/" rel="bookmark" title="Dolly Parton takes stand on social justice issues">Dolly Parton takes stand on social justice issues</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bmorris/">Bethany Morris</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T08:53:09+00:00" >August 28, 2020</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/dolly-parton-takes-stand-on-social-justice-issues/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Iconic country musician, entertainer and business woman Dolly Parton recently expressed her support for the Black Lives Matter movement.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/moffitt-health-center-offers-rapid-antigen-testing/" rel="bookmark" class="td-image-wrap" title="Moffitt Health Center offers rapid antigen testing"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/Copy-of-NEWS-24-Hour-testing-Courtesy-The-University-of-Southern-Mississippi.jpg?resize=696%2C463&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/moffitt-health-center-offers-rapid-antigen-testing/" rel="bookmark" title="Moffitt Health Center offers rapid antigen testing">Moffitt Health Center offers rapid antigen testing</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-26T11:20:44+00:00" >August 26, 2020</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/moffitt-health-center-offers-rapid-antigen-testing/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">On Aug. 17, The University of Southern Mississippi announced that they have added another COVID-19 testing platform to its lineup as the fall semester gets underway</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/be-cautious-and-prepared-for-this-hurricane-season/" rel="bookmark" class="td-image-wrap" title="Be cautious and prepared for this hurricane season"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/hurricane.jpg?resize=696%2C391&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/be-cautious-and-prepared-for-this-hurricane-season/" rel="bookmark" title="Be cautious and prepared for this hurricane season">Be cautious and prepared for this hurricane season</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T23:17:25+00:00" >August 23, 2020</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/be-cautious-and-prepared-for-this-hurricane-season/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Hurricane season started in May of 2020, with the first hurricane to make landfall in Mississippi expected to be Hurricane Marco. </div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5f492c3c421c9" data-td_block_id="td_uid_27_5f492c3c421c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5f492c3c421c9" data-td_block_id="td_uid_27_5f492c3c421c9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li id="menu-item-24150" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24150"><a href="https://www.studentprintz.com/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li id="menu-item-24151" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24151"><a href="https://www.studentprintz.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="https://www.studentprintz.com/category/arts-entertainment/"><span class="tdb-menu-item-text">Entertainment</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu menu-item-62"><a href="https://www.studentprintz.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_35_5f492c3c586b1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_5f492c3c586b1" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_35_5f492c3c586b1" 
                        id="td_uid_36_5f492c3c60b3b" 
                        data-td_block_id="td_uid_35_5f492c3c586b1" 
                        data-td_filter_value="" 
                        href="https://www.studentprintz.com/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5f492c3c586b1" 
                        id="td_uid_37_5f492c3c60c57" 
                        data-td_block_id="td_uid_35_5f492c3c586b1" 
                        data-td_filter_value="1747" 
                        href="https://www.studentprintz.com/sports/analysis/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5f492c3c586b1" 
                        id="td_uid_38_5f492c3c60d9b" 
                        data-td_block_id="td_uid_35_5f492c3c586b1" 
                        data-td_filter_value="10" 
                        href="https://www.studentprintz.com/sports/baseball/"
                    >Baseball</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5f492c3c586b1" 
                        id="td_uid_39_5f492c3c60ea9" 
                        data-td_block_id="td_uid_35_5f492c3c586b1" 
                        data-td_filter_value="15" 
                        href="https://www.studentprintz.com/sports/basketball/"
                    >Basketball</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5f492c3c586b1" 
                        id="td_uid_40_5f492c3c60ff7" 
                        data-td_block_id="td_uid_35_5f492c3c586b1" 
                        data-td_filter_value="1768" 
                        href="https://www.studentprintz.com/sports/cross-country/"
                    >Cross Country</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5f492c3c586b1" 
                        id="td_uid_41_5f492c3c61111" 
                        data-td_block_id="td_uid_35_5f492c3c586b1" 
                        data-td_filter_value="8" 
                        href="https://www.studentprintz.com/sports/football/"
                    >Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5f492c3c586b1" 
                        id="td_uid_42_5f492c3c61249" 
                        data-td_block_id="td_uid_35_5f492c3c586b1" 
                        data-td_filter_value="1717" 
                        href="https://www.studentprintz.com/sports/football/2015-football/"
                    >2015 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5f492c3c586b1" 
                        id="td_uid_43_5f492c3c613e7" 
                        data-td_block_id="td_uid_35_5f492c3c586b1" 
                        data-td_filter_value="1765" 
                        href="https://www.studentprintz.com/sports/football/2016-football/"
                    >2016 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5f492c3c586b1" 
                        id="td_uid_44_5f492c3c61547" 
                        data-td_block_id="td_uid_35_5f492c3c586b1" 
                        data-td_filter_value="103" 
                        href="https://www.studentprintz.com/sports/golf/"
                    >Golf</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5f492c3c586b1" 
                        id="td_uid_45_5f492c3c61664" 
                        data-td_block_id="td_uid_35_5f492c3c586b1" 
                        data-td_filter_value="101" 
                        href="https://www.studentprintz.com/sports/lacrosse/"
                    >Lacrosse</a><a 
                        class="mega-menu-sub-cat-td_uid_35_5f492c3c586b1" 
                        id="td_uid_46_5f492c3c61786" 
                        data-td_block_id="td_uid_35_5f492c3c586b1" 
                        data-td_filter_value="1229" 
                        href="https://www.studentprintz.com/sports/player-highlight/"
                    >Player Highlight</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_35_5f492c3c586b1 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-football-changes-schedule-again-after-recent-cancellations/" rel="bookmark" class="td-image-wrap" title="Southern Miss football changes schedule again after recent cancellations"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/10/Football232Online.jpg?resize=696%2C464&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-football-changes-schedule-again-after-recent-cancellations/" rel="bookmark" title="Southern Miss football changes schedule again after recent cancellations">Southern Miss football changes schedule again after recent cancellations</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-27T08:51:49+00:00" >August 27, 2020</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-football-changes-schedule-again-after-recent-cancellations/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">On Aug. 18, Southern Miss Football released a new schedule for the 2020 fall season after another conference’s recent cancellation left the team with only 11 games on its schedule.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/" rel="bookmark" class="td-image-wrap" title="Gov. Reeves’ executive order on college football impacts Southern Miss game days"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/Tate-Reeves-Courtesy-of-Tate-Reeves-Facebook.jpg?resize=696%2C257&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/" rel="bookmark" title="Gov. Reeves’ executive order on college football impacts Southern Miss game days">Gov. Reeves’ executive order on college football impacts Southern Miss game days</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-26T19:30:33+00:00" >August 26, 2020</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">On Aug. 20, Gov. Tate Reeves issued an executive order that regulates how the upcoming college football season will be conducted within the state.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/analysis-new-southern-miss-football-schedule-adds-improvements/" rel="bookmark" class="td-image-wrap" title="Analysis: New Southern Miss football schedule adds improvements"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/SPORTS-Football-Photo-Michael-Sandoz.jpg?resize=696%2C464&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/analysis-new-southern-miss-football-schedule-adds-improvements/" rel="bookmark" title="Analysis: New Southern Miss football schedule adds improvements">Analysis: New Southern Miss football schedule adds improvements</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T13:53:05+00:00" >August 20, 2020</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/analysis-new-southern-miss-football-schedule-adds-improvements/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">On Aug. 6, the Southern Miss Department of Athletics released a revised schedule for the upcoming football season, which replaced two canceled games against Jackson State and Auburn</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5f492c3c586b1" data-td_block_id="td_uid_35_5f492c3c586b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5f492c3c586b1" data-td_block_id="td_uid_35_5f492c3c586b1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="https://www.studentprintz.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7578" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7578"><a href="https://www.studentprintz.com/opinion/review/"><span class="tdb-menu-item-text">Review</span></a></li>
	<li id="menu-item-7718" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7718"><a href="https://www.studentprintz.com/opinion/letter/"><span class="tdb-menu-item-text">Letter to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1100"><a href="https://www.studentprintz.com/category/multimedia"><span class="tdb-menu-item-text">Multimedia</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16194" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16194"><a href="https://www.studentprintz.com/multimedia/cartoon/"><span class="tdb-menu-item-text">Cartoon</span></a></li>
	<li id="menu-item-6198" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6198"><a href="https://www.studentprintz.com/photo-gallery/"><span class="tdb-menu-item-text">Photo Gallery</span></a></li>
	<li id="menu-item-6197" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6197"><a href="https://www.studentprintz.com/multimedia/video/"><span class="tdb-menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-199"><a href="https://www.studentprintz.com/contact/"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><span class="tdb-menu-item-text">Ads</span><i class="tdb-sub-menu-icon td-icon-point-square"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ"><span class="tdb-menu-item-text">Payment</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19067"><a href="https://www.studentprintz.com/contact/careers/"><span class="tdb-menu-item-text">Careers</span></a></li>
<li id="menu-item-25569" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25569"><a href="https://www.studentprintz.com/newsletter/"><span class="tdb-menu-item-text">Newsletter</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_49_5f492c3c7176d_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_49_5f492c3c7176d" >
<style>

/* inline tdc_css att */

.td_uid_49_5f492c3c7176d_rand{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_49_5f492c3c7176d_rand{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.studentprintz.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials td_uid_50_5f492c3c7a118_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_50_5f492c3c7a118" >
<style>

/* inline tdc_css att */

.td_uid_50_5f492c3c7a118_rand{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_50_5f492c3c7a118_rand{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_50_5f492c3c7a118_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_51_5f492c3c80dc4 .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_51_5f492c3c80dc4 .tdm-social-item i.td-icon-twitter,
				.td_uid_51_5f492c3c80dc4 .tdm-social-item i.td-icon-linkedin,
				.td_uid_51_5f492c3c80dc4 .tdm-social-item i.td-icon-pinterest,
				.td_uid_51_5f492c3c80dc4 .tdm-social-item i.td-icon-blogger,
				.td_uid_51_5f492c3c80dc4 .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_51_5f492c3c80dc4 .tdm-social-item {
					width: 35px;
					height: 35px;
				}
				.td_uid_51_5f492c3c80dc4 .tdm-social-item i {
					line-height: 35px;
				}
				
				.td_uid_51_5f492c3c80dc4 .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_51_5f492c3c80dc4 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_51_5f492c3c80dc4 .tdm-social-item i,
				.tds-team-member2 .td_uid_51_5f492c3c80dc4.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_51_5f492c3c80dc4 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_51_5f492c3c80dc4 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_51_5f492c3c80dc4 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_51_5f492c3c80dc4 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_51_5f492c3c80dc4 .tdm-social-item i.td-icon-twitter,
				.td_uid_51_5f492c3c80dc4 .tdm-social-item i.td-icon-linkedin,
				.td_uid_51_5f492c3c80dc4 .tdm-social-item i.td-icon-pinterest,
				.td_uid_51_5f492c3c80dc4 .tdm-social-item i.td-icon-blogger,
				.td_uid_51_5f492c3c80dc4 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_51_5f492c3c80dc4 .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_51_5f492c3c80dc4 .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_51_5f492c3c80dc4"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thestudentprintz/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thestudentprintz/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/studentprintz/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/studentprintz/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/studentprintz"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/studentprintz"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_19_5f492c3c81df4" class="tdc-zone"><div class="tdc_zone td_uid_52_5f492c3c81e4a_rand  wpb_row td-pb-row td-header-sticky-smart" data-sticky-offset="200" >
<style scoped>

/* custom css */
.td_uid_52_5f492c3c81e4a_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="td_uid_20_5f492c3c82380" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_53_5f492c3c823cc_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_53_5f492c3c823cc_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_53_5f492c3c823cc_rand{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_53_5f492c3c823cc_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_53_5f492c3c823cc_rand{
padding-top:6px !important;
}
}

</style>
<div class="td_uid_20_5f492c3c82380_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_20_5f492c3c82380_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.studentprintz.com/wp-content/uploads/2019/08/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_20_5f492c3c82380_rand_style{
background-color:#000000 !important;
}
 
.td_uid_20_5f492c3c82380_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column td_uid_54_5f492c3c8299e_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_54_5f492c3c8299e_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_55_5f492c3c82ea6_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_55_5f492c3c82ea6" >
<style>

/* inline tdc_css att */

.td_uid_55_5f492c3c82ea6_rand{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_55_5f492c3c82ea6_rand{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_55_5f492c3c82ea6_rand{
margin-right:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-star-lines"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_56_5f492c3c848d6_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_56_5f492c3c848d6"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_56_5f492c3c848d6_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_56_5f492c3c848d6_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_56_5f492c3c848d6_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_56_5f492c3c848d6_rand .tdb-menu > li:hover > a,
				.td_uid_56_5f492c3c848d6_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_56_5f492c3c848d6_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #f5b000;
				}
				
				
				.td_uid_56_5f492c3c848d6_rand .tdb-menu > li > a:after,
				.td_uid_56_5f492c3c848d6_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_56_5f492c3c848d6_rand .tdb-menu > li > a:after,
				.td_uid_56_5f492c3c848d6_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 0px;
				}
				
				.td_uid_56_5f492c3c848d6_rand .tdb-menu > li > a:after,
				.td_uid_56_5f492c3c848d6_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_56_5f492c3c848d6_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_56_5f492c3c848d6_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_56_5f492c3c848d6_rand .td-pulldown-filter-list li:hover a {
					color: #f5b000;
				}
				
				.td_uid_56_5f492c3c848d6_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_56_5f492c3c848d6_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_56_5f492c3c848d6_rand .td-pulldown-filter-list li:hover a {
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=td_uid_56_5f492c3c848d6 class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://www.studentprintz.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-cats-first menu-item-64"><a href="https://www.studentprintz.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_57_5f492c3c8754f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_57_5f492c3c8754f" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_57_5f492c3c8754f" 
                        id="td_uid_58_5f492c3c8e935" 
                        data-td_block_id="td_uid_57_5f492c3c8754f" 
                        data-td_filter_value="" 
                        href="https://www.studentprintz.com/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_57_5f492c3c8754f" 
                        id="td_uid_59_5f492c3c8eab4" 
                        data-td_block_id="td_uid_57_5f492c3c8754f" 
                        data-td_filter_value="332" 
                        href="https://www.studentprintz.com/news/gulf-park/"
                    >Gulf Park</a><a 
                        class="mega-menu-sub-cat-td_uid_57_5f492c3c8754f" 
                        id="td_uid_60_5f492c3c8ec79" 
                        data-td_block_id="td_uid_57_5f492c3c8754f" 
                        data-td_filter_value="128" 
                        href="https://www.studentprintz.com/news/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-td_uid_57_5f492c3c8754f" 
                        id="td_uid_61_5f492c3c8ee63" 
                        data-td_block_id="td_uid_57_5f492c3c8754f" 
                        data-td_filter_value="62" 
                        href="https://www.studentprintz.com/news/local/"
                    >Local</a><a 
                        class="mega-menu-sub-cat-td_uid_57_5f492c3c8754f" 
                        id="td_uid_62_5f492c3c8efdb" 
                        data-td_block_id="td_uid_57_5f492c3c8754f" 
                        data-td_filter_value="76" 
                        href="https://www.studentprintz.com/news/national/"
                    >National</a><a 
                        class="mega-menu-sub-cat-td_uid_57_5f492c3c8754f" 
                        id="td_uid_63_5f492c3c8f0f4" 
                        data-td_block_id="td_uid_57_5f492c3c8754f" 
                        data-td_filter_value="12" 
                        href="https://www.studentprintz.com/news/on-campus/"
                    >On Campus</a><a 
                        class="mega-menu-sub-cat-td_uid_57_5f492c3c8754f" 
                        id="td_uid_64_5f492c3c8f21c" 
                        data-td_block_id="td_uid_57_5f492c3c8754f" 
                        data-td_filter_value="95" 
                        href="https://www.studentprintz.com/news/state/"
                    >State</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_57_5f492c3c8754f class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/dolly-parton-takes-stand-on-social-justice-issues/" rel="bookmark" class="td-image-wrap" title="Dolly Parton takes stand on social justice issues"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/Dolly-Parton-Marissa-Haas.png?resize=696%2C917&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/dolly-parton-takes-stand-on-social-justice-issues/" rel="bookmark" title="Dolly Parton takes stand on social justice issues">Dolly Parton takes stand on social justice issues</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bmorris/">Bethany Morris</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T08:53:09+00:00" >August 28, 2020</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/dolly-parton-takes-stand-on-social-justice-issues/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Iconic country musician, entertainer and business woman Dolly Parton recently expressed her support for the Black Lives Matter movement.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/moffitt-health-center-offers-rapid-antigen-testing/" rel="bookmark" class="td-image-wrap" title="Moffitt Health Center offers rapid antigen testing"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/Copy-of-NEWS-24-Hour-testing-Courtesy-The-University-of-Southern-Mississippi.jpg?resize=696%2C463&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/moffitt-health-center-offers-rapid-antigen-testing/" rel="bookmark" title="Moffitt Health Center offers rapid antigen testing">Moffitt Health Center offers rapid antigen testing</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-26T11:20:44+00:00" >August 26, 2020</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/moffitt-health-center-offers-rapid-antigen-testing/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">On Aug. 17, The University of Southern Mississippi announced that they have added another COVID-19 testing platform to its lineup as the fall semester gets underway</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/be-cautious-and-prepared-for-this-hurricane-season/" rel="bookmark" class="td-image-wrap" title="Be cautious and prepared for this hurricane season"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/hurricane.jpg?resize=696%2C391&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/be-cautious-and-prepared-for-this-hurricane-season/" rel="bookmark" title="Be cautious and prepared for this hurricane season">Be cautious and prepared for this hurricane season</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T23:17:25+00:00" >August 23, 2020</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/be-cautious-and-prepared-for-this-hurricane-season/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Hurricane season started in May of 2020, with the first hurricane to make landfall in Mississippi expected to be Hurricane Marco. </div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_57_5f492c3c8754f" data-td_block_id="td_uid_57_5f492c3c8754f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_57_5f492c3c8754f" data-td_block_id="td_uid_57_5f492c3c8754f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24150"><a href="https://www.studentprintz.com/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24151"><a href="https://www.studentprintz.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="https://www.studentprintz.com/category/arts-entertainment/"><span class="tdb-menu-item-text">Entertainment</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu menu-item-62"><a href="https://www.studentprintz.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_65_5f492c3c99b54_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_65_5f492c3c99b54" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_65_5f492c3c99b54" 
                        id="td_uid_66_5f492c3c9fb6c" 
                        data-td_block_id="td_uid_65_5f492c3c99b54" 
                        data-td_filter_value="" 
                        href="https://www.studentprintz.com/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_65_5f492c3c99b54" 
                        id="td_uid_67_5f492c3c9fc92" 
                        data-td_block_id="td_uid_65_5f492c3c99b54" 
                        data-td_filter_value="1747" 
                        href="https://www.studentprintz.com/sports/analysis/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-td_uid_65_5f492c3c99b54" 
                        id="td_uid_68_5f492c3c9fdca" 
                        data-td_block_id="td_uid_65_5f492c3c99b54" 
                        data-td_filter_value="10" 
                        href="https://www.studentprintz.com/sports/baseball/"
                    >Baseball</a><a 
                        class="mega-menu-sub-cat-td_uid_65_5f492c3c99b54" 
                        id="td_uid_69_5f492c3c9ff1d" 
                        data-td_block_id="td_uid_65_5f492c3c99b54" 
                        data-td_filter_value="15" 
                        href="https://www.studentprintz.com/sports/basketball/"
                    >Basketball</a><a 
                        class="mega-menu-sub-cat-td_uid_65_5f492c3c99b54" 
                        id="td_uid_70_5f492c3ca0068" 
                        data-td_block_id="td_uid_65_5f492c3c99b54" 
                        data-td_filter_value="1768" 
                        href="https://www.studentprintz.com/sports/cross-country/"
                    >Cross Country</a><a 
                        class="mega-menu-sub-cat-td_uid_65_5f492c3c99b54" 
                        id="td_uid_71_5f492c3ca0191" 
                        data-td_block_id="td_uid_65_5f492c3c99b54" 
                        data-td_filter_value="8" 
                        href="https://www.studentprintz.com/sports/football/"
                    >Football</a><a 
                        class="mega-menu-sub-cat-td_uid_65_5f492c3c99b54" 
                        id="td_uid_72_5f492c3ca02db" 
                        data-td_block_id="td_uid_65_5f492c3c99b54" 
                        data-td_filter_value="1717" 
                        href="https://www.studentprintz.com/sports/football/2015-football/"
                    >2015 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_65_5f492c3c99b54" 
                        id="td_uid_73_5f492c3ca043c" 
                        data-td_block_id="td_uid_65_5f492c3c99b54" 
                        data-td_filter_value="1765" 
                        href="https://www.studentprintz.com/sports/football/2016-football/"
                    >2016 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_65_5f492c3c99b54" 
                        id="td_uid_74_5f492c3ca0597" 
                        data-td_block_id="td_uid_65_5f492c3c99b54" 
                        data-td_filter_value="103" 
                        href="https://www.studentprintz.com/sports/golf/"
                    >Golf</a><a 
                        class="mega-menu-sub-cat-td_uid_65_5f492c3c99b54" 
                        id="td_uid_75_5f492c3ca06be" 
                        data-td_block_id="td_uid_65_5f492c3c99b54" 
                        data-td_filter_value="101" 
                        href="https://www.studentprintz.com/sports/lacrosse/"
                    >Lacrosse</a><a 
                        class="mega-menu-sub-cat-td_uid_65_5f492c3c99b54" 
                        id="td_uid_76_5f492c3ca07d8" 
                        data-td_block_id="td_uid_65_5f492c3c99b54" 
                        data-td_filter_value="1229" 
                        href="https://www.studentprintz.com/sports/player-highlight/"
                    >Player Highlight</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_65_5f492c3c99b54 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-football-changes-schedule-again-after-recent-cancellations/" rel="bookmark" class="td-image-wrap" title="Southern Miss football changes schedule again after recent cancellations"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/10/Football232Online.jpg?resize=696%2C464&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-football-changes-schedule-again-after-recent-cancellations/" rel="bookmark" title="Southern Miss football changes schedule again after recent cancellations">Southern Miss football changes schedule again after recent cancellations</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-27T08:51:49+00:00" >August 27, 2020</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-football-changes-schedule-again-after-recent-cancellations/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">On Aug. 18, Southern Miss Football released a new schedule for the 2020 fall season after another conference’s recent cancellation left the team with only 11 games on its schedule.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/" rel="bookmark" class="td-image-wrap" title="Gov. Reeves’ executive order on college football impacts Southern Miss game days"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/Tate-Reeves-Courtesy-of-Tate-Reeves-Facebook.jpg?resize=696%2C257&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/" rel="bookmark" title="Gov. Reeves’ executive order on college football impacts Southern Miss game days">Gov. Reeves’ executive order on college football impacts Southern Miss game days</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-26T19:30:33+00:00" >August 26, 2020</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">On Aug. 20, Gov. Tate Reeves issued an executive order that regulates how the upcoming college football season will be conducted within the state.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/analysis-new-southern-miss-football-schedule-adds-improvements/" rel="bookmark" class="td-image-wrap" title="Analysis: New Southern Miss football schedule adds improvements"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/SPORTS-Football-Photo-Michael-Sandoz.jpg?resize=696%2C464&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/analysis-new-southern-miss-football-schedule-adds-improvements/" rel="bookmark" title="Analysis: New Southern Miss football schedule adds improvements">Analysis: New Southern Miss football schedule adds improvements</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T13:53:05+00:00" >August 20, 2020</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/analysis-new-southern-miss-football-schedule-adds-improvements/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">On Aug. 6, the Southern Miss Department of Athletics released a revised schedule for the upcoming football season, which replaced two canceled games against Jackson State and Auburn</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_65_5f492c3c99b54" data-td_block_id="td_uid_65_5f492c3c99b54"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_65_5f492c3c99b54" data-td_block_id="td_uid_65_5f492c3c99b54"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="https://www.studentprintz.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7578"><a href="https://www.studentprintz.com/opinion/review/"><span class="tdb-menu-item-text">Review</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7718"><a href="https://www.studentprintz.com/opinion/letter/"><span class="tdb-menu-item-text">Letter to the Editor</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1100"><a href="https://www.studentprintz.com/category/multimedia"><span class="tdb-menu-item-text">Multimedia</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16194"><a href="https://www.studentprintz.com/multimedia/cartoon/"><span class="tdb-menu-item-text">Cartoon</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6198"><a href="https://www.studentprintz.com/photo-gallery/"><span class="tdb-menu-item-text">Photo Gallery</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6197"><a href="https://www.studentprintz.com/multimedia/video/"><span class="tdb-menu-item-text">Video</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-199"><a href="https://www.studentprintz.com/contact/"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><span class="tdb-menu-item-text">Ads</span><i class="tdb-sub-menu-icon td-icon-point-square"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ"><span class="tdb-menu-item-text">Payment</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19067"><a href="https://www.studentprintz.com/contact/careers/"><span class="tdb-menu-item-text">Careers</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25569"><a href="https://www.studentprintz.com/newsletter/"><span class="tdb-menu-item-text">Newsletter</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_79_5f492c3caf825_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_79_5f492c3caf825" >
<style>

/* inline tdc_css att */

.td_uid_79_5f492c3caf825_rand{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_79_5f492c3caf825_rand{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.studentprintz.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials td_uid_80_5f492c3cb83dc_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_80_5f492c3cb83dc" >
<style>

/* inline tdc_css att */

.td_uid_80_5f492c3cb83dc_rand{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_80_5f492c3cb83dc_rand{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_80_5f492c3cb83dc_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_81_5f492c3cbcd6b .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_81_5f492c3cbcd6b .tdm-social-item i.td-icon-twitter,
				.td_uid_81_5f492c3cbcd6b .tdm-social-item i.td-icon-linkedin,
				.td_uid_81_5f492c3cbcd6b .tdm-social-item i.td-icon-pinterest,
				.td_uid_81_5f492c3cbcd6b .tdm-social-item i.td-icon-blogger,
				.td_uid_81_5f492c3cbcd6b .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_81_5f492c3cbcd6b .tdm-social-item {
					width: 35px;
					height: 35px;
				}
				.td_uid_81_5f492c3cbcd6b .tdm-social-item i {
					line-height: 35px;
				}
				
				.td_uid_81_5f492c3cbcd6b .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_81_5f492c3cbcd6b .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_81_5f492c3cbcd6b .tdm-social-item i,
				.tds-team-member2 .td_uid_81_5f492c3cbcd6b.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_81_5f492c3cbcd6b .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_81_5f492c3cbcd6b .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_81_5f492c3cbcd6b .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_81_5f492c3cbcd6b .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_81_5f492c3cbcd6b .tdm-social-item i.td-icon-twitter,
				.td_uid_81_5f492c3cbcd6b .tdm-social-item i.td-icon-linkedin,
				.td_uid_81_5f492c3cbcd6b .tdm-social-item i.td-icon-pinterest,
				.td_uid_81_5f492c3cbcd6b .tdm-social-item i.td-icon-blogger,
				.td_uid_81_5f492c3cbcd6b .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_81_5f492c3cbcd6b .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_81_5f492c3cbcd6b .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_81_5f492c3cbcd6b"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_22_5f492c3cbd925" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_82_5f492c3cbd973_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_82_5f492c3cbd973_rand {
                    min-height: 0;
                }
                
                
				.td_uid_82_5f492c3cbd973_rand {
					position: relative;
				}
				.td_uid_82_5f492c3cbd973_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_82_5f492c3cbd973_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_82_5f492c3cbd973_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_82_5f492c3cbd973_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_82_5f492c3cbd973_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_82_5f492c3cbd973_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_83_5f492c3cbe16c_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_83_5f492c3cbe16c_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_84_5f492c3cbe513_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_84_5f492c3cbe513_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="27294" data-autoload-type="" data-autoload-count="4" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-23472"
                    class="post-23472 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_25_5f492c3cc376f" class="tdc-zone"><div class="tdc_zone td_uid_85_5f492c3cc37c1_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_85_5f492c3cc37c1_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_85_5f492c3cc37c1_rand{
margin-top:-120px !important;
}

</style><div id="td_uid_26_5f492c3cc3d42" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_86_5f492c3cc3d91_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_86_5f492c3cc3d91_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_86_5f492c3cc3d91_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #cccccc !important;
                }
                
				.td_uid_86_5f492c3cc3d91_rand {
					position: relative;
				}
				.td_uid_86_5f492c3cc3d91_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_86_5f492c3cc3d91_rand .tdc-row-divider-bottom .tdm-svg {
					height: 100px;
				}
                
				.td_uid_86_5f492c3cc3d91_rand .tdc-row-divider-bottom .tdm-svg {
				    transform: translateX(-50%) rotateY(180deg);
				    top: 1px;
				}
                
				.td_uid_86_5f492c3cc3d91_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #ffffff;
				}
				.td_uid_86_5f492c3cc3d91_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #ffffff;
				}
				
				.td_uid_86_5f492c3cc3d91_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_86_5f492c3cc3d91_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
</style>
<div class="td_uid_26_5f492c3cc3d42_rand_style td-element-style" ></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_87_5f492c3cc447f_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_87_5f492c3cc447f_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_88_5f492c3cc4a87_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_88_5f492c3cc4a87" >
<style>

/* inline tdc_css att */

.td_uid_88_5f492c3cc4a87_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_88_5f492c3cc4a87_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_88_5f492c3cc4a87_rand .tdb-featured-image-bg {
                        background: url('https://www.studentprintz.com/wp-content/uploads/2020/08/Tate-Reeves-Courtesy-of-Tate-Reeves-Facebook.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_88_5f492c3cc4a87_rand .tdb-featured-image-bg {
					    background-position: center 20%;
                    }
                    
                    
                    .td_uid_88_5f492c3cc4a87_rand .tdb-featured-image-bg {
                        padding-bottom: 700px;
                    }
                    
                    
                    .td_uid_88_5f492c3cc4a87_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }
                    
                    .td_uid_88_5f492c3cc4a87_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));
                    }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_88_5f492c3cc4a87_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_88_5f492c3cc4a87_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* phone */
@media (max-width: 767px){
.td_uid_88_5f492c3cc4a87_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner td_uid_89_5f492c3cc5641_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.td_uid_89_5f492c3cc5641_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_89_5f492c3cc5641_rand {
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.td_uid_89_5f492c3cc5641_rand{
padding-top:20px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.td_uid_89_5f492c3cc5641_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_89_5f492c3cc5641_rand{
padding-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_89_5f492c3cc5641_rand{
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner td_uid_90_5f492c3cc5b0a_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_90_5f492c3cc5b0a_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_91_5f492c3cc619b_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_91_5f492c3cc619b" >
<style>

/* inline tdc_css att */

.td_uid_91_5f492c3cc619b_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_91_5f492c3cc619b_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_91_5f492c3cc619b_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_91_5f492c3cc619b_rand,
				.td_uid_91_5f492c3cc619b_rand a {
					color: #ffffff;
				}
                
				.td_uid_91_5f492c3cc619b_rand a:hover {
					color: #ffcd3f;
				}
                
				.td-theme-wrap .td_uid_91_5f492c3cc619b_rand {
					text-align: center;
				}
				
				.td_uid_91_5f492c3cc619b_rand {
					font-family:Merriweather !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_91_5f492c3cc619b_rand {
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_91_5f492c3cc619b_rand {
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_91_5f492c3cc619b_rand {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.2 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Sports" class="tdb-entry-crumb" href="https://www.studentprintz.com/sports/">Sports</a></span> <i class="td-icon-line3-thin tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Gov. Reeves’ executive order on college football impacts Southern...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.studentprintz.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.studentprintz.com/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Gov. Reeves’ executive order on college football impacts Southern..."                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories td_uid_92_5f492c3cc6f3a_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_92_5f492c3cc6f3a" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_92_5f492c3cc6f3a_rand .tdb-entry-category {
					padding: 5px 6px 3px;
				}
                
				.td_uid_92_5f492c3cc6f3a_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_92_5f492c3cc6f3a_rand .tdb-cat-bg {
					background-color: rgba(0,0,0,0) !important;
				}
                
				.td_uid_92_5f492c3cc6f3a_rand .tdb-cat-bg {
					border-color: rgba(255,255,255,0.3) !important;
				}
				
				.td_uid_92_5f492c3cc6f3a_rand .tdb-entry-category:hover .tdb-cat-bg {
					border-color: #ffffff !important;
				}

                
				.td_uid_92_5f492c3cc6f3a_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_92_5f492c3cc6f3a_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_92_5f492c3cc6f3a_rand {
					text-align: center;
				}
				
				.td_uid_92_5f492c3cc6f3a_rand .tdb-entry-category {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.studentprintz.com/sports/" ><span class="tdb-cat-bg"></span>Sports</a></div></div><div class="td_block_wrap tdb_title td_uid_93_5f492c3cc7df6_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_93_5f492c3cc7df6" >
<style>

/* inline tdc_css att */

.td_uid_93_5f492c3cc7df6_rand{
margin-bottom:15px !important;
padding-right:8% !important;
padding-left:8% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_93_5f492c3cc7df6_rand{
margin-bottom:8px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_93_5f492c3cc7df6_rand .tdb-title-text {
					color: #ffffff;
				}
				
				.td_uid_93_5f492c3cc7df6_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_93_5f492c3cc7df6_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_93_5f492c3cc7df6_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_93_5f492c3cc7df6_rand {
					text-align: center;
				}
				.td_uid_93_5f492c3cc7df6_rand .tdb-first-letter {
					left: 0;
					right: 0;
				}
				.td_uid_93_5f492c3cc7df6_rand .tdb-title-line {
					margin-left: auto;
					margin-right: auto;
				}
				
				.td_uid_93_5f492c3cc7df6_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:40px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_93_5f492c3cc7df6_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_93_5f492c3cc7df6_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_93_5f492c3cc7df6_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Gov. Reeves’ executive order on college football impacts Southern Miss game days</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_95_5f492c3cc910b_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_95_5f492c3cc910b" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_95_5f492c3cc910b_rand {
                    display: inline-block;
                }
                
                
                .td_uid_95_5f492c3cc910b_rand .avatar {
                    width: 26px;
                    height: 26px;
                }
                
                .td_uid_95_5f492c3cc910b_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_95_5f492c3cc910b_rand .avatar {
                    border-radius: 100px;
                }
                

                
				.td_uid_95_5f492c3cc910b_rand .tdb-author-by {
					color: #ffffff;
				}
                
				.td_uid_95_5f492c3cc910b_rand .tdb-author-name {
					color: #ffffff;
				}
                
				.td_uid_95_5f492c3cc910b_rand .tdb-author-name:hover {
					color: #ffcd3f;
				}
				


				
				.td_uid_95_5f492c3cc910b_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_95_5f492c3cc910b_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_95_5f492c3cc910b_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_95_5f492c3cc910b_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_95_5f492c3cc910b_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_95_5f492c3cc910b_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_95_5f492c3cc910b_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0px !important;
				}
				
				.td_uid_95_5f492c3cc910b_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.studentprintz.com/author/cluttrell/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_96_5f492c3cc9dee_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_96_5f492c3cc9dee" >
<style>

/* inline tdc_css att */

.td_uid_96_5f492c3cc9dee_rand{
padding-right:5px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.td_uid_96_5f492c3cc9dee_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_96_5f492c3cc9dee_rand .tdm-descr {
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date td_uid_97_5f492c3cceac9_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_97_5f492c3cceac9" >
<style>

/* inline tdc_css att */

.td_uid_97_5f492c3cceac9_rand{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_97_5f492c3cceac9_rand{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_97_5f492c3cceac9_rand {
                    display: inline-block;
                }
                
                .td_uid_97_5f492c3cceac9_rand i {
                    font-size: 14px;
                }
                
                .td_uid_97_5f492c3cceac9_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_97_5f492c3cceac9_rand {
					color: #ffffff;
				}
                
				.td_uid_97_5f492c3cceac9_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_97_5f492c3cceac9_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_97_5f492c3cceac9_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_97_5f492c3cceac9_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-08-26T19:30:33+00:00" >August 26, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views td_uid_98_5f492c3ccf643_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_98_5f492c3ccf643" >
<style>

/* inline tdc_css att */

.td_uid_98_5f492c3ccf643_rand{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_98_5f492c3ccf643_rand{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_98_5f492c3ccf643_rand {
                    display: inline-block;
                }
                
                .td_uid_98_5f492c3ccf643_rand i {
                    font-size: 12px;
                }
                
                .td_uid_98_5f492c3ccf643_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_98_5f492c3ccf643_rand {
					color: #ffffff;
				}
                
				.td_uid_98_5f492c3ccf643_rand i {
					color: #ffffff;
				}
				
				
				.td_uid_98_5f492c3ccf643_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_98_5f492c3ccf643_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_98_5f492c3ccf643_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_98_5f492c3ccf643_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-27294">378</span></div></div><div class="td_block_wrap tdb_single_comments_count td_uid_99_5f492c3cd000b_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_99_5f492c3cd000b" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_99_5f492c3cd000b_rand {
                    display: inline-block;
                }                
                
                .td_uid_99_5f492c3cd000b_rand i {
                    font-size: 9px;
                }
                
                .td_uid_99_5f492c3cd000b_rand i {
                    margin-right: 5px;
                }
                
				.td_uid_99_5f492c3cd000b_rand a {
					color: #ffffff;
				}
                
				.td_uid_99_5f492c3cd000b_rand a i {
					color: #ffffff;
				}
				
				.td_uid_99_5f492c3cd000b_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_99_5f492c3cd000b_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_99_5f492c3cd000b_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_99_5f492c3cd000b_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div></div></div></div></div><div id="td_uid_30_5f492c3cd090a" class="tdc-row"><div class="vc_row td_uid_100_5f492c3cd0958_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_100_5f492c3cd0958_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_101_5f492c3cd0f58_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_101_5f492c3cd0f58_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_102_5f492c3cd1308_rand "  style="height: 32px"></div><div class="td_block_wrap td_block_trending_now td_uid_103_5f492c3cd166a_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_103_5f492c3cd166a" ><script>var block_td_uid_103_5f492c3cd166a = new tdBlock();
block_td_uid_103_5f492c3cd166a.id = "td_uid_103_5f492c3cd166a";
block_td_uid_103_5f492c3cd166a.atts = '{"0":"","navigation":"","style":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_size":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_103_5f492c3cd166a_rand","tdc_css_class":"td_uid_103_5f492c3cd166a_rand","tdc_css_class_style":"td_uid_103_5f492c3cd166a_rand_style"}';
block_td_uid_103_5f492c3cd166a.td_column_number = "3";
block_td_uid_103_5f492c3cd166a.block_type = "td_block_trending_now";
block_td_uid_103_5f492c3cd166a.post_count = "5";
block_td_uid_103_5f492c3cd166a.found_posts = "4792";
block_td_uid_103_5f492c3cd166a.header_color = "";
block_td_uid_103_5f492c3cd166a.ajax_pagination_infinite_stop = "";
block_td_uid_103_5f492c3cd166a.max_num_pages = "959";
tdBlocksArray.push(block_td_uid_103_5f492c3cd166a);
</script><div id=td_uid_103_5f492c3cd166a class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_103_5f492c3cd166a" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/dolly-parton-takes-stand-on-social-justice-issues/" rel="bookmark" title="Dolly Parton takes stand on social justice issues">Dolly Parton takes stand on social justice issues</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/influencers-arent-taking-covid-19-seriously/" rel="bookmark" title="Opinion: Influencers aren’t taking COVID-19 seriously">Opinion: Influencers aren’t taking COVID-19 seriously</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/the-killers-release-new-album-amid-pandemic-and-allegations/" rel="bookmark" title="The Killers release new album amid pandemic and allegations">The Killers release new album amid pandemic and allegations</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/democratic-convention-nominates-biden-harris/" rel="bookmark" title="Opinion: Democratic Convention Nominates Biden-Harris">Opinion: Democratic Convention Nominates Biden-Harris</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-football-changes-schedule-again-after-recent-cancellations/" rel="bookmark" title="Southern Miss football changes schedule again after recent cancellations">Southern Miss football changes schedule again after recent cancellations</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_103_5f492c3cd166a"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_103_5f492c3cd166a"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_33_5f492c3cd9928" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_104_5f492c3cd9979_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_104_5f492c3cd9979_rand {
                    min-height: 0;
                }
                
                
				.td_uid_104_5f492c3cd9979_rand {
					position: relative;
				}
				.td_uid_104_5f492c3cd9979_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_104_5f492c3cd9979_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_104_5f492c3cd9979_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #f9f9f9;
				}
				
				.td_uid_104_5f492c3cd9979_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_104_5f492c3cd9979_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_104_5f492c3cd9979_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style><div class="tdc-row-divider"><div class="tdc-divider6 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V278L390,395,2000,168V700H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_105_5f492c3cda12f_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_105_5f492c3cda12f_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_105_5f492c3cda12f_rand{
width:calc(100% - 348px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_105_5f492c3cda12f_rand{
width:calc(100% - 228px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_105_5f492c3cda12f_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_106_5f492c3cdaa19_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap tdb_single_content td_uid_107_5f492c3cdb600_rand td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_107_5f492c3cdb600" >
<style>

/* inline tdc_css att */

.td_uid_107_5f492c3cdb600_rand{
margin-top:0px !important;
margin-bottom:20px !important;
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_107_5f492c3cdb600_rand{
margin-bottom:10px !important;
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_107_5f492c3cdb600_rand,
                .td_uid_107_5f492c3cdb600_rand > p {
			        font-family:Merriweather !important;font-size:16px !important;font-weight:400 !important;
		        }
				
				.td_uid_107_5f492c3cdb600_rand h1 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_5f492c3cdb600_rand h2 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_5f492c3cdb600_rand h3 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_5f492c3cdb600_rand h4 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_5f492c3cdb600_rand h5 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_5f492c3cdb600_rand h6 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_5f492c3cdb600_rand li {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_5f492c3cdb600_rand blockquote p {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_5f492c3cdb600_rand .wp-caption-text {
			        font-family:Fira Sans !important;
		        }
		        
				
				.td_uid_107_5f492c3cdb600_rand .page-nav a,
				.td_uid_107_5f492c3cdb600_rand .page-nav span,
				.td_uid_107_5f492c3cdb600_rand .page-nav > div {
					font-family:Fira Sans !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_107_5f492c3cdb600_rand,
                .td_uid_107_5f492c3cdb600_rand > p {
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_107_5f492c3cdb600_rand,
                .td_uid_107_5f492c3cdb600_rand > p {
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }
				
				.td_uid_107_5f492c3cdb600_rand h3 {
			        font-family:Fira Sans !important;font-size:20px !important;line-height:1.2 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_107_5f492c3cdb600_rand img.aligncenter,
				.td_uid_107_5f492c3cdb600_rand .aligncenter img {
			        margin-left: -20px;
			        width: calc(100% + (2 * 20px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>On Aug. 20, Gov. Tate Reeves issued an executive order that regulates how the upcoming college football season will be conducted within the state.</p>



<p>The order, among other things, restricts attendance at any college football game to a maximum of 25% of the stadium’s capacity, requires masks to be worn and prohibits tailgating outside of the events.</p>



<p>“This is the minimum that each school is required to do in their college stadiums this fall to keep our players and our spectators safe while allowing college football to occur,” Reeves said.</p>



<p>Reeves issued the order exactly two weeks before the Southern Miss Golden Eagles will begin the season versus the University of South Alabama.</p>



<p>“We wanted to put out the plans, give everyone some time to review and also to be able to implement them,” Reeves explained.</p>



<p>While the athletic department at Southern Miss is still finalizing its game day plans for the season, Director of Athletics Jeremy McClain describes the implications of the executive order.</p>



<p>“Obviously, we’ll have limited capacity and we’ll have to make a few adjustments there and unfortunately, probably have to tell some people who would like to come to the games that they can’t,” McClain said. “That’s not ever what we want to do but that’s the situation we find ourselves in.”</p>



<p>At the M.M. Roberts Stadium, the seating capacity is 36,000. With the new attendance cap, only 9,000 of those seats can be filled. McClain says that the school will follow closely around that percentage for its attendance policy.</p>



<p>“Our total is going to be between nine and ten thousand,” McClain said.</p>



<p>Last year, the average attendance for the five home football games at M.M. Roberts Stadium was 24,765. To ensure that fans will be able to fit in with the limited attendance this year, Southern Miss is giving priority to season ticket holders and students. Still, McClain says that there will have to be a limit on each group.</p>



<p>“We are going to have different numbers for the different groups,” McClain said. “To kind of fit into that space, there will be some limitations, so we’re going to try to make that number high enough that a lot of our students can get in but there might be some that would like to come to the game that don’t get the opportunity and hopefully if they don’t come to the first one, they’ll come to ones later in the year.”</p>



<p>For players, the loss of fans will be felt too. Junior defensive back Natrone Brooks says that it will be an adjustment.</p>



<p>“I think it’s going to play a role where you really don’t have fans to give you that extra boost,” Brooks said. “You’re really just going to have to fight yourself and push through without the crowd.”&nbsp;</p>



<p>The executive order impacts game day traditions at Southern Miss. The order bans any social gatherings outside of stadiums, meaning tailgates are out of the question.&nbsp;</p>



<p>The ban on tailgates comes as a blow to fans at Southern Miss. Hattiesburg resident Greg Busche has been tailgating with his family and friends at Southern Miss for the last twenty years. Busche says he understands the safety concern, but believes that tailgating could still be done safely.</p>



<p>“I think we need to have some form of tailgating with some stipulations to it as far as how many people could be to an assigned zone or area, kind of like what they’re doing with the stadium,” Busche said. “I don’t think we need to shut down tailgating completely because there are people like me that have been doing it religiously and never missed a game for twenty years.”</p>



<p>McClain says he is upset that fans will not be able to have the same experience, but agrees with the measure.</p>



<p>“I’m not happy that we won’t have the same game day experience, but I think it’s the right call,” McClain said. “I would just ask people to understand that if we’re going to have an opportunity to compete and play college athletics this fall, specifically football, in this case, these are the things we’re going to have to do.”</p>



<p>McClain says that the guidelines will come down to individual responsibility and asks for fans to comply.&nbsp;</p>



<p>“There’s some level of social responsibility that comes with this, so we’re going to ask people to do those things because we’re trying to get over the hump and trying to get back to the things we&nbsp;</p>



<p>love doing,” McClain said.</p>



<p>For more information and to stay updated on new Southern Miss game day policies, visit <a href="http://www.southernmiss.com/">www.southernmiss.com</a>.</p>
		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.studentprintz.com%2Fgov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Gov.+Reeves%E2%80%99+executive+order+on+college+football+impacts+Southern+Miss+game+days&url=https%3A%2F%2Fwww.studentprintz.com%2Fgov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.studentprintz.com%2Fgov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days%2F&title=Gov.+Reeves%E2%80%99+executive+order+on+college+football+impacts+Southern+Miss+game+days" target="_blank" >Share on Linkedin</a>	        	    </div>
	    
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="vc_row_inner td_uid_108_5f492c3ce1822_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_108_5f492c3ce1822_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_108_5f492c3ce1822_rand .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                 @media (min-width: 767px) {
                    .td_uid_108_5f492c3ce1822_rand.tdc-row-content-vert-center,
                    .td_uid_108_5f492c3ce1822_rand.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_108_5f492c3ce1822_rand.tdc-row-content-vert-bottom,
                    .td_uid_108_5f492c3ce1822_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_108_5f492c3ce1822_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_108_5f492c3ce1822_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
                
                
                .td_uid_108_5f492c3ce1822_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_108_5f492c3ce1822_rand{
margin-bottom:40px !important;
}

.td_uid_108_5f492c3ce1822_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_108_5f492c3ce1822_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_108_5f492c3ce1822_rand{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner td_uid_109_5f492c3ce1d6b_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_109_5f492c3ce1d6b_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags td_uid_112_5f492c3ce2c36_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_112_5f492c3ce2c36" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_112_5f492c3ce2c36_rand{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_112_5f492c3ce2c36_rand{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_112_5f492c3ce2c36_rand{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_112_5f492c3ce2c36_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_112_5f492c3ce2c36_rand span {
                    padding: 4px 10px 3px;
                }
                
                .td_uid_112_5f492c3ce2c36_rand span {
                    color: #fff;
                }
                
                .td_uid_112_5f492c3ce2c36_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_112_5f492c3ce2c36_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_112_5f492c3ce2c36_rand a {
                    padding: 3px 6px 2px;
                }
                
                .td_uid_112_5f492c3ce2c36_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_112_5f492c3ce2c36_rand a {
                    color: #111;
                }
                
                .td_uid_112_5f492c3ce2c36_rand a:hover {
                    color: #000000;
                }
                
                .td_uid_112_5f492c3ce2c36_rand a:hover {
                    background-color: rgba(0,0,0,0);
                }
                
                .td_uid_112_5f492c3ce2c36_rand a:hover {
                    border-color: #000000;
                }
                
				.td_uid_112_5f492c3ce2c36_rand span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
				
				.td_uid_112_5f492c3ce2c36_rand a {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_112_5f492c3ce2c36_rand span {
                    padding: 4px 10px;
                }
                
                .td_uid_112_5f492c3ce2c36_rand a {
                    padding: 3px 6px;
                }
                
                .td_uid_112_5f492c3ce2c36_rand a {
                    border: 1px solid #ededed;
                }
                
				.td_uid_112_5f492c3ce2c36_rand span {
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
				
				.td_uid_112_5f492c3ce2c36_rand a {
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_112_5f492c3ce2c36_rand span {
                    padding: 4px 10px;
                }
                
                .td_uid_112_5f492c3ce2c36_rand a {
                    padding: 3px 6px;
                }
                
                .td_uid_112_5f492c3ce2c36_rand a {
                    border: 1px solid #ededed;
                }
                
				.td_uid_112_5f492c3ce2c36_rand span {
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
				
				.td_uid_112_5f492c3ce2c36_rand a {
					font-family:Fira Sans !important;font-size:9px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_112_5f492c3ce2c36_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.studentprintz.com/tag/charlie-luttrell/">charlie luttrell</a></li><li><a href="https://www.studentprintz.com/tag/game-day-at-the-rock/">game day at the Rock</a></li><li><a href="https://www.studentprintz.com/tag/southern-miss-football/">Southern Miss Football</a></li><li><a href="https://www.studentprintz.com/tag/southern-miss-sports/">southern miss sports</a></li><li><a href="https://www.studentprintz.com/tag/sports/">Sports</a></li><li><a href="https://www.studentprintz.com/tag/tate-reeves/">tate reeves</a></li></ul></div></div></div></div></div><div class="vc_column_inner td_uid_113_5f492c3ce42d7_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_113_5f492c3ce42d7_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_114_5f492c3ce48b7_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_114_5f492c3ce48b7" >
<style>

/* inline tdc_css att */

.td_uid_114_5f492c3ce48b7_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_114_5f492c3ce48b7_rand{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_114_5f492c3ce48b7_rand .td-post-sharing,
				.td_uid_114_5f492c3ce48b7_rand .tdb-share-classic {
					text-align: right;
				}
				
				.td_uid_114_5f492c3ce48b7_rand .td-social-handler {
					border-color: rgba(0,0,0,0);
				}
				.td_uid_114_5f492c3ce48b7_rand .td-social-share-text:before {
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}
				
				
				.td_uid_114_5f492c3ce48b7_rand .td-social-network .td-social-but-icon i {
					color: #000000;
				}
				
				.td_uid_114_5f492c3ce48b7_rand .td-ps-bg .td-social-network div,
				.td_uid_114_5f492c3ce48b7_rand .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.td_uid_114_5f492c3ce48b7_rand .td-ps-dark-bg .td-social-network div {
					background-color: rgba(0,0,0,0);
				}
				.td_uid_114_5f492c3ce48b7_rand .td-ps-icon-arrow .td-social-but-icon:after {
				    border-left-color: rgba(0,0,0,0);
				}
				.td_uid_114_5f492c3ce48b7_rand .td-ps-border-colored .td-social-but-text {
				    border-color: rgba(0,0,0,0);
				}
</style><div id="td_uid_114_5f492c3ce48b7" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.studentprintz.com%2Fgov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gov.+Reeves%E2%80%99+executive+order+on+college+football+impacts+Southern+Miss+game+days&url=https%3A%2F%2Fwww.studentprintz.com%2Fgov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days%2F&via=The+Student+Printz">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/&amp;media=https://www.studentprintz.com/wp-content/uploads/2020/08/Tate-Reeves-Courtesy-of-Tate-Reeves-Facebook.jpg&description=On Aug. 20, Gov. Tate Reeves issued an executive order that regulates how the upcoming college football season will be conducted within the state.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gov.+Reeves%E2%80%99+executive+order+on+college+football+impacts+Southern+Miss+game+days %0A%0A https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_114_5f492c3ce48b7">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_next_prev td_uid_115_5f492c3ce608a_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_115_5f492c3ce608a" >
<style>

/* inline tdc_css att */

.td_uid_115_5f492c3ce608a_rand{
margin-bottom:43px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_115_5f492c3ce608a_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_115_5f492c3ce608a_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_115_5f492c3ce608a_rand .tdb-next-post {
					padding: 20px;
				}

				
				.td_uid_115_5f492c3ce608a_rand .tdb-next-post {
					text-align: left;
				}
				
				.td_uid_115_5f492c3ce608a_rand .tdb-next-post-bg {
					background-color: #f9f9f9;
				}
				
                @media (min-width: 768px) {
                    .td_uid_115_5f492c3ce608a_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_115_5f492c3ce608a_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_115_5f492c3ce608a_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_115_5f492c3ce608a_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:16px !important;line-height:1.5 !important;font-weight:800 !important;
				}
				
				.td_uid_115_5f492c3ce608a_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
                    .td_uid_115_5f492c3ce608a_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_115_5f492c3ce608a_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_115_5f492c3ce608a_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_115_5f492c3ce608a_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.4 !important;font-weight:800 !important;
				}
				
				.td_uid_115_5f492c3ce608a_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_115_5f492c3ce608a_rand .tdb-next-post {
					padding: 10px;
				}

				
                @media (min-width: 768px) {
                    .td_uid_115_5f492c3ce608a_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_115_5f492c3ce608a_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_115_5f492c3ce608a_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_115_5f492c3ce608a_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:13px !important;line-height:1.4 !important;font-weight:800 !important;
				}
				
				.td_uid_115_5f492c3ce608a_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_115_5f492c3ce608a_rand .tdb-next-post {
					padding: 10px;
				}

				
                @media (min-width: 768px) {
                    .td_uid_115_5f492c3ce608a_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_115_5f492c3ce608a_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_115_5f492c3ce608a_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_115_5f492c3ce608a_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.1 !important;font-weight:800 !important;
				}
				
				.td_uid_115_5f492c3ce608a_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:10px !important;line-height:1 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.studentprintz.com/increase-depression-rates-on-campus/">Increase depression rates on campus</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.studentprintz.com/dixie-darlings-face-a-name-change/">Dixie Darlings face a name change</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_116_5f492c3ce7aee_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_116_5f492c3ce7aee" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_116_5f492c3ce7aee_rand{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.studentprintz.com/author/cluttrell/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://www.studentprintz.com/author/cluttrell/" class="tdb-author-name">Charlie Luttrell</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments td_uid_117_5f492c3ce9649_rand tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_117_5f492c3ce9649" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column td_uid_118_5f492c3ced4bf_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_118_5f492c3ced4bf_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_118_5f492c3ced4bf_rand{
padding-top:20px !important;
width:348px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_118_5f492c3ced4bf_rand{
padding-top:10px !important;
width:228px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_118_5f492c3ced4bf_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style>
<div class="td_uid_38_5f492c3ced47c_rand_style td-element-style" ><style>
.td_uid_38_5f492c3ced47c_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_119_5f492c3ced976_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_5 td_uid_120_5f492c3cee46a_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_120_5f492c3cee46a" >
<style>

/* inline tdc_css att */

.td_uid_120_5f492c3cee46a_rand{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_120_5f492c3cee46a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bmorris/">Bethany Morris</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T08:53:09+00:00" >August 28, 2020</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/dolly-parton-takes-stand-on-social-justice-issues/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/dolly-parton-takes-stand-on-social-justice-issues/" rel="bookmark" title="Dolly Parton takes stand on social justice issues">Dolly Parton takes stand on social justice issues</a></h3><div class="td-excerpt">Iconic country musician, entertainer and business woman Dolly Parton recently expressed her support for the Black Lives Matter movement.</div><div class="td-read-more"><a href="https://www.studentprintz.com/dolly-parton-takes-stand-on-social-justice-issues/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/opinion/" class="td-post-category">Opinion</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/mfuller/">Meghan Fuller</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T08:41:08+00:00" >August 28, 2020</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/influencers-arent-taking-covid-19-seriously/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/influencers-arent-taking-covid-19-seriously/" rel="bookmark" title="Opinion: Influencers aren’t taking COVID-19 seriously">Opinion: Influencers aren’t taking COVID-19 seriously</a></h3><div class="td-excerpt">It’s no secret that many celebrities are willing to go horrible lengths in order to stay relevant. However, many are risking it all amid the COVID-19 pandemic, causing them to lose followers instead of the opposite.</div><div class="td-read-more"><a href="https://www.studentprintz.com/influencers-arent-taking-covid-19-seriously/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/mfuller/">Meghan Fuller</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T08:11:56+00:00" >August 28, 2020</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/the-killers-release-new-album-amid-pandemic-and-allegations/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/the-killers-release-new-album-amid-pandemic-and-allegations/" rel="bookmark" title="The Killers release new album amid pandemic and allegations">The Killers release new album amid pandemic and allegations</a></h3><div class="td-excerpt">From the band that once had every college freshman jamming out to “Mr. Brightside”, The Killers are once again exceeding expectations with their new album, “Imploding the Mirage.” </div><div class="td-read-more"><a href="https://www.studentprintz.com/the-killers-release-new-album-amid-pandemic-and-allegations/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/opinion/" class="td-post-category">Opinion</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/dsubedi/">Dipin Subedi</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-27T09:08:12+00:00" >August 27, 2020</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/democratic-convention-nominates-biden-harris/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/democratic-convention-nominates-biden-harris/" rel="bookmark" title="Opinion: Democratic Convention Nominates Biden-Harris">Opinion: Democratic Convention Nominates Biden-Harris</a></h3><div class="td-excerpt">Biden and Harris were officially nominated for the presidential and vice-presidential candidacy from by the delegates of the Democratic Party to topple the current incumbent, President Donald Trump. </div><div class="td-read-more"><a href="https://www.studentprintz.com/democratic-convention-nominates-biden-harris/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_5 td_uid_121_5f492c3d06d30_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_121_5f492c3d06d30" >
<style>

/* inline tdc_css att */

.td_uid_121_5f492c3d06d30_rand{
margin-bottom:48px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_121_5f492c3d06d30 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/sports/" class="td-post-category">Sports</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-27T08:51:49+00:00" >August 27, 2020</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-football-changes-schedule-again-after-recent-cancellations/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-football-changes-schedule-again-after-recent-cancellations/" rel="bookmark" title="Southern Miss football changes schedule again after recent cancellations">Southern Miss football changes schedule again after recent cancellations</a></h3><div class="td-excerpt">On Aug. 18, Southern Miss Football released a new schedule for the 2020 fall season after another conference’s recent cancellation left the team with only 11 games on its schedule.</div><div class="td-read-more"><a href="https://www.studentprintz.com/southern-miss-football-changes-schedule-again-after-recent-cancellations/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/features/" class="td-post-category">Features</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-26T19:38:21+00:00" >August 26, 2020</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/dixie-darlings-face-a-name-change/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/dixie-darlings-face-a-name-change/" rel="bookmark" title="Dixie Darlings face a name change">Dixie Darlings face a name change</a></h3><div class="td-excerpt">The Pride of Mississippi Precision Dance Team, otherwise known as the Dixie Darlings, has gone through a few name changes since its formation in 1954.</div><div class="td-read-more"><a href="https://www.studentprintz.com/dixie-darlings-face-a-name-change/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_5 td_uid_122_5f492c3d13632_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_122_5f492c3d13632" >
<style>

/* inline tdc_css att */

.td_uid_122_5f492c3d13632_rand{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div id=td_uid_122_5f492c3d13632 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.studentprintz.com/dolly-parton-takes-stand-on-social-justice-issues/" rel="bookmark" class="td-image-wrap" title="Dolly Parton takes stand on social justice issues"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/Dolly-Parton-Marissa-Haas.png?resize=696%2C917&ssl=1)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.studentprintz.com/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bmorris/">Bethany Morris</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T08:53:09+00:00" >August 28, 2020</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/dolly-parton-takes-stand-on-social-justice-issues/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/dolly-parton-takes-stand-on-social-justice-issues/" rel="bookmark" title="Dolly Parton takes stand on social justice issues">Dolly Parton takes stand on social justice issues</a></h3><div class="td-excerpt">Iconic country musician, entertainer and business woman Dolly Parton recently expressed her support for the Black Lives Matter movement.</div><div class="td-read-more"><a href="https://www.studentprintz.com/dolly-parton-takes-stand-on-social-justice-issues/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.studentprintz.com/influencers-arent-taking-covid-19-seriously/" rel="bookmark" class="td-image-wrap" title="Opinion: Influencers aren’t taking COVID-19 seriously"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/INFLUENCERS-not-taking-cover-serious-Marissa-Haas.png?resize=696%2C475&ssl=1)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.studentprintz.com/opinion/" class="td-post-category">Opinion</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/mfuller/">Meghan Fuller</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T08:41:08+00:00" >August 28, 2020</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/influencers-arent-taking-covid-19-seriously/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/influencers-arent-taking-covid-19-seriously/" rel="bookmark" title="Opinion: Influencers aren’t taking COVID-19 seriously">Opinion: Influencers aren’t taking COVID-19 seriously</a></h3><div class="td-excerpt">It’s no secret that many celebrities are willing to go horrible lengths in order to stay relevant. However, many are risking it all amid the COVID-19 pandemic, causing them to lose followers instead of the opposite.</div><div class="td-read-more"><a href="https://www.studentprintz.com/influencers-arent-taking-covid-19-seriously/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div> <!-- ./block --></div></div></div></div><div id="td_uid_39_5f492c3d21df6" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_123_5f492c3d21e49_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_123_5f492c3d21e49_rand {
                    min-height: 0;
                }
                
                
				.td_uid_123_5f492c3d21e49_rand {
					position: relative;
				}
				.td_uid_123_5f492c3d21e49_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_123_5f492c3d21e49_rand .tdc-row-divider-top .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_123_5f492c3d21e49_rand .tdc-row-divider-top .tdc-divider-space {
					background-color: #f9f9f9;
				}
                
				.td_uid_123_5f492c3d21e49_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_123_5f492c3d21e49_rand .tdc-row-divider-top {
				    top: px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_123_5f492c3d21e49_rand {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .td_uid_123_5f492c3d21e49_rand .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="tdc-row-divider"><div class="tdc-divider2 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V150L2000,390V700H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_124_5f492c3d225ec_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_124_5f492c3d225ec_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_125_5f492c3d22a3e_rand td_block_template_1 ">

<style>

/* inline tdc_css att */

.td_uid_125_5f492c3d22a3e_rand{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_125_5f492c3d22a3e_rand{
margin-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_125_5f492c3d22a3e_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_125_5f492c3d22a3e_rand{
margin-bottom:40px !important;
}
}

</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_title td_uid_126_5f492c3d233dc_rand td-pb-border-top td_block_template_18"  data-td-block-uid="td_uid_126_5f492c3d233dc" >
<style>
.td_uid_126_5f492c3d233dc_rand .td-block-title > span,
            .td_uid_126_5f492c3d233dc_rand .td-block-title > a {
                background: #06d3d5 !important;
                background: -moz-linear-gradient(-68deg, rgba(0,0,0,0.8) 30%, #000000 80%) !important;
                background: -webkit-linear-gradient(-68deg, rgba(0,0,0,0.8) 30%,#000000 80%) !important;
                background: linear-gradient(156deg, rgba(0,0,0,0.8) 30%,#000000 80%) !important;
                -webkit-background-clip: text !important;
                -webkit-text-fill-color: transparent;
            }


            
            .td_uid_126_5f492c3d233dc_rand .td-block-speech-bubble {
                background-color: #000000 !important;
            }
            .td_uid_126_5f492c3d233dc_rand .td-block-speech-bubble:before {
                border-color: #000000 transparent transparent transparent !important;
            }

            
            .td_uid_126_5f492c3d233dc_rand .td-block-subtitle {
                color: #f5b000 !important;
            }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_126_5f492c3d233dc_rand{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_126_5f492c3d233dc_rand{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_126_5f492c3d233dc_rand{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_126_5f492c3d233dc_rand .td-block-title a,
				.td_uid_126_5f492c3d233dc_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:54px !important;text-transform:none !important;letter-spacing:-2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_126_5f492c3d233dc_rand .td-block-title a,
				.td_uid_126_5f492c3d233dc_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:32px !important;text-transform:none !important;letter-spacing:-2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_126_5f492c3d233dc_rand .td-block-title a,
				.td_uid_126_5f492c3d233dc_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_126_5f492c3d233dc_rand .td-block-title a,
				.td_uid_126_5f492c3d233dc_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:26px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span>You might also like<span class="td-block-speech-bubble">RELATED</span></span><div class="td-block-subtitle">Recommended to you</div></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap tdb_single_related td_uid_127_5f492c3d24aa7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_127_5f492c3d24aa7" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_127_5f492c3d24aa7_rand{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_127_5f492c3d24aa7_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style>
<style>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</style><script>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</script><div id=td_uid_127_5f492c3d24aa7 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-football-changes-schedule-again-after-recent-cancellations/" rel="bookmark" class="td-image-wrap" title="Southern Miss football changes schedule again after recent cancellations"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2018/10/Football232Online.jpg?resize=696%2C464&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-football-changes-schedule-again-after-recent-cancellations/" rel="bookmark" title="Southern Miss football changes schedule again after recent cancellations">Southern Miss football changes schedule again after recent cancellations</a></h3>
                    <div class="td-excerpt">On Aug. 18, Southern Miss Football released a new schedule for the 2020 fall season after another conference’s recent cancellation left the team with only 11 games on its schedule.</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-27T08:51:49+00:00" >August 27, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-football-changes-schedule-again-after-recent-cancellations/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.studentprintz.com/southern-miss-football-changes-schedule-again-after-recent-cancellations/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/analysis-new-southern-miss-football-schedule-adds-improvements/" rel="bookmark" class="td-image-wrap" title="Analysis: New Southern Miss football schedule adds improvements"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/SPORTS-Football-Photo-Michael-Sandoz.jpg?resize=696%2C464&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/analysis-new-southern-miss-football-schedule-adds-improvements/" rel="bookmark" title="Analysis: New Southern Miss football schedule adds improvements">Analysis: New Southern Miss football schedule adds improvements</a></h3>
                    <div class="td-excerpt">On Aug. 6, the Southern Miss Department of Athletics released a revised schedule for the upcoming football season, which replaced two canceled games against Jackson State and Auburn</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T13:53:05+00:00" >August 20, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.studentprintz.com/analysis-new-southern-miss-football-schedule-adds-improvements/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.studentprintz.com/analysis-new-southern-miss-football-schedule-adds-improvements/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/ncs4-leads-way-in-sports-safety-research-during-pandemic/" rel="bookmark" class="td-image-wrap" title="NCS4 leads way in sports safety research during pandemic"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/NCS4.png?resize=696%2C232&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/ncs4-leads-way-in-sports-safety-research-during-pandemic/" rel="bookmark" title="NCS4 leads way in sports safety research during pandemic">NCS4 leads way in sports safety research during pandemic</a></h3>
                    <div class="td-excerpt">
The COVID-19 pandemic presents safety complications for...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-14T17:10:32+00:00" >August 14, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.studentprintz.com/ncs4-leads-way-in-sports-safety-research-during-pandemic/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.studentprintz.com/ncs4-leads-way-in-sports-safety-research-during-pandemic/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/a-new-normal-student-athletes-share-experiences-during-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="A new normal: student-athletes share experiences during COVID-19 pandemic"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/eagle-graphic-scaled.png?resize=696%2C522&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/a-new-normal-student-athletes-share-experiences-during-covid-19-pandemic/" rel="bookmark" title="A new normal: student-athletes share experiences during COVID-19 pandemic">A new normal: student-athletes share experiences during COVID-19 pandemic</a></h3>
                    <div class="td-excerpt">
For the last five months, college athletes...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T13:54:49+00:00" >August 13, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.studentprintz.com/a-new-normal-student-athletes-share-experiences-during-covid-19-pandemic/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.studentprintz.com/a-new-normal-student-athletes-share-experiences-during-covid-19-pandemic/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_127_5f492c3d24aa7" data-td_block_id="td_uid_127_5f492c3d24aa7"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_127_5f492c3d24aa7" data-td_block_id="td_uid_127_5f492c3d24aa7"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></a></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Charlie Luttrell"></span><meta itemprop="datePublished" content="2020-08-26T19:30:33+00:00"><meta itemprop="dateModified" content="2020-08-26T19:30:37-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.studentprintz.com/gov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="The Student Printz"></span><meta itemprop="headline" content="Gov. Reeves’ executive order on college football impacts Southern Miss game days"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2020/08/Tate-Reeves-Courtesy-of-Tate-Reeves-Facebook.jpg?fit=851%2C315&ssl=1"><meta itemprop="width" content="851"><meta itemprop="height" content="315"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="td_uid_41_5f492c3e34870" class="tdc-zone"><div class="tdc_zone td_uid_128_5f492c3e348c3_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_128_5f492c3e348c3_rand {
                    min-height: 0;
                }
</style><div id="td_uid_42_5f492c3e34e3c" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_129_5f492c3e34e8d_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_129_5f492c3e34e8d_rand {
                    min-height: 0;
                }
                
                
				.td_uid_129_5f492c3e34e8d_rand {
					position: relative;
				}
				.td_uid_129_5f492c3e34e8d_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_129_5f492c3e34e8d_rand .tdc-row-divider-bottom .tdm-svg {
					height: 100px;
				}
                
				.td_uid_129_5f492c3e34e8d_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_129_5f492c3e34e8d_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #f9f9f9;
				}
				
				.td_uid_129_5f492c3e34e8d_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_129_5f492c3e34e8d_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
/* inline tdc_css att */

.td_uid_129_5f492c3e34e8d_rand{
position:relative;
}

.td_uid_129_5f492c3e34e8d_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_42_5f492c3e34e3c_rand_style td-element-style" ><style>
.td_uid_42_5f492c3e34e3c_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_130_5f492c3e35635_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_130_5f492c3e35635_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_131_5f492c3e35a35_rand "  style="height: 100px"></div></div></div></div></div><div id="td_uid_45_5f492c3e35b2a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_132_5f492c3e35b81_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_132_5f492c3e35b81_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_132_5f492c3e35b81_rand{
position:relative;
}

.td_uid_132_5f492c3e35b81_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_45_5f492c3e35b2a_rand_style td-element-style" ><style>
.td_uid_45_5f492c3e35b2a_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column td_uid_133_5f492c3e361a8_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_133_5f492c3e361a8_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_134_5f492c3e365c0_rand  td_separator_solid td_separator_center"><span style="border-color:rgba(0,0,0,0.06);border-width:1px;width:60%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_134_5f492c3e365c0_rand{
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_134_5f492c3e365c0_rand{
margin-bottom:0px !important;
padding-top:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_134_5f492c3e365c0_rand{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_134_5f492c3e365c0_rand{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

</style></div></div></div></div></div><div id="td_uid_48_5f492c3e3677d" class="tdc-row stretch_row"><div class="vc_row td_uid_135_5f492c3e367cc_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_135_5f492c3e367cc_rand {
                    min-height: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .td_uid_135_5f492c3e367cc_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_135_5f492c3e367cc_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_135_5f492c3e367cc_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_135_5f492c3e367cc_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.td_uid_135_5f492c3e367cc_rand{
padding-top:20px !important;
padding-bottom:50px !important;
position:relative;
}

.td_uid_135_5f492c3e367cc_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_135_5f492c3e367cc_rand{
padding-top:10px !important;
padding-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_135_5f492c3e367cc_rand{
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_135_5f492c3e367cc_rand{
padding-bottom:30px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="td_uid_48_5f492c3e3677d_rand_style td-element-style" ><style>
.td_uid_48_5f492c3e3677d_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column td_uid_136_5f492c3e36fa8_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_136_5f492c3e36fa8_rand {
                    vertical-align: middle;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_136_5f492c3e36fa8_rand{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_137_5f492c3e3754e_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_137_5f492c3e3754e" >
<style>

/* inline tdc_css att */

.td_uid_137_5f492c3e3754e_rand{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_137_5f492c3e3754e_rand{
margin-top:10px !important;
margin-bottom:40px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_138_5f492c3e39161_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_138_5f492c3e39161_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_138_5f492c3e39161_rand{
width:40% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_139_5f492c3e39679_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_139_5f492c3e39679" >
<style>

/* inline tdc_css att */

.td_uid_139_5f492c3e39679_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_139_5f492c3e39679_rand{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_139_5f492c3e39679_rand{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_139_5f492c3e39679_rand{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_139_5f492c3e39679_rand .td-block-title a,
				.td_uid_139_5f492c3e39679_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_139_5f492c3e39679_rand .td-block-title a,
				.td_uid_139_5f492c3e39679_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_139_5f492c3e39679_rand .td-block-title a,
				.td_uid_139_5f492c3e39679_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>About Us</span></h4><div class="td_mod_wrap"></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_140_5f492c3e3a0b0_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_140_5f492c3e3a0b0" >
<style>

/* inline tdc_css att */

.td_uid_140_5f492c3e3a0b0_rand{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_140_5f492c3e3a0b0_rand{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_140_5f492c3e3a0b0_rand{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_140_5f492c3e3a0b0_rand{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_140_5f492c3e3a0b0_rand .tdm-descr {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_140_5f492c3e3a0b0_rand .tdm-descr {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_140_5f492c3e3a0b0_rand .tdm-descr {
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Publishing every Wednesday, the Student Printz has served as Southern Miss’ award-winning student newspaper since 1927. </p></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_141_5f492c3e40887_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_141_5f492c3e40887" >
<style>

/* inline tdc_css att */

.td_uid_141_5f492c3e40887_rand{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_141_5f492c3e40887_rand{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_141_5f492c3e40887_rand{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_141_5f492c3e40887_rand{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_141_5f492c3e40887_rand .tdm-descr a {
                    color: #f5b000;
                }
                
				.td_uid_141_5f492c3e40887_rand .tdm-descr {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_141_5f492c3e40887_rand .tdm-descr {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_141_5f492c3e40887_rand .tdm-descr {
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Contact us at <a href="#">printzeditors@gmail.com</a></p></div></div></div><div class="vc_column td_uid_142_5f492c3e470f4_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_142_5f492c3e470f4_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_142_5f492c3e470f4_rand{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_143_5f492c3e47717_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_143_5f492c3e47717" >
<style>

/* inline tdc_css att */

.td_uid_143_5f492c3e47717_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_143_5f492c3e47717_rand{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_143_5f492c3e47717_rand{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_143_5f492c3e47717_rand{
margin-top:26px !important;
margin-bottom:-12px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_143_5f492c3e47717_rand .td-block-title a,
				.td_uid_143_5f492c3e47717_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_143_5f492c3e47717_rand .td-block-title a,
				.td_uid_143_5f492c3e47717_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_143_5f492c3e47717_rand .td-block-title a,
				.td_uid_143_5f492c3e47717_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>Follow Us</span></h4><div class="td_mod_wrap"></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_144_5f492c3e481a2_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_144_5f492c3e481a2" >
<style>

/* inline tdc_css att */

.td_uid_144_5f492c3e481a2_rand{
margin-left:-10px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_144_5f492c3e481a2_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.td_uid_145_5f492c3e4df8b .tdm-social-item i {
					font-size: 18px;
					vertical-align: middle;
				}
				.td_uid_145_5f492c3e4df8b .tdm-social-item i.td-icon-twitter,
				.td_uid_145_5f492c3e4df8b .tdm-social-item i.td-icon-linkedin,
				.td_uid_145_5f492c3e4df8b .tdm-social-item i.td-icon-pinterest,
				.td_uid_145_5f492c3e4df8b .tdm-social-item i.td-icon-blogger,
				.td_uid_145_5f492c3e4df8b .tdm-social-item i.td-icon-vimeo {
					font-size: 14.4px;
				}
				
				.td_uid_145_5f492c3e4df8b .tdm-social-item {
					width: 45px;
					height: 45px;
				}
				.td_uid_145_5f492c3e4df8b .tdm-social-item i {
					line-height: 45px;
				}
				
				.td_uid_145_5f492c3e4df8b .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_145_5f492c3e4df8b .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_145_5f492c3e4df8b .tdm-social-item i,
				.tds-team-member2 .td_uid_145_5f492c3e4df8b.tds-social1 .tdm-social-item i {
					color: #000000;
				}
				
				.td_uid_145_5f492c3e4df8b .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_145_5f492c3e4df8b.tds-social1 .tdm-social-item:hover i {
					color: #f5b000;
				}
				
				
				
				.td_uid_145_5f492c3e4df8b .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_145_5f492c3e4df8b .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_145_5f492c3e4df8b .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_145_5f492c3e4df8b .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_145_5f492c3e4df8b .tdm-social-item i.td-icon-twitter,
				.td_uid_145_5f492c3e4df8b .tdm-social-item i.td-icon-linkedin,
				.td_uid_145_5f492c3e4df8b .tdm-social-item i.td-icon-pinterest,
				.td_uid_145_5f492c3e4df8b .tdm-social-item i.td-icon-blogger,
				.td_uid_145_5f492c3e4df8b .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_145_5f492c3e4df8b .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_145_5f492c3e4df8b .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_145_5f492c3e4df8b"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_52_5f492c3e4e929" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_146_5f492c3e4e979_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_146_5f492c3e4e979_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_147_5f492c3e4f045_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_147_5f492c3e4f045_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_54_5f492c3e4f2e8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_148_5f492c3e4f347_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_148_5f492c3e4f347_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_148_5f492c3e4f347_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_148_5f492c3e4f347_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_148_5f492c3e4f347_rand{
position:relative;
}

.td_uid_148_5f492c3e4f347_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_148_5f492c3e4f347_rand{
margin-right:20px !important;
margin-left:20px !important;
}
}

</style>
<div class="td_uid_54_5f492c3e4f2e8_rand_style td-element-style" ><style>
.td_uid_54_5f492c3e4f2e8_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_149_5f492c3e4fa4e_rand  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.td_uid_149_5f492c3e4fa4e_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_150_5f492c3e4ff43_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_150_5f492c3e4ff43" >
<style>

/* inline tdc_css att */

.td_uid_150_5f492c3e4ff43_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_150_5f492c3e4ff43_rand{
margin-top:10px !important;
margin-bottom:-10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_150_5f492c3e4ff43_rand .tdm-descr {
                    color: #ffffff;
                }
                
                .td_uid_150_5f492c3e4ff43_rand .tdm-descr a {
                    color: #f5b000;
                }
                
				.td_uid_150_5f492c3e4ff43_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:13px !important;line-height:41px !important;font-weight:300 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_150_5f492c3e4ff43_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_150_5f492c3e4ff43_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:11px !important;line-height:41px !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">© Copyright - <a href="#" target="_blank">Student Printz</a></p></div></div></div><div class="vc_column td_uid_151_5f492c3e54f93_rand  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.td_uid_151_5f492c3e54f93_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_151_5f492c3e54f93_rand{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_151_5f492c3e54f93_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_152_5f492c3e5587a_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_152_5f492c3e5587a"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.td_uid_152_5f492c3e5587a_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_152_5f492c3e5587a_rand{
margin-top:-4px !important;
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_152_5f492c3e5587a_rand {
                    display: inline-block;
                }
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu ul {
                    bottom: 100%;
                }
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu {
                    margin: 0 auto;
                }
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li {
                    margin-right: 8px;
                }
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li:hover > a {
                    color: #f5b000;
                }
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:13px !important;line-height:40px !important;font-weight:300 !important;
                }
                
                
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu ul {
                    text-align: center;
                }
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu ul {
                    left: 50%;
                    transform: translateX(-50%);
                }
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu ul li > a {
                    padding: 5px 25px;
                }
                
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu ul li.current-menu-item > a,
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu ul li.current-category-ancestor > a,
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu ul li:hover > a {
                    color: #f5b000;
                }
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu ul {
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.06);
                }
                
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu ul li > a {
                    font-family:Fira Sans !important;font-size:12px !important;font-weight:300 !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li {
                    margin-right: 4px;
                }
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
                }
                
                
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu ul li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:14px !important;font-weight:300 !important;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li {
                    margin-right: 0px;
                }
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_152_5f492c3e5587a_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:40px !important;font-weight:300 !important;
                }
}
</style><div id=td_uid_152_5f492c3e5587a class="td_block_inner td-fix-index"></div></div></div></div></div></div></div></div>
<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.studentprintz.com%2Fgov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Gov.+Reeves%E2%80%99+executive+order+on+college+football+impacts+Southern+Miss+game+days&url=https%3A%2F%2Fwww.studentprintz.com%2Fgov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.studentprintz.com%2Fgov-reeves-executive-order-on-college-football-impacts-southern-miss-game-days%2F&title=Gov.+Reeves%E2%80%99+executive+order+on+college+football+impacts+Southern+Miss+game+days" target="_blank" >Share on Linkedin</a>	        	    </div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>



</div><!--close td-outer-wrap-->


	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5f492c3e58f7b
    -->

    <script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.studentprintz.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202035' id='devicepx-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.6.1' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6' id='wp-social-sharing-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'151077694',post:'27294',tz:'-5',srv:'www.studentprintz.com'} ]);
	_stq.push([ 'clickTrackerInit', '151077694', '27294' ]);
</script>

</body>
</html>