<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>OLLI at USM invests in lifelong learning | The Student Printz</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.studentprintz.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/OLLI.jpg?fit=888%2C477&ssl=1" />
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Life is full of learning experiences. Humans naturally enjoy learning and diving deeper into their passions. There are few other organizations that understand this better than the Osher Lifelong Learning Institute (OLLI)." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OLLI at USM invests in lifelong learning | The Student Printz" />
	<meta property="og:description" content="Life is full of learning experiences. Humans naturally enjoy learning and diving deeper into their passions. There are few other organizations that understand this better than the Osher Lifelong Learning Institute (OLLI)." />
	<meta property="og:url" content="https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/" />
	<meta property="og:site_name" content="The Student Printz" />
	<meta property="article:publisher" content="https://www.facebook.com/thestudentprintz" />
	<meta property="article:published_time" content="2021-03-25T22:30:26+00:00" />
	<meta property="article:modified_time" content="2021-03-25T22:30:30+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/OLLI.jpg?fit=888%2C477&#038;ssl=1" />
	<meta property="og:image:width" content="888" />
	<meta property="og:image:height" content="477" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@studentprintz" />
	<meta name="twitter:site" content="@studentprintz" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kara Lowe">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.studentprintz.com/#website","url":"https://www.studentprintz.com/","name":"The Student Printz","description":"Serving Southern Miss Since 1927","potentialAction":[{"@type":"SearchAction","target":"https://www.studentprintz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/OLLI.jpg?fit=888%2C477&ssl=1","width":888,"height":477},{"@type":"WebPage","@id":"https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/#webpage","url":"https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/","name":"OLLI at USM invests in lifelong learning | The Student Printz","isPartOf":{"@id":"https://www.studentprintz.com/#website"},"primaryImageOfPage":{"@id":"https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/#primaryimage"},"datePublished":"2021-03-25T22:30:26+00:00","dateModified":"2021-03-25T22:30:30+00:00","author":{"@id":"https://www.studentprintz.com/#/schema/person/97226b473a0224d56368c8b2ee2afea3"},"description":"Life is full of learning experiences. Humans naturally enjoy learning and diving deeper into their passions. There are few other organizations that understand this better than the Osher Lifelong Learning Institute (OLLI).","breadcrumb":{"@id":"https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/"]}]},{"@type":"BreadcrumbList","@id":"https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.studentprintz.com/","url":"https://www.studentprintz.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/","url":"https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/","name":"OLLI at USM invests in lifelong learning"}}]},{"@type":"Person","@id":"https://www.studentprintz.com/#/schema/person/97226b473a0224d56368c8b2ee2afea3","name":"Kara Lowe"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Feed" href="https://www.studentprintz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Comments Feed" href="https://www.studentprintz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; OLLI at USM invests in lifelong learning Comments Feed" href="https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.studentprintz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.studentprintz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.studentprintz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.studentprintz.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.studentprintz.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.studentprintz.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CFira+Sans%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C200%2C600%2C800&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.studentprintz.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://www.studentprintz.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wp-social-sharing-css'  href='https://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.studentprintz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.studentprintz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.studentprintz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.studentprintz.com/wp-json/wp/v2/posts/28130" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.studentprintz.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/padUd0-7jI' />
<link rel="alternate" type="application/json+oembed" href="https://www.studentprintz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.studentprintz.com%2Folli-at-usm-invests-in-lifelong-learning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.studentprintz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.studentprintz.com%2Folli-at-usm-invests-in-lifelong-learning%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4bbbd6dd17","wpRestUrl":"https:\/\/www.studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.studentprintz.com\/wp-admin\/","wpRestNonce":"4bbbd6dd17","wpRestUrl":"https:\/\/www.studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(245,176,0,0.85);
        background: -moz-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(245,176,0,0.85)), color-stop(100%, rgba(0,33,53,0.93)));
        background: -webkit-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -o-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -ms-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: linear-gradient(to bottom, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(245,176,0,0.85)', endColorstr='rgba(0,33,53,0.93)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #000000;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://www.studentprintz.com/wp-content/uploads/2019/08/18.jpg');
    }
</style>

<link rel="icon" href="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-28130 single-format-standard olli-at-usm-invests-in-lifelong-learning global-block-template-1 td-life-news tdb_template_23472 wpb-js-composer js-comp-ver-6.0.5 vc_responsive tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thestudentprintz/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentprintz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/studentprintz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/studentprintz2011" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://www.studentprintz.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.studentprintz.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_60620a61f3c0a" class="tdc-zone"><div class="tdc_zone td_uid_1_60620a61f3c57_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_1_60620a61f3c57_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
</style><div id="td_uid_2_60620a62001d8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_2_60620a62001f8_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_60620a62001f8_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_2_60620a62001f8_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_60620a62001f8_rand{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="td_uid_2_60620a62001d8_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_60620a62001d8_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://192.168.0.40/wp_011_life_news/wp-content/uploads/2019/02/menu-bg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column td_uid_3_60620a6200730_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_3_60620a6200730_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_4_60620a6200e0f_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_60620a6200e0f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_60620a6200e0f_rand{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-star-lines"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">LifeNews</div><div class="tdb-logo-text-tagline">Fashion Trends and Culture</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu td_uid_5_60620a62026c1_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_5_60620a62026c1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_60620a62026c1_rand{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_60620a62026c1_rand {
                    display: inline-block;
                }
                
                .td_uid_5_60620a62026c1_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_5_60620a62026c1_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_5_60620a62026c1_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
                
                
                
                .td_uid_5_60620a62026c1_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }
                
                .td_uid_5_60620a62026c1_rand #tdb-mobile-menu-button:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_60620a62026c1_rand #tdb-mobile-menu-button i {
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search td_uid_6_60620a6202b04_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_60620a6202b04" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_6_60620a6202b04_rand{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_60620a6202b04_rand {
                    display: inline-block;
                }
                
                .td_uid_6_60620a6202b04_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_6_60620a6202b04_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_6_60620a6202b04_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_6_60620a6202b04_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
                
                .td_uid_6_60620a6202b04_rand #tdb-header-search-button-mob:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_60620a6202b04_rand #tdb-header-search-button-mob i {
                    font-size: 21px;
                }
                
                .td_uid_6_60620a6202b04_rand #tdb-header-search-button-mob i {
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_4_60620a6202e41" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_7_60620a6202e8a_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_7_60620a6202e8a_rand {
                    min-height: 0;
                }
                
                
				.td_uid_7_60620a6202e8a_rand {
					position: relative;
				}
				.td_uid_7_60620a6202e8a_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_7_60620a6202e8a_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_7_60620a6202e8a_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_7_60620a6202e8a_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_7_60620a6202e8a_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_7_60620a6202e8a_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_7_60620a6202e8a_rand .tdc-row-divider-top .tdm-svg {
					height: 20px;
				}
                
				.td_uid_7_60620a6202e8a_rand .tdc-row-divider-top .tdm-svg {
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_8_60620a6203525_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_8_60620a6203525_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_9_60620a62037fd_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_60620a62037fd_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_7_60620a6203ab4" class="tdc-zone"><div class="tdc_zone td_uid_10_60620a6203afe_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_10_60620a6203afe_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="td_uid_8_60620a6203f56" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_11_60620a6203fa0_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_11_60620a6203fa0_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_11_60620a6203fa0_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_60620a6203fa0_rand{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="td_uid_8_60620a6203f56_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_8_60620a6203f56_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://192.168.0.40/wp_011_life_news/wp-content/uploads/2019/02/menu-bg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column td_uid_12_60620a62044c3_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_12_60620a62044c3_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_13_60620a620484b_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_13_60620a620484b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_60620a620484b_rand{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu td_uid_14_60620a62059b4_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_14_60620a62059b4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_14_60620a62059b4_rand{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_14_60620a62059b4_rand {
                    display: inline-block;
                }
                
                .td_uid_14_60620a62059b4_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_14_60620a62059b4_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_14_60620a62059b4_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
                
                
                
                .td_uid_14_60620a62059b4_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }
                
                .td_uid_14_60620a62059b4_rand #tdb-mobile-menu-button:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_14_60620a62059b4_rand #tdb-mobile-menu-button i {
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search td_uid_15_60620a6205c8f_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_15_60620a6205c8f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_60620a6205c8f_rand{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_15_60620a6205c8f_rand {
                    display: inline-block;
                }
                
                .td_uid_15_60620a6205c8f_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_15_60620a6205c8f_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_15_60620a6205c8f_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_15_60620a6205c8f_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
                
                .td_uid_15_60620a6205c8f_rand #tdb-header-search-button-mob:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_60620a6205c8f_rand #tdb-header-search-button-mob i {
                    font-size: 21px;
                }
                
                .td_uid_15_60620a6205c8f_rand #tdb-header-search-button-mob i {
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_10_60620a6205f81" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_16_60620a6205fb7_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_16_60620a6205fb7_rand {
                    min-height: 0;
                }
                
                
				.td_uid_16_60620a6205fb7_rand {
					position: relative;
				}
				.td_uid_16_60620a6205fb7_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_16_60620a6205fb7_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_16_60620a6205fb7_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_16_60620a6205fb7_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_16_60620a6205fb7_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_60620a6205fb7_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_16_60620a6205fb7_rand .tdc-row-divider-top .tdm-svg {
					height: 20px;
				}
                
				.td_uid_16_60620a6205fb7_rand .tdc-row-divider-top .tdm-svg {
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_17_60620a62066ec_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_17_60620a62066ec_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_18_60620a6206a10_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_60620a6206a10_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_13_60620a6206cd3" class="tdc-zone"><div class="tdc_zone td_uid_19_60620a6206d1c_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_19_60620a6206d1c_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_19_60620a6206d1c_rand{
z-index:2 !important;
}

</style><div id="td_uid_14_60620a6207150" class="tdc-row"><div class="vc_row td_uid_20_60620a62071ac_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_20_60620a62071ac_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_21_60620a620768f_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_21_60620a620768f_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_60620a6207987_rand ">
<style scoped>

/* inline tdc_css att */

.td_uid_22_60620a6207987_rand{
margin-bottom:20px !important;
}

</style><div class="td-fix-index"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3142264464323657"
     data-ad-slot="5211168158"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><center></div></div></div></div></div></div><div id="td_uid_17_60620a6207a9a" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_23_60620a6207af2_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_23_60620a6207af2_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_23_60620a6207af2_rand{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_23_60620a6207af2_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_60620a6207af2_rand{
padding-top:6px !important;
}
}

</style>
<div class="td_uid_17_60620a6207a9a_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_17_60620a6207a9a_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.studentprintz.com/wp-content/uploads/2019/08/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_17_60620a6207a9a_rand_style{
background-color:#000000 !important;
}
 
.td_uid_17_60620a6207a9a_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column td_uid_24_60620a620816c_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_24_60620a620816c_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_25_60620a6208596_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_25_60620a6208596" >
<style>

/* inline tdc_css att */

.td_uid_25_60620a6208596_rand{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_60620a6208596_rand{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_60620a6208596_rand{
margin-right:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-xing"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_26_60620a620a035_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_26_60620a620a035"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_26_60620a620a035_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_26_60620a620a035_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_26_60620a620a035_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_26_60620a620a035_rand .tdb-menu > li:hover > a,
				.td_uid_26_60620a620a035_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_26_60620a620a035_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #f5b000;
				}
				
				
				.td_uid_26_60620a620a035_rand .tdb-menu > li > a:after,
				.td_uid_26_60620a620a035_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_26_60620a620a035_rand .tdb-menu > li > a:after,
				.td_uid_26_60620a620a035_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 0px;
				}
				
				.td_uid_26_60620a620a035_rand .tdb-menu > li > a:after,
				.td_uid_26_60620a620a035_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_26_60620a620a035_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_26_60620a620a035_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_26_60620a620a035_rand .td-pulldown-filter-list li:hover a {
					color: #f5b000;
				}
				
				.td_uid_26_60620a620a035_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_26_60620a620a035_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_26_60620a620a035_rand .td-pulldown-filter-list li:hover a {
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=td_uid_26_60620a620a035 class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://www.studentprintz.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-cats-first menu-item-64"><a href="https://www.studentprintz.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_27_60620a620f8bc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_60620a620f8bc" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_27_60620a620f8bc" 
                        id="td_uid_28_60620a6217e2f" 
                        data-td_block_id="td_uid_27_60620a620f8bc" 
                        data-td_filter_value="" 
                        href="https://www.studentprintz.com/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_27_60620a620f8bc" 
                        id="td_uid_29_60620a6217f30" 
                        data-td_block_id="td_uid_27_60620a620f8bc" 
                        data-td_filter_value="332" 
                        href="https://www.studentprintz.com/news/gulf-park/"
                    >Gulf Park</a><a 
                        class="mega-menu-sub-cat-td_uid_27_60620a620f8bc" 
                        id="td_uid_30_60620a621803f" 
                        data-td_block_id="td_uid_27_60620a620f8bc" 
                        data-td_filter_value="128" 
                        href="https://www.studentprintz.com/news/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-td_uid_27_60620a620f8bc" 
                        id="td_uid_31_60620a6218183" 
                        data-td_block_id="td_uid_27_60620a620f8bc" 
                        data-td_filter_value="62" 
                        href="https://www.studentprintz.com/news/local/"
                    >Local</a><a 
                        class="mega-menu-sub-cat-td_uid_27_60620a620f8bc" 
                        id="td_uid_32_60620a621838b" 
                        data-td_block_id="td_uid_27_60620a620f8bc" 
                        data-td_filter_value="76" 
                        href="https://www.studentprintz.com/news/national/"
                    >National</a><a 
                        class="mega-menu-sub-cat-td_uid_27_60620a620f8bc" 
                        id="td_uid_33_60620a62184b6" 
                        data-td_block_id="td_uid_27_60620a620f8bc" 
                        data-td_filter_value="12" 
                        href="https://www.studentprintz.com/news/on-campus/"
                    >On Campus</a><a 
                        class="mega-menu-sub-cat-td_uid_27_60620a620f8bc" 
                        id="td_uid_34_60620a62185cf" 
                        data-td_block_id="td_uid_27_60620a620f8bc" 
                        data-td_filter_value="95" 
                        href="https://www.studentprintz.com/news/state/"
                    >State</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_27_60620a620f8bc class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/" rel="bookmark" class="td-image-wrap" title="Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/Margaret-MacMillan.jpg?resize=696%2C809&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/" rel="bookmark" title="Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29">Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:38:31+00:00" >March 25, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
The Dale Center for the Study of War &amp; Society at The University of Southern Mississippi will host renowned historian Margaret MacMillan&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/" rel="bookmark" class="td-image-wrap" title="OLLI at USM invests in lifelong learning"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/OLLI.jpg?resize=696%2C373&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/" rel="bookmark" title="OLLI at USM invests in lifelong learning">OLLI at USM invests in lifelong learning</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/klowe/">Kara Lowe</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:30:26+00:00" >March 25, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Life is full of learning experiences. Humans naturally enjoy learning and diving deeper into their passions. There are few other organizations that&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/local/" class="td-post-category">Local</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/pen-pal-program-offers-the-elderly-connection-despite-covid-19/" rel="bookmark" class="td-image-wrap" title="Pen Pal program offers the elderly connection despite COVID-19"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/pen-pal--scaled.jpg?resize=696%2C522&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/pen-pal-program-offers-the-elderly-connection-despite-covid-19/" rel="bookmark" title="Pen Pal program offers the elderly connection despite COVID-19">Pen Pal program offers the elderly connection despite COVID-19</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T15:29:47+00:00" >March 18, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/pen-pal-program-offers-the-elderly-connection-despite-covid-19/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
For residents at nursing homes, COVID-19 has severely limited socialization and family contact. Though they were isolated for their own safety, as&#8230;</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_60620a620f8bc" data-td_block_id="td_uid_27_60620a620f8bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_60620a620f8bc" data-td_block_id="td_uid_27_60620a620f8bc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li id="menu-item-24150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24150"><a href="https://www.studentprintz.com/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li id="menu-item-24151" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24151"><a href="https://www.studentprintz.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="https://www.studentprintz.com/category/arts-entertainment/"><span class="tdb-menu-item-text">Entertainment</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu menu-item-62"><a href="https://www.studentprintz.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_35_60620a62277a5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_60620a62277a5" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_35_60620a62277a5" 
                        id="td_uid_36_60620a622e01a" 
                        data-td_block_id="td_uid_35_60620a62277a5" 
                        data-td_filter_value="" 
                        href="https://www.studentprintz.com/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60620a62277a5" 
                        id="td_uid_37_60620a622e130" 
                        data-td_block_id="td_uid_35_60620a62277a5" 
                        data-td_filter_value="1747" 
                        href="https://www.studentprintz.com/sports/analysis/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60620a62277a5" 
                        id="td_uid_38_60620a622e23b" 
                        data-td_block_id="td_uid_35_60620a62277a5" 
                        data-td_filter_value="10" 
                        href="https://www.studentprintz.com/sports/baseball/"
                    >Baseball</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60620a62277a5" 
                        id="td_uid_39_60620a622e35f" 
                        data-td_block_id="td_uid_35_60620a62277a5" 
                        data-td_filter_value="15" 
                        href="https://www.studentprintz.com/sports/basketball/"
                    >Basketball</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60620a62277a5" 
                        id="td_uid_40_60620a622e4a2" 
                        data-td_block_id="td_uid_35_60620a62277a5" 
                        data-td_filter_value="1768" 
                        href="https://www.studentprintz.com/sports/cross-country/"
                    >Cross Country</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60620a62277a5" 
                        id="td_uid_41_60620a622e5aa" 
                        data-td_block_id="td_uid_35_60620a62277a5" 
                        data-td_filter_value="8" 
                        href="https://www.studentprintz.com/sports/football/"
                    >Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60620a62277a5" 
                        id="td_uid_42_60620a622e6a5" 
                        data-td_block_id="td_uid_35_60620a62277a5" 
                        data-td_filter_value="1717" 
                        href="https://www.studentprintz.com/sports/football/2015-football/"
                    >2015 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60620a62277a5" 
                        id="td_uid_43_60620a622e7d5" 
                        data-td_block_id="td_uid_35_60620a62277a5" 
                        data-td_filter_value="1765" 
                        href="https://www.studentprintz.com/sports/football/2016-football/"
                    >2016 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60620a62277a5" 
                        id="td_uid_44_60620a622e93d" 
                        data-td_block_id="td_uid_35_60620a62277a5" 
                        data-td_filter_value="103" 
                        href="https://www.studentprintz.com/sports/golf/"
                    >Golf</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60620a62277a5" 
                        id="td_uid_45_60620a622ea41" 
                        data-td_block_id="td_uid_35_60620a62277a5" 
                        data-td_filter_value="101" 
                        href="https://www.studentprintz.com/sports/lacrosse/"
                    >Lacrosse</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60620a62277a5" 
                        id="td_uid_46_60620a622eb3d" 
                        data-td_block_id="td_uid_35_60620a62277a5" 
                        data-td_filter_value="1229" 
                        href="https://www.studentprintz.com/sports/player-highlight/"
                    >Player Highlight</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_35_60620a62277a5 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-pitchers-lead-way-to-second-straight-series-sweep/" rel="bookmark" class="td-image-wrap" title="Southern Miss pitchers lead way to second straight series sweep"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/dickersonhit300-1-scaled.jpg?resize=696%2C447&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-pitchers-lead-way-to-second-straight-series-sweep/" rel="bookmark" title="Southern Miss pitchers lead way to second straight series sweep">Southern Miss pitchers lead way to second straight series sweep</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:33:18+00:00" >March 25, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-pitchers-lead-way-to-second-straight-series-sweep/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Southern Miss swept its second consecutive home series last week, as it relied on strong pitching performances to win three games against&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/soccer/" class="td-post-category">Soccer</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-proves-strength-with-upset-win-over-north-texas/" rel="bookmark" class="td-image-wrap" title="Southern Miss proves strength with upset win over North Texas"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/arieldiaz300-scaled.jpg?resize=696%2C447&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-proves-strength-with-upset-win-over-north-texas/" rel="bookmark" title="Southern Miss proves strength with upset win over North Texas">Southern Miss proves strength with upset win over North Texas</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:32:11+00:00" >March 25, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-proves-strength-with-upset-win-over-north-texas/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Southern Miss (5-2, 3-1 Conference USA) stretched its winning streak to three games as it shocked C-USA defending champions North Texas in&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-looks-to-improve-hitting-heading-into-conference-schedule/" rel="bookmark" class="td-image-wrap" title="Southern Miss looks to improve hitting heading into conference schedule"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/dickersonhit300-1-scaled.jpg?resize=696%2C447&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-looks-to-improve-hitting-heading-into-conference-schedule/" rel="bookmark" title="Southern Miss looks to improve hitting heading into conference schedule">Southern Miss looks to improve hitting heading into conference schedule</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T11:32:46+00:00" >March 25, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-looks-to-improve-hitting-heading-into-conference-schedule/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
As Southern Miss finished its non-conference series on March 21, the team now prepares to polish its strengths and work on its&#8230;</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_60620a62277a5" data-td_block_id="td_uid_35_60620a62277a5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_60620a62277a5" data-td_block_id="td_uid_35_60620a62277a5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="https://www.studentprintz.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7578" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7578"><a href="https://www.studentprintz.com/opinion/review/"><span class="tdb-menu-item-text">Review</span></a></li>
	<li id="menu-item-7718" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7718"><a href="https://www.studentprintz.com/opinion/letter/"><span class="tdb-menu-item-text">Letter to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1100"><a href="https://www.studentprintz.com/category/multimedia"><span class="tdb-menu-item-text">Multimedia</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16194" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16194"><a href="https://www.studentprintz.com/multimedia/cartoon/"><span class="tdb-menu-item-text">Cartoon</span></a></li>
	<li id="menu-item-6198" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6198"><a href="https://www.studentprintz.com/photo-gallery/"><span class="tdb-menu-item-text">Photo Gallery</span></a></li>
	<li id="menu-item-6197" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6197"><a href="https://www.studentprintz.com/multimedia/video/"><span class="tdb-menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-199"><a href="https://www.studentprintz.com/contact/"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><span class="tdb-menu-item-text">Ads</span><i class="tdb-sub-menu-icon td-icon-point-square"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ"><span class="tdb-menu-item-text">Payment</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19067"><a href="https://www.studentprintz.com/contact/careers/"><span class="tdb-menu-item-text">Careers</span></a></li>
<li id="menu-item-25569" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25569"><a href="https://www.studentprintz.com/newsletter/"><span class="tdb-menu-item-text">Newsletter</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_49_60620a6245874_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_49_60620a6245874" >
<style>

/* inline tdc_css att */

.td_uid_49_60620a6245874_rand{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_49_60620a6245874_rand{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.studentprintz.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials td_uid_50_60620a624cfbd_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_50_60620a624cfbd" >
<style>

/* inline tdc_css att */

.td_uid_50_60620a624cfbd_rand{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_50_60620a624cfbd_rand{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_50_60620a624cfbd_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_51_60620a6251965 .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_51_60620a6251965 .tdm-social-item i.td-icon-twitter,
				.td_uid_51_60620a6251965 .tdm-social-item i.td-icon-linkedin,
				.td_uid_51_60620a6251965 .tdm-social-item i.td-icon-pinterest,
				.td_uid_51_60620a6251965 .tdm-social-item i.td-icon-blogger,
				.td_uid_51_60620a6251965 .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_51_60620a6251965 .tdm-social-item {
					width: 35px;
					height: 35px;
				}
				.td_uid_51_60620a6251965 .tdm-social-item i {
					line-height: 35px;
				}
				
				.td_uid_51_60620a6251965 .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_51_60620a6251965 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_51_60620a6251965 .tdm-social-item i,
				.tds-team-member2 .td_uid_51_60620a6251965.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_51_60620a6251965 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_51_60620a6251965 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_51_60620a6251965 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_51_60620a6251965 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_51_60620a6251965 .tdm-social-item i.td-icon-twitter,
				.td_uid_51_60620a6251965 .tdm-social-item i.td-icon-linkedin,
				.td_uid_51_60620a6251965 .tdm-social-item i.td-icon-pinterest,
				.td_uid_51_60620a6251965 .tdm-social-item i.td-icon-blogger,
				.td_uid_51_60620a6251965 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_51_60620a6251965 .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_51_60620a6251965 .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_51_60620a6251965"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thestudentprintz/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thestudentprintz/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/studentprintz/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/studentprintz/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/studentprintz"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/studentprintz"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_19_60620a62527fa" class="tdc-zone"><div class="tdc_zone td_uid_52_60620a6252846_rand  wpb_row td-pb-row td-header-sticky-smart" data-sticky-offset="200" >
<style scoped>

/* custom css */
.td_uid_52_60620a6252846_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="td_uid_20_60620a6252d3a" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_53_60620a6252d8b_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_53_60620a6252d8b_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_53_60620a6252d8b_rand{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_53_60620a6252d8b_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_53_60620a6252d8b_rand{
padding-top:6px !important;
}
}

</style>
<div class="td_uid_20_60620a6252d3a_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_20_60620a6252d3a_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.studentprintz.com/wp-content/uploads/2019/08/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_20_60620a6252d3a_rand_style{
background-color:#000000 !important;
}
 
.td_uid_20_60620a6252d3a_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column td_uid_54_60620a6253309_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_54_60620a6253309_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_55_60620a625375f_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_55_60620a625375f" >
<style>

/* inline tdc_css att */

.td_uid_55_60620a625375f_rand{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_55_60620a625375f_rand{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_55_60620a625375f_rand{
margin-right:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-star-lines"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_56_60620a6254e56_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_56_60620a6254e56"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_56_60620a6254e56_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_56_60620a6254e56_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_56_60620a6254e56_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_56_60620a6254e56_rand .tdb-menu > li:hover > a,
				.td_uid_56_60620a6254e56_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_56_60620a6254e56_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #f5b000;
				}
				
				
				.td_uid_56_60620a6254e56_rand .tdb-menu > li > a:after,
				.td_uid_56_60620a6254e56_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_56_60620a6254e56_rand .tdb-menu > li > a:after,
				.td_uid_56_60620a6254e56_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 0px;
				}
				
				.td_uid_56_60620a6254e56_rand .tdb-menu > li > a:after,
				.td_uid_56_60620a6254e56_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_56_60620a6254e56_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_56_60620a6254e56_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_56_60620a6254e56_rand .td-pulldown-filter-list li:hover a {
					color: #f5b000;
				}
				
				.td_uid_56_60620a6254e56_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_56_60620a6254e56_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_56_60620a6254e56_rand .td-pulldown-filter-list li:hover a {
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=td_uid_56_60620a6254e56 class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://www.studentprintz.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-cats-first menu-item-64"><a href="https://www.studentprintz.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_57_60620a625722b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_57_60620a625722b" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_57_60620a625722b" 
                        id="td_uid_58_60620a625dc19" 
                        data-td_block_id="td_uid_57_60620a625722b" 
                        data-td_filter_value="" 
                        href="https://www.studentprintz.com/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_57_60620a625722b" 
                        id="td_uid_59_60620a625dd20" 
                        data-td_block_id="td_uid_57_60620a625722b" 
                        data-td_filter_value="332" 
                        href="https://www.studentprintz.com/news/gulf-park/"
                    >Gulf Park</a><a 
                        class="mega-menu-sub-cat-td_uid_57_60620a625722b" 
                        id="td_uid_60_60620a625de6d" 
                        data-td_block_id="td_uid_57_60620a625722b" 
                        data-td_filter_value="128" 
                        href="https://www.studentprintz.com/news/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-td_uid_57_60620a625722b" 
                        id="td_uid_61_60620a625df89" 
                        data-td_block_id="td_uid_57_60620a625722b" 
                        data-td_filter_value="62" 
                        href="https://www.studentprintz.com/news/local/"
                    >Local</a><a 
                        class="mega-menu-sub-cat-td_uid_57_60620a625722b" 
                        id="td_uid_62_60620a625e097" 
                        data-td_block_id="td_uid_57_60620a625722b" 
                        data-td_filter_value="76" 
                        href="https://www.studentprintz.com/news/national/"
                    >National</a><a 
                        class="mega-menu-sub-cat-td_uid_57_60620a625722b" 
                        id="td_uid_63_60620a625e1a5" 
                        data-td_block_id="td_uid_57_60620a625722b" 
                        data-td_filter_value="12" 
                        href="https://www.studentprintz.com/news/on-campus/"
                    >On Campus</a><a 
                        class="mega-menu-sub-cat-td_uid_57_60620a625722b" 
                        id="td_uid_64_60620a625e2be" 
                        data-td_block_id="td_uid_57_60620a625722b" 
                        data-td_filter_value="95" 
                        href="https://www.studentprintz.com/news/state/"
                    >State</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_57_60620a625722b class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/" rel="bookmark" class="td-image-wrap" title="Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/Margaret-MacMillan.jpg?resize=696%2C809&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/" rel="bookmark" title="Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29">Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:38:31+00:00" >March 25, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
The Dale Center for the Study of War &amp; Society at The University of Southern Mississippi will host renowned historian Margaret MacMillan&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/features/" class="td-post-category">Features</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/" rel="bookmark" class="td-image-wrap" title="OLLI at USM invests in lifelong learning"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/OLLI.jpg?resize=696%2C373&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/" rel="bookmark" title="OLLI at USM invests in lifelong learning">OLLI at USM invests in lifelong learning</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/klowe/">Kara Lowe</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:30:26+00:00" >March 25, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Life is full of learning experiences. Humans naturally enjoy learning and diving deeper into their passions. There are few other organizations that&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/local/" class="td-post-category">Local</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/pen-pal-program-offers-the-elderly-connection-despite-covid-19/" rel="bookmark" class="td-image-wrap" title="Pen Pal program offers the elderly connection despite COVID-19"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/pen-pal--scaled.jpg?resize=696%2C522&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/pen-pal-program-offers-the-elderly-connection-despite-covid-19/" rel="bookmark" title="Pen Pal program offers the elderly connection despite COVID-19">Pen Pal program offers the elderly connection despite COVID-19</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T15:29:47+00:00" >March 18, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/pen-pal-program-offers-the-elderly-connection-despite-covid-19/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
For residents at nursing homes, COVID-19 has severely limited socialization and family contact. Though they were isolated for their own safety, as&#8230;</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_57_60620a625722b" data-td_block_id="td_uid_57_60620a625722b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_57_60620a625722b" data-td_block_id="td_uid_57_60620a625722b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24150"><a href="https://www.studentprintz.com/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24151"><a href="https://www.studentprintz.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="https://www.studentprintz.com/category/arts-entertainment/"><span class="tdb-menu-item-text">Entertainment</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu menu-item-62"><a href="https://www.studentprintz.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_65_60620a626c474_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_65_60620a626c474" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_65_60620a626c474" 
                        id="td_uid_66_60620a6271553" 
                        data-td_block_id="td_uid_65_60620a626c474" 
                        data-td_filter_value="" 
                        href="https://www.studentprintz.com/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60620a626c474" 
                        id="td_uid_67_60620a627163a" 
                        data-td_block_id="td_uid_65_60620a626c474" 
                        data-td_filter_value="1747" 
                        href="https://www.studentprintz.com/sports/analysis/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60620a626c474" 
                        id="td_uid_68_60620a627178a" 
                        data-td_block_id="td_uid_65_60620a626c474" 
                        data-td_filter_value="10" 
                        href="https://www.studentprintz.com/sports/baseball/"
                    >Baseball</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60620a626c474" 
                        id="td_uid_69_60620a627188e" 
                        data-td_block_id="td_uid_65_60620a626c474" 
                        data-td_filter_value="15" 
                        href="https://www.studentprintz.com/sports/basketball/"
                    >Basketball</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60620a626c474" 
                        id="td_uid_70_60620a627198e" 
                        data-td_block_id="td_uid_65_60620a626c474" 
                        data-td_filter_value="1768" 
                        href="https://www.studentprintz.com/sports/cross-country/"
                    >Cross Country</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60620a626c474" 
                        id="td_uid_71_60620a6271a74" 
                        data-td_block_id="td_uid_65_60620a626c474" 
                        data-td_filter_value="8" 
                        href="https://www.studentprintz.com/sports/football/"
                    >Football</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60620a626c474" 
                        id="td_uid_72_60620a6271b84" 
                        data-td_block_id="td_uid_65_60620a626c474" 
                        data-td_filter_value="1717" 
                        href="https://www.studentprintz.com/sports/football/2015-football/"
                    >2015 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60620a626c474" 
                        id="td_uid_73_60620a6271cba" 
                        data-td_block_id="td_uid_65_60620a626c474" 
                        data-td_filter_value="1765" 
                        href="https://www.studentprintz.com/sports/football/2016-football/"
                    >2016 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60620a626c474" 
                        id="td_uid_74_60620a6271dee" 
                        data-td_block_id="td_uid_65_60620a626c474" 
                        data-td_filter_value="103" 
                        href="https://www.studentprintz.com/sports/golf/"
                    >Golf</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60620a626c474" 
                        id="td_uid_75_60620a6271ef8" 
                        data-td_block_id="td_uid_65_60620a626c474" 
                        data-td_filter_value="101" 
                        href="https://www.studentprintz.com/sports/lacrosse/"
                    >Lacrosse</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60620a626c474" 
                        id="td_uid_76_60620a6271ff7" 
                        data-td_block_id="td_uid_65_60620a626c474" 
                        data-td_filter_value="1229" 
                        href="https://www.studentprintz.com/sports/player-highlight/"
                    >Player Highlight</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_65_60620a626c474 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-pitchers-lead-way-to-second-straight-series-sweep/" rel="bookmark" class="td-image-wrap" title="Southern Miss pitchers lead way to second straight series sweep"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/dickersonhit300-1-scaled.jpg?resize=696%2C447&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-pitchers-lead-way-to-second-straight-series-sweep/" rel="bookmark" title="Southern Miss pitchers lead way to second straight series sweep">Southern Miss pitchers lead way to second straight series sweep</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:33:18+00:00" >March 25, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-pitchers-lead-way-to-second-straight-series-sweep/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Southern Miss swept its second consecutive home series last week, as it relied on strong pitching performances to win three games against&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/soccer/" class="td-post-category">Soccer</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-proves-strength-with-upset-win-over-north-texas/" rel="bookmark" class="td-image-wrap" title="Southern Miss proves strength with upset win over North Texas"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/arieldiaz300-scaled.jpg?resize=696%2C447&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-proves-strength-with-upset-win-over-north-texas/" rel="bookmark" title="Southern Miss proves strength with upset win over North Texas">Southern Miss proves strength with upset win over North Texas</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:32:11+00:00" >March 25, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-proves-strength-with-upset-win-over-north-texas/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Southern Miss (5-2, 3-1 Conference USA) stretched its winning streak to three games as it shocked C-USA defending champions North Texas in&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-looks-to-improve-hitting-heading-into-conference-schedule/" rel="bookmark" class="td-image-wrap" title="Southern Miss looks to improve hitting heading into conference schedule"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/dickersonhit300-1-scaled.jpg?resize=696%2C447&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-looks-to-improve-hitting-heading-into-conference-schedule/" rel="bookmark" title="Southern Miss looks to improve hitting heading into conference schedule">Southern Miss looks to improve hitting heading into conference schedule</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T11:32:46+00:00" >March 25, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-looks-to-improve-hitting-heading-into-conference-schedule/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
As Southern Miss finished its non-conference series on March 21, the team now prepares to polish its strengths and work on its&#8230;</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_65_60620a626c474" data-td_block_id="td_uid_65_60620a626c474"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_65_60620a626c474" data-td_block_id="td_uid_65_60620a626c474"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="https://www.studentprintz.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7578"><a href="https://www.studentprintz.com/opinion/review/"><span class="tdb-menu-item-text">Review</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7718"><a href="https://www.studentprintz.com/opinion/letter/"><span class="tdb-menu-item-text">Letter to the Editor</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1100"><a href="https://www.studentprintz.com/category/multimedia"><span class="tdb-menu-item-text">Multimedia</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16194"><a href="https://www.studentprintz.com/multimedia/cartoon/"><span class="tdb-menu-item-text">Cartoon</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6198"><a href="https://www.studentprintz.com/photo-gallery/"><span class="tdb-menu-item-text">Photo Gallery</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6197"><a href="https://www.studentprintz.com/multimedia/video/"><span class="tdb-menu-item-text">Video</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-199"><a href="https://www.studentprintz.com/contact/"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><span class="tdb-menu-item-text">Ads</span><i class="tdb-sub-menu-icon td-icon-point-square"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ"><span class="tdb-menu-item-text">Payment</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19067"><a href="https://www.studentprintz.com/contact/careers/"><span class="tdb-menu-item-text">Careers</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25569"><a href="https://www.studentprintz.com/newsletter/"><span class="tdb-menu-item-text">Newsletter</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_79_60620a628847d_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_79_60620a628847d" >
<style>

/* inline tdc_css att */

.td_uid_79_60620a628847d_rand{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_79_60620a628847d_rand{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.studentprintz.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials td_uid_80_60620a6290752_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_80_60620a6290752" >
<style>

/* inline tdc_css att */

.td_uid_80_60620a6290752_rand{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_80_60620a6290752_rand{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_80_60620a6290752_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_81_60620a6294774 .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_81_60620a6294774 .tdm-social-item i.td-icon-twitter,
				.td_uid_81_60620a6294774 .tdm-social-item i.td-icon-linkedin,
				.td_uid_81_60620a6294774 .tdm-social-item i.td-icon-pinterest,
				.td_uid_81_60620a6294774 .tdm-social-item i.td-icon-blogger,
				.td_uid_81_60620a6294774 .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_81_60620a6294774 .tdm-social-item {
					width: 35px;
					height: 35px;
				}
				.td_uid_81_60620a6294774 .tdm-social-item i {
					line-height: 35px;
				}
				
				.td_uid_81_60620a6294774 .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_81_60620a6294774 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_81_60620a6294774 .tdm-social-item i,
				.tds-team-member2 .td_uid_81_60620a6294774.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_81_60620a6294774 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_81_60620a6294774 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_81_60620a6294774 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_81_60620a6294774 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_81_60620a6294774 .tdm-social-item i.td-icon-twitter,
				.td_uid_81_60620a6294774 .tdm-social-item i.td-icon-linkedin,
				.td_uid_81_60620a6294774 .tdm-social-item i.td-icon-pinterest,
				.td_uid_81_60620a6294774 .tdm-social-item i.td-icon-blogger,
				.td_uid_81_60620a6294774 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_81_60620a6294774 .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_81_60620a6294774 .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_81_60620a6294774"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_22_60620a629529a" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_82_60620a62952e8_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_82_60620a62952e8_rand {
                    min-height: 0;
                }
                
                
				.td_uid_82_60620a62952e8_rand {
					position: relative;
				}
				.td_uid_82_60620a62952e8_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_82_60620a62952e8_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_82_60620a62952e8_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_82_60620a62952e8_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_82_60620a62952e8_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_82_60620a62952e8_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_83_60620a6295a5c_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_83_60620a6295a5c_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_84_60620a6295e0c_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_84_60620a6295e0c_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="28130" data-autoload-type="" data-autoload-count="4" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-23472"
                    class="post-23472 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_25_60620a629c75a" class="tdc-zone"><div class="tdc_zone td_uid_85_60620a629c7aa_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_85_60620a629c7aa_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_85_60620a629c7aa_rand{
margin-top:-120px !important;
}

</style><div id="td_uid_26_60620a629cd26" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_86_60620a629cd75_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_86_60620a629cd75_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_86_60620a629cd75_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #cccccc !important;
                }
                
				.td_uid_86_60620a629cd75_rand {
					position: relative;
				}
				.td_uid_86_60620a629cd75_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_86_60620a629cd75_rand .tdc-row-divider-bottom .tdm-svg {
					height: 100px;
				}
                
				.td_uid_86_60620a629cd75_rand .tdc-row-divider-bottom .tdm-svg {
				    transform: translateX(-50%) rotateY(180deg);
				    top: 1px;
				}
                
				.td_uid_86_60620a629cd75_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #ffffff;
				}
				.td_uid_86_60620a629cd75_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #ffffff;
				}
				
				.td_uid_86_60620a629cd75_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_86_60620a629cd75_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
</style>
<div class="td_uid_26_60620a629cd26_rand_style td-element-style" ></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_87_60620a629d4b7_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_87_60620a629d4b7_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_88_60620a629da9b_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_88_60620a629da9b" >
<style>

/* inline tdc_css att */

.td_uid_88_60620a629da9b_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_88_60620a629da9b_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_88_60620a629da9b_rand .tdb-featured-image-bg {
                        background: url('https://www.studentprintz.com/wp-content/uploads/2021/03/OLLI.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_88_60620a629da9b_rand .tdb-featured-image-bg {
					    background-position: center 20%;
                    }
                    
                    
                    .td_uid_88_60620a629da9b_rand .tdb-featured-image-bg {
                        padding-bottom: 700px;
                    }
                    
                    
                    .td_uid_88_60620a629da9b_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }
                    
                    .td_uid_88_60620a629da9b_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));
                    }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_88_60620a629da9b_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_88_60620a629da9b_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* phone */
@media (max-width: 767px){
.td_uid_88_60620a629da9b_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner td_uid_89_60620a629e686_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.td_uid_89_60620a629e686_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_89_60620a629e686_rand {
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.td_uid_89_60620a629e686_rand{
padding-top:20px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.td_uid_89_60620a629e686_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_89_60620a629e686_rand{
padding-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_89_60620a629e686_rand{
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner td_uid_90_60620a629eb7b_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_90_60620a629eb7b_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_91_60620a629f1dd_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_91_60620a629f1dd" >
<style>

/* inline tdc_css att */

.td_uid_91_60620a629f1dd_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_91_60620a629f1dd_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_91_60620a629f1dd_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_91_60620a629f1dd_rand,
				.td_uid_91_60620a629f1dd_rand a {
					color: #ffffff;
				}
                
				.td_uid_91_60620a629f1dd_rand a:hover {
					color: #ffcd3f;
				}
                
				.td-theme-wrap .td_uid_91_60620a629f1dd_rand {
					text-align: center;
				}
				
				.td_uid_91_60620a629f1dd_rand {
					font-family:Merriweather !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_91_60620a629f1dd_rand {
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_91_60620a629f1dd_rand {
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_91_60620a629f1dd_rand {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.2 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Features" class="tdb-entry-crumb" href="https://www.studentprintz.com/features/">Features</a></span> <i class="td-icon-line3-thin tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">OLLI at USM invests in lifelong learning</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.studentprintz.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.studentprintz.com/features/",
                                "name": "Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "OLLI at USM invests in lifelong learning"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories td_uid_92_60620a629ff10_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_92_60620a629ff10" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_92_60620a629ff10_rand .tdb-entry-category {
					padding: 5px 6px 3px;
				}
                
				.td_uid_92_60620a629ff10_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_92_60620a629ff10_rand .tdb-cat-bg {
					background-color: rgba(0,0,0,0) !important;
				}
                
				.td_uid_92_60620a629ff10_rand .tdb-cat-bg {
					border-color: rgba(255,255,255,0.3) !important;
				}
				
				.td_uid_92_60620a629ff10_rand .tdb-entry-category:hover .tdb-cat-bg {
					border-color: #ffffff !important;
				}

                
				.td_uid_92_60620a629ff10_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_92_60620a629ff10_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_92_60620a629ff10_rand {
					text-align: center;
				}
				
				.td_uid_92_60620a629ff10_rand .tdb-entry-category {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.studentprintz.com/features/" ><span class="tdb-cat-bg"></span>Features</a><a class="tdb-entry-category" href="https://www.studentprintz.com/news/" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title td_uid_93_60620a62a101f_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_93_60620a62a101f" >
<style>

/* inline tdc_css att */

.td_uid_93_60620a62a101f_rand{
margin-bottom:15px !important;
padding-right:8% !important;
padding-left:8% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_93_60620a62a101f_rand{
margin-bottom:8px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_93_60620a62a101f_rand .tdb-title-text {
					color: #ffffff;
				}
				
				.td_uid_93_60620a62a101f_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_93_60620a62a101f_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_93_60620a62a101f_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_93_60620a62a101f_rand {
					text-align: center;
				}
				.td_uid_93_60620a62a101f_rand .tdb-first-letter {
					left: 0;
					right: 0;
				}
				.td_uid_93_60620a62a101f_rand .tdb-title-line {
					margin-left: auto;
					margin-right: auto;
				}
				
				.td_uid_93_60620a62a101f_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:40px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_93_60620a62a101f_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_93_60620a62a101f_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_93_60620a62a101f_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">OLLI at USM invests in lifelong learning</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_95_60620a62a2311_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_95_60620a62a2311" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_95_60620a62a2311_rand {
                    display: inline-block;
                }
                
                
                .td_uid_95_60620a62a2311_rand .avatar {
                    width: 26px;
                    height: 26px;
                }
                
                .td_uid_95_60620a62a2311_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_95_60620a62a2311_rand .avatar {
                    border-radius: 100px;
                }
                

                
				.td_uid_95_60620a62a2311_rand .tdb-author-by {
					color: #ffffff;
				}
                
				.td_uid_95_60620a62a2311_rand .tdb-author-name {
					color: #ffffff;
				}
                
				.td_uid_95_60620a62a2311_rand .tdb-author-name:hover {
					color: #ffcd3f;
				}
				


				
				.td_uid_95_60620a62a2311_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_95_60620a62a2311_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_95_60620a62a2311_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_95_60620a62a2311_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_95_60620a62a2311_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_95_60620a62a2311_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_95_60620a62a2311_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0px !important;
				}
				
				.td_uid_95_60620a62a2311_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.studentprintz.com/author/klowe/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.studentprintz.com/author/klowe/">Kara Lowe</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_96_60620a62a3002_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_96_60620a62a3002" >
<style>

/* inline tdc_css att */

.td_uid_96_60620a62a3002_rand{
padding-right:5px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.td_uid_96_60620a62a3002_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_96_60620a62a3002_rand .tdm-descr {
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date td_uid_97_60620a62a7057_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_97_60620a62a7057" >
<style>

/* inline tdc_css att */

.td_uid_97_60620a62a7057_rand{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_97_60620a62a7057_rand{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_97_60620a62a7057_rand {
                    display: inline-block;
                }
                
                .td_uid_97_60620a62a7057_rand i {
                    font-size: 14px;
                }
                
                .td_uid_97_60620a62a7057_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_97_60620a62a7057_rand {
					color: #ffffff;
				}
                
				.td_uid_97_60620a62a7057_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_97_60620a62a7057_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_97_60620a62a7057_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_97_60620a62a7057_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:30:26+00:00" >March 25, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views td_uid_98_60620a62a7a09_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_98_60620a62a7a09" >
<style>

/* inline tdc_css att */

.td_uid_98_60620a62a7a09_rand{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_98_60620a62a7a09_rand{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_98_60620a62a7a09_rand {
                    display: inline-block;
                }
                
                .td_uid_98_60620a62a7a09_rand i {
                    font-size: 12px;
                }
                
                .td_uid_98_60620a62a7a09_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_98_60620a62a7a09_rand {
					color: #ffffff;
				}
                
				.td_uid_98_60620a62a7a09_rand i {
					color: #ffffff;
				}
				
				
				.td_uid_98_60620a62a7a09_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_98_60620a62a7a09_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_98_60620a62a7a09_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_98_60620a62a7a09_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-28130">240</span></div></div><div class="td_block_wrap tdb_single_comments_count td_uid_99_60620a62a8280_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_99_60620a62a8280" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_99_60620a62a8280_rand {
                    display: inline-block;
                }                
                
                .td_uid_99_60620a62a8280_rand i {
                    font-size: 9px;
                }
                
                .td_uid_99_60620a62a8280_rand i {
                    margin-right: 5px;
                }
                
				.td_uid_99_60620a62a8280_rand a {
					color: #ffffff;
				}
                
				.td_uid_99_60620a62a8280_rand a i {
					color: #ffffff;
				}
				
				.td_uid_99_60620a62a8280_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_99_60620a62a8280_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_99_60620a62a8280_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_99_60620a62a8280_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div></div></div></div></div><div id="td_uid_30_60620a62a8a92" class="tdc-row"><div class="vc_row td_uid_100_60620a62a8add_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_100_60620a62a8add_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_101_60620a62a9015_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_101_60620a62a9015_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_102_60620a62a93a2_rand "  style="height: 32px"></div><div class="td_block_wrap td_block_trending_now td_uid_103_60620a62a96af_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_103_60620a62a96af" ><script>var block_td_uid_103_60620a62a96af = new tdBlock();
block_td_uid_103_60620a62a96af.id = "td_uid_103_60620a62a96af";
block_td_uid_103_60620a62a96af.atts = '{"0":"","navigation":"","style":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_size":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_103_60620a62a96af_rand","tdc_css_class":"td_uid_103_60620a62a96af_rand","tdc_css_class_style":"td_uid_103_60620a62a96af_rand_style"}';
block_td_uid_103_60620a62a96af.td_column_number = "3";
block_td_uid_103_60620a62a96af.block_type = "td_block_trending_now";
block_td_uid_103_60620a62a96af.post_count = "5";
block_td_uid_103_60620a62a96af.found_posts = "5002";
block_td_uid_103_60620a62a96af.header_color = "";
block_td_uid_103_60620a62a96af.ajax_pagination_infinite_stop = "";
block_td_uid_103_60620a62a96af.max_num_pages = "1001";
tdBlocksArray.push(block_td_uid_103_60620a62a96af);
</script><div id=td_uid_103_60620a62a96af class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_103_60620a62a96af" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/justin-bieber-serves-justice-with-new-album/" rel="bookmark" title="Justin Bieber serves ‘Justice’ with new album">Justin Bieber serves ‘Justice’ with new album</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/" rel="bookmark" title="Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29">Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/drew-breess-retirement-marks-end-of-a-historic-era/" rel="bookmark" title="Drew Brees’s retirement marks end of a historic era">Drew Brees’s retirement marks end of a historic era</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/daylight-savings-should-be-put-to-rest/" rel="bookmark" title="Daylight Savings should be put to rest">Daylight Savings should be put to rest</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/remote-work-might-be-too-much-to-handle/" rel="bookmark" title="Remote work might be too much to handle">Remote work might be too much to handle</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_103_60620a62a96af"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_103_60620a62a96af"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_33_60620a62ae61d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_104_60620a62ae676_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_104_60620a62ae676_rand {
                    min-height: 0;
                }
                
                
				.td_uid_104_60620a62ae676_rand {
					position: relative;
				}
				.td_uid_104_60620a62ae676_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_104_60620a62ae676_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_104_60620a62ae676_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #f9f9f9;
				}
				
				.td_uid_104_60620a62ae676_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_104_60620a62ae676_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_104_60620a62ae676_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style><div class="tdc-row-divider"><div class="tdc-divider6 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V278L390,395,2000,168V700H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_105_60620a62aee21_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_105_60620a62aee21_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_105_60620a62aee21_rand{
width:calc(100% - 348px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_105_60620a62aee21_rand{
width:calc(100% - 228px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_105_60620a62aee21_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_106_60620a62af664_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap tdb_single_content td_uid_107_60620a62b0175_rand td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_107_60620a62b0175" >
<style>

/* inline tdc_css att */

.td_uid_107_60620a62b0175_rand{
margin-top:0px !important;
margin-bottom:20px !important;
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_107_60620a62b0175_rand{
margin-bottom:10px !important;
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_107_60620a62b0175_rand,
                .td_uid_107_60620a62b0175_rand > p {
			        font-family:Merriweather !important;font-size:16px !important;font-weight:400 !important;
		        }
				
				.td_uid_107_60620a62b0175_rand h1 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_60620a62b0175_rand h2 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_60620a62b0175_rand h3 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_60620a62b0175_rand h4 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_60620a62b0175_rand h5 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_60620a62b0175_rand h6 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_60620a62b0175_rand li {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_60620a62b0175_rand blockquote p {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_60620a62b0175_rand .wp-caption-text {
			        font-family:Fira Sans !important;
		        }
		        
				
				.td_uid_107_60620a62b0175_rand .page-nav a,
				.td_uid_107_60620a62b0175_rand .page-nav span,
				.td_uid_107_60620a62b0175_rand .page-nav > div {
					font-family:Fira Sans !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_107_60620a62b0175_rand,
                .td_uid_107_60620a62b0175_rand > p {
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_107_60620a62b0175_rand,
                .td_uid_107_60620a62b0175_rand > p {
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }
				
				.td_uid_107_60620a62b0175_rand h3 {
			        font-family:Fira Sans !important;font-size:20px !important;line-height:1.2 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_107_60620a62b0175_rand img.aligncenter,
				.td_uid_107_60620a62b0175_rand .aligncenter img {
			        margin-left: -20px;
			        width: calc(100% + (2 * 20px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Life is full of learning experiences. Humans naturally enjoy learning and diving deeper into their passions. There are few other organizations that understand this better than the Osher Lifelong Learning Institute (OLLI).&nbsp;</p>



<p>Founded in 1977 by Bernard Osher, OLLI aims to provide a continuous learning experience for adults 50 years and older. As of writing, there are only 124 OLLI locations throughout the United States. Two of these locations are in Mississippi, and are exclusively affiliated with The University of Southern Mississippi. OLLI at USM classes are usually held in The Peck House, located on the west edge of the Hattiesburg campus, or in Long Beach classrooms. Due to COVID-19 restrictions, though, classes are currently only being offered virtually.&nbsp;&nbsp;</p>



<p>Many OLLI members have and continue to delve into creative activities they may not have considered before. The classes at OLLI help members explore hobbies they otherwise would have ignored, such as painting or Tai Chi. Members are often surprised at what they are capable of, and love learning how to fill their lives with wisdom, joy and creativity.&nbsp;</p>



<p>After retirement, some older adults can feel that their lives are winding down, and that they have nothing else to learn. OLLI members, who overwhelmingly have curious, spirited natures, debunk that myth.&nbsp;</p>



<p>“If you stop learning, you become old,” Dallas Gorbett, a retired Inventory Specialist, said in a video detailing testimonials for the OLLI at USM program. “This [OLLI] keeps us younger.”&nbsp;</p>



<p>There is a scientific basis for the benefits of learning and keeping the mind busy. Studies have shown that acquiring skills later in life has the potential to decrease or delay cognitive changes that occur with aging. It’s important for people to continuously keep their minds sharp, and OLLI encourages its members to do just that.</p>



<p>In order to provide the best learning experience for its members, OLLI at USM invites faculty from Southern Miss, William Carey and other local community colleges to teach classes based on their own careers and hobbies. Members are also encouraged to teach classes to keep the spirit of learning alive.</p>



<p>Jerry Adams, a longtime OLLI member, started her membership back in 2006 in Galveston, Texas. Shortly after moving to Hattiesburg, she and her husband invested a lot of their time in OLLI at USM. They eventually went on to teach classes, and remain active in OLLI to this day. Adams said she has really enjoyed her time at OLLI both as an instructor and a student, and encourages anyone interested to take some of the bird-watching classes offered. More than that, though, Adams wants anyone interested to join to expand their horizons.</p>



<p>“It’s open to everyone,” said Adams. “Anyone is welcomed and I think they would be very comfortable coming to OLLI.”</p>



<p>That was certainly the experience for Dr. Carol Ann Lewando, a Gulf Park OLLI member.&nbsp; Lewando said that her life would be very different without OLLI.&nbsp;</p>



<p>“It gives me an opportunity to continue learning and growing in an environment suited for others my age. Field trips and travel, prior to the pandemic, with like-minded individuals are experiences I would not have had otherwise,” said Lewando. “OLLI classes are also very affordable[,] which is important for those that are retired with limited income.”</p>



<p>Paula Mathis, the Director of OLLI at Southern Miss, described how pre-pandemic classes used to buzz with excitement. Members thoroughly enjoy being with each other and exchanging ideas, to the point that she occasionally had to remind them that classes were still in session. Yet this was also part of the fun &#8212; Mathis said that her favorite part of being OLLI’s director is getting the chance to learn about the members and their life stories.&nbsp;</p>



<p>“The OLLI curriculum also covers wide-ranging topics, and it’s free from the pressures of tests and grades,” said Mathis. “OLLI members learn for the sheer joy of learning.”&nbsp;</p>



<p>Spring term classes started on March 22 and will continue until the end of May. All classes will be on Zoom, and there is a step-by-step instructional video on OLLI’s official webpage to help members navigate online learning. Some of the classes offered this semester are ‘Five Conversations on Women in Art’, ‘Let’s Play the Ukulele!’, ‘Everybody Can Social Dance’, ‘The Power of Plant-Based Nutrition’, ‘Take 5! The Benefits of Stress Reduction on Cognitive Performance’ and ‘Mainframes in the Modern World’.&nbsp;</p>



<p>OLLI membership fees vary based on what location people are interested in. Members pay $50 per year to attend classes at the Hattiesburg location, while Long Beach members pay $40 per year. Because of the exclusivity partnership Southern Miss has with OLLI, Southern Miss faculty and staff members are only charged $30 per year.&nbsp;</p>



<p>Every person interviewed for this piece cannot wait to attend in-person classes again. It is no wonder, too. OLLI’s lively environment and kind faces are bound to intrigue anyone who walks through its doors.&nbsp;<br>Please visit Southern Miss’s OLLI homepage at <a href="https://www.usm.edu/lifelong-learning">https://www.usm.edu/lifelong-learning</a> for more information on registering, available classes and more.</p>
		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.studentprintz.com%2Folli-at-usm-invests-in-lifelong-learning%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=OLLI+at+USM+invests+in+lifelong+learning&url=https%3A%2F%2Fwww.studentprintz.com%2Folli-at-usm-invests-in-lifelong-learning%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.studentprintz.com%2Folli-at-usm-invests-in-lifelong-learning%2F&title=OLLI+at+USM+invests+in+lifelong+learning" target="_blank" >Share on Linkedin</a>	        	    </div>
	    
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="vc_row_inner td_uid_108_60620a62b6fbf_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_108_60620a62b6fbf_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_108_60620a62b6fbf_rand .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                 @media (min-width: 767px) {
                    .td_uid_108_60620a62b6fbf_rand.tdc-row-content-vert-center,
                    .td_uid_108_60620a62b6fbf_rand.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_108_60620a62b6fbf_rand.tdc-row-content-vert-bottom,
                    .td_uid_108_60620a62b6fbf_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_108_60620a62b6fbf_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_108_60620a62b6fbf_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
                
                
                .td_uid_108_60620a62b6fbf_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_108_60620a62b6fbf_rand{
margin-bottom:40px !important;
}

.td_uid_108_60620a62b6fbf_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_108_60620a62b6fbf_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_108_60620a62b6fbf_rand{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner td_uid_109_60620a62b74b3_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_109_60620a62b74b3_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner td_uid_113_60620a62b886b_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_113_60620a62b886b_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_114_60620a62b8ed3_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_114_60620a62b8ed3" >
<style>

/* inline tdc_css att */

.td_uid_114_60620a62b8ed3_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_114_60620a62b8ed3_rand{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_114_60620a62b8ed3_rand .td-post-sharing,
				.td_uid_114_60620a62b8ed3_rand .tdb-share-classic {
					text-align: right;
				}
				
				.td_uid_114_60620a62b8ed3_rand .td-social-handler {
					border-color: rgba(0,0,0,0);
				}
				.td_uid_114_60620a62b8ed3_rand .td-social-share-text:before {
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}
				
				
				.td_uid_114_60620a62b8ed3_rand .td-social-network .td-social-but-icon i {
					color: #000000;
				}
				
				.td_uid_114_60620a62b8ed3_rand .td-ps-bg .td-social-network div,
				.td_uid_114_60620a62b8ed3_rand .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.td_uid_114_60620a62b8ed3_rand .td-ps-dark-bg .td-social-network div {
					background-color: rgba(0,0,0,0);
				}
				.td_uid_114_60620a62b8ed3_rand .td-ps-icon-arrow .td-social-but-icon:after {
				    border-left-color: rgba(0,0,0,0);
				}
				.td_uid_114_60620a62b8ed3_rand .td-ps-border-colored .td-social-but-text {
				    border-color: rgba(0,0,0,0);
				}
</style><div id="td_uid_114_60620a62b8ed3" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.studentprintz.com%2Folli-at-usm-invests-in-lifelong-learning%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=OLLI+at+USM+invests+in+lifelong+learning&url=https%3A%2F%2Fwww.studentprintz.com%2Folli-at-usm-invests-in-lifelong-learning%2F&via=The+Student+Printz">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/&amp;media=https://www.studentprintz.com/wp-content/uploads/2021/03/OLLI.jpg&description=Life is full of learning experiences. Humans naturally enjoy learning and diving deeper into their passions. There are few other organizations that understand this better than the Osher Lifelong Learning Institute (OLLI).">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=OLLI+at+USM+invests+in+lifelong+learning %0A%0A https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_114_60620a62b8ed3">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_next_prev td_uid_115_60620a62ba769_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_115_60620a62ba769" >
<style>

/* inline tdc_css att */

.td_uid_115_60620a62ba769_rand{
margin-bottom:43px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_115_60620a62ba769_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_115_60620a62ba769_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_115_60620a62ba769_rand .tdb-next-post {
					padding: 20px;
				}

				
				.td_uid_115_60620a62ba769_rand .tdb-next-post {
					text-align: left;
				}
				
				.td_uid_115_60620a62ba769_rand .tdb-next-post-bg {
					background-color: #f9f9f9;
				}
				
                @media (min-width: 768px) {
                    .td_uid_115_60620a62ba769_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_115_60620a62ba769_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_115_60620a62ba769_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_115_60620a62ba769_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:16px !important;line-height:1.5 !important;font-weight:800 !important;
				}
				
				.td_uid_115_60620a62ba769_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
                    .td_uid_115_60620a62ba769_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_115_60620a62ba769_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_115_60620a62ba769_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_115_60620a62ba769_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.4 !important;font-weight:800 !important;
				}
				
				.td_uid_115_60620a62ba769_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_115_60620a62ba769_rand .tdb-next-post {
					padding: 10px;
				}

				
                @media (min-width: 768px) {
                    .td_uid_115_60620a62ba769_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_115_60620a62ba769_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_115_60620a62ba769_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_115_60620a62ba769_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:13px !important;line-height:1.4 !important;font-weight:800 !important;
				}
				
				.td_uid_115_60620a62ba769_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_115_60620a62ba769_rand .tdb-next-post {
					padding: 10px;
				}

				
                @media (min-width: 768px) {
                    .td_uid_115_60620a62ba769_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_115_60620a62ba769_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_115_60620a62ba769_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_115_60620a62ba769_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.1 !important;font-weight:800 !important;
				}
				
				.td_uid_115_60620a62ba769_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:10px !important;line-height:1 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.studentprintz.com/multimedia-dance-department-classes/">Multimedia: Dance Department Classes</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.studentprintz.com/southern-miss-proves-strength-with-upset-win-over-north-texas/">Southern Miss proves strength with upset win over North Texas</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_116_60620a62bbff6_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_116_60620a62bbff6" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_116_60620a62bbff6_rand{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.studentprintz.com/author/klowe/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://www.studentprintz.com/author/klowe/" class="tdb-author-name">Kara Lowe</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments td_uid_117_60620a62bdc11_rand tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_117_60620a62bdc11" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column td_uid_118_60620a62c1b79_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_118_60620a62c1b79_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_118_60620a62c1b79_rand{
padding-top:20px !important;
width:348px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_118_60620a62c1b79_rand{
padding-top:10px !important;
width:228px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_118_60620a62c1b79_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style>
<div class="td_uid_38_60620a62c1b2d_rand_style td-element-style" ><style>
.td_uid_38_60620a62c1b2d_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_119_60620a62c20f6_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_5 td_uid_120_60620a62c2e4c_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_120_60620a62c2e4c" >
<style>

/* inline tdc_css att */

.td_uid_120_60620a62c2e4c_rand{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_120_60620a62c2e4c class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/jbeauchamp/">Jakori Beauchamp</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:39:23+00:00" >March 25, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/justin-bieber-serves-justice-with-new-album/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/justin-bieber-serves-justice-with-new-album/" rel="bookmark" title="Justin Bieber serves ‘Justice’ with new album">Justin Bieber serves ‘Justice’ with new album</a></h3><div class="td-excerpt">
This past Friday, pop singer Justin Bieber released his sixth studio album, ‘Justice’. This album serves as...</div><div class="td-read-more"><a href="https://www.studentprintz.com/justin-bieber-serves-justice-with-new-album/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:38:31+00:00" >March 25, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/" rel="bookmark" title="Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29">Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29</a></h3><div class="td-excerpt">
The Dale Center for the Study of War &amp; Society at The University of Southern Mississippi will...</div><div class="td-read-more"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/opinion/" class="td-post-category">Opinion</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:37:25+00:00" >March 25, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/drew-breess-retirement-marks-end-of-a-historic-era/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/drew-breess-retirement-marks-end-of-a-historic-era/" rel="bookmark" title="Drew Brees’s retirement marks end of a historic era">Drew Brees’s retirement marks end of a historic era</a></h3><div class="td-excerpt">
Even though the NFL community expected Drew Brees to retire within the next few years, the official...</div><div class="td-read-more"><a href="https://www.studentprintz.com/drew-breess-retirement-marks-end-of-a-historic-era/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/opinion/" class="td-post-category">Opinion</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/dsubedi/">Dipin Subedi</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:36:17+00:00" >March 25, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/daylight-savings-should-be-put-to-rest/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/daylight-savings-should-be-put-to-rest/" rel="bookmark" title="Daylight Savings should be put to rest">Daylight Savings should be put to rest</a></h3><div class="td-excerpt">
For years now, many Americans have accepted the fact they have to wind their clocks back and...</div><div class="td-read-more"><a href="https://www.studentprintz.com/daylight-savings-should-be-put-to-rest/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_5 td_uid_121_60620a62d0f9f_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_121_60620a62d0f9f" >
<style>

/* inline tdc_css att */

.td_uid_121_60620a62d0f9f_rand{
margin-bottom:48px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_121_60620a62d0f9f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/opinion/" class="td-post-category">Opinion</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/dsubedi/">Dipin Subedi</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:35:07+00:00" >March 25, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/remote-work-might-be-too-much-to-handle/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/remote-work-might-be-too-much-to-handle/" rel="bookmark" title="Remote work might be too much to handle">Remote work might be too much to handle</a></h3><div class="td-excerpt">
Remote work, once considered a far-fetched idea, has suddenly become a reality for many due to various...</div><div class="td-read-more"><a href="https://www.studentprintz.com/remote-work-might-be-too-much-to-handle/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:33:18+00:00" >March 25, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-pitchers-lead-way-to-second-straight-series-sweep/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-pitchers-lead-way-to-second-straight-series-sweep/" rel="bookmark" title="Southern Miss pitchers lead way to second straight series sweep">Southern Miss pitchers lead way to second straight series sweep</a></h3><div class="td-excerpt">
Southern Miss swept its second consecutive home series last week, as it relied on strong pitching performances...</div><div class="td-read-more"><a href="https://www.studentprintz.com/southern-miss-pitchers-lead-way-to-second-straight-series-sweep/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_5 td_uid_122_60620a62e1443_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_122_60620a62e1443" >
<style>

/* inline tdc_css att */

.td_uid_122_60620a62e1443_rand{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div id=td_uid_122_60620a62e1443 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.studentprintz.com/justin-bieber-serves-justice-with-new-album/" rel="bookmark" class="td-image-wrap" title="Justin Bieber serves ‘Justice’ with new album"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/justice.jpg?resize=400%2C400&ssl=1)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.studentprintz.com/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/jbeauchamp/">Jakori Beauchamp</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:39:23+00:00" >March 25, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/justin-bieber-serves-justice-with-new-album/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/justin-bieber-serves-justice-with-new-album/" rel="bookmark" title="Justin Bieber serves ‘Justice’ with new album">Justin Bieber serves ‘Justice’ with new album</a></h3><div class="td-excerpt">
This past Friday, pop singer Justin Bieber...</div><div class="td-read-more"><a href="https://www.studentprintz.com/justin-bieber-serves-justice-with-new-album/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/" rel="bookmark" class="td-image-wrap" title="Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/Margaret-MacMillan.jpg?resize=696%2C809&ssl=1)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.studentprintz.com/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:38:31+00:00" >March 25, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/" rel="bookmark" title="Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29">Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29</a></h3><div class="td-excerpt">
The Dale Center for the Study of...</div><div class="td-read-more"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div> <!-- ./block --></div></div></div></div><div id="td_uid_39_60620a62ef6d2" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_123_60620a62ef71e_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_123_60620a62ef71e_rand {
                    min-height: 0;
                }
                
                
				.td_uid_123_60620a62ef71e_rand {
					position: relative;
				}
				.td_uid_123_60620a62ef71e_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_123_60620a62ef71e_rand .tdc-row-divider-top .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_123_60620a62ef71e_rand .tdc-row-divider-top .tdc-divider-space {
					background-color: #f9f9f9;
				}
                
				.td_uid_123_60620a62ef71e_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_123_60620a62ef71e_rand .tdc-row-divider-top {
				    top: px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_123_60620a62ef71e_rand {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .td_uid_123_60620a62ef71e_rand .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="tdc-row-divider"><div class="tdc-divider2 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V150L2000,390V700H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_124_60620a62efdd8_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_124_60620a62efdd8_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_125_60620a62f01d3_rand td_block_template_1 ">

<style>

/* inline tdc_css att */

.td_uid_125_60620a62f01d3_rand{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_125_60620a62f01d3_rand{
margin-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_125_60620a62f01d3_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_125_60620a62f01d3_rand{
margin-bottom:40px !important;
}
}

</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_title td_uid_126_60620a62f0ae8_rand td-pb-border-top td_block_template_18"  data-td-block-uid="td_uid_126_60620a62f0ae8" >
<style>
.td_uid_126_60620a62f0ae8_rand .td-block-title > span,
            .td_uid_126_60620a62f0ae8_rand .td-block-title > a {
                background: #06d3d5 !important;
                background: -moz-linear-gradient(-68deg, rgba(0,0,0,0.8) 30%, #000000 80%) !important;
                background: -webkit-linear-gradient(-68deg, rgba(0,0,0,0.8) 30%,#000000 80%) !important;
                background: linear-gradient(156deg, rgba(0,0,0,0.8) 30%,#000000 80%) !important;
                -webkit-background-clip: text !important;
                -webkit-text-fill-color: transparent;
            }


            
            .td_uid_126_60620a62f0ae8_rand .td-block-speech-bubble {
                background-color: #000000 !important;
            }
            .td_uid_126_60620a62f0ae8_rand .td-block-speech-bubble:before {
                border-color: #000000 transparent transparent transparent !important;
            }

            
            .td_uid_126_60620a62f0ae8_rand .td-block-subtitle {
                color: #f5b000 !important;
            }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_126_60620a62f0ae8_rand{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_126_60620a62f0ae8_rand{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_126_60620a62f0ae8_rand{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_126_60620a62f0ae8_rand .td-block-title a,
				.td_uid_126_60620a62f0ae8_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:54px !important;text-transform:none !important;letter-spacing:-2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_126_60620a62f0ae8_rand .td-block-title a,
				.td_uid_126_60620a62f0ae8_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:32px !important;text-transform:none !important;letter-spacing:-2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_126_60620a62f0ae8_rand .td-block-title a,
				.td_uid_126_60620a62f0ae8_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_126_60620a62f0ae8_rand .td-block-title a,
				.td_uid_126_60620a62f0ae8_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:26px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span>You might also like<span class="td-block-speech-bubble">RELATED</span></span><div class="td-block-subtitle">Recommended to you</div></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap tdb_single_related td_uid_127_60620a62f21c5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_127_60620a62f21c5" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_127_60620a62f21c5_rand{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_127_60620a62f21c5_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style>
<style>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</style><script>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</script><div id=td_uid_127_60620a62f21c5 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/" rel="bookmark" class="td-image-wrap" title="Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/Margaret-MacMillan.jpg?resize=696%2C809&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/" rel="bookmark" title="Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29">Margaret MacMillan to Give Dale Center’s McCarthy Lecture March 29</a></h3>
                    <div class="td-excerpt">
The Dale Center for the Study of...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T17:38:31+00:00" >March 25, 2021</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.studentprintz.com/margaret-macmillan-to-give-dale-centers-mccarthy-lecture-march-29/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/local/" class="td-post-category">Local</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/pen-pal-program-offers-the-elderly-connection-despite-covid-19/" rel="bookmark" class="td-image-wrap" title="Pen Pal program offers the elderly connection despite COVID-19"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/pen-pal--scaled.jpg?resize=696%2C522&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/pen-pal-program-offers-the-elderly-connection-despite-covid-19/" rel="bookmark" title="Pen Pal program offers the elderly connection despite COVID-19">Pen Pal program offers the elderly connection despite COVID-19</a></h3>
                    <div class="td-excerpt">
For residents at nursing homes, COVID-19 has...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T15:29:47+00:00" >March 18, 2021</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.studentprintz.com/pen-pal-program-offers-the-elderly-connection-despite-covid-19/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.studentprintz.com/pen-pal-program-offers-the-elderly-connection-despite-covid-19/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/local/" class="td-post-category">Local</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/nannie-macs-expands-to-include-a-coffee-shop/" rel="bookmark" class="td-image-wrap" title="Nannie Mac’s expands to include a coffee shop"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/nannie-mac-scaled.jpg?resize=696%2C522&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/nannie-macs-expands-to-include-a-coffee-shop/" rel="bookmark" title="Nannie Mac’s expands to include a coffee shop">Nannie Mac’s expands to include a coffee shop</a></h3>
                    <div class="td-excerpt">
Kye and Nannie McMullan, owners of Nannie...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/morgan-lawrence/">Morgan Lawrence</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T03:01:16+00:00" >March 11, 2021</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.studentprintz.com/nannie-macs-expands-to-include-a-coffee-shop/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.studentprintz.com/nannie-macs-expands-to-include-a-coffee-shop/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-offers-education-majors-virtual-reality-teaching-experience/" rel="bookmark" class="td-image-wrap" title="Southern Miss offers education majors Virtual Reality teaching experience"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/virtual-classroom-School-of-Education.jpg?resize=696%2C376&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-offers-education-majors-virtual-reality-teaching-experience/" rel="bookmark" title="Southern Miss offers education majors Virtual Reality teaching experience">Southern Miss offers education majors Virtual Reality teaching experience</a></h3>
                    <div class="td-excerpt">
Faculty in The University of Southern Mississippi...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T02:59:41+00:00" >March 11, 2021</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-offers-education-majors-virtual-reality-teaching-experience/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.studentprintz.com/southern-miss-offers-education-majors-virtual-reality-teaching-experience/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_127_60620a62f21c5" data-td_block_id="td_uid_127_60620a62f21c5"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_127_60620a62f21c5" data-td_block_id="td_uid_127_60620a62f21c5"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></a></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kara Lowe"></span><meta itemprop="datePublished" content="2021-03-25T17:30:26+00:00"><meta itemprop="dateModified" content="2021-03-25T17:30:30-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.studentprintz.com/olli-at-usm-invests-in-lifelong-learning/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="The Student Printz"></span><meta itemprop="headline" content="OLLI at USM invests in lifelong learning"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/03/OLLI.jpg?fit=888%2C477&ssl=1"><meta itemprop="width" content="888"><meta itemprop="height" content="477"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="td_uid_41_60620a641198c" class="tdc-zone"><div class="tdc_zone td_uid_128_60620a64119dc_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_128_60620a64119dc_rand {
                    min-height: 0;
                }
</style><div id="td_uid_42_60620a6411ebd" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_129_60620a6411f0c_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_129_60620a6411f0c_rand {
                    min-height: 0;
                }
                
                
				.td_uid_129_60620a6411f0c_rand {
					position: relative;
				}
				.td_uid_129_60620a6411f0c_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_129_60620a6411f0c_rand .tdc-row-divider-bottom .tdm-svg {
					height: 100px;
				}
                
				.td_uid_129_60620a6411f0c_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_129_60620a6411f0c_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #f9f9f9;
				}
				
				.td_uid_129_60620a6411f0c_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_129_60620a6411f0c_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
/* inline tdc_css att */

.td_uid_129_60620a6411f0c_rand{
position:relative;
}

.td_uid_129_60620a6411f0c_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_42_60620a6411ebd_rand_style td-element-style" ><style>
.td_uid_42_60620a6411ebd_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_130_60620a64125e0_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_130_60620a64125e0_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_131_60620a6412996_rand "  style="height: 100px"></div></div></div></div></div><div id="td_uid_45_60620a6412a75" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_132_60620a6412ac2_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_132_60620a6412ac2_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_132_60620a6412ac2_rand{
position:relative;
}

.td_uid_132_60620a6412ac2_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_45_60620a6412a75_rand_style td-element-style" ><style>
.td_uid_45_60620a6412a75_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column td_uid_133_60620a6413082_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_133_60620a6413082_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_134_60620a6413455_rand  td_separator_solid td_separator_center"><span style="border-color:rgba(0,0,0,0.06);border-width:1px;width:60%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_134_60620a6413455_rand{
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_134_60620a6413455_rand{
margin-bottom:0px !important;
padding-top:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_134_60620a6413455_rand{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_134_60620a6413455_rand{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

</style></div></div></div></div></div><div id="td_uid_48_60620a64135e3" class="tdc-row stretch_row"><div class="vc_row td_uid_135_60620a6413632_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_135_60620a6413632_rand {
                    min-height: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .td_uid_135_60620a6413632_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_135_60620a6413632_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_135_60620a6413632_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_135_60620a6413632_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.td_uid_135_60620a6413632_rand{
padding-top:20px !important;
padding-bottom:50px !important;
position:relative;
}

.td_uid_135_60620a6413632_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_135_60620a6413632_rand{
padding-top:10px !important;
padding-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_135_60620a6413632_rand{
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_135_60620a6413632_rand{
padding-bottom:30px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="td_uid_48_60620a64135e3_rand_style td-element-style" ><style>
.td_uid_48_60620a64135e3_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column td_uid_136_60620a6413d63_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_136_60620a6413d63_rand {
                    vertical-align: middle;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_136_60620a6413d63_rand{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_137_60620a64142ac_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_137_60620a64142ac" >
<style>

/* inline tdc_css att */

.td_uid_137_60620a64142ac_rand{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_137_60620a64142ac_rand{
margin-top:10px !important;
margin-bottom:40px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_138_60620a6415a5a_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_138_60620a6415a5a_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_138_60620a6415a5a_rand{
width:40% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_139_60620a6415ecc_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_139_60620a6415ecc" >
<style>

/* inline tdc_css att */

.td_uid_139_60620a6415ecc_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_139_60620a6415ecc_rand{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_139_60620a6415ecc_rand{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_139_60620a6415ecc_rand{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_139_60620a6415ecc_rand .td-block-title a,
				.td_uid_139_60620a6415ecc_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_139_60620a6415ecc_rand .td-block-title a,
				.td_uid_139_60620a6415ecc_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_139_60620a6415ecc_rand .td-block-title a,
				.td_uid_139_60620a6415ecc_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>About Us</span></h4><div class="td_mod_wrap"></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_140_60620a641679d_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_140_60620a641679d" >
<style>

/* inline tdc_css att */

.td_uid_140_60620a641679d_rand{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_140_60620a641679d_rand{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_140_60620a641679d_rand{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_140_60620a641679d_rand{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_140_60620a641679d_rand .tdm-descr {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_140_60620a641679d_rand .tdm-descr {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_140_60620a641679d_rand .tdm-descr {
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Publishing every Wednesday, the Student Printz has served as Southern Miss’ award-winning student newspaper since 1927. </p></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_141_60620a641b0d8_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_141_60620a641b0d8" >
<style>

/* inline tdc_css att */

.td_uid_141_60620a641b0d8_rand{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_141_60620a641b0d8_rand{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_141_60620a641b0d8_rand{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_141_60620a641b0d8_rand{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_141_60620a641b0d8_rand .tdm-descr a {
                    color: #f5b000;
                }
                
				.td_uid_141_60620a641b0d8_rand .tdm-descr {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_141_60620a641b0d8_rand .tdm-descr {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_141_60620a641b0d8_rand .tdm-descr {
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Contact us at <a href="#">printzeditors@gmail.com</a></p></div></div></div><div class="vc_column td_uid_142_60620a641f9e3_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_142_60620a641f9e3_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_142_60620a641f9e3_rand{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_143_60620a641fe32_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_143_60620a641fe32" >
<style>

/* inline tdc_css att */

.td_uid_143_60620a641fe32_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_143_60620a641fe32_rand{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_143_60620a641fe32_rand{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_143_60620a641fe32_rand{
margin-top:26px !important;
margin-bottom:-12px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_143_60620a641fe32_rand .td-block-title a,
				.td_uid_143_60620a641fe32_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_143_60620a641fe32_rand .td-block-title a,
				.td_uid_143_60620a641fe32_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_143_60620a641fe32_rand .td-block-title a,
				.td_uid_143_60620a641fe32_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>Follow Us</span></h4><div class="td_mod_wrap"></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_144_60620a6420580_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_144_60620a6420580" >
<style>

/* inline tdc_css att */

.td_uid_144_60620a6420580_rand{
margin-left:-10px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_144_60620a6420580_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.td_uid_145_60620a6424844 .tdm-social-item i {
					font-size: 18px;
					vertical-align: middle;
				}
				.td_uid_145_60620a6424844 .tdm-social-item i.td-icon-twitter,
				.td_uid_145_60620a6424844 .tdm-social-item i.td-icon-linkedin,
				.td_uid_145_60620a6424844 .tdm-social-item i.td-icon-pinterest,
				.td_uid_145_60620a6424844 .tdm-social-item i.td-icon-blogger,
				.td_uid_145_60620a6424844 .tdm-social-item i.td-icon-vimeo {
					font-size: 14.4px;
				}
				
				.td_uid_145_60620a6424844 .tdm-social-item {
					width: 45px;
					height: 45px;
				}
				.td_uid_145_60620a6424844 .tdm-social-item i {
					line-height: 45px;
				}
				
				.td_uid_145_60620a6424844 .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_145_60620a6424844 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_145_60620a6424844 .tdm-social-item i,
				.tds-team-member2 .td_uid_145_60620a6424844.tds-social1 .tdm-social-item i {
					color: #000000;
				}
				
				.td_uid_145_60620a6424844 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_145_60620a6424844.tds-social1 .tdm-social-item:hover i {
					color: #f5b000;
				}
				
				
				
				.td_uid_145_60620a6424844 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_145_60620a6424844 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_145_60620a6424844 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_145_60620a6424844 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_145_60620a6424844 .tdm-social-item i.td-icon-twitter,
				.td_uid_145_60620a6424844 .tdm-social-item i.td-icon-linkedin,
				.td_uid_145_60620a6424844 .tdm-social-item i.td-icon-pinterest,
				.td_uid_145_60620a6424844 .tdm-social-item i.td-icon-blogger,
				.td_uid_145_60620a6424844 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_145_60620a6424844 .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_145_60620a6424844 .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_145_60620a6424844"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_52_60620a642528a" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_146_60620a64252de_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_146_60620a64252de_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_147_60620a64259b3_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_147_60620a64259b3_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_54_60620a6425c88" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_148_60620a6425d05_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_148_60620a6425d05_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_148_60620a6425d05_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_148_60620a6425d05_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_148_60620a6425d05_rand{
position:relative;
}

.td_uid_148_60620a6425d05_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_148_60620a6425d05_rand{
margin-right:20px !important;
margin-left:20px !important;
}
}

</style>
<div class="td_uid_54_60620a6425c88_rand_style td-element-style" ><style>
.td_uid_54_60620a6425c88_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_149_60620a6426303_rand  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.td_uid_149_60620a6426303_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_150_60620a6426744_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_150_60620a6426744" >
<style>

/* inline tdc_css att */

.td_uid_150_60620a6426744_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_150_60620a6426744_rand{
margin-top:10px !important;
margin-bottom:-10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_150_60620a6426744_rand .tdm-descr {
                    color: #ffffff;
                }
                
                .td_uid_150_60620a6426744_rand .tdm-descr a {
                    color: #f5b000;
                }
                
				.td_uid_150_60620a6426744_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:13px !important;line-height:41px !important;font-weight:300 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_150_60620a6426744_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_150_60620a6426744_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:11px !important;line-height:41px !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">© Copyright - <a href="#" target="_blank">Student Printz</a></p></div></div></div><div class="vc_column td_uid_151_60620a642b2fe_rand  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.td_uid_151_60620a642b2fe_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_151_60620a642b2fe_rand{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_151_60620a642b2fe_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_152_60620a642bb90_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_152_60620a642bb90"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.td_uid_152_60620a642bb90_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_152_60620a642bb90_rand{
margin-top:-4px !important;
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_152_60620a642bb90_rand {
                    display: inline-block;
                }
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu ul {
                    bottom: 100%;
                }
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu {
                    margin: 0 auto;
                }
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li {
                    margin-right: 8px;
                }
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li:hover > a {
                    color: #f5b000;
                }
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:13px !important;line-height:40px !important;font-weight:300 !important;
                }
                
                
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu ul {
                    text-align: center;
                }
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu ul {
                    left: 50%;
                    transform: translateX(-50%);
                }
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu ul li > a {
                    padding: 5px 25px;
                }
                
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu ul li.current-menu-item > a,
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu ul li.current-category-ancestor > a,
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu ul li:hover > a {
                    color: #f5b000;
                }
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu ul {
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.06);
                }
                
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu ul li > a {
                    font-family:Fira Sans !important;font-size:12px !important;font-weight:300 !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li {
                    margin-right: 4px;
                }
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
                }
                
                
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu ul li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:14px !important;font-weight:300 !important;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li {
                    margin-right: 0px;
                }
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_152_60620a642bb90_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:40px !important;font-weight:300 !important;
                }
}
</style><div id=td_uid_152_60620a642bb90 class="td_block_inner td-fix-index"></div></div></div></div></div></div></div></div>
<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.studentprintz.com%2Folli-at-usm-invests-in-lifelong-learning%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=OLLI+at+USM+invests+in+lifelong+learning&url=https%3A%2F%2Fwww.studentprintz.com%2Folli-at-usm-invests-in-lifelong-learning%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.studentprintz.com%2Folli-at-usm-invests-in-lifelong-learning%2F&title=OLLI+at+USM+invests+in+lifelong+learning" target="_blank" >Share on Linkedin</a>	        	    </div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 60620a642e409
    -->

    <script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.studentprintz.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6' id='wp-social-sharing-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'151077694',post:'28130',tz:'-5',srv:'www.studentprintz.com'} ]);
	_stq.push([ 'clickTrackerInit', '151077694', '28130' ]);
</script>

</body>
</html>