<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Southern Miss NFL Draft prospects look to continue careers as free agents | The Student Printz</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.studentprintz.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/09/MG_3908-scaled.jpg?fit=2560%2C1440&ssl=1" />
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Though Southern Miss&#039;s two NFL Draft prospects were not selected in this year’s draft, wide receiver Tim Jones recently signed with the Jacksonville Jaguars as an undrafted free agent." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Southern Miss NFL Draft prospects look to continue careers as free agents | The Student Printz" />
	<meta property="og:description" content="Though Southern Miss&#039;s two NFL Draft prospects were not selected in this year’s draft, wide receiver Tim Jones recently signed with the Jacksonville Jaguars as an undrafted free agent." />
	<meta property="og:url" content="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/" />
	<meta property="og:site_name" content="The Student Printz" />
	<meta property="article:publisher" content="https://www.facebook.com/thestudentprintz" />
	<meta property="article:published_time" content="2021-05-04T18:48:46+00:00" />
	<meta property="article:modified_time" content="2021-05-04T18:48:50+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/09/MG_3908-scaled.jpg?fit=2560%2C1440&#038;ssl=1" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@studentprintz" />
	<meta name="twitter:site" content="@studentprintz" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Charlie Luttrell">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.studentprintz.com/#website","url":"https://www.studentprintz.com/","name":"The Student Printz","description":"Serving Southern Miss Since 1927","potentialAction":[{"@type":"SearchAction","target":"https://www.studentprintz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/09/MG_3908-scaled.jpg?fit=2560%2C1440&ssl=1","width":2560,"height":1440,"caption":"Golden Eagles huddle before game. Photo by Blair Ballou."},{"@type":"WebPage","@id":"https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/#webpage","url":"https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/","name":"Southern Miss NFL Draft prospects look to continue careers as free agents | The Student Printz","isPartOf":{"@id":"https://www.studentprintz.com/#website"},"primaryImageOfPage":{"@id":"https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/#primaryimage"},"datePublished":"2021-05-04T18:48:46+00:00","dateModified":"2021-05-04T18:48:50+00:00","author":{"@id":"https://www.studentprintz.com/#/schema/person/d7514825bd59e2254e39405d8269197f"},"description":"Though Southern Miss's two NFL Draft prospects were not selected in this year\u2019s draft, wide receiver Tim Jones recently signed with the Jacksonville Jaguars as an undrafted free agent.","breadcrumb":{"@id":"https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/"]}]},{"@type":"BreadcrumbList","@id":"https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.studentprintz.com/","url":"https://www.studentprintz.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/","url":"https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/","name":"Southern Miss NFL Draft prospects look to continue careers as free agents"}}]},{"@type":"Person","@id":"https://www.studentprintz.com/#/schema/person/d7514825bd59e2254e39405d8269197f","name":"Charlie Luttrell"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Feed" href="https://www.studentprintz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Comments Feed" href="https://www.studentprintz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student Printz &raquo; Southern Miss NFL Draft prospects look to continue careers as free agents Comments Feed" href="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.studentprintz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.studentprintz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.studentprintz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.studentprintz.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.studentprintz.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.studentprintz.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CFira+Sans%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C200%2C600%2C800&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.studentprintz.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://www.studentprintz.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='wp-social-sharing-css'  href='https://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.studentprintz.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.studentprintz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.studentprintz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.studentprintz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.studentprintz.com/wp-json/wp/v2/posts/28255" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.studentprintz.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/padUd0-7lJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.studentprintz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.studentprintz.com%2Fsouthern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.studentprintz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.studentprintz.com%2Fsouthern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"bc2eb62894","wpRestUrl":"https:\/\/www.studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.studentprintz.com\/wp-admin\/","wpRestNonce":"bc2eb62894","wpRestUrl":"https:\/\/www.studentprintz.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(245,176,0,0.85);
        background: -moz-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(245,176,0,0.85)), color-stop(100%, rgba(0,33,53,0.93)));
        background: -webkit-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -o-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -ms-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: linear-gradient(to bottom, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(245,176,0,0.85)', endColorstr='rgba(0,33,53,0.93)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #000000;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://www.studentprintz.com/wp-content/uploads/2019/08/18.jpg');
    }
</style>

<link rel="icon" href="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2020/01/cropped-Screen-Shot-2020-01-21-at-10.26.06-AM.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-28255 single-format-standard southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents global-block-template-1 td-life-news tdb_template_23472 wpb-js-composer js-comp-ver-6.0.5 vc_responsive tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thestudentprintz/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/studentprintz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/studentprintz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/studentprintz2011" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://www.studentprintz.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.studentprintz.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_6094235877812" class="tdc-zone"><div class="tdc_zone td_uid_1_609423587786f_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_1_609423587786f_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
</style><div id="td_uid_2_6094235878199" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_2_60942358781e8_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_60942358781e8_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_2_60942358781e8_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_60942358781e8_rand{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="td_uid_2_6094235878199_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_6094235878199_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://192.168.0.40/wp_011_life_news/wp-content/uploads/2019/02/menu-bg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column td_uid_3_6094235878802_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_3_6094235878802_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_4_6094235878ff1_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_6094235878ff1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_6094235878ff1_rand{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-star-lines"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">LifeNews</div><div class="tdb-logo-text-tagline">Fashion Trends and Culture</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu td_uid_5_609423587ad97_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_5_609423587ad97" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_609423587ad97_rand{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_609423587ad97_rand {
                    display: inline-block;
                }
                
                .td_uid_5_609423587ad97_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_5_609423587ad97_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_5_609423587ad97_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
                
                
                
                .td_uid_5_609423587ad97_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }
                
                .td_uid_5_609423587ad97_rand #tdb-mobile-menu-button:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_609423587ad97_rand #tdb-mobile-menu-button i {
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search td_uid_6_609423587b282_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_609423587b282" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_6_609423587b282_rand{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_609423587b282_rand {
                    display: inline-block;
                }
                
                .td_uid_6_609423587b282_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_6_609423587b282_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_6_609423587b282_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_6_609423587b282_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
                
                .td_uid_6_609423587b282_rand #tdb-header-search-button-mob:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_609423587b282_rand #tdb-header-search-button-mob i {
                    font-size: 21px;
                }
                
                .td_uid_6_609423587b282_rand #tdb-header-search-button-mob i {
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_4_609423587b637" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_7_609423587b681_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_7_609423587b681_rand {
                    min-height: 0;
                }
                
                
				.td_uid_7_609423587b681_rand {
					position: relative;
				}
				.td_uid_7_609423587b681_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_7_609423587b681_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_7_609423587b681_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_7_609423587b681_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_7_609423587b681_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_7_609423587b681_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_7_609423587b681_rand .tdc-row-divider-top .tdm-svg {
					height: 20px;
				}
                
				.td_uid_7_609423587b681_rand .tdc-row-divider-top .tdm-svg {
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_8_609423587bd09_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_8_609423587bd09_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_9_609423587bfd9_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_609423587bfd9_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_7_609423587c266" class="tdc-zone"><div class="tdc_zone td_uid_10_609423587c2bd_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_10_609423587c2bd_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="td_uid_8_609423587c726" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_11_609423587c77e_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_11_609423587c77e_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_11_609423587c77e_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_609423587c77e_rand{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="td_uid_8_609423587c726_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_8_609423587c726_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://192.168.0.40/wp_011_life_news/wp-content/uploads/2019/02/menu-bg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column td_uid_12_609423587cc8d_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_12_609423587cc8d_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_13_609423587d059_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_13_609423587d059" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_609423587d059_rand{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu td_uid_14_609423587e23d_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_14_609423587e23d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_14_609423587e23d_rand{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_14_609423587e23d_rand {
                    display: inline-block;
                }
                
                .td_uid_14_609423587e23d_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_14_609423587e23d_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_14_609423587e23d_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
                
                
                
                .td_uid_14_609423587e23d_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }
                
                .td_uid_14_609423587e23d_rand #tdb-mobile-menu-button:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_14_609423587e23d_rand #tdb-mobile-menu-button i {
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search td_uid_15_609423587e524_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_15_609423587e524" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_609423587e524_rand{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_15_609423587e524_rand {
                    display: inline-block;
                }
                
                .td_uid_15_609423587e524_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_15_609423587e524_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_15_609423587e524_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_15_609423587e524_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
                
                .td_uid_15_609423587e524_rand #tdb-header-search-button-mob:hover {
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_609423587e524_rand #tdb-header-search-button-mob i {
                    font-size: 21px;
                }
                
                .td_uid_15_609423587e524_rand #tdb-header-search-button-mob i {
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_10_609423587e855" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_16_609423587e8af_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_16_609423587e8af_rand {
                    min-height: 0;
                }
                
                
				.td_uid_16_609423587e8af_rand {
					position: relative;
				}
				.td_uid_16_609423587e8af_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_16_609423587e8af_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_16_609423587e8af_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_16_609423587e8af_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_16_609423587e8af_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_609423587e8af_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_16_609423587e8af_rand .tdc-row-divider-top .tdm-svg {
					height: 20px;
				}
                
				.td_uid_16_609423587e8af_rand .tdc-row-divider-top .tdm-svg {
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_17_609423587f082_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_17_609423587f082_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_18_609423587f393_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_609423587f393_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_13_609423587f6c8" class="tdc-zone"><div class="tdc_zone td_uid_19_609423587f714_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_19_609423587f714_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_19_609423587f714_rand{
z-index:2 !important;
}

</style><div id="td_uid_14_609423587fb73" class="tdc-row"><div class="vc_row td_uid_20_609423587fbbf_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_20_609423587fbbf_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_21_6094235880093_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_21_6094235880093_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_60942358803a1_rand ">
<style scoped>

/* inline tdc_css att */

.td_uid_22_60942358803a1_rand{
margin-bottom:20px !important;
}

</style><div class="td-fix-index"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3142264464323657"
     data-ad-slot="5211168158"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><center></div></div></div></div></div></div><div id="td_uid_17_60942358804b2" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_23_6094235880503_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_23_6094235880503_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_23_6094235880503_rand{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_23_6094235880503_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_6094235880503_rand{
padding-top:6px !important;
}
}

</style>
<div class="td_uid_17_60942358804b2_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_17_60942358804b2_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.studentprintz.com/wp-content/uploads/2019/08/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_17_60942358804b2_rand_style{
background-color:#000000 !important;
}
 
.td_uid_17_60942358804b2_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column td_uid_24_6094235880a78_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_24_6094235880a78_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_25_6094235880ea6_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_25_6094235880ea6" >
<style>

/* inline tdc_css att */

.td_uid_25_6094235880ea6_rand{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_6094235880ea6_rand{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_6094235880ea6_rand{
margin-right:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-xing"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_26_6094235882aff_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_26_6094235882aff"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_26_6094235882aff_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_26_6094235882aff_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_26_6094235882aff_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_26_6094235882aff_rand .tdb-menu > li:hover > a,
				.td_uid_26_6094235882aff_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_26_6094235882aff_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #f5b000;
				}
				
				
				.td_uid_26_6094235882aff_rand .tdb-menu > li > a:after,
				.td_uid_26_6094235882aff_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_26_6094235882aff_rand .tdb-menu > li > a:after,
				.td_uid_26_6094235882aff_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 0px;
				}
				
				.td_uid_26_6094235882aff_rand .tdb-menu > li > a:after,
				.td_uid_26_6094235882aff_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_26_6094235882aff_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_26_6094235882aff_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_26_6094235882aff_rand .td-pulldown-filter-list li:hover a {
					color: #f5b000;
				}
				
				.td_uid_26_6094235882aff_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_26_6094235882aff_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_26_6094235882aff_rand .td-pulldown-filter-list li:hover a {
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=td_uid_26_6094235882aff class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://www.studentprintz.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-cats-first menu-item-64"><a href="https://www.studentprintz.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_27_6094235889af6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_6094235889af6" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_27_6094235889af6" 
                        id="td_uid_28_6094235893c4c" 
                        data-td_block_id="td_uid_27_6094235889af6" 
                        data-td_filter_value="" 
                        href="https://www.studentprintz.com/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_27_6094235889af6" 
                        id="td_uid_29_6094235893d42" 
                        data-td_block_id="td_uid_27_6094235889af6" 
                        data-td_filter_value="332" 
                        href="https://www.studentprintz.com/news/gulf-park/"
                    >Gulf Park</a><a 
                        class="mega-menu-sub-cat-td_uid_27_6094235889af6" 
                        id="td_uid_30_6094235893e5f" 
                        data-td_block_id="td_uid_27_6094235889af6" 
                        data-td_filter_value="128" 
                        href="https://www.studentprintz.com/news/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-td_uid_27_6094235889af6" 
                        id="td_uid_31_6094235893f6a" 
                        data-td_block_id="td_uid_27_6094235889af6" 
                        data-td_filter_value="62" 
                        href="https://www.studentprintz.com/news/local/"
                    >Local</a><a 
                        class="mega-menu-sub-cat-td_uid_27_6094235889af6" 
                        id="td_uid_32_609423589408a" 
                        data-td_block_id="td_uid_27_6094235889af6" 
                        data-td_filter_value="76" 
                        href="https://www.studentprintz.com/news/national/"
                    >National</a><a 
                        class="mega-menu-sub-cat-td_uid_27_6094235889af6" 
                        id="td_uid_33_60942358941b1" 
                        data-td_block_id="td_uid_27_6094235889af6" 
                        data-td_filter_value="12" 
                        href="https://www.studentprintz.com/news/on-campus/"
                    >On Campus</a><a 
                        class="mega-menu-sub-cat-td_uid_27_6094235889af6" 
                        id="td_uid_34_60942358942be" 
                        data-td_block_id="td_uid_27_6094235889af6" 
                        data-td_filter_value="95" 
                        href="https://www.studentprintz.com/news/state/"
                    >State</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_27_6094235889af6 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/local/" class="td-post-category">Local</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/university-extends-condolences-to-families-community-members-after-plane-crash/" rel="bookmark" class="td-image-wrap" title="University extends condolences to families, community members after plane crash"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2021/05/plane.jpg?resize=696%2C464&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/university-extends-condolences-to-families-community-members-after-plane-crash/" rel="bookmark" title="University extends condolences to families, community members after plane crash">University extends condolences to families, community members after plane crash</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T13:20:57+00:00" >May 5, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/university-extends-condolences-to-families-community-members-after-plane-crash/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
During the overnight hours last night, The University of Southern Mississippi was notified of a tragic plane accident that involved the family&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/sbdc-helps-small-businesses-develop-lasting-connections/" rel="bookmark" class="td-image-wrap" title="SBDC helps small businesses develop lasting connections"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/04/SBDC.jpg?resize=696%2C412&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/sbdc-helps-small-businesses-develop-lasting-connections/" rel="bookmark" title="SBDC helps small businesses develop lasting connections">SBDC helps small businesses develop lasting connections</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/jennifer-shields/">Jennifer Shields</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-29T12:50:57+00:00" >April 29, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/sbdc-helps-small-businesses-develop-lasting-connections/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
The University of Southern Mississippi’s Small Business Development Center, or SBDC, is best explained by its motto: “Transforming Mississippi One Small Business&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-student-plans-to-bring-back-yearbook/" rel="bookmark" class="td-image-wrap" title="Southern Miss student plans to bring back yearbook"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-23-at-11.31.35-AM.png?resize=696%2C404&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-student-plans-to-bring-back-yearbook/" rel="bookmark" title="Southern Miss student plans to bring back yearbook">Southern Miss student plans to bring back yearbook</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-23T11:33:20+00:00" >April 23, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-student-plans-to-bring-back-yearbook/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
The University of Southern Mississippi’s yearbook, the Southerner, stopped being published in 2015. But one student hopes to bring the yearbook back&#8230;</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_6094235889af6" data-td_block_id="td_uid_27_6094235889af6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_6094235889af6" data-td_block_id="td_uid_27_6094235889af6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li id="menu-item-24150" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24150"><a href="https://www.studentprintz.com/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li id="menu-item-24151" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24151"><a href="https://www.studentprintz.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="https://www.studentprintz.com/category/arts-entertainment/"><span class="tdb-menu-item-text">Entertainment</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu menu-item-62"><a href="https://www.studentprintz.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_35_60942358a5bc1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_60942358a5bc1" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_35_60942358a5bc1" 
                        id="td_uid_36_60942358ac81a" 
                        data-td_block_id="td_uid_35_60942358a5bc1" 
                        data-td_filter_value="" 
                        href="https://www.studentprintz.com/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60942358a5bc1" 
                        id="td_uid_37_60942358ac902" 
                        data-td_block_id="td_uid_35_60942358a5bc1" 
                        data-td_filter_value="1747" 
                        href="https://www.studentprintz.com/sports/analysis/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60942358a5bc1" 
                        id="td_uid_38_60942358aca16" 
                        data-td_block_id="td_uid_35_60942358a5bc1" 
                        data-td_filter_value="10" 
                        href="https://www.studentprintz.com/sports/baseball/"
                    >Baseball</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60942358a5bc1" 
                        id="td_uid_39_60942358acb1f" 
                        data-td_block_id="td_uid_35_60942358a5bc1" 
                        data-td_filter_value="15" 
                        href="https://www.studentprintz.com/sports/basketball/"
                    >Basketball</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60942358a5bc1" 
                        id="td_uid_40_60942358acc3d" 
                        data-td_block_id="td_uid_35_60942358a5bc1" 
                        data-td_filter_value="1768" 
                        href="https://www.studentprintz.com/sports/cross-country/"
                    >Cross Country</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60942358a5bc1" 
                        id="td_uid_41_60942358acd4b" 
                        data-td_block_id="td_uid_35_60942358a5bc1" 
                        data-td_filter_value="8" 
                        href="https://www.studentprintz.com/sports/football/"
                    >Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60942358a5bc1" 
                        id="td_uid_42_60942358ace68" 
                        data-td_block_id="td_uid_35_60942358a5bc1" 
                        data-td_filter_value="1717" 
                        href="https://www.studentprintz.com/sports/football/2015-football/"
                    >2015 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60942358a5bc1" 
                        id="td_uid_43_60942358acfde" 
                        data-td_block_id="td_uid_35_60942358a5bc1" 
                        data-td_filter_value="1765" 
                        href="https://www.studentprintz.com/sports/football/2016-football/"
                    >2016 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60942358a5bc1" 
                        id="td_uid_44_60942358ad15c" 
                        data-td_block_id="td_uid_35_60942358a5bc1" 
                        data-td_filter_value="103" 
                        href="https://www.studentprintz.com/sports/golf/"
                    >Golf</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60942358a5bc1" 
                        id="td_uid_45_60942358ad255" 
                        data-td_block_id="td_uid_35_60942358a5bc1" 
                        data-td_filter_value="101" 
                        href="https://www.studentprintz.com/sports/lacrosse/"
                    >Lacrosse</a><a 
                        class="mega-menu-sub-cat-td_uid_35_60942358a5bc1" 
                        id="td_uid_46_60942358ad34b" 
                        data-td_block_id="td_uid_35_60942358a5bc1" 
                        data-td_filter_value="1229" 
                        href="https://www.studentprintz.com/sports/player-highlight/"
                    >Player Highlight</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_35_60942358a5bc1 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/football/" class="td-post-category">Football</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/" rel="bookmark" class="td-image-wrap" title="Southern Miss NFL Draft prospects look to continue careers as free agents"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/09/MG_3908-scaled.jpg?resize=696%2C391&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/" rel="bookmark" title="Southern Miss NFL Draft prospects look to continue careers as free agents">Southern Miss NFL Draft prospects look to continue careers as free agents</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-04T13:48:46+00:00" >May 4, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Though Southern Miss&#039;s two NFL Draft prospects were not selected in this year’s draft, wide receiver Tim Jones recently signed with the&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-wins-another-series-but-misses-opportunity-to-take-over-division/" rel="bookmark" class="td-image-wrap" title="Southern Miss wins another series, but misses opportunity to take over division"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/04/boydpitch300-scaled.jpg?resize=696%2C447&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-wins-another-series-but-misses-opportunity-to-take-over-division/" rel="bookmark" title="Southern Miss wins another series, but misses opportunity to take over division">Southern Miss wins another series, but misses opportunity to take over division</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-29T12:54:42+00:00" >April 29, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-wins-another-series-but-misses-opportunity-to-take-over-division/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Southern Miss (26-13, 13-6 Conference USA) earned the series win with three victories against Western Kentucky University (WKU), but failed to move&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/eagle-esports-make-historic-playoff-appearances/" rel="bookmark" class="td-image-wrap" title="Eagle Esports make historic playoff appearances"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2021/04/esportswide300-scaled.jpg?resize=696%2C447&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/eagle-esports-make-historic-playoff-appearances/" rel="bookmark" title="Eagle Esports make historic playoff appearances">Eagle Esports make historic playoff appearances</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-26T12:09:33+00:00" >April 26, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/eagle-esports-make-historic-playoff-appearances/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
The University of Southern Mississippi’s Eagle Esports program made history last week when two of its teams made it to the National&#8230;</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_60942358a5bc1" data-td_block_id="td_uid_35_60942358a5bc1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_60942358a5bc1" data-td_block_id="td_uid_35_60942358a5bc1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="https://www.studentprintz.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7578" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7578"><a href="https://www.studentprintz.com/opinion/review/"><span class="tdb-menu-item-text">Review</span></a></li>
	<li id="menu-item-7718" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7718"><a href="https://www.studentprintz.com/opinion/letter/"><span class="tdb-menu-item-text">Letter to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1100"><a href="https://www.studentprintz.com/category/multimedia"><span class="tdb-menu-item-text">Multimedia</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16194" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16194"><a href="https://www.studentprintz.com/multimedia/cartoon/"><span class="tdb-menu-item-text">Cartoon</span></a></li>
	<li id="menu-item-6198" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6198"><a href="https://www.studentprintz.com/photo-gallery/"><span class="tdb-menu-item-text">Photo Gallery</span></a></li>
	<li id="menu-item-6197" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6197"><a href="https://www.studentprintz.com/multimedia/video/"><span class="tdb-menu-item-text">Video</span></a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-199"><a href="https://www.studentprintz.com/contact/"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><span class="tdb-menu-item-text">Ads</span><i class="tdb-sub-menu-icon td-icon-point-square"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ"><span class="tdb-menu-item-text">Payment</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19067"><a href="https://www.studentprintz.com/contact/careers/"><span class="tdb-menu-item-text">Careers</span></a></li>
<li id="menu-item-25569" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25569"><a href="https://www.studentprintz.com/newsletter/"><span class="tdb-menu-item-text">Newsletter</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_49_60942358c43ff_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_49_60942358c43ff" >
<style>

/* inline tdc_css att */

.td_uid_49_60942358c43ff_rand{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_49_60942358c43ff_rand{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.studentprintz.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials td_uid_50_60942358cbc7b_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_50_60942358cbc7b" >
<style>

/* inline tdc_css att */

.td_uid_50_60942358cbc7b_rand{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_50_60942358cbc7b_rand{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_50_60942358cbc7b_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_51_60942358d1b97 .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_51_60942358d1b97 .tdm-social-item i.td-icon-twitter,
				.td_uid_51_60942358d1b97 .tdm-social-item i.td-icon-linkedin,
				.td_uid_51_60942358d1b97 .tdm-social-item i.td-icon-pinterest,
				.td_uid_51_60942358d1b97 .tdm-social-item i.td-icon-blogger,
				.td_uid_51_60942358d1b97 .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_51_60942358d1b97 .tdm-social-item {
					width: 35px;
					height: 35px;
				}
				.td_uid_51_60942358d1b97 .tdm-social-item i {
					line-height: 35px;
				}
				
				.td_uid_51_60942358d1b97 .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_51_60942358d1b97 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_51_60942358d1b97 .tdm-social-item i,
				.tds-team-member2 .td_uid_51_60942358d1b97.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_51_60942358d1b97 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_51_60942358d1b97 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_51_60942358d1b97 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_51_60942358d1b97 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_51_60942358d1b97 .tdm-social-item i.td-icon-twitter,
				.td_uid_51_60942358d1b97 .tdm-social-item i.td-icon-linkedin,
				.td_uid_51_60942358d1b97 .tdm-social-item i.td-icon-pinterest,
				.td_uid_51_60942358d1b97 .tdm-social-item i.td-icon-blogger,
				.td_uid_51_60942358d1b97 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_51_60942358d1b97 .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_51_60942358d1b97 .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_51_60942358d1b97"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/thestudentprintz/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/thestudentprintz/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/studentprintz/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/studentprintz/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/studentprintz"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/studentprintz"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_19_60942358d29f2" class="tdc-zone"><div class="tdc_zone td_uid_52_60942358d2a3d_rand  wpb_row td-pb-row td-header-sticky-smart" data-sticky-offset="200" >
<style scoped>

/* custom css */
.td_uid_52_60942358d2a3d_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="td_uid_20_60942358d2f1e" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_53_60942358d2f67_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_53_60942358d2f67_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_53_60942358d2f67_rand{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_53_60942358d2f67_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_53_60942358d2f67_rand{
padding-top:6px !important;
}
}

</style>
<div class="td_uid_20_60942358d2f1e_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_20_60942358d2f1e_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.studentprintz.com/wp-content/uploads/2019/08/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.td_uid_20_60942358d2f1e_rand_style{
background-color:#000000 !important;
}
 
.td_uid_20_60942358d2f1e_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column td_uid_54_60942358d347e_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_54_60942358d347e_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_55_60942358d38b3_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_55_60942358d38b3" >
<style>

/* inline tdc_css att */

.td_uid_55_60942358d38b3_rand{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_55_60942358d38b3_rand{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_55_60942358d38b3_rand{
margin-right:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><i class="tdb-logo-icon td-icon-star-lines"></i><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_56_60942358d4f70_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_56_60942358d4f70"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_56_60942358d4f70_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_56_60942358d4f70_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_56_60942358d4f70_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_56_60942358d4f70_rand .tdb-menu > li:hover > a,
				.td_uid_56_60942358d4f70_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_56_60942358d4f70_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #f5b000;
				}
				
				
				.td_uid_56_60942358d4f70_rand .tdb-menu > li > a:after,
				.td_uid_56_60942358d4f70_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_56_60942358d4f70_rand .tdb-menu > li > a:after,
				.td_uid_56_60942358d4f70_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 0px;
				}
				
				.td_uid_56_60942358d4f70_rand .tdb-menu > li > a:after,
				.td_uid_56_60942358d4f70_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_56_60942358d4f70_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_56_60942358d4f70_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_56_60942358d4f70_rand .td-pulldown-filter-list li:hover a {
					color: #f5b000;
				}
				
				.td_uid_56_60942358d4f70_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_56_60942358d4f70_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_56_60942358d4f70_rand .td-pulldown-filter-list li:hover a {
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=td_uid_56_60942358d4f70 class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://www.studentprintz.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-cats-first menu-item-64"><a href="https://www.studentprintz.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_57_60942358d73bd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_57_60942358d73bd" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_57_60942358d73bd" 
                        id="td_uid_58_60942358df0ce" 
                        data-td_block_id="td_uid_57_60942358d73bd" 
                        data-td_filter_value="" 
                        href="https://www.studentprintz.com/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_57_60942358d73bd" 
                        id="td_uid_59_60942358df1b8" 
                        data-td_block_id="td_uid_57_60942358d73bd" 
                        data-td_filter_value="332" 
                        href="https://www.studentprintz.com/news/gulf-park/"
                    >Gulf Park</a><a 
                        class="mega-menu-sub-cat-td_uid_57_60942358d73bd" 
                        id="td_uid_60_60942358df2ca" 
                        data-td_block_id="td_uid_57_60942358d73bd" 
                        data-td_filter_value="128" 
                        href="https://www.studentprintz.com/news/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-td_uid_57_60942358d73bd" 
                        id="td_uid_61_60942358df3e7" 
                        data-td_block_id="td_uid_57_60942358d73bd" 
                        data-td_filter_value="62" 
                        href="https://www.studentprintz.com/news/local/"
                    >Local</a><a 
                        class="mega-menu-sub-cat-td_uid_57_60942358d73bd" 
                        id="td_uid_62_60942358df4f2" 
                        data-td_block_id="td_uid_57_60942358d73bd" 
                        data-td_filter_value="76" 
                        href="https://www.studentprintz.com/news/national/"
                    >National</a><a 
                        class="mega-menu-sub-cat-td_uid_57_60942358d73bd" 
                        id="td_uid_63_60942358df5ee" 
                        data-td_block_id="td_uid_57_60942358d73bd" 
                        data-td_filter_value="12" 
                        href="https://www.studentprintz.com/news/on-campus/"
                    >On Campus</a><a 
                        class="mega-menu-sub-cat-td_uid_57_60942358d73bd" 
                        id="td_uid_64_60942358df6eb" 
                        data-td_block_id="td_uid_57_60942358d73bd" 
                        data-td_filter_value="95" 
                        href="https://www.studentprintz.com/news/state/"
                    >State</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_57_60942358d73bd class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/local/" class="td-post-category">Local</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/university-extends-condolences-to-families-community-members-after-plane-crash/" rel="bookmark" class="td-image-wrap" title="University extends condolences to families, community members after plane crash"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2021/05/plane.jpg?resize=696%2C464&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/university-extends-condolences-to-families-community-members-after-plane-crash/" rel="bookmark" title="University extends condolences to families, community members after plane crash">University extends condolences to families, community members after plane crash</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T13:20:57+00:00" >May 5, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/university-extends-condolences-to-families-community-members-after-plane-crash/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
During the overnight hours last night, The University of Southern Mississippi was notified of a tragic plane accident that involved the family&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/sbdc-helps-small-businesses-develop-lasting-connections/" rel="bookmark" class="td-image-wrap" title="SBDC helps small businesses develop lasting connections"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/04/SBDC.jpg?resize=696%2C412&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/sbdc-helps-small-businesses-develop-lasting-connections/" rel="bookmark" title="SBDC helps small businesses develop lasting connections">SBDC helps small businesses develop lasting connections</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/jennifer-shields/">Jennifer Shields</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-29T12:50:57+00:00" >April 29, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/sbdc-helps-small-businesses-develop-lasting-connections/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
The University of Southern Mississippi’s Small Business Development Center, or SBDC, is best explained by its motto: “Transforming Mississippi One Small Business&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-student-plans-to-bring-back-yearbook/" rel="bookmark" class="td-image-wrap" title="Southern Miss student plans to bring back yearbook"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-23-at-11.31.35-AM.png?resize=696%2C404&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-student-plans-to-bring-back-yearbook/" rel="bookmark" title="Southern Miss student plans to bring back yearbook">Southern Miss student plans to bring back yearbook</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-23T11:33:20+00:00" >April 23, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-student-plans-to-bring-back-yearbook/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
The University of Southern Mississippi’s yearbook, the Southerner, stopped being published in 2015. But one student hopes to bring the yearbook back&#8230;</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_57_60942358d73bd" data-td_block_id="td_uid_57_60942358d73bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_57_60942358d73bd" data-td_block_id="td_uid_57_60942358d73bd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24150"><a href="https://www.studentprintz.com/features/"><span class="tdb-menu-item-text">Features</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24151"><a href="https://www.studentprintz.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="https://www.studentprintz.com/category/arts-entertainment/"><span class="tdb-menu-item-text">Entertainment</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu menu-item-62"><a href="https://www.studentprintz.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><span class="tdb-menu-item-text"><div class="tdb_header_mega_menu td_uid_65_60942358ecddd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_65_60942358ecddd" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-td_uid_65_60942358ecddd" 
                        id="td_uid_66_60942358f33e8" 
                        data-td_block_id="td_uid_65_60942358ecddd" 
                        data-td_filter_value="" 
                        href="https://www.studentprintz.com/sports/"
                    >All</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60942358ecddd" 
                        id="td_uid_67_60942358f34fb" 
                        data-td_block_id="td_uid_65_60942358ecddd" 
                        data-td_filter_value="1747" 
                        href="https://www.studentprintz.com/sports/analysis/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60942358ecddd" 
                        id="td_uid_68_60942358f361e" 
                        data-td_block_id="td_uid_65_60942358ecddd" 
                        data-td_filter_value="10" 
                        href="https://www.studentprintz.com/sports/baseball/"
                    >Baseball</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60942358ecddd" 
                        id="td_uid_69_60942358f371e" 
                        data-td_block_id="td_uid_65_60942358ecddd" 
                        data-td_filter_value="15" 
                        href="https://www.studentprintz.com/sports/basketball/"
                    >Basketball</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60942358ecddd" 
                        id="td_uid_70_60942358f381b" 
                        data-td_block_id="td_uid_65_60942358ecddd" 
                        data-td_filter_value="1768" 
                        href="https://www.studentprintz.com/sports/cross-country/"
                    >Cross Country</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60942358ecddd" 
                        id="td_uid_71_60942358f3923" 
                        data-td_block_id="td_uid_65_60942358ecddd" 
                        data-td_filter_value="8" 
                        href="https://www.studentprintz.com/sports/football/"
                    >Football</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60942358ecddd" 
                        id="td_uid_72_60942358f3a1e" 
                        data-td_block_id="td_uid_65_60942358ecddd" 
                        data-td_filter_value="1717" 
                        href="https://www.studentprintz.com/sports/football/2015-football/"
                    >2015 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60942358ecddd" 
                        id="td_uid_73_60942358f3b63" 
                        data-td_block_id="td_uid_65_60942358ecddd" 
                        data-td_filter_value="1765" 
                        href="https://www.studentprintz.com/sports/football/2016-football/"
                    >2016 Football</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60942358ecddd" 
                        id="td_uid_74_60942358f3cb4" 
                        data-td_block_id="td_uid_65_60942358ecddd" 
                        data-td_filter_value="103" 
                        href="https://www.studentprintz.com/sports/golf/"
                    >Golf</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60942358ecddd" 
                        id="td_uid_75_60942358f3db1" 
                        data-td_block_id="td_uid_65_60942358ecddd" 
                        data-td_filter_value="101" 
                        href="https://www.studentprintz.com/sports/lacrosse/"
                    >Lacrosse</a><a 
                        class="mega-menu-sub-cat-td_uid_65_60942358ecddd" 
                        id="td_uid_76_60942358f3ead" 
                        data-td_block_id="td_uid_65_60942358ecddd" 
                        data-td_filter_value="1229" 
                        href="https://www.studentprintz.com/sports/player-highlight/"
                    >Player Highlight</a></div><div class="tdb-mega-modules-wrap"><div id=td_uid_65_60942358ecddd class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/football/" class="td-post-category">Football</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/" rel="bookmark" class="td-image-wrap" title="Southern Miss NFL Draft prospects look to continue careers as free agents"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/09/MG_3908-scaled.jpg?resize=696%2C391&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/" rel="bookmark" title="Southern Miss NFL Draft prospects look to continue careers as free agents">Southern Miss NFL Draft prospects look to continue careers as free agents</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-04T13:48:46+00:00" >May 4, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Though Southern Miss&#039;s two NFL Draft prospects were not selected in this year’s draft, wide receiver Tim Jones recently signed with the&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-wins-another-series-but-misses-opportunity-to-take-over-division/" rel="bookmark" class="td-image-wrap" title="Southern Miss wins another series, but misses opportunity to take over division"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/04/boydpitch300-scaled.jpg?resize=696%2C447&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-wins-another-series-but-misses-opportunity-to-take-over-division/" rel="bookmark" title="Southern Miss wins another series, but misses opportunity to take over division">Southern Miss wins another series, but misses opportunity to take over division</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-29T12:54:42+00:00" >April 29, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-wins-another-series-but-misses-opportunity-to-take-over-division/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Southern Miss (26-13, 13-6 Conference USA) earned the series win with three victories against Western Kentucky University (WKU), but failed to move&#8230;</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/eagle-esports-make-historic-playoff-appearances/" rel="bookmark" class="td-image-wrap" title="Eagle Esports make historic playoff appearances"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2021/04/esportswide300-scaled.jpg?resize=696%2C447&#038;ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/eagle-esports-make-historic-playoff-appearances/" rel="bookmark" title="Eagle Esports make historic playoff appearances">Eagle Esports make historic playoff appearances</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>&#8211;</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-26T12:09:33+00:00" >April 26, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.studentprintz.com/eagle-esports-make-historic-playoff-appearances/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
The University of Southern Mississippi’s Eagle Esports program made history last week when two of its teams made it to the National&#8230;</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_65_60942358ecddd" data-td_block_id="td_uid_65_60942358ecddd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_65_60942358ecddd" data-td_block_id="td_uid_65_60942358ecddd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="https://www.studentprintz.com/category/opinion/"><span class="tdb-menu-item-text">Opinion</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7578"><a href="https://www.studentprintz.com/opinion/review/"><span class="tdb-menu-item-text">Review</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-7718"><a href="https://www.studentprintz.com/opinion/letter/"><span class="tdb-menu-item-text">Letter to the Editor</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1100"><a href="https://www.studentprintz.com/category/multimedia"><span class="tdb-menu-item-text">Multimedia</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16194"><a href="https://www.studentprintz.com/multimedia/cartoon/"><span class="tdb-menu-item-text">Cartoon</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6198"><a href="https://www.studentprintz.com/photo-gallery/"><span class="tdb-menu-item-text">Photo Gallery</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6197"><a href="https://www.studentprintz.com/multimedia/video/"><span class="tdb-menu-item-text">Video</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-199"><a href="https://www.studentprintz.com/contact/"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-68"><a href="http://issuu.com/thestudentprintz/docs/sp_web_rate_card_2014?e=1230038/9836310"><span class="tdb-menu-item-text">Ads</span><i class="tdb-sub-menu-icon td-icon-point-square"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-6181"><a href="https://commerce.cashnet.com/usmSMCJ"><span class="tdb-menu-item-text">Payment</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19067"><a href="https://www.studentprintz.com/contact/careers/"><span class="tdb-menu-item-text">Careers</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25569"><a href="https://www.studentprintz.com/newsletter/"><span class="tdb-menu-item-text">Newsletter</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_79_6094235915431_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_79_6094235915431" >
<style>

/* inline tdc_css att */

.td_uid_79_6094235915431_rand{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_79_6094235915431_rand{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.studentprintz.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials td_uid_80_609423591ce56_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_80_609423591ce56" >
<style>

/* inline tdc_css att */

.td_uid_80_609423591ce56_rand{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_80_609423591ce56_rand{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_80_609423591ce56_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_81_6094235922655 .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_81_6094235922655 .tdm-social-item i.td-icon-twitter,
				.td_uid_81_6094235922655 .tdm-social-item i.td-icon-linkedin,
				.td_uid_81_6094235922655 .tdm-social-item i.td-icon-pinterest,
				.td_uid_81_6094235922655 .tdm-social-item i.td-icon-blogger,
				.td_uid_81_6094235922655 .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_81_6094235922655 .tdm-social-item {
					width: 35px;
					height: 35px;
				}
				.td_uid_81_6094235922655 .tdm-social-item i {
					line-height: 35px;
				}
				
				.td_uid_81_6094235922655 .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_81_6094235922655 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_81_6094235922655 .tdm-social-item i,
				.tds-team-member2 .td_uid_81_6094235922655.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_81_6094235922655 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_81_6094235922655 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_81_6094235922655 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_81_6094235922655 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_81_6094235922655 .tdm-social-item i.td-icon-twitter,
				.td_uid_81_6094235922655 .tdm-social-item i.td-icon-linkedin,
				.td_uid_81_6094235922655 .tdm-social-item i.td-icon-pinterest,
				.td_uid_81_6094235922655 .tdm-social-item i.td-icon-blogger,
				.td_uid_81_6094235922655 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_81_6094235922655 .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_81_6094235922655 .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_81_6094235922655"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_22_609423592312c" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_82_6094235923176_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_82_6094235923176_rand {
                    min-height: 0;
                }
                
                
				.td_uid_82_6094235923176_rand {
					position: relative;
				}
				.td_uid_82_6094235923176_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_82_6094235923176_rand .tdc-row-divider-top .tdm-svg {
					height: 50px;
				}
                
				.td_uid_82_6094235923176_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_82_6094235923176_rand .tdc-row-divider-top {
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_82_6094235923176_rand .tdc-row-divider-top .tdm-svg {
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_82_6094235923176_rand .tdc-row-divider-top .tdm-svg {
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_83_60942359237d2_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_83_60942359237d2_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_84_6094235923b07_rand "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_84_6094235923b07_rand{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="28255" data-autoload-type="" data-autoload-count="4" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-23472"
                    class="post-23472 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_25_6094235929933" class="tdc-zone"><div class="tdc_zone td_uid_85_6094235929980_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_85_6094235929980_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_85_6094235929980_rand{
margin-top:-120px !important;
}

</style><div id="td_uid_26_6094235929df0" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_86_6094235929e3d_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_86_6094235929e3d_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_86_6094235929e3d_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #cccccc !important;
                }
                
				.td_uid_86_6094235929e3d_rand {
					position: relative;
				}
				.td_uid_86_6094235929e3d_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_86_6094235929e3d_rand .tdc-row-divider-bottom .tdm-svg {
					height: 100px;
				}
                
				.td_uid_86_6094235929e3d_rand .tdc-row-divider-bottom .tdm-svg {
				    transform: translateX(-50%) rotateY(180deg);
				    top: 1px;
				}
                
				.td_uid_86_6094235929e3d_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #ffffff;
				}
				.td_uid_86_6094235929e3d_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #ffffff;
				}
				
				.td_uid_86_6094235929e3d_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_86_6094235929e3d_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
</style>
<div class="td_uid_26_6094235929df0_rand_style td-element-style" ></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_87_609423592a4a4_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_87_609423592a4a4_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_88_609423592a9b5_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_88_609423592a9b5" >
<style>

/* inline tdc_css att */

.td_uid_88_609423592a9b5_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_88_609423592a9b5_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_88_609423592a9b5_rand .tdb-featured-image-bg {
                        background: url('https://www.studentprintz.com/wp-content/uploads/2020/09/MG_3908-scaled.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_88_609423592a9b5_rand .tdb-featured-image-bg {
					    background-position: center 20%;
                    }
                    
                    
                    .td_uid_88_609423592a9b5_rand .tdb-featured-image-bg {
                        padding-bottom: 700px;
                    }
                    
                    
                    .td_uid_88_609423592a9b5_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }
                    
                    .td_uid_88_609423592a9b5_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));
                    }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_88_609423592a9b5_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_88_609423592a9b5_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* phone */
@media (max-width: 767px){
.td_uid_88_609423592a9b5_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner td_uid_89_609423592b396_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.td_uid_89_609423592b396_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_89_609423592b396_rand {
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.td_uid_89_609423592b396_rand{
padding-top:20px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.td_uid_89_609423592b396_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_89_609423592b396_rand{
padding-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_89_609423592b396_rand{
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner td_uid_90_609423592b7c7_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_90_609423592b7c7_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_91_609423592bdb7_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_91_609423592bdb7" >
<style>

/* inline tdc_css att */

.td_uid_91_609423592bdb7_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_91_609423592bdb7_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_91_609423592bdb7_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_91_609423592bdb7_rand,
				.td_uid_91_609423592bdb7_rand a {
					color: #ffffff;
				}
                
				.td_uid_91_609423592bdb7_rand a:hover {
					color: #ffcd3f;
				}
                
				.td-theme-wrap .td_uid_91_609423592bdb7_rand {
					text-align: center;
				}
				
				.td_uid_91_609423592bdb7_rand {
					font-family:Merriweather !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_91_609423592bdb7_rand {
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_91_609423592bdb7_rand {
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_91_609423592bdb7_rand {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.2 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Sports" class="tdb-entry-crumb" href="https://www.studentprintz.com/sports/">Sports</a></span> <i class="td-icon-line3-thin tdb-bread-sep"></i> <span><a title="View all posts in Football" class="tdb-entry-crumb" href="https://www.studentprintz.com/sports/football/">Football</a></span> <i class="td-icon-line3-thin tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Southern Miss NFL Draft prospects look to continue careers...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.studentprintz.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.studentprintz.com/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.studentprintz.com/sports/football/",
                                "name": "Football"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Southern Miss NFL Draft prospects look to continue careers..."                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories td_uid_92_609423592caca_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_92_609423592caca" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_92_609423592caca_rand .tdb-entry-category {
					padding: 5px 6px 3px;
				}
                
				.td_uid_92_609423592caca_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_92_609423592caca_rand .tdb-cat-bg {
					background-color: rgba(0,0,0,0) !important;
				}
                
				.td_uid_92_609423592caca_rand .tdb-cat-bg {
					border-color: rgba(255,255,255,0.3) !important;
				}
				
				.td_uid_92_609423592caca_rand .tdb-entry-category:hover .tdb-cat-bg {
					border-color: #ffffff !important;
				}

                
				.td_uid_92_609423592caca_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_92_609423592caca_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_92_609423592caca_rand {
					text-align: center;
				}
				
				.td_uid_92_609423592caca_rand .tdb-entry-category {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.studentprintz.com/sports/" ><span class="tdb-cat-bg"></span>Sports</a><a class="tdb-entry-category" href="https://www.studentprintz.com/sports/football/" ><span class="tdb-cat-bg"></span>Football</a></div></div><div class="td_block_wrap tdb_title td_uid_93_609423592da5f_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_93_609423592da5f" >
<style>

/* inline tdc_css att */

.td_uid_93_609423592da5f_rand{
margin-bottom:15px !important;
padding-right:8% !important;
padding-left:8% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_93_609423592da5f_rand{
margin-bottom:8px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_93_609423592da5f_rand .tdb-title-text {
					color: #ffffff;
				}
				
				.td_uid_93_609423592da5f_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_93_609423592da5f_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_93_609423592da5f_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_93_609423592da5f_rand {
					text-align: center;
				}
				.td_uid_93_609423592da5f_rand .tdb-first-letter {
					left: 0;
					right: 0;
				}
				.td_uid_93_609423592da5f_rand .tdb-title-line {
					margin-left: auto;
					margin-right: auto;
				}
				
				.td_uid_93_609423592da5f_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:40px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_93_609423592da5f_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_93_609423592da5f_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_93_609423592da5f_rand .tdb-title-text {
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Southern Miss NFL Draft prospects look to continue careers as free agents</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_95_609423592eb4c_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_95_609423592eb4c" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_95_609423592eb4c_rand {
                    display: inline-block;
                }
                
                
                .td_uid_95_609423592eb4c_rand .avatar {
                    width: 26px;
                    height: 26px;
                }
                
                .td_uid_95_609423592eb4c_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_95_609423592eb4c_rand .avatar {
                    border-radius: 100px;
                }
                

                
				.td_uid_95_609423592eb4c_rand .tdb-author-by {
					color: #ffffff;
				}
                
				.td_uid_95_609423592eb4c_rand .tdb-author-name {
					color: #ffffff;
				}
                
				.td_uid_95_609423592eb4c_rand .tdb-author-name:hover {
					color: #ffcd3f;
				}
				


				
				.td_uid_95_609423592eb4c_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_95_609423592eb4c_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_95_609423592eb4c_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_95_609423592eb4c_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_95_609423592eb4c_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}
				
				.td_uid_95_609423592eb4c_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_95_609423592eb4c_rand .tdb-author-by {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0px !important;
				}
				
				.td_uid_95_609423592eb4c_rand .tdb-author-name {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.studentprintz.com/author/cluttrell/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_96_609423592f6b6_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_96_609423592f6b6" >
<style>

/* inline tdc_css att */

.td_uid_96_609423592f6b6_rand{
padding-right:5px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.td_uid_96_609423592f6b6_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_96_609423592f6b6_rand .tdm-descr {
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date td_uid_97_60942359360b9_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_97_60942359360b9" >
<style>

/* inline tdc_css att */

.td_uid_97_60942359360b9_rand{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_97_60942359360b9_rand{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_97_60942359360b9_rand {
                    display: inline-block;
                }
                
                .td_uid_97_60942359360b9_rand i {
                    font-size: 14px;
                }
                
                .td_uid_97_60942359360b9_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_97_60942359360b9_rand {
					color: #ffffff;
				}
                
				.td_uid_97_60942359360b9_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_97_60942359360b9_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_97_60942359360b9_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_97_60942359360b9_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-05-04T13:48:46+00:00" >May 4, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views td_uid_98_6094235936a6d_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_98_6094235936a6d" >
<style>

/* inline tdc_css att */

.td_uid_98_6094235936a6d_rand{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_98_6094235936a6d_rand{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_98_6094235936a6d_rand {
                    display: inline-block;
                }
                
                .td_uid_98_6094235936a6d_rand i {
                    font-size: 12px;
                }
                
                .td_uid_98_6094235936a6d_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_98_6094235936a6d_rand {
					color: #ffffff;
				}
                
				.td_uid_98_6094235936a6d_rand i {
					color: #ffffff;
				}
				
				
				.td_uid_98_6094235936a6d_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_98_6094235936a6d_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_98_6094235936a6d_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_98_6094235936a6d_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-28255">184</span></div></div><div class="td_block_wrap tdb_single_comments_count td_uid_99_6094235937244_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_99_6094235937244" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_99_6094235937244_rand {
                    display: inline-block;
                }                
                
                .td_uid_99_6094235937244_rand i {
                    font-size: 9px;
                }
                
                .td_uid_99_6094235937244_rand i {
                    margin-right: 5px;
                }
                
				.td_uid_99_6094235937244_rand a {
					color: #ffffff;
				}
                
				.td_uid_99_6094235937244_rand a i {
					color: #ffffff;
				}
				
				.td_uid_99_6094235937244_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_99_6094235937244_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_99_6094235937244_rand {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_99_6094235937244_rand {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div></div></div></div></div><div id="td_uid_30_60942359379e9" class="tdc-row"><div class="vc_row td_uid_100_6094235937a42_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_100_6094235937a42_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_101_6094235937f3d_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_101_6094235937f3d_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_102_609423593826f_rand "  style="height: 32px"></div><div class="td_block_wrap td_block_trending_now td_uid_103_6094235938574_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_103_6094235938574" ><script>var block_td_uid_103_6094235938574 = new tdBlock();
block_td_uid_103_6094235938574.id = "td_uid_103_6094235938574";
block_td_uid_103_6094235938574.atts = '{"0":"","navigation":"","style":"","separator":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_size":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_103_6094235938574_rand","tdc_css_class":"td_uid_103_6094235938574_rand","tdc_css_class_style":"td_uid_103_6094235938574_rand_style"}';
block_td_uid_103_6094235938574.td_column_number = "3";
block_td_uid_103_6094235938574.block_type = "td_block_trending_now";
block_td_uid_103_6094235938574.post_count = "5";
block_td_uid_103_6094235938574.found_posts = "5035";
block_td_uid_103_6094235938574.header_color = "";
block_td_uid_103_6094235938574.ajax_pagination_infinite_stop = "";
block_td_uid_103_6094235938574.max_num_pages = "1007";
tdBlocksArray.push(block_td_uid_103_6094235938574);
</script><div id=td_uid_103_6094235938574 class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_103_6094235938574" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/university-extends-condolences-to-families-community-members-after-plane-crash/" rel="bookmark" title="University extends condolences to families, community members after plane crash">University extends condolences to families, community members after plane crash</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/saweetie-and-little-mix-celebrate-their-independence-with-confetti/" rel="bookmark" title="Saweetie and Little Mix celebrate their independence with “Confetti”">Saweetie and Little Mix celebrate their independence with “Confetti”</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/" rel="bookmark" title="Southern Miss NFL Draft prospects look to continue careers as free agents">Southern Miss NFL Draft prospects look to continue careers as free agents</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/h-e-r-continues-to-grow-artistically-with-come-through/" rel="bookmark" title="H.E.R. continues to grow artistically with “Come Through”">H.E.R. continues to grow artistically with “Come Through”</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-wins-another-series-but-misses-opportunity-to-take-over-division/" rel="bookmark" title="Southern Miss wins another series, but misses opportunity to take over division">Southern Miss wins another series, but misses opportunity to take over division</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_103_6094235938574"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_103_6094235938574"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_33_609423594027c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_104_60942359402cc_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_104_60942359402cc_rand {
                    min-height: 0;
                }
                
                
				.td_uid_104_60942359402cc_rand {
					position: relative;
				}
				.td_uid_104_60942359402cc_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_104_60942359402cc_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_104_60942359402cc_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #f9f9f9;
				}
				
				.td_uid_104_60942359402cc_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_104_60942359402cc_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_104_60942359402cc_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style><div class="tdc-row-divider"><div class="tdc-divider6 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V278L390,395,2000,168V700H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_105_6094235940936_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_105_6094235940936_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_105_6094235940936_rand{
width:calc(100% - 348px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_105_6094235940936_rand{
width:calc(100% - 228px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_105_6094235940936_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_106_6094235941187_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap tdb_single_content td_uid_107_6094235941c9b_rand td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_107_6094235941c9b" >
<style>

/* inline tdc_css att */

.td_uid_107_6094235941c9b_rand{
margin-top:0px !important;
margin-bottom:20px !important;
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_107_6094235941c9b_rand{
margin-bottom:10px !important;
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_107_6094235941c9b_rand,
                .td_uid_107_6094235941c9b_rand > p {
			        font-family:Merriweather !important;font-size:16px !important;font-weight:400 !important;
		        }
				
				.td_uid_107_6094235941c9b_rand h1 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_6094235941c9b_rand h2 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_6094235941c9b_rand h3 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_6094235941c9b_rand h4 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_6094235941c9b_rand h5 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_6094235941c9b_rand h6 {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_6094235941c9b_rand li {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_6094235941c9b_rand blockquote p {
			        font-family:Fira Sans !important;
		        }
				
				.td_uid_107_6094235941c9b_rand .wp-caption-text {
			        font-family:Fira Sans !important;
		        }
		        
				
				.td_uid_107_6094235941c9b_rand .page-nav a,
				.td_uid_107_6094235941c9b_rand .page-nav span,
				.td_uid_107_6094235941c9b_rand .page-nav > div {
					font-family:Fira Sans !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_107_6094235941c9b_rand,
                .td_uid_107_6094235941c9b_rand > p {
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_107_6094235941c9b_rand,
                .td_uid_107_6094235941c9b_rand > p {
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }
				
				.td_uid_107_6094235941c9b_rand h3 {
			        font-family:Fira Sans !important;font-size:20px !important;line-height:1.2 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_107_6094235941c9b_rand img.aligncenter,
				.td_uid_107_6094235941c9b_rand .aligncenter img {
			        margin-left: -20px;
			        width: calc(100% + (2 * 20px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Though Southern Miss&#8217;s two NFL Draft prospects were not selected in this year’s draft, wide receiver Tim Jones recently signed with the Jacksonville Jaguars as an undrafted free agent.</p>



<p>According to NFL reporter Aaron Wilson, the Jaguars signed Jones after the NFL Draft ended. Said contract reportedly guarantees Jones $165,000, and included a $15,000 signing bonus.</p>



<p>With this, Jones joins one of the most up-and-coming teams in the league. Newly hired Head Coach Urban Meyer’s squad includes the Draft&#8217;s number one overall pick, quarterback Trevor Lawrence from Clemson, and the combo could prove to be electrifying. Jones will also provide depth to the Jaguars’s deep receiver corps, which also includes DJ Chark Jr., Marvin Jones Jr. and Laviska Shenault Jr.</p>



<p>Jones, a Biloxi native, finished his career at Southern Miss with 150 receptions, the fourth-most in school history. He also ran 2,011 receiving yards and scored nine touchdowns. His 2019 season, where he started for all 13 games, was particularly impressive. That season, Jones caught 73 receptions, ran 902 yards and earned three touchdowns.</p>



<p>Though Jones missed playtime this past season due to injuries, he still made an impact. In six games, he recorded 30 receptions, 480 yards and four touchdowns.</p>



<p>Southern Miss’s other Draft prospect, safety Ky’el Hemby from Abingdon, Maryland, also went undrafted, and has yet to sign with a team as of May 2.&nbsp;</p>



<p>Hemby transferred to Southern Miss from Iowa Western Community College and made his debut as a Golden Eagle in 2018. He finished the season second in the nation for interceptions per game and third in interceptions overall with six.</p>



<p>In his final year at Southern Miss, Hemby recorded 72 tackles, one interception and four pass deflections. Hemby also recorded his first solo interception of the 2020 season on the final defensive snap in Southern Miss’s last game against Florida Atlantic University, which helped secure the win.</p>



<p>In his career at Southern Miss, Hemby recorded 216 tackles, ten pass deflections and nine interceptions.</p>



<p>In March, Hemby and Jones drew interest from 19 teams that attended their pro days at M.M. Roberts Stadium. Based on their stats, both players were projected to either be late-round picks or go undrafted. Professional scouts have questioned Hemby’s ability in man coverage and agility in transitions, but have praised his run-stopping abilities and versatility.</p>



<p>Hemby played in various positions at Southern Miss and could likely be a strong safety on a pro team. Some scouts have even suggested he could fit better as a linebacker in the NFL, though it would ultimately be up to the team he signs with to decide.</p>



<p>In the 2020 NFL Draft, the Philadelphia Eagles selected former Southern Miss wide receiver Quez Watkins in the sixth round. DeMichael Harris went undrafted, but later signed with the Indianapolis Colts.</p>



<p>The Golden Eagles have 11 active players in the NFL, and have had 127 players drafted in the league overall. Southern Miss will kick off the 2021 season on Sep. 4 at the University of South Alabama.</p>
		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.studentprintz.com%2Fsouthern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Southern+Miss+NFL+Draft+prospects+look+to+continue+careers+as+free+agents&url=https%3A%2F%2Fwww.studentprintz.com%2Fsouthern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.studentprintz.com%2Fsouthern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents%2F&title=Southern+Miss+NFL+Draft+prospects+look+to+continue+careers+as+free+agents" target="_blank" >Share on Linkedin</a>	        	    </div>
	    
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="vc_row_inner td_uid_108_6094235947d4b_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_108_6094235947d4b_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_108_6094235947d4b_rand .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                 @media (min-width: 767px) {
                    .td_uid_108_6094235947d4b_rand.tdc-row-content-vert-center,
                    .td_uid_108_6094235947d4b_rand.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_108_6094235947d4b_rand.tdc-row-content-vert-bottom,
                    .td_uid_108_6094235947d4b_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_108_6094235947d4b_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_108_6094235947d4b_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
                
                
                .td_uid_108_6094235947d4b_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_108_6094235947d4b_rand{
margin-bottom:40px !important;
}

.td_uid_108_6094235947d4b_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_108_6094235947d4b_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_108_6094235947d4b_rand{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner td_uid_109_609423594818d_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_109_609423594818d_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner td_uid_113_6094235949474_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_113_6094235949474_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_114_60942359499b9_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_114_60942359499b9" >
<style>

/* inline tdc_css att */

.td_uid_114_60942359499b9_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_114_60942359499b9_rand{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_114_60942359499b9_rand .td-post-sharing,
				.td_uid_114_60942359499b9_rand .tdb-share-classic {
					text-align: right;
				}
				
				.td_uid_114_60942359499b9_rand .td-social-handler {
					border-color: rgba(0,0,0,0);
				}
				.td_uid_114_60942359499b9_rand .td-social-share-text:before {
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}
				
				
				.td_uid_114_60942359499b9_rand .td-social-network .td-social-but-icon i {
					color: #000000;
				}
				
				.td_uid_114_60942359499b9_rand .td-ps-bg .td-social-network div,
				.td_uid_114_60942359499b9_rand .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.td_uid_114_60942359499b9_rand .td-ps-dark-bg .td-social-network div {
					background-color: rgba(0,0,0,0);
				}
				.td_uid_114_60942359499b9_rand .td-ps-icon-arrow .td-social-but-icon:after {
				    border-left-color: rgba(0,0,0,0);
				}
				.td_uid_114_60942359499b9_rand .td-ps-border-colored .td-social-but-text {
				    border-color: rgba(0,0,0,0);
				}
</style><div id="td_uid_114_60942359499b9" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.studentprintz.com%2Fsouthern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Southern+Miss+NFL+Draft+prospects+look+to+continue+careers+as+free+agents&url=https%3A%2F%2Fwww.studentprintz.com%2Fsouthern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents%2F&via=The+Student+Printz">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/&amp;media=https://www.studentprintz.com/wp-content/uploads/2020/09/MG_3908-scaled.jpg&description=Though Southern Miss&#039;s two NFL Draft prospects were not selected in this year’s draft, wide receiver Tim Jones recently signed with the Jacksonville Jaguars as an undrafted free agent.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Southern+Miss+NFL+Draft+prospects+look+to+continue+careers+as+free+agents %0A%0A https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_114_60942359499b9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_next_prev td_uid_115_609423594afbe_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_115_609423594afbe" >
<style>

/* inline tdc_css att */

.td_uid_115_609423594afbe_rand{
margin-bottom:43px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_115_609423594afbe_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_115_609423594afbe_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_115_609423594afbe_rand .tdb-next-post {
					padding: 20px;
				}

				
				.td_uid_115_609423594afbe_rand .tdb-next-post {
					text-align: left;
				}
				
				.td_uid_115_609423594afbe_rand .tdb-next-post-bg {
					background-color: #f9f9f9;
				}
				
                @media (min-width: 768px) {
                    .td_uid_115_609423594afbe_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_115_609423594afbe_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_115_609423594afbe_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_115_609423594afbe_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:16px !important;line-height:1.5 !important;font-weight:800 !important;
				}
				
				.td_uid_115_609423594afbe_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
                    .td_uid_115_609423594afbe_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_115_609423594afbe_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_115_609423594afbe_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_115_609423594afbe_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.4 !important;font-weight:800 !important;
				}
				
				.td_uid_115_609423594afbe_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_115_609423594afbe_rand .tdb-next-post {
					padding: 10px;
				}

				
                @media (min-width: 768px) {
                    .td_uid_115_609423594afbe_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_115_609423594afbe_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_115_609423594afbe_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_115_609423594afbe_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:13px !important;line-height:1.4 !important;font-weight:800 !important;
				}
				
				.td_uid_115_609423594afbe_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_115_609423594afbe_rand .tdb-next-post {
					padding: 10px;
				}

				
                @media (min-width: 768px) {
                    .td_uid_115_609423594afbe_rand .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
                .td_uid_115_609423594afbe_rand .td-module-title a {
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }
                
                .td_uid_115_609423594afbe_rand .tdb-next-post:hover a {
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }
				
				.td_uid_115_609423594afbe_rand .tdb-next-post a {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.1 !important;font-weight:800 !important;
				}
				
				.td_uid_115_609423594afbe_rand .tdb-next-post span {
					font-family:Fira Sans !important;font-size:10px !important;line-height:1 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.studentprintz.com/h-e-r-continues-to-grow-artistically-with-come-through/">H.E.R. continues to grow artistically with “Come Through”</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.studentprintz.com/saweetie-and-little-mix-celebrate-their-independence-with-confetti/">Saweetie and Little Mix celebrate their independence with “Confetti”</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_116_609423594c623_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_116_609423594c623" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_116_609423594c623_rand{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.studentprintz.com/author/cluttrell/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://www.studentprintz.com/author/cluttrell/" class="tdb-author-name">Charlie Luttrell</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_comments td_uid_117_609423594decb_rand tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_117_609423594decb" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column td_uid_118_6094235951ddb_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_118_6094235951ddb_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_118_6094235951ddb_rand{
padding-top:20px !important;
width:348px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_118_6094235951ddb_rand{
padding-top:10px !important;
width:228px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_118_6094235951ddb_rand{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style>
<div class="td_uid_38_6094235951d8e_rand_style td-element-style" ><style>
.td_uid_38_6094235951d8e_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_119_60942359521f2_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="5211168158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_5 td_uid_120_6094235952f15_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_120_6094235952f15" >
<style>

/* inline tdc_css att */

.td_uid_120_6094235952f15_rand{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_120_6094235952f15 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/news/local/" class="td-post-category">Local</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T13:20:57+00:00" >May 5, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/university-extends-condolences-to-families-community-members-after-plane-crash/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/university-extends-condolences-to-families-community-members-after-plane-crash/" rel="bookmark" title="University extends condolences to families, community members after plane crash">University extends condolences to families, community members after plane crash</a></h3><div class="td-excerpt">
During the overnight hours last night, The University of Southern Mississippi was notified of a tragic plane...</div><div class="td-read-more"><a href="https://www.studentprintz.com/university-extends-condolences-to-families-community-members-after-plane-crash/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/jbeauchamp/">Jakori Beauchamp</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-04T14:01:47+00:00" >May 4, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/saweetie-and-little-mix-celebrate-their-independence-with-confetti/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/saweetie-and-little-mix-celebrate-their-independence-with-confetti/" rel="bookmark" title="Saweetie and Little Mix celebrate their independence with “Confetti”">Saweetie and Little Mix celebrate their independence with “Confetti”</a></h3><div class="td-excerpt">
Sometimes, a breakup is more of a celebration than a sad event. Pop group Little Mix returned...</div><div class="td-read-more"><a href="https://www.studentprintz.com/saweetie-and-little-mix-celebrate-their-independence-with-confetti/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/sports/football/" class="td-post-category">Football</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-04T13:48:46+00:00" >May 4, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/" rel="bookmark" title="Southern Miss NFL Draft prospects look to continue careers as free agents">Southern Miss NFL Draft prospects look to continue careers as free agents</a></h3><div class="td-excerpt">
Though Southern Miss&#039;s two NFL Draft prospects were not selected in this year’s draft, wide receiver Tim...</div><div class="td-read-more"><a href="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/jbeauchamp/">Jakori Beauchamp</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-29T12:55:59+00:00" >April 29, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/h-e-r-continues-to-grow-artistically-with-come-through/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/h-e-r-continues-to-grow-artistically-with-come-through/" rel="bookmark" title="H.E.R. continues to grow artistically with “Come Through”">H.E.R. continues to grow artistically with “Come Through”</a></h3><div class="td-excerpt">
Over the past several years, we have watched R&amp;B singer H.E.R. grow more comfortable artistically, peeling off...</div><div class="td-read-more"><a href="https://www.studentprintz.com/h-e-r-continues-to-grow-artistically-with-come-through/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_5 td_uid_121_6094235962fbb_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_121_6094235962fbb" >
<style>

/* inline tdc_css att */

.td_uid_121_6094235962fbb_rand{
margin-bottom:48px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_121_6094235962fbb class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-29T12:54:42+00:00" >April 29, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-wins-another-series-but-misses-opportunity-to-take-over-division/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-wins-another-series-but-misses-opportunity-to-take-over-division/" rel="bookmark" title="Southern Miss wins another series, but misses opportunity to take over division">Southern Miss wins another series, but misses opportunity to take over division</a></h3><div class="td-excerpt">
Southern Miss (26-13, 13-6 Conference USA) earned the series win with three victories against Western Kentucky University...</div><div class="td-read-more"><a href="https://www.studentprintz.com/southern-miss-wins-another-series-but-misses-opportunity-to-take-over-division/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://www.studentprintz.com/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/zain-hashmat/">Zain Hashmat</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-29T12:53:19+00:00" >April 29, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/finding-meaning-in-graduating-through-the-graduate/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/finding-meaning-in-graduating-through-the-graduate/" rel="bookmark" title="Finding meaning in graduating through ‘The Graduate’">Finding meaning in graduating through ‘The Graduate’</a></h3><div class="td-excerpt">
When Benjamin Braddock’s father asks what he is worrying about, the young college graduate replies with a...</div><div class="td-read-more"><a href="https://www.studentprintz.com/finding-meaning-in-graduating-through-the-graduate/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_5 td_uid_122_60942359724db_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_122_60942359724db" >
<style>

/* inline tdc_css att */

.td_uid_122_60942359724db_rand{
margin-bottom:30px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div id=td_uid_122_60942359724db class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.studentprintz.com/university-extends-condolences-to-families-community-members-after-plane-crash/" rel="bookmark" class="td-image-wrap" title="University extends condolences to families, community members after plane crash"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2021/05/plane.jpg?resize=696%2C464&ssl=1)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.studentprintz.com/news/local/" class="td-post-category">Local</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/bwinters/">Brian Winters</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T13:20:57+00:00" >May 5, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/university-extends-condolences-to-families-community-members-after-plane-crash/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/university-extends-condolences-to-families-community-members-after-plane-crash/" rel="bookmark" title="University extends condolences to families, community members after plane crash">University extends condolences to families, community members after plane crash</a></h3><div class="td-excerpt">
During the overnight hours last night, The...</div><div class="td-read-more"><a href="https://www.studentprintz.com/university-extends-condolences-to-families-community-members-after-plane-crash/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://www.studentprintz.com/saweetie-and-little-mix-celebrate-their-independence-with-confetti/" rel="bookmark" class="td-image-wrap" title="Saweetie and Little Mix celebrate their independence with “Confetti”"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/05/confetti.jpg?resize=696%2C696&ssl=1)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.studentprintz.com/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.studentprintz.com/author/jbeauchamp/">Jakori Beauchamp</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-04T14:01:47+00:00" >May 4, 2021</time></span><div class="td-module-comments"><a href="https://www.studentprintz.com/saweetie-and-little-mix-celebrate-their-independence-with-confetti/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/saweetie-and-little-mix-celebrate-their-independence-with-confetti/" rel="bookmark" title="Saweetie and Little Mix celebrate their independence with “Confetti”">Saweetie and Little Mix celebrate their independence with “Confetti”</a></h3><div class="td-excerpt">
Sometimes, a breakup is more of a...</div><div class="td-read-more"><a href="https://www.studentprintz.com/saweetie-and-little-mix-celebrate-their-independence-with-confetti/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div> <!-- ./block --></div></div></div></div><div id="td_uid_39_60942359827f3" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_123_6094235982842_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_123_6094235982842_rand {
                    min-height: 0;
                }
                
                
				.td_uid_123_6094235982842_rand {
					position: relative;
				}
				.td_uid_123_6094235982842_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_123_6094235982842_rand .tdc-row-divider-top .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_123_6094235982842_rand .tdc-row-divider-top .tdc-divider-space {
					background-color: #f9f9f9;
				}
                
				.td_uid_123_6094235982842_rand .tdc-row-divider-top .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_123_6094235982842_rand .tdc-row-divider-top {
				    top: px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_123_6094235982842_rand {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .td_uid_123_6094235982842_rand .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="tdc-row-divider"><div class="tdc-divider2 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V150L2000,390V700H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_124_6094235982f17_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_124_6094235982f17_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_125_6094235983333_rand td_block_template_1 ">

<style>

/* inline tdc_css att */

.td_uid_125_6094235983333_rand{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_125_6094235983333_rand{
margin-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_125_6094235983333_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_125_6094235983333_rand{
margin-bottom:40px !important;
}
}

</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3142264464323657" data-ad-slot="9116682901"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_title td_uid_126_6094235983c6a_rand td-pb-border-top td_block_template_18"  data-td-block-uid="td_uid_126_6094235983c6a" >
<style>
.td_uid_126_6094235983c6a_rand .td-block-title > span,
            .td_uid_126_6094235983c6a_rand .td-block-title > a {
                background: #06d3d5 !important;
                background: -moz-linear-gradient(-68deg, rgba(0,0,0,0.8) 30%, #000000 80%) !important;
                background: -webkit-linear-gradient(-68deg, rgba(0,0,0,0.8) 30%,#000000 80%) !important;
                background: linear-gradient(156deg, rgba(0,0,0,0.8) 30%,#000000 80%) !important;
                -webkit-background-clip: text !important;
                -webkit-text-fill-color: transparent;
            }


            
            .td_uid_126_6094235983c6a_rand .td-block-speech-bubble {
                background-color: #000000 !important;
            }
            .td_uid_126_6094235983c6a_rand .td-block-speech-bubble:before {
                border-color: #000000 transparent transparent transparent !important;
            }

            
            .td_uid_126_6094235983c6a_rand .td-block-subtitle {
                color: #f5b000 !important;
            }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_126_6094235983c6a_rand{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_126_6094235983c6a_rand{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_126_6094235983c6a_rand{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_126_6094235983c6a_rand .td-block-title a,
				.td_uid_126_6094235983c6a_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:54px !important;text-transform:none !important;letter-spacing:-2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_126_6094235983c6a_rand .td-block-title a,
				.td_uid_126_6094235983c6a_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:32px !important;text-transform:none !important;letter-spacing:-2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_126_6094235983c6a_rand .td-block-title a,
				.td_uid_126_6094235983c6a_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_126_6094235983c6a_rand .td-block-title a,
				.td_uid_126_6094235983c6a_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:26px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span>You might also like<span class="td-block-speech-bubble">RELATED</span></span><div class="td-block-subtitle">Recommended to you</div></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap tdb_single_related td_uid_127_60942359853c5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_127_60942359853c5" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_127_60942359853c5_rand{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_127_60942359853c5_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style>
<style>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</style><script>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</script><div id=td_uid_127_60942359853c5 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-wins-another-series-but-misses-opportunity-to-take-over-division/" rel="bookmark" class="td-image-wrap" title="Southern Miss wins another series, but misses opportunity to take over division"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/04/boydpitch300-scaled.jpg?resize=696%2C447&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-wins-another-series-but-misses-opportunity-to-take-over-division/" rel="bookmark" title="Southern Miss wins another series, but misses opportunity to take over division">Southern Miss wins another series, but misses opportunity to take over division</a></h3>
                    <div class="td-excerpt">
Southern Miss (26-13, 13-6 Conference USA) earned...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-29T12:54:42+00:00" >April 29, 2021</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-wins-another-series-but-misses-opportunity-to-take-over-division/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.studentprintz.com/southern-miss-wins-another-series-but-misses-opportunity-to-take-over-division/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/" class="td-post-category">Sports</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/eagle-esports-make-historic-playoff-appearances/" rel="bookmark" class="td-image-wrap" title="Eagle Esports make historic playoff appearances"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2021/04/esportswide300-scaled.jpg?resize=696%2C447&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/eagle-esports-make-historic-playoff-appearances/" rel="bookmark" title="Eagle Esports make historic playoff appearances">Eagle Esports make historic playoff appearances</a></h3>
                    <div class="td-excerpt">
The University of Southern Mississippi’s Eagle Esports...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-26T12:09:33+00:00" >April 26, 2021</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.studentprintz.com/eagle-esports-make-historic-playoff-appearances/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.studentprintz.com/eagle-esports-make-historic-playoff-appearances/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/baseball/" class="td-post-category">Baseball</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-shows-off-firepower-to-sweep-series-against-uab/" rel="bookmark" class="td-image-wrap" title="Southern Miss shows off firepower to sweep series against UAB"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.studentprintz.com/wp-content/uploads/2021/04/montenegroswing300-scaled.jpg?resize=696%2C447&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-shows-off-firepower-to-sweep-series-against-uab/" rel="bookmark" title="Southern Miss shows off firepower to sweep series against UAB">Southern Miss shows off firepower to sweep series against UAB</a></h3>
                    <div class="td-excerpt">
Southern Miss (21-9, 8-3 Conference USA) showed...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-14T22:58:42+00:00" >April 14, 2021</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-shows-off-firepower-to-sweep-series-against-uab/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.studentprintz.com/southern-miss-shows-off-firepower-to-sweep-series-against-uab/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.studentprintz.com/sports/softball/" class="td-post-category">Softball</a>                        <div class="td-module-thumb"><a href="https://www.studentprintz.com/southern-miss-softball-falls-to-mississippi-state-in-extra-innings/" rel="bookmark" class="td-image-wrap" title="Southern Miss softball falls to Mississippi State in extra innings"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.studentprintz.com/wp-content/uploads/2021/04/bordencatch300-scaled.jpg?resize=696%2C447&ssl=1)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.studentprintz.com/southern-miss-softball-falls-to-mississippi-state-in-extra-innings/" rel="bookmark" title="Southern Miss softball falls to Mississippi State in extra innings">Southern Miss softball falls to Mississippi State in extra innings</a></h3>
                    <div class="td-excerpt">
Southern Miss dropped a Southeastern Conference showdown...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.studentprintz.com/author/cluttrell/">Charlie Luttrell</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-09T12:39:15+00:00" >April 9, 2021</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.studentprintz.com/southern-miss-softball-falls-to-mississippi-state-in-extra-innings/#respond">0</a></div>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://www.studentprintz.com/southern-miss-softball-falls-to-mississippi-state-in-extra-innings/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_127_60942359853c5" data-td_block_id="td_uid_127_60942359853c5"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_127_60942359853c5" data-td_block_id="td_uid_127_60942359853c5"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></a></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Charlie Luttrell"></span><meta itemprop="datePublished" content="2021-05-04T13:48:46+00:00"><meta itemprop="dateModified" content="2021-05-04T13:48:50-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.studentprintz.com/southern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="The Student Printz"></span><meta itemprop="headline" content="Southern Miss NFL Draft prospects look to continue careers as free agents"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.studentprintz.com/wp-content/uploads/2020/09/MG_3908-scaled.jpg?fit=2560%2C1440&ssl=1"><meta itemprop="width" content="2560"><meta itemprop="height" content="1440"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="td_uid_41_6094235a5a4b2" class="tdc-zone"><div class="tdc_zone td_uid_128_6094235a5a505_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_128_6094235a5a505_rand {
                    min-height: 0;
                }
</style><div id="td_uid_42_6094235a5aa6b" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_129_6094235a5aabe_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_129_6094235a5aabe_rand {
                    min-height: 0;
                }
                
                
				.td_uid_129_6094235a5aabe_rand {
					position: relative;
				}
				.td_uid_129_6094235a5aabe_rand .tdc-row-divider {
                    overflow: hidden;
                }
				
				.td_uid_129_6094235a5aabe_rand .tdc-row-divider-bottom .tdm-svg {
					height: 100px;
				}
                
				.td_uid_129_6094235a5aabe_rand .tdc-row-divider-bottom .tdm-svg {
					fill: #f9f9f9;
				}
				.td_uid_129_6094235a5aabe_rand .tdc-row-divider-bottom .tdc-divider-space {
					background-color: #f9f9f9;
				}
				
				.td_uid_129_6094235a5aabe_rand .tdc-row-divider-bottom .tdc-divider-space {
					top: 100%;
				    height: px;
				}
				.td_uid_129_6094235a5aabe_rand .tdc-row-divider-bottom {
				    bottom: px;
				}
/* inline tdc_css att */

.td_uid_129_6094235a5aabe_rand{
position:relative;
}

.td_uid_129_6094235a5aabe_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_42_6094235a5aa6b_rand_style td-element-style" ><style>
.td_uid_42_6094235a5aa6b_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column td_uid_130_6094235a5b245_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_130_6094235a5b245_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_131_6094235a5b63c_rand "  style="height: 100px"></div></div></div></div></div><div id="td_uid_45_6094235a5b733" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_132_6094235a5b781_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_132_6094235a5b781_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_132_6094235a5b781_rand{
position:relative;
}

.td_uid_132_6094235a5b781_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_45_6094235a5b733_rand_style td-element-style" ><style>
.td_uid_45_6094235a5b733_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column td_uid_133_6094235a5bdaa_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_133_6094235a5bdaa_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_134_6094235a5c1bf_rand  td_separator_solid td_separator_center"><span style="border-color:rgba(0,0,0,0.06);border-width:1px;width:60%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_134_6094235a5c1bf_rand{
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_134_6094235a5c1bf_rand{
margin-bottom:0px !important;
padding-top:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_134_6094235a5c1bf_rand{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_134_6094235a5c1bf_rand{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

</style></div></div></div></div></div><div id="td_uid_48_6094235a5c371" class="tdc-row stretch_row"><div class="vc_row td_uid_135_6094235a5c3c2_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_135_6094235a5c3c2_rand {
                    min-height: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .td_uid_135_6094235a5c3c2_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_135_6094235a5c3c2_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_135_6094235a5c3c2_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_135_6094235a5c3c2_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.td_uid_135_6094235a5c3c2_rand{
padding-top:20px !important;
padding-bottom:50px !important;
position:relative;
}

.td_uid_135_6094235a5c3c2_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_135_6094235a5c3c2_rand{
padding-top:10px !important;
padding-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_135_6094235a5c3c2_rand{
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_135_6094235a5c3c2_rand{
padding-bottom:30px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="td_uid_48_6094235a5c371_rand_style td-element-style" ><style>
.td_uid_48_6094235a5c371_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column td_uid_136_6094235a5cba2_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_136_6094235a5cba2_rand {
                    vertical-align: middle;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_136_6094235a5cba2_rand{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_137_6094235a5d14c_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_137_6094235a5d14c" >
<style>

/* inline tdc_css att */

.td_uid_137_6094235a5d14c_rand{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_137_6094235a5d14c_rand{
margin-top:10px !important;
margin-bottom:40px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.studentprintz.com/"><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Student Printz</div><div class="tdb-logo-text-tagline">USM Student Newspaper</div></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_138_6094235a5ea7f_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_138_6094235a5ea7f_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_138_6094235a5ea7f_rand{
width:40% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_139_6094235a5ef5b_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_139_6094235a5ef5b" >
<style>

/* inline tdc_css att */

.td_uid_139_6094235a5ef5b_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_139_6094235a5ef5b_rand{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_139_6094235a5ef5b_rand{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_139_6094235a5ef5b_rand{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_139_6094235a5ef5b_rand .td-block-title a,
				.td_uid_139_6094235a5ef5b_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_139_6094235a5ef5b_rand .td-block-title a,
				.td_uid_139_6094235a5ef5b_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_139_6094235a5ef5b_rand .td-block-title a,
				.td_uid_139_6094235a5ef5b_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>About Us</span></h4><div class="td_mod_wrap"></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_140_6094235a5f92c_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_140_6094235a5f92c" >
<style>

/* inline tdc_css att */

.td_uid_140_6094235a5f92c_rand{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_140_6094235a5f92c_rand{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_140_6094235a5f92c_rand{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_140_6094235a5f92c_rand{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_140_6094235a5f92c_rand .tdm-descr {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_140_6094235a5f92c_rand .tdm-descr {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_140_6094235a5f92c_rand .tdm-descr {
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Publishing every Wednesday, the Student Printz has served as Southern Miss’ award-winning student newspaper since 1927. </p></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_141_6094235a6477b_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_141_6094235a6477b" >
<style>

/* inline tdc_css att */

.td_uid_141_6094235a6477b_rand{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_141_6094235a6477b_rand{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_141_6094235a6477b_rand{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_141_6094235a6477b_rand{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Merriweather");
.td_uid_141_6094235a6477b_rand .tdm-descr a {
                    color: #f5b000;
                }
                
				.td_uid_141_6094235a6477b_rand .tdm-descr {
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_141_6094235a6477b_rand .tdm-descr {
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_141_6094235a6477b_rand .tdm-descr {
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Contact us at <a href="#">printzeditors@gmail.com</a></p></div></div></div><div class="vc_column td_uid_142_6094235a69c3b_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_142_6094235a69c3b_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_142_6094235a69c3b_rand{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_143_6094235a6a18e_rand td-pb-border-top td_block_template_12"  data-td-block-uid="td_uid_143_6094235a6a18e" >
<style>

/* inline tdc_css att */

.td_uid_143_6094235a6a18e_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_143_6094235a6a18e_rand{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_143_6094235a6a18e_rand{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_143_6094235a6a18e_rand{
margin-top:26px !important;
margin-bottom:-12px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_143_6094235a6a18e_rand .td-block-title a,
				.td_uid_143_6094235a6a18e_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_143_6094235a6a18e_rand .td-block-title a,
				.td_uid_143_6094235a6a18e_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_143_6094235a6a18e_rand .td-block-title a,
				.td_uid_143_6094235a6a18e_rand .td-block-title span {
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>Follow Us</span></h4><div class="td_mod_wrap"></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_144_6094235a6a9b4_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_144_6094235a6a9b4" >
<style>

/* inline tdc_css att */

.td_uid_144_6094235a6a9b4_rand{
margin-left:-10px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_144_6094235a6a9b4_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.td_uid_145_6094235a70058 .tdm-social-item i {
					font-size: 18px;
					vertical-align: middle;
				}
				.td_uid_145_6094235a70058 .tdm-social-item i.td-icon-twitter,
				.td_uid_145_6094235a70058 .tdm-social-item i.td-icon-linkedin,
				.td_uid_145_6094235a70058 .tdm-social-item i.td-icon-pinterest,
				.td_uid_145_6094235a70058 .tdm-social-item i.td-icon-blogger,
				.td_uid_145_6094235a70058 .tdm-social-item i.td-icon-vimeo {
					font-size: 14.4px;
				}
				
				.td_uid_145_6094235a70058 .tdm-social-item {
					width: 45px;
					height: 45px;
				}
				.td_uid_145_6094235a70058 .tdm-social-item i {
					line-height: 45px;
				}
				
				.td_uid_145_6094235a70058 .tdm-social-item {
				    margin: -2.5px -5px -2.5px 0;
				}
				
				.td_uid_145_6094235a70058 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_145_6094235a70058 .tdm-social-item i,
				.tds-team-member2 .td_uid_145_6094235a70058.tds-social1 .tdm-social-item i {
					color: #000000;
				}
				
				.td_uid_145_6094235a70058 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_145_6094235a70058.tds-social1 .tdm-social-item:hover i {
					color: #f5b000;
				}
				
				
				
				.td_uid_145_6094235a70058 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_145_6094235a70058 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_145_6094235a70058 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_145_6094235a70058 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_145_6094235a70058 .tdm-social-item i.td-icon-twitter,
				.td_uid_145_6094235a70058 .tdm-social-item i.td-icon-linkedin,
				.td_uid_145_6094235a70058 .tdm-social-item i.td-icon-pinterest,
				.td_uid_145_6094235a70058 .tdm-social-item i.td-icon-blogger,
				.td_uid_145_6094235a70058 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_145_6094235a70058 .tdm-social-item {
					width: 34.8px;
					height: 34.8px;
				}
				.td_uid_145_6094235a70058 .tdm-social-item i {
					line-height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_145_6094235a70058"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_52_6094235a70ce4" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_146_6094235a70d36_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_146_6094235a70d36_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_147_6094235a713c8_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_147_6094235a713c8_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_54_6094235a71675" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_148_6094235a716c7_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_148_6094235a716c7_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_148_6094235a716c7_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_148_6094235a716c7_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_148_6094235a716c7_rand{
position:relative;
}

.td_uid_148_6094235a716c7_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_148_6094235a716c7_rand{
margin-right:20px !important;
margin-left:20px !important;
}
}

</style>
<div class="td_uid_54_6094235a71675_rand_style td-element-style" ><style>
.td_uid_54_6094235a71675_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_149_6094235a71d68_rand  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.td_uid_149_6094235a71d68_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_150_6094235a72236_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_150_6094235a72236" >
<style>

/* inline tdc_css att */

.td_uid_150_6094235a72236_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_150_6094235a72236_rand{
margin-top:10px !important;
margin-bottom:-10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_150_6094235a72236_rand .tdm-descr {
                    color: #ffffff;
                }
                
                .td_uid_150_6094235a72236_rand .tdm-descr a {
                    color: #f5b000;
                }
                
				.td_uid_150_6094235a72236_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:13px !important;line-height:41px !important;font-weight:300 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_150_6094235a72236_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_150_6094235a72236_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:11px !important;line-height:41px !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">© Copyright - <a href="#" target="_blank">Student Printz</a></p></div></div></div><div class="vc_column td_uid_151_6094235a77786_rand  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.td_uid_151_6094235a77786_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_151_6094235a77786_rand{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_151_6094235a77786_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_152_6094235a782f8_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_152_6094235a782f8"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.td_uid_152_6094235a782f8_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_152_6094235a782f8_rand{
margin-top:-4px !important;
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Fira Sans");
.td_uid_152_6094235a782f8_rand {
                    display: inline-block;
                }
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu ul {
                    bottom: 100%;
                }
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu {
                    margin: 0 auto;
                }
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li {
                    margin-right: 8px;
                }
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li:hover > a {
                    color: #f5b000;
                }
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:13px !important;line-height:40px !important;font-weight:300 !important;
                }
                
                
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu ul {
                    text-align: center;
                }
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu ul {
                    left: 50%;
                    transform: translateX(-50%);
                }
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu ul li > a {
                    padding: 5px 25px;
                }
                
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu ul li.current-menu-item > a,
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu ul li.current-category-ancestor > a,
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu ul li:hover > a {
                    color: #f5b000;
                }
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu ul {
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.06);
                }
                
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu ul li > a {
                    font-family:Fira Sans !important;font-size:12px !important;font-weight:300 !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li {
                    margin-right: 4px;
                }
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
                }
                
                
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu ul li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:14px !important;font-weight:300 !important;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li {
                    margin-right: 0px;
                }
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_152_6094235a782f8_rand .tdb-horiz-menu > li > a {
                    font-family:Fira Sans !important;font-size:11px !important;line-height:40px !important;font-weight:300 !important;
                }
}
</style><div id=td_uid_152_6094235a782f8 class="td_block_inner td-fix-index"></div></div></div></div></div></div></div></div>
<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.studentprintz.com%2Fsouthern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Southern+Miss+NFL+Draft+prospects+look+to+continue+careers+as+free+agents&url=https%3A%2F%2Fwww.studentprintz.com%2Fsouthern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.studentprintz.com%2Fsouthern-miss-nfl-draft-prospects-look-to-continue-careers-as-free-agents%2F&title=Southern+Miss+NFL+Draft+prospects+look+to+continue+careers+as+free+agents" target="_blank" >Share on Linkedin</a>	        	    </div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 6094235a7b6b9
    -->

    <script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.studentprintz.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6' id='wp-social-sharing-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.studentprintz.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'151077694',post:'28255',tz:'-5',srv:'www.studentprintz.com'} ]);
	_stq.push([ 'clickTrackerInit', '151077694', '28255' ]);
</script>

</body>
</html>